Subject: [MMUSIC] Re: [MSEC] [Fwd: I-D ACTION:draft-ignjatic-msec-mikey-rsa-r-00.txt]

From: "Steffen Fries" <[email-masked]>
Date: Wed, 02 Feb 2005 08:47:05 +0100

Hi,

Hannes and me submitted a revision of the Bootstrapping TESLA
Draft. We updated some text regarding the synchronization and
added the IANA section. Feel free to send comments.

Regards

Steffen

----------------------------------------------------------------

A New Internet-Draft is available from the on-line Internet-
Drafts directories.

This draft is a work item of the Multicast Security Working
Group of the IETF.

Title       : Bootstrapping TESLA

Author(s)   : S. Fries, H. Tschofenig

Filename    : draft-ietf-msec-bootstrapping-tesla-00.txt

Pages       : 13

Date        : 2005-1-18

With the Timed Efficient Stream Loss-tolerant Authentication
protocol (TESLA) a protocol for providing source authentication
in multicast scenarios was introduced.  A mapping for TESLA to
the Secure Real-time Transport Protocol (SRTP) has been
published which assumes that some TESLA parameters are made
available by out-of-band mechanisms.  This document describes
payloads for bootstrapping these parameters with the help of the
Multimedia Internet KEYing (MIKEY) protocol.

A URL for this Internet-Draft is:

http://www.ietf.org/internet-drafts/draft-ietf-msec-
bootstrapping-tesla-00.txt

To remove yourself from the I-D Announcement list, send a
message to i-d-announce-request at ietf.org with the word
unsubscribe in the body of the message.

You can also visit https://www1.ietf.org/mailman/listinfo/I-D-
announce to change your subscription settings.

Internet-Drafts are also available by anonymous FTP. Login with
the username "anonymous" and a password of your e-mail address.
After logging in, type "cd internet-drafts" and then "get draft-
ietf-msec-bootstrapping-tesla-00.txt".

A list of Internet-Drafts directories can be found in

http://www.ietf.org/shadow.html

or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

Internet-Drafts can also be obtained by e-mail.

Send a message to:

mailserv at ietf.org.

In the body type:

"FILE /internet-drafts/draft-ietf-msec-bootstrapping-
tesla-00.txt".

NOTE: The mail server at ietf.org can return the document in

MIME-encoded form by using the "mpack" utility.  To
use

this feature, insert the command "ENCODING mime" before

the "FILE"  command.  To decode the response(s),
you will

need "munpack" or MIME-compliant mail reader.  Different

MIME-compliant mail readers

exhibit different behavior, especially when dealing with

"multipart" MIME messages (i.e. documents which have been

split up into multiple messages), so check your local

documentation on  how to manipulate these messages.

Below is the data which will enable a MIME compliant mail reader

implementation to automatically retrieve the ASCII version of
the Internet-Draft.

<ftp://ftp.ietf.org/internet-drafts/draft-ietf-msec-
bootstrapping-tesla-00.txt>

_______________________________________________

I-D-Announce mailing list

I-D-Announce at ietf.org

https://www1.ietf.org/mailman/listinfo/i-d-announce

-----------------------------------------------------------

Steffen Fries,     Siemens AG, CT IC 3

Otto-Hahn-Ring 6,  D-81730 Munich, Germany

Phone:  (+49) 89 / 636-53403,

Fax  :  (+49) 89 / 636-48000

Email:  [email-masked]

-----------------------------------------------------------

_______________________________________________
mmusic mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mmusic

---

From: "Steffen Fries" <[email-masked]>
Date: Wed, 02 Feb 2005 08:49:37 +0100

> Hi,
> 
> Hannes and me submitted a revision of the Bootstrapping TESLA Draft.
> We updated some text regarding the synchronization and added the IANA
> section. Feel free to send comments.
> 
> Regards
> Steffen
> 
> A New Internet-Draft is available from the on-line Internet- Drafts
> directories. This draft is a work item of the Multicast Security
> Working Group of the IETF.
> 
> Title: Bootstrapping TESLA
> Author(s): S. Fries, H. Tschofenig
> Filename: draft-ietf-msec-bootstrapping-tesla-00.txt
> Pages: 13
> Date: 2005-1-18
> 
> With the Timed Efficient Stream Loss-tolerant Authentication protocol
> (TESLA) a protocol for providing source authentication in multicast
> scenarios was introduced. A mapping for TESLA to the Secure Real-time
> Transport Protocol (SRTP) has been published which assumes that some
> TESLA parameters are made available by out-of-band mechanisms. This
> document describes payloads for bootstrapping these parameters with
> the help of the Multimedia Internet KEYing (MIKEY) protocol.
> 
> http://www.ietf.org/internet-drafts/draft-ietf-msec- bootstrapping-
> tesla-00.txt
> 
> To remove yourself from the I-D Announcement list, send a message to
> i- d-announce-request at ietf.org with the word unsubscribe in the
> body of the message. You can also visit
> https://www1.ietf.org/mailman/listinfo/I-D- announce to change your
> subscription settings.
> 
> 
> Internet-Drafts are also available by anonymous FTP. Login with the
> username "anonymous" and a password of your e-mail address. After
> logging in, type "cd internet-drafts" and then "get draft- ietf-msec-
> bootstrapping-tesla-00.txt".
> 
> "FILE /internet-drafts/draft-ietf-msec-bootstrapping- tesla-
> 00.txt".
> 
> NOTE:The mail server at ietf.org can return the document in
> MIME-encoded form by using the "mpack" utility. To use 
>  the "FILE"command. To decode the response(s), you will
>  splitup into multiple messages), so check your local
>  documentation onhow to manipulate these messages.
> 
> 
> implementation to automatically retrieve the ASCII version of the
> Internet-Draft.
> 
> <ftp://ftp.ietf.org/internet-drafts/draft-ietf-msec- bootstrapping-
> tesla-00.txt>
>