Subject: [MMUSIC] Realtime fax draft

From: Sanjay Sinha <[email-masked]>
Date: Fri, 18 Feb 2005 16:40:37 -0500

There were some emails on sipping list about moving the realtime-fax 
draft to mmusic group. Was it ever submitted to it? If it was, please 
send me a link or the rfc #, if it has become an rfc now.

Thanks,
Sanjay

_______________________________________________
mmusic mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mmusic

---

From: "Christer Holmberg (JO/LMF)" <[email-masked]>
Date: Sun, 27 Feb 2005 19:40:02 +0100

Hi Sanjay,

I am not sure if the specific use-case you mention exist in any document (I don't have the annex in front of me at the moment). My answer was more generic about why it was decided not to update the T.38 call-flows draft.

Regards,

Christer Holmberg
Ericsson Finland

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: 23. helmikuuta 2005 19:24
> To: Christer Holmberg (JO/LMF)
> Cc: [email-masked]
> Subject: Re: [MMUSIC] Realtime fax draft
> 
> 
> Hi Christer,
> 
> Thanks for your response. I was looking for some refrences to 
> fallback 
> to passthrogh if T.38 fails and there were some examples in 
> sec. 6.2.1 
> of the realtimefax draft. I did not find any mention of it in T.38 
> specification. Can you point me to the annex which has it?
> 
> Sanjay
> 
> Christer Holmberg (JO/LMF) wrote:
> 
> >Hi,
> >
> >This has been discussed many times, and at one time I was 
> personally willing to do that (the editor at that time 
> indicated that he would not have the time to do it). However, 
> procedures have been added to one of the T.38 annexes, and 
> the agreement seemed to be that those are enough.
> >
> >Regards,
> >
> >Christer Holmberg
> >Ericsson Finlan
> >
> >  
> >
> >>-----Original Message-----
> >>From: [email-masked] 
> >>[mailto:[email-masked]]On Behalf
> >>Of Sanjay Sinha
> >>Sent: 18. helmikuuta 2005 23:41
> >>To: [email-masked]
> >>Subject: [MMUSIC] Realtime fax draft
> >>
> >>