Subject: Peili Xu`s presentation :[MMUSIC] Presentation materials for Vancouver

From: xupeili 18916 <[email-masked]>
Date: Tue, 08 Nov 2005 11:07:28 -0800

Hi colin,

This is my presentaion, please help to put it into the repository.

thanks
Peili Xu

----- Original  -----
From: Colin Perkins <[email-masked]>
Date: Monday, Nov 7, 2005 PM7:39
Subject: [MMUSIC] Presentation materials for Vancouver

> Would those presenting in MMUSIC please send their slides to the  
> chairs ahead of the meeting in PDF (preferred) or PowerPoint 
> format.  
> We'll collate and upload to https://datatracker.ietf.org/public/ 
> meeting_materials.cgi?meeting_num=64
> 
> Colin
> 
> _______________________________________________
> mmusic mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/mmusic
> 
_______________________________________________
mmusic mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mmusic

---

From: Colin Perkins <[email-masked]>
Date: Tue, 8 Nov 2005 11:26:38 -0800

Thanks - although please send slides to the chairs directly, rather  
than to the list, and we'll put them on the website.

Colin

On 8 Nov 2005, at 11:07, xupeili 18916 wrote:
>> <draft-xu-mmusic-sdp-codec-param-00.ppt>