Subject: [MMUSIC] Presentation materials for Vancouver

From: Colin Perkins <[email-masked]>
Date: Mon, 7 Nov 2005 19:39:21 -0800

Would those presenting in MMUSIC please send their slides to the  
chairs ahead of the meeting in PDF (preferred) or PowerPoint format.  
We'll collate and upload to https://datatracker.ietf.org/public/ 
meeting_materials.cgi?meeting_num=64

Colin

_______________________________________________
mmusic mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mmusic

---

From: Colin Perkins <[email-masked]>
Date: Wed, 9 Nov 2005 08:43:44 -0800

On 7 Nov 2005, at 19:39, Colin Perkins wrote:
> chairs ahead of the meeting in PDF (preferred) or PowerPoint  
> format. We'll collate and upload to https://datatracker.ietf.org/ 
> public/meeting_materials.cgi?meeting_num=64

This website now has copies of the slides that will be used today.

-- 
Colin Perkins
http://csperkins.org/