Subject: Re: [MMUSIC] New ID on qos mechanism selection offered for review

From: "Geib, Ruediger" <[email-masked]>
Date: Wed, 2 Nov 2005 13:46:43 +0100

James,

I appreciate your draft, as it is close to one of 
my proposals on how to indicate the applicable 
UA qos mechanism. Your teams draft adds more 
procedural proposals and I'd appreciate if MMUSIC 
(or IETF) would continue to work on the issue. 

Regards,

Rüdiger

Rüdiger Geib

T-Systems International GmbH
Senior Expert
Systems Integration 
Technologiezentrum
Engineering Networks, Products & Services
Packet based Carrier Transport Networks
Deutsche-Telekom-Allee 7, D-64295 Darmstadt
Fon: +49 6151 937-2138
http://www.t-systems.com

_______________________________________________
mmusic mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mmusic

---

From: "James M. Polk" <[email-masked]>
Date: Wed, 02 Nov 2005 11:03:23 -0500

At 01:46 PM 11/2/2005 +0100, Geib, Ruediger wrote:
>UA qos mechanism.

Rüdiger - is/was your proposal within the IETF, or somewhere else? I am not 
familiar with it, but would be interested in reading it. Is that possible?

>Your teams draft adds more

Thanks - we plan on it. There actually will be more documents on and near 
this topic for the next meeting, we just didn't get them done in time.

>Deutsche-Telekom-Allee 7, D-64295 Darmstadt

cheers,
James

                                 *******************
                 Truth is not to be argued... it is to be presented.

---

From: "Geib, Ruediger" <[email-masked]>
Date: Thu, 3 Nov 2005 08:32:28 +0100

Hi James,

|>I appreciate your draft, as it is close to one of
|>my proposals on how to indicate the applicable
|>UA qos mechanism.
|
|Rüdiger - is/was your proposal within the IETF, or somewhere 
|else? I am not familiar with it, but would be interested 
|in reading it. Is that possible?

It's just a brief response on the MMUSIC list, see
http://www1.ietf.org/mail-archive/web/mmusic/current/msg03698.html

|>Your teams draft adds more
|>procedural proposals and I'd appreciate if MMUSIC
|>(or IETF) would continue to work on the issue.
|
|Thanks - we plan on it. There actually will be more documents 
|on and near this topic for the next meeting, we just didn't 
|get them done in time.

I've been collaborating in the area of QoS integration
into SIP within some research projects and it would be great 
if IETF picks up the issue.

Regards, 

Rüdiger