Subject: RE: [MMUSIC] Protocol Action: 'SDP: Session DescriptionProtocol'-resolution declaration for video stream

From: Kylin Wei <[email-masked]>
Date: Fri, 23 Jun 2006 09:39:18 +0800

Chris Steck wrote:

>In a related veign, has any thought been given to formally employing UAProf
for this purpose, as is done in 3GPP PSS?

In 3GPP PSS (TS 26.234) UAProf is used to indicate the capabilities of the
terminal.

For example, the "ScreenSize" attribute states the screen size in pixels.

Kylin Wei 

_______________________________________________
mmusic mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mmusic

---

From: "Chris Steck" <[email-masked]>
Date: Thu, 22 Jun 2006 21:52:30 -0700

Right.  My question was has there been thought around leveraging the UAProf
formally as part of SDP rfc?

-Chris 

  _____  

From: Kylin Wei [mailto:[email-masked]] 
Sent: Thursday, June 22, 2006 6:39 PM
To: 'Chris Steck'
Cc: 'Alan Bergmin'; [email-masked]
Subject: RE: [MMUSIC] Protocol Action: 'SDP: Session
DescriptionProtocol'-resolution declaration for video stream

 

Kylin Wei