Subject: [MMUSIC] Fwd: [68ATTENDEES] Monday: sipping & mmusic sessions

From: Colin Perkins <[email-masked]>
Date: Mon, 19 Mar 2007 09:09:42 +0100

Begin forwarded message:
> From: Ray Pelletier <[email-masked]>
> Date: 19 March 2007 08:23:23 GMT+01:00
> To: [email-masked]
> Subject: [68ATTENDEES] Monday: sipping & mmusic sessions
>
> If you are participating in the sipping session Monday at 0900, or  
> mmusic at 1740 this is for you.
>
> We will be trying a jabber experiment by using a professional  
> transcriptionist to report the session real time.   It is an  
> experiment to see whether this service improves access and  
> participation in the sessions for those where English is a second  
> language, or where hearing may be difficult because of sound  
> quality, aging ears (like mine), or other hearing issues.
>
> Unless otherwise directed by the WG Chairs it is expected the  
> jabber rooms are:
> [email-masked]
> [email-masked]
>
> It is anticipated that a short survey will be available mid-week to  
> capture feedback on the experiment.
>
> Ray
> IAD

_______________________________________________
mmusic mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mmusic

---

From: Colin Perkins <[email-masked]>
Date: Tue, 20 Mar 2007 01:01:58 +0100

On 19 Mar 2007, at 09:09, Colin Perkins wrote:
>> It is anticipated that a short survey will be available mid-week  
>> to capture feedback on the experiment.

A log of the transcript is at:
http://www3.ietf.org/meetings/ietf-logs/mmusic/2007-03-19.html

Please send feedback to the list (cc'ing Ray) on whether you found  
this useful.

Colin