Subject: [MMUSIC] CASE SENSITIVE

From: "Jigar Dani" <[email-masked]>
Date: Wed, 7 May 2008 10:38:22 -0400

Hi, 

One of my interop issues is failing, because of the Content:
application/sdp line in the SIP header. What I get is Content:
application/SDP. Is this allowed? Does it matter?

Thanks & Regards,

Jigar

_______________________________________________
mmusic mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mmusic

---

From: Colin Perkins <[email-masked]>
Date: Wed, 7 May 2008 15:57:27 +0100

> application/SDP. Is this allowed? Does it matter?

It is allowed. Media type names are not case sensitive [RFC 2045].

-- 
Colin Perkins
http://csperkins.org/