Subject: Re: [MMUSIC] mmusic Digest, Vol 60, Issue 5

From: "Ingemar Johansson S" <[email-masked]>
Date: Mon, 4 May 2009 12:31:38 +0200

Hi

I would like to have draft-ietf-mmusic-image-attributes advanced to
WGLC. 

Regards
Ingemar
> 
> ----------------------------------------------------------------------
> 
> Message: 1
> Date: Mon, 20 Apr 2009 12:56:37 +0200
> From: "Ingemar Johansson S" <[email-masked]>
> Subject: Re: [MMUSIC] I-D
> 	Action:draft-ietf-mmusic-image-attributes-02.txt
> To: <[email-masked]>
> Message-ID:
> 	
> <[email-masked]>
> Content-Type: text/plain;	charset="us-ascii"
> 
> Hi
> 
> As you can see below, a new version of
> draft-ietf-mmusic-image-attributes has been submitted. With 
> this I would say that the open issues that was existing 
> before are resolved and that the document is ready for WGLC.
> 
> Regards
> /Ingemar
>

---

From: "Jean-Francois Mule" <[email-masked]>
Date: Mon, 4 May 2009 07:57:59 -0600

Ingemar,

  Thank you for the ping and the updated draft.

  Before issuing the WGLC, I would like to understand a few things,
mostly because there has been limited to no traffic on this draft on the
MMUSIC list.

1) Follow-ups from IETF#74 in San Francisco
You had asked a bunch of questions in your presentation during the last
mmusic meeting.  
On some, you got feedback from Roni Even, Jonathan Lennox and others.
Can you summarize the related changes if any and they address those
comments? (Roni re: distortion, Jonathan Lennox re: sender behavior to
accommodate different behaviors for cases like when the source supports
non squared pixels).  
Also, on a few other questions, there were no comments at the mike and
nothing on the list since the meeting.  Can you jot them down outside
ppt and generate or close some discussion points related to these?

2) 3GPP
Finally MMUSIC had received a LS from 3GPP related to this
(https://datatracker.ietf.org/documents/LIAISON/file541.doc).  The
liaison had Magnus Westerlund and Kyunghun Jung as technical contacts
for 3GPP (K Jung is a co-author of the ID).  Has this work been reviewed
there by folks who might use it?  Can some of these individuals send
text to the IETF MMUSIC list to say they review the document and think
it is ready for WGLC.
On behalf of MMUSIC, we can send a formal liaison back to 3GPP via
Gonzalo anyway but if we get a sense that this draft meets the 3gpp
requirements and folks are ok with the solution directly on the MMUSIC
list, we speed things up and avoid paperwork.

Thanks,
Jean-Francois.
MMUSIC co-chair

> -----Original Message-----
> From: Ingemar Johansson S [mailto:[email-masked]]
> Sent: Monday, May 04, 2009 4:32 AM
> To: [email-masked]; Jean-Francois Mule
> Cc: [email-masked]
> Subject: RE: mmusic Digest, Vol 60, Issue 5
> 
> Hi
>

---

From: Gonzalo Camarillo <[email-masked]>
Date: Tue, 05 May 2009 14:36:50 +0300

Hi,

yes, Jean Francois suggested way forward sounds perfect. Let's make sure 
that whatever we advance in MMUSIC meets 3GPP's expectations. They can 
review the drafts without the need of sending LSs back and forth.

Cheers,

Gonzalo

---

From: "Ingemar Johansson S" <[email-masked]>
Date: Wed, 6 May 2009 08:48:08 +0200

Hi

Comments inline 
Regards
Ingemar

> From: Gonzalo Camarillo 
> Sent: den 5 maj 2009 13:37
> To: Jean-Francois Mule
> Cc: Ingemar Johansson S; [email-masked]; [email-masked]; Magnus 
> Westerlund
> Subject: Re: Moving draft-ietf-mmusic-image-attributes (was 
> RE: mmusic Digest, Vol 60, Issue 5)
> 
> Hi,
> 
> yes, Jean Francois suggested way forward sounds perfect. 
> Let's make sure that whatever we advance in MMUSIC meets 
> 3GPP's expectations. They can review the drafts without the 
> need of sending LSs back and forth.
Sounds reasonable.

> > mostly because there has been limited to no traffic on this 
> draft on 
> > the MMUSIC list.
> > 
> > 1) Follow-ups from IETF#74 in San Francisco You had asked a 
> bunch of 
> > questions in your presentation during the last mmusic meeting.
> > accommodate different behaviors for cases like when the source 
> > supports non squared pixels).

If I recall it correctly Roni's comment was that will not solve all the
possible issues with non-square pixels. I have clarified this in the
latest draft (section 3.2.1). 
As regards to Jonathans comment, I beleive that the added example 4
(section 4.4) should clarify this.
Overall the biggest issues has been around the sar parameter but I
believe this is solved.

> > for 3GPP (K Jung is a co-author of the ID).  Has this work been 
> > reviewed there by folks who might use it?  Can some of these 
> > individuals send text to the IETF MMUSIC list to say they 
> review the 
> > document and think it is ready for WGLC.

Please see separate email from Kyunghun Jung

> >>> draft-ietf-mmusic-image-attributes has been submitted. 
> With this I 
> >>> would say that the open issues that was existing before 
> are resolved 
> >>> and that the document is ready for WGLC.
> >>>
> >>> Regards
> >>> /Ingemar
> >>>
> 
>

---

From: "Ingemar Johansson S" <[email-masked]>
Date: Tue, 26 May 2009 10:31:20 +0200

Hi

In 
http://www.ietf.org/mail-archive/web/mmusic/current/msg07613.html
Kyunghun Jung gave a response regarding 3GPP SA4s view on the draft.

In 
http://www.ietf.org/mail-archive/web/mmusic/current/msg07614.html
I beleieve I have clarified the issues that was raised during the AVT
session and the discussion with Roni Even and Jonathan Lennox
afterwards.

With this in mind I would like to know what is missing in order to make
this draft advance to WGLC.

Regards
Ingemar