Subject: Re: [MMUSIC] [Fecframe] Fw: WGLC request for draft-ietf-mmusic-rfc4756bis-02

From: Colin Perkins <[email-masked]>
Date: Mon, 3 Aug 2009 12:44:29 +0100

Ali,

I've reviewed this draft, and the SDP extensions look fine to me. My  
question, which relates to some of the comments I made in FECFRAME  
last week, is if the semantics of an RTP FEC stream protecting several  
media streams with different top-level media types (e.g. a single FEC  
flow protecting both audio and video) are well defined? It might be  
worth adding some wording to explain that the signalling offers  
flexibility about which flows can be grouped, but that not all FEC  
schemes support the full range of scenarios that can be signalled.

Cheers,
Colin

On 10 Jul 2009, at 18:23, Ali C. Begen (abegen) wrote:
> I would appreciate if you could review this doc and post your  
> comments to mmusic.
>
> Thanks.
> -acbegen
>
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]  
> On Behalf Of Ali C. Begen (abegen)
> Sent: Tuesday, July 07, 2009 4:46 PM
> To: [email-masked]
> Subject: [Fecframe] Fw: WGLC request for draft-ietf-mmusic- 
> rfc4756bis-02
>
> This short draft needs to be reviewed. Any volunteers? Thanks.
>
> -acbegen
>
> ----- Original Message -----
> From: Jean-Francois Mule <[email-masked]>
> To: Ali C. Begen (abegen); [email-masked] <[email-masked]>; Joerg  
> Ott <[email-masked]>
> Sent: Mon Jul 06 07:38:08 2009
> Subject: RE: WGLC request for draft-ietf-mmusic-rfc4756bis-02
>
> Ali,
>
>  Ok, noted, will send a separate WGLC announcement.
>
>  We have at least 3 drafts that need to go through WGLC but given the
> FECframe dependency, we'll expedite this one.  Can you ping one or two
> folks involved in fecframe that would be willing to formally review  
> the
> doc during WGLC?
>
> Jean-Francois
>
>> -----Original Message-----
>> From: Ali C. Begen (abegen) [mailto:[email-masked]]
>> Sent: Monday, July 06, 2009 7:52 AM
>> To: [email-masked]; Joerg Ott; Jean-Francois Mule
>> Subject: WGLC request for draft-ietf-mmusic-rfc4756bis-02
>>
>> Hello,
>>
>> I would like to request WGLC for the following draft:
>> http://www.ietf.org/internet-drafts/draft-ietf-mmusic-rfc4756bis-
>> 02.txt
>>
>> This draft is dependant on the source-specific media attributes in
>> SDP, which recently became an RFC (5576) and the current version
>> addressed all the outstanding issues. This draft is needed by the
>> FECframe WG.
>>
>> Thanks.
>> -acbegen
>
>

-- 
Colin Perkins
http://csperkins.org/

---

From: "Ali C. Begen (abegen)" <[email-masked]>
Date: Mon, 3 Aug 2009 05:01:11 -0700

Thanks for the review. Your comment is right to the point and I will add that with (any) other comments I hope to receive. 

-acbegen

----- Original Message -----
From: Colin Perkins <[email-masked]>
To: Ali C. Begen (abegen)
Cc: mmusic WG <[email-masked]>
Sent: Mon Aug 03 04:44:29 2009
Subject: Re: [Fecframe] Fw: WGLC request for draft-ietf-mmusic-rfc4756bis-02

Ali,

Cheers,
Colin

-- 
Colin Perkins
http://csperkins.org/