Subject: [MMUSIC] Incoming liaison statement from MPEG

From: Stephan Wenger <[email-masked]>
Date: Wed, 27 Jul 2011 09:52:17 -0400

Hi all,
We have received a liaison statement from the MPEG meeting that took place
last week.  No action is requested from us.
They inform us that they have issued a second DIS of their HTTP streaming
project known as "DASH", to be voted on according to ISO/IEC rules in the
next couple of months.  I heard that there was a hiccup during the first
ballot.  They must have addressed the ballot comments.  That said, I'm not
aware of earth-shattering changes between the new version and the previous
one, but I'm not an insider in Dash.
The liaison statement will shortly appear on the IETF's tracker.  If you
need a version urgently, please contact me in private.
Thanks,
Stephan

---

From: "Roy Yue(PeiYu)" <[email-masked]>
Date: Wed, 27 Jul 2011 14:10:38 +0000

Hi all,

I was in the DASH meeting last week. Here is some backgroud information FYI.

The ballot result is not approval because of the new ballot rules defined by ISO:  a couple of nationa bodies voted "Disapprove with comments ..." which was meaning "if the comments are addressed then may change to Approve". However, according to the new rule, "Disapprove with comments" means "Disapprove", whatever the comments are addressed. This is the first time the new rule applies.

Regards, Roy

________________________________
发件人: [email-masked] [[email-masked]] 代表 Stephan Wenger [[email-masked]]
发送时间: 2011年7月27日 21:52
到: [email-masked]; [email-masked]; [email-masked]; [email-masked]
主题: [Fecframe] Incoming liaison statement from MPEG

Hi all,
We have received a liaison statement from the MPEG meeting that took place last week.  No action is requested from us.
They inform us that they have issued a second DIS of their HTTP streaming project known as "DASH", to be voted on according to ISO/IEC rules in the next couple of months.  I heard that there was a hiccup during the first ballot.  They must have addressed the ballot comments.  That said, I'm not aware of earth-shattering changes between the new version and the previous one, but I'm not an insider in Dash.
The liaison statement will shortly appear on the IETF's tracker.  If you need a version urgently, please contact me in private.
Thanks,
Stephan