Subject: Re: [MMUSIC] draft-jennings-mmusic-adjacent-grouping-03

From: Cullen Jennings <[email-masked]>
Date: Mon, 11 Jul 2011 08:24:56 -0700

On Apr 1, 2011, at 24:43 , Stephen Botzko wrote:

> I am wondering about the following:
> 
> Section 3.1 "This is a declarative SDP parameter and is not negotiated."

this whole topic of declarative has created tons of confusion. I just removed this and tried to make is clear that this can be used SIP offer / answer or in RTSP style SDP. However, the sender puts in how it thinks the streams it is sending should be displayed and there is nothing the receiver can do to change that - they can use it or ignore it. 

> 
> 
> Also, I do not think the arrangement of audio streams in an MxN grid is very compelling - do you have a good use case for this?  

I agree - the only uses cases I have for a grid layout is video. The two cases I am dealing with are layout of signage and layout of security video cameras.

---

From: Cullen Jennings <[email-masked]>
Date: Mon, 11 Jul 2011 09:16:10 -0700

On Jul 11, 2011, at 9:10 , Cullen Jennings wrote:

> 
> thanks
> 
> On Mar 31, 2011, at 23:20 , Peter Musgrave wrote:
> 
>> Hi Cullen/Ali, 
>> 
>> Overall, I think this is clean and usable. It solves enough useful cases without trying to "solve world hunger". 
>> 
>> Is it worth having an example in which the video is SSRC muxed as described in section 3.2?
> 
> added 
> 
>> 
>> Also, I believe your example in 4.2 wants to have all the m lines be video (they are audio in the sample). 
> 
> fixed - thanks and thanks to other people that caught this too
> 
>> 
>> Thanks, 
>> 
>> Peter Musgrave
> 
> 
> Cullen Jennings
> For corporate legal information go to:
> http://www.cisco.com/web/about/doing_business/legal/cri/index.html
> 
> 

Cullen Jennings
For corporate legal information go to:
http://www.cisco.com/web/about/doing_business/legal/cri/index.html