Subject: [MMUSIC] WG Poll for consensus on WG item: latching draft

From: "Miguel A. Garcia" <[email-masked]>
Date: Thu, 18 Oct 2012 10:42:53 +0200

At the last IETF meeting we had a presentation of the following draft:

http://datatracker.ietf.org/doc/draft-ivov-mmusic-latching/

At that time, there was interest in adopting this document as WG item. We 
currently have a milestone to submit an informational document describing 
current practices in hosted NAT traversal, where this document fits.

We would like to poll the working group to reconfirm the consensus on 
adopting the above mentioned draft as a working group item.

If you support this work or have problems with the adoption of this 
document as WG item, please indicate it by replying to this e-mail within 
the next 5 days.

     Miguel and Flemming (co-chairs)
-- 
Miguel A. Garcia
+34-91-339-3608
Ericsson Spain

---

From: "Muthu Arul Mozhi Perumal (mperumal)" <[email-masked]>
Date: Thu, 18 Oct 2012 12:09:28 +0000

I support it. I think it is quite informative.

Muthu

|-----Original Message-----
|From: [email-masked] [mailto:[email-masked]] On Behalf Of Miguel A. Garcia
|Sent: Thursday, October 18, 2012 2:13 PM
|To: mmusic
|Cc: Flemming Andreasen (fandreas); Dan Wing (dwing)
|Subject: [MMUSIC] WG Poll for consensus on WG item: latching draft
|
|At the last IETF meeting we had a presentation of the following draft:
|
|http://datatracker.ietf.org/doc/draft-ivov-mmusic-latching/
|
|At that time, there was interest in adopting this document as WG item. We
|currently have a milestone to submit an informational document describing
|current practices in hosted NAT traversal, where this document fits.
|
|We would like to poll the working group to reconfirm the consensus on
|adopting the above mentioned draft as a working group item.
|
|If you support this work or have problems with the adoption of this
|document as WG item, please indicate it by replying to this e-mail within
|the next 5 days.
|
|     Miguel and Flemming (co-chairs)
|--
|Miguel A. Garcia
|+34-91-339-3608
|Ericsson Spain
|_______________________________________________
|mmusic mailing list
[email-masked]
|https://www.ietf.org/mailman/listinfo/mmusic

---

From: Emil Ivov <[email-masked]>
Date: Sat, 27 Oct 2012 23:27:39 +0200

Well I certainly haven't been around long enough to know if there are
people who would have supported this but might have missed the mail.

If you guys don't either, then maybe we can go back to the original plan.
IIRC, back in Paris Gonzalo had agreed to AD sponsor it. Is this still an
option?

--sent from my mobile
On Oct 18, 2012 2:09 PM, "Muthu Arul Mozhi Perumal (mperumal)" <
[email-masked]> wrote:

> _______________________________________________
> mmusic mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mmusic
>

---

From: "Miguel A. Garcia" <[email-masked]>
Date: Sun, 28 Oct 2012 10:43:23 +0100

MMUSIC followers,

I would like to call for more opinions about this draft. It is hard for 
the chairs to evaluate the level of support of a draft when there is 
silence (except for Muthu).

Opinions can be of the type "I support", "I believe we shouldn't work on 
this", or "I don't mind/care". All of them are very valuable to the chairs.

So, please, voice your opinion about this draft.

/Miguel

On 27/10/2012 23:27, Emil Ivov wrote:
> On Oct 18, 2012 2:09 PM, "Muthu Arul Mozhi Perumal (mperumal)"
> <[email-masked] <mailto:[email-masked]>> wrote:
>
>     |From: [email-masked] <mailto:[email-masked]>
>     [mailto:[email-masked] <mailto:[email-masked]>] On
>     Behalf Of Miguel A. Garcia
>     |+34-91-339-3608 <tel:%2B34-91-339-3608>
>     |Ericsson Spain
>     [email-masked] <mailto:[email-masked]>
>     [email-masked] <mailto:[email-masked]>

-- 
Miguel A. Garcia
+34-91-339-3608
Ericsson Spain

---

From: "Dan Wing" <[email-masked]>
Date: Sun, 28 Oct 2012 09:21:18 -0700

> -----Original Message-----
> From: Emil Ivov [mailto:[email-masked]]
> Sent: Saturday, October 27, 2012 2:28 PM
> To: Muthu Arul Mozhi Perumal (mperumal)
> Cc: Flemming Andreasen; mmusic; Miguel A. Garcia; Dan Wing (dwing)
> Subject: Re: [MMUSIC] WG Poll for consensus on WG item: latching draft
> 
> If you guys don't either, then maybe we can go back to the original
> plan. IIRC, back in Paris Gonzalo had agreed to AD sponsor it. Is this
> still an option?

I'm fine with AD sponsoring of it.  Going through MMUSIC would be better,
though, of course. 

I see you asked the WG again.  Maybe someone will speak up.

-d

> <[email-masked]> wrote:
> 
>

---

From: Paul Kyzivat <[email-masked]>
Date: Sun, 28 Oct 2012 17:19:59 -0400

I support this - I think it is desirable to have this behavior 
documented, since behavior similar to this is fairly widespread. 
Hopefully having it documented will help prevent gratuitous variation.

	Thanks,
	Paul

---

From: Enrico Marocco <[email-masked]>
Date: Sun, 28 Oct 2012 23:05:53 +0100

I want to second Paul on this. This draft describes a very common
behavior and having it documented will be useful. With a slight
preference for the WG stream -- the more the eyeballs the better.

Enrico

---

From: "Parthasarathi R" <[email-masked]>
Date: Tue, 30 Oct 2012 21:35:12 +0530

+1

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Paul Kyzivat
Sent: Monday, October 29, 2012 2:50 AM
To: [email-masked]
Subject: Re: [MMUSIC] WG Poll for consensus on WG item: latching draft

	Thanks,
	Paul