Subject: Re: [MMUSIC] WG Poll for consensus on WG item: latching draft

From: "Rockson Li (zhengyli)" <[email-masked]>
Date: Fri, 2 Nov 2012 09:31:26 +0000

+1

On 10/18/12 8:09 PM, "Muthu Arul Mozhi Perumal (mperumal)"
<[email-masked]> wrote:

>I support it. I think it is quite informative.
>
>Muthu
>
>|-----Original Message-----
>|From: [email-masked] [mailto:[email-masked]] On Behalf
>Of Miguel A. Garcia
>|Sent: Thursday, October 18, 2012 2:13 PM
>|To: mmusic
>|Cc: Flemming Andreasen (fandreas); Dan Wing (dwing)
>|Subject: [MMUSIC] WG Poll for consensus on WG item: latching draft
>|
>|At the last IETF meeting we had a presentation of the following draft:
>|
>|http://datatracker.ietf.org/doc/draft-ivov-mmusic-latching/
>|
>|At that time, there was interest in adopting this document as WG item. We
>|currently have a milestone to submit an informational document describing
>|current practices in hosted NAT traversal, where this document fits.
>|
>|We would like to poll the working group to reconfirm the consensus on
>|adopting the above mentioned draft as a working group item.
>|
>|If you support this work or have problems with the adoption of this
>|document as WG item, please indicate it by replying to this e-mail within
>|the next 5 days.
>|
>|     Miguel and Flemming (co-chairs)
>|--
>|Miguel A. Garcia
>|+34-91-339-3608
>|Ericsson Spain
>|_______________________________________________
>|mmusic mailing list
>[email-masked]
>|https://www.ietf.org/mailman/listinfo/mmusic
>_______________________________________________
>mmusic mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/mmusic

---

From: Ben Campbell <[email-masked]>
Date: Fri, 2 Nov 2012 13:47:13 -0500

On Oct 28, 2012, at 4:19 PM, Paul Kyzivat <[email-masked]> wrote:

> I support this - I think it is desirable to have this behavior documented, since behavior similar to this is fairly widespread. Hopefully having it documented will help prevent gratuitous variation.

+1, with a bit of trepidation. But Paul has the right of it.

---

From: "Miguel A. Garcia" <[email-masked]>
Date: Sat, 3 Nov 2012 10:37:29 +0100

This is to close the WG poll for consensus on the latching draft, as a WG 
item.

We have received a few indications of this document being of interest for 
the working group to document this current practice. We have received no 
objections.

With this, we can accept this document as WG item. Please authors, submit 
a new version as WG item (draft-ietf-mmusic-...) as early as possible.

/Miguel

On 18/10/2012 10:42, Miguel A. Garcia wrote:
> At the last IETF meeting we had a presentation of the following draft:
>
> http://datatracker.ietf.org/doc/draft-ivov-mmusic-latching/
>
> At that time, there was interest in adopting this document as WG item. We
> currently have a milestone to submit an informational document describing
> current practices in hosted NAT traversal, where this document fits.
>
> We would like to poll the working group to reconfirm the consensus on
> adopting the above mentioned draft as a working group item.
>
> If you support this work or have problems with the adoption of this
> document as WG item, please indicate it by replying to this e-mail within
> the next 5 days.
>
>      Miguel and Flemming (co-chairs)

-- 
Miguel A. Garcia
+34-91-339-3608
Ericsson Spain