Subject: [MMUSIC] I-D Action: draft-ietf-mmusic-sdp-cs-14.txt

From: [email-masked]
Date: Mon, 26 Nov 2012 02:26:00 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Multiparty Multimedia Session Control Working Group of the IETF.

	Title           : Session Description Protocol (SDP) Extension For Setting Up Audio and Video Media Streams Over Circuit-Switched Bearers In The Public Switched Telephone Network (PSTN)
	Author(s)       : Miguel A. Garcia-Martin
                          Simo Veikkolainen
	Filename        : draft-ietf-mmusic-sdp-cs-14.txt
	Pages           : 37
	Date            : 2012-11-26

Abstract:
   This memo describes use cases, requirements, and protocol extensions
   for using the Session Description Protocol (SDP) Offer/Answer model
   for establishing audio and video media streams over circuit-switched
   bearers in the Public Switched Telephone Network (PSTN).

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-mmusic-sdp-cs

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-mmusic-sdp-cs-14

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-mmusic-sdp-cs-14

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: <[email-masked]>
Date: Mon, 26 Nov 2012 10:44:33 +0000

Hello,

We have submitted a new version of the sdp-cs draft which now includes changes requested by Flemming for publication of the document:

- Typos corrected
- Clarified that codecs used should be those can be run natively on top of a CS bearer
- Allow visual separators in E.164 numbers (refer to 'global-number' in RFC 3966)
- Removed the pre-Nov 2008 copyright statement
- Modified the example so that "a=cs-correlation" is a media level attribute
- Moved RFC3108 to be an informative reference

Regards,
Simo

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of ext [email-masked]
Sent: 26. marraskuuta 2012 12:26
To: [email-masked]
Cc: [email-masked]
Subject: [MMUSIC] I-D Action: draft-ietf-mmusic-sdp-cs-14.txt

Abstract:

_______________________________________________
mmusic mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mmusic