Subject: Re: [MMUSIC] SDP Directorate: Review of draft-ietf-xrblock-rtcp-xr-decodability-07

From: Gonzalo Camarillo <[email-masked]>
Date: Fri, 1 Mar 2013 11:19:00 +0200

Authors,

could you please fix the title of the draft per Ali's suggestion below?
You can submit a new revision of the draft addressing this issue once
the IETF LC on it is over.

Thanks,

Gonzalo

On 25/02/2013 11:48 AM, Ali C. Begen (abegen) wrote:
> -----Original Message-----
> From: "Huangyihong   (Rachel)" <[email-masked]>
> Date: Monday, February 25, 2013 3:28 AM
> To: "Ali C. Begen" <[email-masked]>,
> "[email-masked]"
> <[email-masked]>
> Cc: "[email-masked]" <[email-masked]>, "[email-masked]"
> <[email-masked]>
> Subject: RE: [MMUSIC] SDP Directorate: Review of
> draft-ietf-xrblock-rtcp-xr-decodability-07
> 
>> Technical Issues:
>> -----------------
>> 1) I am puzzled why you named the new block as "non-psi-ts-decodability".
>> It does not follow what you have in the title. I also did not get the
>> "non" part.
>>
>> [Rachel]: To get consistent with the title we used, how about we propose
>> to change the block name in SDP as "ts-psi-indep-decodability"?
> 
> I see that you already submitted a revision. Your current title says:
> 
> RTP Control Protocol (RTCP) Extended Report (XR) Block for MPEG2 Program
>       Specific Information (PSI) Independent Transport Stream (TS)
>                 Decodability Statistics Metric reporting
> 
> 
> This still does not make sense to me. "Transport Stream" should be before
> "Program Specific Information". My other comment on the title was it
> should be "Š Metrics Reporting" not "Metric reporting".
> 
> -acbegen
> 
>

---

From: "Huangyihong (Rachel)" <[email-masked]>
Date: Fri, 1 Mar 2013 09:24:39 +0000

Hi Gonzalo,

Already fixed. The 09 version has addressed this issue.
http://www.ietf.org/rfcdiff?url2=draft-ietf-xrblock-rtcp-xr-decodability-09

Best Regards!
Rachel

-----Original Message-----
From: Gonzalo Camarillo [mailto:[email-masked]] 
Sent: Friday, March 01, 2013 5:19 PM
To: Ali C. Begen (abegen)
Cc: Huangyihong (Rachel); [email-masked]; [email-masked]; [email-masked]
Subject: Re: [MMUSIC] SDP Directorate: Review of draft-ietf-xrblock-rtcp-xr-decodability-07

Authors,

Thanks,

Gonzalo

---

From: Gonzalo Camarillo <[email-masked]>
Date: Fri, 1 Mar 2013 11:26:37 +0200

Hi Rachel,

thanks. I had missed that.

Cheers,

Gonzalo