Subject: [MMUSIC] Updated and Final MMUSIC Agenda for IETF 86

From: Flemming Andreasen <[email-masked]>
Date: Mon, 04 Mar 2013 16:41:33 -0500

The final MMUSIC agenda for IETF 86 has been posted at:

     https://datatracker.ietf.org/meeting/86/agenda/mmusic/

Please note that we have had to shuffle things around quite a bit, 
however the overall agenda items are still the same.

Thanks

     Ari & Flemming

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Tue, 5 Mar 2013 02:00:25 +0100

Just to note that the final item on the AVTEXT agenda is the taxonomy draft, and my understanding was that this was intended to be a joint MMUSIC / AVTEXT discussion, and reported in both groups, just so we can avoid a jurisdiction discussion at least for the moment.

Regards

Keith

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Flemming Andreasen
> Sent: 04 March 2013 21:42
> To: mmusic
> Subject: [MMUSIC] Updated and Final MMUSIC Agenda for IETF 86
> 
> _______________________________________________
> mmusic mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mmusic