Subject: [MMUSIC] I-D Action: draft-ietf-mmusic-sdp-cs-18.txt

From: [email-masked]
Date: Wed, 24 Apr 2013 23:56:06 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Multiparty Multimedia Session Control Working Group of the IETF.

	Title           : Session Description Protocol (SDP) Extension For Setting Up Audio and Video Media Streams Over Circuit-Switched Bearers In The Public Switched Telephone Network (PSTN)
	Author(s)       : Miguel A. Garcia-Martin
                          Simo Veikkolainen
	Filename        : draft-ietf-mmusic-sdp-cs-18.txt
	Pages           : 35
	Date            : 2013-04-24

Abstract:
   This memo describes use cases, requirements, and protocol extensions
   for using the Session Description Protocol (SDP) Offer/Answer model
   for establishing audio and video media streams over circuit-switched
   bearers in the Public Switched Telephone Network (PSTN).

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-mmusic-sdp-cs

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-mmusic-sdp-cs-18

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-mmusic-sdp-cs-18

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: <[email-masked]>
Date: Thu, 25 Apr 2013 07:11:01 +0000

Dear WG,

We have submitted version 18 of the SDP CS draft, including changes based on comments received during Last Call:

 - fixed typos
- changed text on handling of received port number from " any syntactically valid value, which is to be ignored" to " any value resulting from the production rule of connection-address in RFC4566 [RFC4566], but in all cases any value encountered will be ignored."
- if the endpoint is aware of the codecs it can use on the PSTN bearer, it MUST use those (was SHOULD) payload numbers
- we do not enumerate the correlation mechanisms in order to make the text valid also for cases when additional correlation mechanisms are used: "[...]  it MUST add at least one of the possible correlation mechanisms, [...]"

Regards,
Simo

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of ext [email-masked]
Sent: 25. huhtikuuta 2013 9:56
To: [email-masked]
Cc: [email-masked]
Subject: [MMUSIC] I-D Action: draft-ietf-mmusic-sdp-cs-18.txt

Abstract:

_______________________________________________
mmusic mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mmusic