Subject: [MMUSIC] Review Request - draft-nandakumar-mmusic-sdp-mux-attributes-02 - (RFC3605 Related)

From: Suhas Nandakumar <[email-masked]>
Date: Fri, 26 Apr 2013 14:21:42 -0700

Hello  Christian , Jonathan

This is a request for reviewing the following sections

5.13

of the draft

draft-nandakumar-mmusic-sdp-mux-attributes-02

It will be greatly appreciated if you could inform on your willingness for
reviewing the aforementioned sessions.

It would be great to have your review feedback/comments/inputs before June
9th 2013.

The document is available here:
http://tools.ietf.org/html/draft-nandakumar-mmusic-sdp-mux-attributes-02

Thanks in Advance

Regards
Suhas Nandakumar

---

From: Christian Huitema <[email-masked]>
Date: Sun, 28 Apr 2013 06:22:15 +0000

Your analysis of RFC3605 appears correct.

-- Christian Huitema

From: Suhas Nandakumar [mailto:[email-masked]]
Sent: Friday, April 26, 2013 2:22 PM
To: [email-masked]; Christian Huitema
Cc: mmusic WG
Subject: Review Request - draft-nandakumar-mmusic-sdp-mux-attributes-02 - (RFC3605 Related)

5.13

of the draft

It will be greatly appreciated if you could inform on your willingness for reviewing the aforementioned sessions.

It would be great to have your review feedback/comments/inputs before June 9th 2013.

Thanks in Advance

Regards
Suhas Nandakumar