Subject: [MMUSIC] Review Request - draft-nandakumar-mmusic-sdp-mux-attributes-02 - (RFC6679 Related)

From: Suhas Nandakumar <[email-masked]>
Date: Fri, 26 Apr 2013 14:31:58 -0700

Hello Magnus, Ingemar, Colin, Piers, Ken

This is a request for reviewing the following sections

8.3

of the draft

draft-nandakumar-mmusic-sdp-mux-attributes-02

It will be greatly appreciated if you could inform on your willingness for
reviewing the aforementioned sessions.

It would be great to have your review feedback/comments/inputs before June
9th 2013.

The document is available here:
http://tools.ietf.org/html/draft-nandakumar-mmusic-sdp-mux-attributes-02

Thanks in Advance

Regards
Suhas Nandakumar

---

From: Bernard Aboba <[email-masked]>
Date: Fri, 26 Apr 2013 14:33:58 -0700

Let me suggest that you do not need to send individual review requests for every section in the document.  
 Date: Fri, 26 Apr 2013 14:31:58 -0700
From: [email-masked]
To: [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
CC: [email-masked]
Subject: [MMUSIC] Review Request - draft-nandakumar-mmusic-sdp-mux-attributes-02 - (RFC6679 Related)

Hello Magnus, Ingemar, Colin, Piers, Ken  This is a request for reviewing the following sections 8.3 
of the draft
   draft-nandakumar-mmusic-sdp-mux-attributes-02

It will be greatly appreciated if you could inform on your willingness for reviewing the aforementioned sessions.
It would be great to have your review feedback/comments/inputs before June 9th 2013.

The document is available here:http://tools.ietf.org/html/draft-nandakumar-mmusic-sdp-mux-attributes-02

 Thanks in Advance
RegardsSuhas Nandakumar

_______________________________________________
mmusic mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mmusic

---

From: Martin Thomson <[email-masked]>
Date: Fri, 26 Apr 2013 20:07:51 -0700

> every section in the document.

Yeah, the volume on this list was approaching it, but it just went past "tl;dr".