Subject: [MMUSIC] TURN candidates priority

From: Mallinath Bareddy <[email-masked]>
Date: Thu, 18 Apr 2013 07:22:38 -0700

What should be the TURN candidate priority when obtained over TCP/TLS vs
UDP?
If same candidate priority used, this could lead to a undesired candidate
paring, even though better option may be available.

Regards,
Mallinath

---

From: Xavier Marjou <[email-masked]>
Date: Thu, 18 Apr 2013 17:06:41 +0200

---------- Forwarded message ----------
From: Xavier Marjou <[email-masked]>
Date: Thu, Apr 18, 2013 at 5:03 PM
Subject: Re: [MMUSIC] TURN candidates priority
To: Mallinath Bareddy <[email-masked]>

Hi,

There are some recommendations in
http://tools.ietf.org/html/rfc6544#section-4.2.

Cheers,
Xavier

On Thu, Apr 18, 2013 at 4:22 PM, Mallinath Bareddy <[email-masked]>wrote:

> _______________________________________________
> mmusic mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mmusic
>
>

---

From: Mallinath Bareddy <[email-masked]>
Date: Thu, 18 Apr 2013 10:27:12 -0700

I am not sure  http://tools.ietf.org/html/rfc6544#section-4.2 addresses the
problem, as the candidate is still a relay candidate and allocation is UDP.
Only difference here is that transport protocol between client and server
is changed from UDP to TCP.

On Thu, Apr 18, 2013 at 8:06 AM, Xavier Marjou <[email-masked]>wrote:

>>  If same candidate priority used, this could lead to a undesired
>> candidate paring, even though better option may be available.
>>
>> Regards,
>> Mallinath
>>