Subject: Re: [MMUSIC] draft-ietf-mmusic-rfc4566bis-10: can attributes have a null value

From: Magnus Westerlund <[email-masked]>
Date: Wed, 28 Jan 2015 16:36:23 +0100

On 2014-08-06 16:26, Brett Tate wrote:
>>> What is the process for reviving errata 3795?
>>
>> I don't know.
> 
> The status is Reported which means "reported but is unverified".
> 
> http://www.rfc-editor.org/status_type_desc.html
> 
> I sent an email to the avt list to attempt to initiate discussion.
> 
> http://www.ietf.org/mail-archive/web/avt/current/msg16320.html
> 
> I'm not sure if any off list discussion has occurred concerning RFC 3611
> errata 3795.  Stephan might know.
> 

MMUSIC,

As AVTCORE WG chair I intended to conclude on Errata 3795. Based on this
discussion I determine a recommendation for verifying this errata. I
will run a two week last call on this recommendation to the AVTCORE WG.

Regarding the process question on Erratas. Any Errata in the Reported
category, like this one has not yet been concluded what state it should
belong to.

Cheers

Magnus Westerlund

----------------------------------------------------------------------
Services, Media and Network features, Ericsson Research EAB/TXM
----------------------------------------------------------------------
Ericsson AB                 | Phone  +46 10 7148287
Färögatan 6                 | Mobile +46 73 0949079
SE-164 80 Stockholm, Sweden | mailto: [email-masked]
----------------------------------------------------------------------

---

From: Paul Kyzivat <[email-masked]>
Date: Wed, 28 Jan 2015 10:42:47 -0500

> will run a two week last call on this recommendation to the AVTCORE WG.

Agree it should be declared verified.

	Thanks,
	Paul