Subject: Re: [MMUSIC] Comments on 4566bis-iana-updates

From: "Ali C. Begen (abegen)" <[email-masked]>
Date: Sat, 10 Jan 2015 05:59:00 +0000

Thanks Colin. I implemented the change you asked for and submitted a new version.
https://datatracker.ietf.org/doc/draft-begen-mmusic-rfc4566bis-iana-updates/

Chairs, could we decide whether we proceed with this draft independently or need to insert it to 4566bis?

Thanks.
-acbegen

> On Nov 25, 2014, at 6:49 PM, Colin Perkins <[email-masked]> wrote:
> 
> Hi,
> 
> The chairs asked me to review draft-begen-mmusic-rfc4566bis-iana-updates-00. This looks okay. My only comment is that it would be better to consider what addrtype is usable for a particular nettype, whereas the draft seems to consider nettypes in the context of addrtypes.
> 
> Colin
> 
> 
> -- 
> Colin Perkins
> https://csperkins.org/
> 
> 
> 
> 
> _______________________________________________
> mmusic mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mmusic

---

From: Colin Perkins <[email-masked]>
Date: Mon, 12 Jan 2015 13:05:37 +0000

Thanks Ali, looks good.
Colin

-- 
Colin Perkins
https://csperkins.org/

---

From: Flemming Andreasen <[email-masked]>
Date: Mon, 12 Jan 2015 12:21:51 -0500

> Chairs, could we decide whether we proceed with this draft independently or need to insert it to 4566bis?
My preference would be to incorporate it into 4566bis so we have 
everything in a single place.

Thanks

-- Flemming

---

From: "Ali C. Begen (abegen)" <[email-masked]>
Date: Mon, 12 Jan 2015 17:28:16 +0000

-----Original Message-----
From: Flemming Andreasen <[email-masked]>
Date: Monday, January 12, 2015 at 7:21 PM
To: "Ali C. Begen" <[email-masked]>, Colin Perkins <[email-masked]>,
"<[email-masked]>" <[email-masked]>
Cc: mmusic <[email-masked]>
Subject: Re: [MMUSIC] Comments on 4566bis-iana-updates

>> Chairs, could we decide whether we proceed with this draft
>>independently or need to insert it to 4566bis?

If nobody objects, that is what I will do in the next revision, which I
plan to do this week.

-acbegen

>>> The chairs asked me to review
>>>draft-begen-mmusic-rfc4566bis-iana-updates-00. This looks okay. My only
>>>comment is that it would be better to consider what addrtype is usable
>>>for a particular nettype, whereas the draft seems to consider nettypes
>>>in the context of addrtypes.
>>>
>>> Colin
>>>
>>>
>>> -- 
>>> Colin Perkins
>>> https://csperkins.org/
>>>
>>>
>>>
>>>

---

From: Suhas Nandakumar <[email-masked]>
Date: Mon, 12 Jan 2015 13:26:11 -0800

+1 on incorporating into 4566bis.

Thanks
Suhas