Subject: [MMUSIC] Updated MMUSIC agenda for IETF 93

From: Ari Keränen <[email-masked]>
Date: Sun, 19 Jul 2015 23:39:29 +0200

Hi all,

We have updated the agenda for the MMUSIC sessions at IETF 93 in Prague:
http://www.ietf.org/proceedings/93/agenda/agenda-93-mmusic

Please let us know if you have any questions or comments.

Thanks,
Ari & Flemming
(MMUSIC co-chairs)

---

From: Flemming Andreasen <[email-masked]>
Date: Tue, 21 Jul 2015 05:35:40 -0400

Please note that we have made another agenda update after this - you may 
want to refresh your browser to make sure you see the latest.

Thanks

     Ari & Flemming