Subject: [MMUSIC] Agenda time for discussion of NAT experiment results

From: Justin Uberti <[email-masked]>
Date: Fri, 17 Jul 2015 14:21:35 -0700

We have completed the first phase of the ICE check interval experiment, and
have obtained some interesting and surprising results. We would like 20-30
minutes of agenda time to present our findings.

---

From: "Pal Martinsen (palmarti)" <[email-masked]>
Date: Sun, 19 Jul 2015 10:21:30 +0000

> On 17 Jul 2015, at 23:21, Justin Uberti <[email-masked]> wrote:
> 
> We have completed the first phase of the ICE check interval experiment, and have obtained some interesting and surprising results. We would like 20-30 minutes of agenda time to present our findings.

That is something I really look forward to. Thanks for doing this. Really helps drive ICE in the right direction.

.-.
Pål-Erik

> _______________________________________________
> mmusic mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mmusic