Subject: [MMUSIC] Call for WG adoption of draft-holmberg-mmusic-mux-exclusive

From: Bo Burman <[email-masked]>
Date: Tue, 15 Dec 2015 20:39:56 +0000

MMUSIC,

Do you support working on this problem? If so, we should ask for a milestone for it.

Do you support adopting draft-holmberg-mmusic-mux-exclusive-03 as a WG document for such work?

Please indicate your support or non-support to the two questions above by responding to this mail. If you support that the WG work on this, also indicate if you will participate in the discussion. If you do not support this draft becoming a WG document, please also provide the reason why.

Please provide your response by Jan 5, 2016, 23:59 UTC; this longer consensus period is chosen due to holiday season coming up.

/Bo & Flemming
MMUSIC co-chairs

From: Christer Holmberg [mailto:[email-masked]]
Sent: den 15 december 2015 15:47
To: [email-masked]
Cc: [email-masked]
Subject: Draft new version: draft-holmberg-mmusic-mux-exclusive-03

Hi,

Yet a new version (-03), where the status has been changed to "Standards track". Thanks to Sean for spotting it!

There are no other changes compared to the -02 version.

Regards,

Christer

From: mmusic [mailto:[email-masked]] On Behalf Of Christer Holmberg
Sent: 15. joulukuuta 2015 14:52
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: [MMUSIC] Draft new version: draft-holmberg-mmusic-mux-exclusive-02

Hi,

I've submitted a new version (-02) of draft-mux-exclusive.

The only change (based on the comment from Roman) compared to the previous version is the clarification that, if the SDP 'rtcp' attribute contains the IP address part, it must be identical to the value of the associated c= line.

Regards,

Christer

---

From: Roman Shpount <[email-masked]>
Date: Tue, 15 Dec 2015 15:52:43 -0500

I do support working on this issue and I will participate in the discussion.

_____________
Roman Shpount

On Tue, Dec 15, 2015 at 3:39 PM, Bo Burman <[email-masked]> wrote:

> Please indicate your support or non-support to the two questions above by
> responding to this mail. If you support that the WG work on this, also
> indicate if you will participate in the discussion. If you do not support
> this draft becoming a WG document, please also provide the reason why.
>
>
>
> Please provide your response by Jan 5, 2016, 23:59 UTC; this longer
> consensus period is chosen due to holiday season coming up.
>
>
>
> /Bo & Flemming
>
> MMUSIC co-chairs
>
>
>
> *From:* Christer Holmberg [mailto:[email-masked]]
> *Sent:* den 15 december 2015 15:47
> *To:* [email-masked]
> *Cc:* [email-masked]
> *Subject:* Draft new version: draft-holmberg-mmusic-mux-exclusive-03
>
>
>
> Hi,
>
>
>
> Yet a new version (-03), where the status has been changed to ”Standards
> track”. Thanks to Sean for spotting it!
>
>
>
> *From:* mmusic [mailto:[email-masked] <[email-masked]>] *On
> Behalf Of *Christer Holmberg
> *Sent:* 15. joulukuuta 2015 14:52
> *To:* [email-masked]
> *Cc:* [email-masked]
> *Subject:* [MMUSIC] Draft new version:
> draft-holmberg-mmusic-mux-exclusive-02
>
>
>
> Hi,
>
>
>
> I’ve submitted a new version (-02) of draft-mux-exclusive.
>
>
>
> The only change (based on the comment from Roman) compared to the previous
> version is the clarification that, if the SDP ‘rtcp’ attribute contains the
> IP address part, it must be identical to the value of the associated c=
> line.
>
>
>
> Regards,
>
>
>
> Christer
>
> _______________________________________________
> mmusic mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mmusic
>
>

---

From: Paul Kyzivat <[email-masked]>
Date: Tue, 15 Dec 2015 15:58:54 -0500

I support working on this, and adopting this draft as the starting point.

But I don't think this draft has solved all the problems yet.

	Thanks,
	Paul

On 12/15/15 3:39 PM, Bo Burman wrote:
> Please indicate your support or non-support to the two questions above
> by responding to this mail. If you support that the WG work on this,
> also indicate if you will participate in the discussion. If you do not
> support this draft becoming a WG document, please also provide the
> reason why.
>
> *From:*Christer Holmberg [mailto:[email-masked]]
> *From:*mmusic [mailto:[email-masked]] *On Behalf Of *Christer
> Holmberg
> *To:* [email-masked] <mailto:[email-masked]>
> *Cc:* [email-masked] <mailto:[email-masked]>
> The only change (based on the comment from Roman) compared to the
> previous version is the clarification that, if the SDP ‘rtcp’ attribute
> contains the IP address part, it must be identical to the value of the
> associated c= line.
>
> Regards,
>
> Christer
>
>
>

---

From: Bernard Aboba <[email-masked]>
Date: Tue, 15 Dec 2015 23:45:09 -0500

I support working on this issue and will participate in the discussion. Also, I believe the draft is worthy of adoption.

> On Dec 15, 2015, at 3:40 PM, Bo Burman <[email-masked]> wrote:
> 
> MMUSIC,
>  
> Yet a new version (-03), where the status has been changed to ”Standards track”. Thanks to Sean for spotting it!
>  
> The only change (based on the comment from Roman) compared to the previous version is the clarification that, if the SDP ‘rtcp’ attribute contains the IP address part, it must be identical to the value of the associated c= line.
>  
> Regards,
>  
> Christer

---

From: "Hutton, Andrew" <[email-masked]>
Date: Wed, 16 Dec 2015 12:09:39 +0000

I support working on this problem and adopting the draft.

Andy

On 15 Dec 2015, at 23:45, Bernard Aboba <[email-masked]<mailto:[email-masked]>> wrote:

On Dec 15, 2015, at 3:40 PM, Bo Burman <[email-masked]<mailto:[email-masked]>> wrote:

MMUSIC,

/Bo & Flemming
MMUSIC co-chairs

Hi,

Regards,

Christer

Hi,

Regards,

Christer
_______________________________________________
mmusic mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mmusic
_______________________________________________
mmusic mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mmusic