Subject: [MMUSIC] Draft new version: draft-ietf-mmusic-dtls-sdp-07

From: Christer Holmberg <[email-masked]>
Date: Sun, 21 Feb 2016 19:26:23 +0000

Hi,

Based on comments and feedback received, I've submitted a new version (-07) of draft-ietf-mmusic-dtls-sdp.

Regards,

Christer

---

From: "Gonzalo Salgueiro (gsalguei)" <[email-masked]>
Date: Sun, 21 Feb 2016 19:34:48 +0000

Hi Christer - 

The proposed changes look good.  Thanks for making them.

One minor comment: Considering the proposed update to RFC 7345, I think there needs to be a normative reference to it.

Cheers,

Gonzalo

> On Feb 21, 2016, at 2:26 PM, Christer Holmberg <[email-masked]> wrote:
> 
> Hi,
>  
> Based on comments and feedback received, I’ve submitted a new version (-07) of draft-ietf-mmusic-dtls-sdp.
>  
> Regards,
>  
> Christer
> _______________________________________________
> mmusic mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mmusic

---

From: Christer Holmberg <[email-masked]>
Date: Sun, 21 Feb 2016 19:39:20 +0000

Hi,

>One minor comment: Considering the proposed update to RFC 7345, I think there needs to be a >normative reference to it.

I thought I did that, but now I see I added a reference to RFC 7315 by mistake. I'll fix that.

Thanks!

Regards,

Christer

---

From: "Gonzalo Salgueiro (gsalguei)" <[email-masked]>
Date: Tue, 23 Feb 2016 15:20:57 +0000

HI Christer - 

I have re-reviewed -08 and it addresses all my concerns.  

Thanks.

Gonzalo

> On Feb 21, 2016, at 11:39 AM, Christer Holmberg <[email-masked]> wrote:
> 
> Hi,
>