Subject: Re: [MMUSIC] Offer/Answer PT Questions - GitHub draft place holder

From: Christer Holmberg <[email-masked]>
Date: Thu, 25 Feb 2016 19:12:46 +0000

Hi,

I created a GitHub repo, and added an initial version of a draft, containing my initially suggested text modification. We’ll update it as we move along, and submit the draft when/if the community agrees that is something we should do.

https://github.com/cdh4u/draft-oa-pt

(NOTE: It’s a personal repo)

Regards,

Christer

---

From: Roman Shpount <[email-masked]>
Date: Thu, 25 Feb 2016 14:31:24 -0500

Should we consider this an update to RFC 3264 or a new draft which updates
PT only?

Regards,

_____________
Roman Shpount

On Thu, Feb 25, 2016 at 2:12 PM, Christer Holmberg <
[email-masked]> wrote:

> Hi,
>
>
>
> I created a GitHub repo, and added an initial version of a draft,
> containing my initially suggested text modification. We’ll update it as we
> move along, and submit the draft when/if the community agrees that is
> something we should do.
>
>
>

---

From: Christer Holmberg <[email-masked]>
Date: Thu, 25 Feb 2016 19:57:26 +0000

Hi,

>Should we consider this an update to RFC 3264 or a new draft which updates PT only?

Well, PT is what started the discussion :)

Do you have a list of other things you think needs an update?

Obviously, if there are lots of updates, we need to start considering a bis…

Regards,

Christer

__
On Thu, Feb 25, 2016 at 2:12 PM, Christer Holmberg <[email-masked]<mailto:[email-masked]>> wrote:
Hi,

Regards,

Christer

---

From: Roman Shpount <[email-masked]>
Date: Thu, 25 Feb 2016 15:43:03 -0500

> Do you have a list of other things you think needs an update?
I wanted to clarify the asymmetric PT usage, including things like usage of
PT in sendonly streams.
_____________
Roman Shpount

---

From: Paul Kyzivat <[email-masked]>
Date: Thu, 25 Feb 2016 16:15:02 -0500

I think it is worth *considering* doing a 3264bis. Surely it could use 
it. OTOH it will open Pandora's box and probably become a relatively big 
project. (But I think not as big as 4566bis, and certainly not as big as 
3261bis would be.)

So maybe we just float the question to the wg: *if* we were to do a 
3264bis, what things need to be fixed? And of those, how many would be 
clarifications vs. those that would be functional changes?

	Thanks,
	Paul

On 2/25/16 2:57 PM, Christer Holmberg wrote:
> On Thu, Feb 25, 2016 at 2:12 PM, Christer Holmberg
> <[email-masked] <mailto:[email-masked]>>
> wrote:
>
>     Hi,
>
>     containing my initially suggested text modification. We’ll update it
>     as we move along, and submit the draft when/if the community agrees
>     that is something we should do.
>

---

From: Paul Kyzivat <[email-masked]>
Date: Thu, 25 Feb 2016 16:18:01 -0500

On 2/25/16 3:43 PM, Roman Shpount wrote:
>
> On Thu, Feb 25, 2016 at 2:57 PM, Christer Holmberg
>     __ __
>     Well, PT is what started the discussion :)____
>
> I wanted to clarify the asymmetric PT usage, including things like usage
> of PT in sendonly streams.

Yes. A *lot* of things came up in both webrtc and clue. But they are 
mostly general issues due to multiple media streams per RTP session. And 
when you have those you end up with asymmetric cases.

	Thanks,
	Paul