Subject: [MMUSIC] Draft new version: draft-ietf-mmusic-mux-exclusive-01

From: Christer Holmberg <[email-masked]>
Date: Sat, 6 Feb 2016 11:02:34 +0000

Hi,

I've submitted a new version (-01) of draft-mux-exclusive.

The main difference compared to the previous version is that the draft now defines a new SDP attribute, 'rtcp-mux-exclusive', to indicate exclusive support of, and negotiate usage of, RTP/RTCP multiplexing.

There are currently no open issues in the draft, so I encourage people to take a look, so that we can start moving towards WGLC.

Regards,

Christer

---

From: Flemming Andreasen <[email-masked]>
Date: Mon, 8 Feb 2016 11:29:37 -0500

Folks,

Please take a look at the draft and let us know if you think it is ready 
(or not) for WGLC at this point.

Thanks

-- Flemming (MMUSIC co-chair).

On 2/6/16 6:02 AM, Christer Holmberg wrote:
>
> Hi,
>
> I’ve submitted a new version (-01) of draft-mux-exclusive.
>
> The main difference compared to the previous version is that the draft 
> now defines a new SDP attribute, ‘rtcp-mux-exclusive’, to indicate 
> exclusive support of, and negotiate usage of, RTP/RTCP multiplexing.
>
> There are currently no open issues in the draft, so I encourage people 
> to take a look, so that we can start moving towards WGLC.
>
> Regards,
>
> Christer
>
>
>
> _______________________________________________
> mmusic mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mmusic

---

From: Roman Shpount <[email-masked]>
Date: Mon, 8 Feb 2016 11:30:27 -0500

I think it is ready for WGLC

_____________
Roman Shpount

On Mon, Feb 8, 2016 at 11:29 AM, Flemming Andreasen <[email-masked]>
wrote:

> The main difference compared to the previous version is that the draft now
> defines a new SDP attribute, ‘rtcp-mux-exclusive’, to indicate exclusive
> support of, and negotiate usage of, RTP/RTCP multiplexing.
>
>
>
> There are currently no open issues in the draft, so I encourage people to
> take a look, so that we can start moving towards WGLC.
>
>
>
> Regards,
>
>
>
> Christer
>
>
> mmusic mailing [email-masked]://www.ietf.org/mailman/listinfo/mmusic
>
>
>

---

From: Paul Kyzivat <[email-masked]>
Date: Wed, 10 Feb 2016 16:01:04 -0500

> (or not) for WGLC at this point.

IMO this draft is ready for WGLC.

	Thanks,
	Paul

---

From: Ari Keränen <[email-masked]>
Date: Fri, 12 Feb 2016 18:40:44 +0200

Hi,

Looks good and ready for WGLC.

Cheers,
Ari