Subject: Re: [MMUSIC] WGLC on draft-ietf-mmusic-dtls-sdp-06.txt - altSubjectName

From: Christer Holmberg <[email-masked]>
Date: Thu, 25 Feb 2016 09:38:33 +0000

Hi Martin,

>>> I also see:
>>>
>>>   The  subjectAltName is not an important component of the certificate
>>>   verification.
>>>
>>> the text can simply say that the certificate is only a receptacle for a public key and authentication is >>>tied to an a=fingerprint line in the SDP.
>>
>> Could you suggest the exact text change?
>
> See above.

Could we simply remove the sentence? The sentence before says pretty much what you suggest, doesn't it?

  "If self-signed certificates are used, the content of the
   subjectAltName attribute inside the certificate MAY use the uniform
   resource identifier (URI) of the user.  This is useful for debugging
   purposes only and is not required to bind the certificate to one of
   the communication endpoints.  The integrity of the certificate is
   ensured through the fingerprint attribute in the SDP."

Regards,

Christer

---

From: Martin Thomson <[email-masked]>
Date: Fri, 26 Feb 2016 13:18:48 +1100

> Could we simply remove the sentence? The sentence before says pretty much what you suggest, doesn't it?

YEp.