Subject: Re: [MMUSIC] BUNDLE: Is support of mux exclusive a MUST/SHOULD/MAY/RECOMMENDED?

From: Christer Holmberg <[email-masked]>
Date: Tue, 9 Feb 2016 12:30:20 +0000

Hi,

I have heard no input on this, so my suggestion is to mandate that BUNDLE entities at least understand the mux-exclusive attribute.

Regards,

Christer

From: mmusic [mailto:[email-masked]] On Behalf Of Christer Holmberg
Sent: 18. tammikuuta 2016 20:47
To: [email-masked]
Subject: [MMUSIC] BUNDLE: Is support of mux exclusive a MUST/SHOULD/MAY/RECOMMENDED?

Hi,

We previously agreed that, within a BUNDLE group, RTP/RTCP multiplexing MUST be used for all RTP-based media.

The question is: do we also mandate BUNDLE entities to also support mux-exclusive?

Or, should support of mux-exclusive be a SHALL/SHOULD/MAY/RECOMMENDED?

Regards,

Christer

---

From: Paul Kyzivat <[email-masked]>
Date: Tue, 9 Feb 2016 11:10:34 -0500

On 2/9/16 7:30 AM, Christer Holmberg wrote:
> Hi,
>
> I have heard no input on this, so my suggestion is to mandate that
> BUNDLE entities at least understand the mux-exclusive attribute.

+1

> Regards,
>
> Christer
>
> *From:*mmusic [mailto:[email-masked]] *On Behalf Of *Christer
> Holmberg
> *Sent:* 18. tammikuuta 2016 20:47
> *To:* [email-masked]
> *Subject:* [MMUSIC] BUNDLE: Is support of mux exclusive a
> MUST/SHOULD/MAY/RECOMMENDED?
>
> Hi,
>
> _______________________________________________
> mmusic mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mmusic
>