Subject: [MMUSIC] BUNDLE-39: Typos in Section 10.2

From: Bernard Aboba <[email-masked]>
Date: Thu, 19 Oct 2017 06:54:23 -0700

BUNDLE draft 39 introduced typos into Section 10.2.  The (bad) changes are
visible in the diff:
https://tools.ietf.org/rfcdiff?difftype=--hwdiff&url2=draft-ietf-mmusic-sdp-bundle-negotiation-39.txt

Examples:

      If the MID associated with the RTP stream is not in the table
      mapping MID to a&#128;&#156;m=a&#128;&#156; line,

hen update the
      mapping tables to include an entry that maps the SSRC of that RTP
      stream to the a&#128;&#156;m=a&#128;&#156; line for that MID.

a payload type included on the matching
      a&#128;&#156;m=a&#128;&#156; line.  If so, associate the RTP
      stream with that a&#128;&#156;m=a&#128;&#156; line.

---

From: Colin Perkins <[email-masked]>
Date: Fri, 20 Oct 2017 12:24:56 +0100

I submitted a pull request some time ago to fix these: https://github.com/cdh4u/draft-sdp-bundle/pull/36 <https://github.com/cdh4u/draft-sdp-bundle/pull/36>

Colin

> On 19 Oct 2017, at 14:54, Bernard Aboba <[email-masked]> wrote:
> 
> BUNDLE draft 39 introduced typos into Section 10.2.  The (bad) changes are visible in the diff: 
> https://tools.ietf.org/rfcdiff?difftype=--hwdiff&url2=draft-ietf-mmusic-sdp-bundle-negotiation-39.txt <https://tools.ietf.org/rfcdiff?difftype=--hwdiff&url2=draft-ietf-mmusic-sdp-bundle-negotiation-39.txt>
> 
> Examples: 
> 
> _______________________________________________
> mmusic mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mmusic

-- 
Colin Perkins
https://csperkins.org/