Subject: [MMUSIC] [Editorial Errata Reported] RFC4566 (5183)

From: RFC Errata System <[email-masked]>
Date: Mon, 13 Nov 2017 20:22:22 -0800 (PST)

The following errata report has been submitted for RFC4566,
"SDP: Session Description Protocol".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata/eid5183

--------------------------------------
Type: Editorial
Reported by: no space before encoding parameter in rtpmap value <[email-masked]>

Section: 6.  SDP Attr

Original Text
-------------
 a=rtpmap:<payload type> <encoding name>/<clock rate> [/<encoding
         parameters>]

Corrected Text
--------------
 a=rtpmap:<payload type> <encoding name>/<clock rate>[/<encoding
         parameters>]

Notes
-----
rtpmap requires format below

a=rtpmap:97 L16/8000
a=rtpmap:98 L16/11025/2

no space between clock rate and optional parameter

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party  
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC4566 (draft-ietf-mmusic-sdp-new-26)
--------------------------------------
Title               : SDP: Session Description Protocol
Publication Date    : July 2006
Author(s)           : M. Handley, V. Jacobson, C. Perkins
Category            : PROPOSED STANDARD
Source              : Multiparty Multimedia Session Control RAI
Area                : Real-time Applications and Infrastructure
Stream              : IETF
Verifying Party     : IESG

---

From: "Ali C. Begen" <[email-masked]>
Date: Tue, 14 Nov 2017 13:04:09 +0800

The reported error is correct, but does not exist in 4566bis which is WGLC’ed already and getting ready for publication.

-acbegen

> On Nov 14, 2017, at 12:22 PM, RFC Errata System <[email-masked]> wrote:
> 
> _______________________________________________
> mmusic mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mmusic