Subject: [MMUSIC] I-D Action: draft-ietf-mmusic-ice-sip-sdp-22.txt

From: [email-masked]
Date: Tue, 09 Oct 2018 23:44:30 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Multiparty Multimedia Session Control WG of the IETF.

        Title           : Session Description Protocol (SDP) Offer/Answer procedures for Interactive Connectivity Establishment (ICE)
        Authors         : Marc Petit-Huguenin
                          Suhas Nandakumar
                          Ari Keranen
	Filename        : draft-ietf-mmusic-ice-sip-sdp-22.txt
	Pages           : 40
	Date            : 2018-10-09

Abstract:
   This document describes Session Description Protocol (SDP) Offer/
   Answer procedures for carrying out Interactive Connectivity
   Establishment (ICE) between the agents.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-mmusic-ice-sip-sdp/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-mmusic-ice-sip-sdp-22
https://datatracker.ietf.org/doc/html/draft-ietf-mmusic-ice-sip-sdp-22

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-mmusic-ice-sip-sdp-22

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Suhas Nandakumar <[email-masked]>
Date: Tue, 9 Oct 2018 23:47:50 -0700

Hello All

  Version-22 removes DNS procedures based on IETF102 decision and also
attempts to address Peter's review comments

Please let me know your thoughts

Cheers
Suhas

On Tue, Oct 9, 2018 at 11:46 PM <[email-masked]> wrote:

>         Title           : Session Description Protocol (SDP) Offer/Answer
> procedures for Interactive Connectivity Establishment (ICE)
> _______________________________________________
> mmusic mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mmusic
>

---

From: Christer Holmberg <[email-masked]>
Date: Wed, 10 Oct 2018 06:51:56 +0000

Hi Suhas,

I think you can replace the draft-5245bis reference with a reference to RFC 8445.

Regards,

Christer

From: mmusic <[email-masked]> on behalf of Suhas Nandakumar <[email-masked]>
Date: Wednesday, 10 October 2018 at 9.49
To: "[email-masked]" <[email-masked]>
Subject: Re: [MMUSIC] I-D Action: draft-ietf-mmusic-ice-sip-sdp-22.txt

Hello All

  Version-22 removes DNS procedures based on IETF102 decision and also attempts to address Peter's review comments

Cheers
Suhas

On Tue, Oct 9, 2018 at 11:46 PM <[email-masked]<mailto:[email-masked]>> wrote:

Abstract:

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org<http://tools.ietf.org>.

_______________________________________________
mmusic mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mmusic

---

From: Suhas Nandakumar <[email-masked]>
Date: Wed, 10 Oct 2018 00:01:42 -0700

Good Point Christer. Will do that in the next rev ..

Thanks
Suhas

On Tue, Oct 9, 2018 at 11:51 PM Christer Holmberg <
[email-masked]> wrote:

> *From: *mmusic <[email-masked]> on behalf of Suhas Nandakumar <
> [email-masked]>
> *Date: *Wednesday, 10 October 2018 at 9.49
> *To: *"[email-masked]" <[email-masked]>
> *Subject: *Re: [MMUSIC] I-D Action: draft-ietf-mmusic-ice-sip-sdp-22.txt
>
>
>
> Hello All
>
>
>

---

From: Christer Holmberg <[email-masked]>
Date: Wed, 10 Oct 2018 07:03:54 +0000

Hi,

Related to that, I assume the reference to RFC 5245 should now be informative.

Regards,

Christer

From: Suhas Nandakumar <[email-masked]>
Date: Wednesday, 10 October 2018 at 10.02
To: Christer Holmberg <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [MMUSIC] I-D Action: draft-ietf-mmusic-ice-sip-sdp-22.txt

Thanks
Suhas

On Tue, Oct 9, 2018 at 11:51 PM Christer Holmberg <[email-masked]<mailto:[email-masked]>> wrote:
Hi Suhas,

Regards,

Christer

From: mmusic <[email-masked]<mailto:[email-masked]>> on behalf of Suhas Nandakumar <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, 10 October 2018 at 9.49
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [MMUSIC] I-D Action: draft-ietf-mmusic-ice-sip-sdp-22.txt

Hello All

Cheers
Suhas

Abstract:

---

From: Suhas Nandakumar <[email-masked]>
Date: Wed, 10 Oct 2018 01:04:32 -0700

Thanks Christer .. Submitted -23 with these changes
https://datatracker.ietf.org/doc/draft-ietf-mmusic-ice-sip-sdp/?include_text=1

Thanks
Suhas

On Wed, Oct 10, 2018 at 12:03 AM Christer Holmberg <
[email-masked]> wrote:

> *From: *Suhas Nandakumar <[email-masked]>
> *Date: *Wednesday, 10 October 2018 at 10.02
> *To: *Christer Holmberg <[email-masked]>
> *Cc: *"[email-masked]" <[email-masked]>