Subject: [MMUSIC] WGLC of draft-ietf-sipbrandy-osrtp-05

From: Bo Burman <[email-masked]>
Date: Wed, 3 Oct 2018 08:05:36 +0000

MMUSIC,

This starts a 2 week WGLC of draft-ietf-sipbrandy-osrtp-05<https://www.ietf.org/id/draft-ietf-sipbrandy-osrtp-05.txt> as Informational.
A previous version of the draft was previously WGLC'ed in SIPBRANDY<https://mailarchive.ietf.org/arch/msg/sipbrandy/Iy0nLd-xtLNgQXfCUl4Os8ZvqBU>.

The reason for WGLC'ing a non-MMUSIC draft in MMUSIC is to get MMUSIC input since the document was previously split in two, where MMUSIC had draft-ietf-mmusic-opportunistic-negotiation<https://datatracker.ietf.org/doc/draft-ietf-mmusic-opportunistic-negotiation/> that was decided to be discontinued.

The SIPBRANDY WGLC already received comments to add a (no-op) IANA section to the document, which will be accommodated in an update and thus need not be repeated as a comment here.

Please review the document and send your comments to the document authors and MMUSIC WG list by Wednesday October 17, 2018. If you review it and do not have any comments, please send a note to that effect as well.

Thanks,
/Bo
MMUSIC co-chair

---

From: Christer Holmberg <[email-masked]>
Date: Wed, 3 Oct 2018 20:18:54 +0000

Hi,

I provided most of the text in Section 3, and the document looks good to me. I have no comments.

Regards,

Christer

________________________________
From: mmusic <[email-masked]> on behalf of Bo Burman <[email-masked]>
Sent: Wednesday, October 3, 2018 11:05:36 AM
To: mmusic ([email-masked])
Cc: [email-masked]; Ben Campbell; [email-masked]; Gonzalo Camarillo
Subject: [MMUSIC] WGLC of draft-ietf-sipbrandy-osrtp-05

MMUSIC,

A previous version of the draft was previously WGLC’ed in SIPBRANDY<https://mailarchive.ietf.org/arch/msg/sipbrandy/Iy0nLd-xtLNgQXfCUl4Os8ZvqBU>.

The reason for WGLC’ing a non-MMUSIC draft in MMUSIC is to get MMUSIC input since the document was previously split in two, where MMUSIC had draft-ietf-mmusic-opportunistic-negotiation<https://datatracker.ietf.org/doc/draft-ietf-mmusic-opportunistic-negotiation/> that was decided to be discontinued.

Thanks,

/Bo

MMUSIC co-chair

---

From: Roman Shpount <[email-masked]>
Date: Fri, 12 Oct 2018 08:16:47 -0400

I have reviewed the document and it generally looks good.

I have one question, is it allowed to use OSRTP with RTP/AVPF? RTP/AVP is
mentioned explicitly but I see no reason why RTP/AVPF should be excluded.

Regards,
_____________
Roman Shpount

On Wed, Oct 3, 2018 at 4:05 AM Bo Burman <[email-masked]> wrote:

> MMUSIC,
>
>
>
> This starts a 2 week WGLC of draft-ietf-sipbrandy-osrtp-05
> <https://www.ietf.org/id/draft-ietf-sipbrandy-osrtp-05.txt> as
> Informational.
>
> A previous version of the draft was previously WGLC’ed in SIPBRANDY
> <https://mailarchive.ietf.org/arch/msg/sipbrandy/Iy0nLd-xtLNgQXfCUl4Os8ZvqBU>
> .
>
>
>
> The reason for WGLC’ing a non-MMUSIC draft in MMUSIC is to get MMUSIC
> input since the document was previously split in two, where MMUSIC had
> draft-ietf-mmusic-opportunistic-negotiation
> <https://datatracker.ietf.org/doc/draft-ietf-mmusic-opportunistic-negotiation/>
> that was decided to be discontinued.
>
>
>
> The SIPBRANDY WGLC already received comments to add a (no-op) IANA section
> to the document, which will be accommodated in an update and thus need not
> be repeated as a comment here.
>
>
>
> Please review the document and send your comments to the document authors
> and MMUSIC WG list by Wednesday October 17, 2018. If you review it and do
> not have any comments, please send a note to that effect as well.
>
>
>
> Thanks,
>
> /Bo
>
> MMUSIC co-chair
>
>
> _______________________________________________
> mmusic mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mmusic
>

---

From: Andy Hutton <[email-masked]>
Date: Wed, 24 Oct 2018 10:04:43 +0100

Yes RTP/AVPF is also allowed and should have been mentioned I think it
was previously in one of the drafts but this has got lost in the re-write.

Thanks, Andy

On Fri, 12 Oct 2018 at 13:17, Roman Shpount <[email-masked]> wrote:
> I have one question, is it allowed to use OSRTP with RTP/AVPF? RTP/AVP is mentioned explicitly but I see no reason why RTP/AVPF should be excluded.
>
> Regards,
> _____________
> Roman Shpount
>
>
>> This starts a 2 week WGLC of draft-ietf-sipbrandy-osrtp-05 as Informational.
>>
>> A previous version of the draft was previously WGLC’ed in SIPBRANDY.
>>
>>
>>
>> The reason for WGLC’ing a non-MMUSIC draft in MMUSIC is to get MMUSIC input since the document was previously split in two, where MMUSIC had draft-ietf-mmusic-opportunistic-negotiation that was decided to be discontinued.
>>
>>
>>