Subject: [MMUSIC] Spencer Dawkins' No Objection on charter-ietf-mmusic-04-00: (with COMMENT)

From: Spencer Dawkins <[email-masked]>
Date: Tue, 29 Jan 2019 15:30:15 -0800

Spencer Dawkins has entered the following ballot position for
charter-ietf-mmusic-04-00: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/charter-ietf-mmusic/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

I would be a Yes after the responsible AD ballots Yes.

---

From: Ben Campbell <[email-masked]>
Date: Wed, 30 Jan 2019 11:56:46 -0600

> On Jan 29, 2019, at 5:30 PM, Spencer Dawkins <[email-masked]> wrote:
> 

Sigh. Done.

Ben.

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Wed, 30 Jan 2019 12:16:53 -0600

Hi, Ben,

> > I would be a Yes after the responsible AD ballots Yes.

I'm sorry, I didn't make it clear that's not a criticism - it happens
(especially with charters) that ADs wait to ballot Yes until some final
cleanup happens, and I've gotten too enthusiastic and balloted Yes when I
was the only Yes - which would result in whatever we're balloting on being
approved, whether the responsible AD was a Yes or not.

So I try to Curb My Enthusiasm :-)

And now, I can ballot Yes with a clear conscience.

Spencer

---

From: Ben Campbell <[email-masked]>
Date: Wed, 30 Jan 2019 12:19:01 -0600

> On Jan 30, 2019, at 12:16 PM, Spencer Dawkins at IETF <[email-masked]> wrote:
> 
> Hi, Ben,
> 
> On Wed, Jan 30, 2019 at 11:56 AM Ben Campbell <[email-masked] <mailto:[email-masked]>> wrote:
> 
> 
> > On Jan 29, 2019, at 5:30 PM, Spencer Dawkins <[email-masked] <mailto:[email-masked]>> wrote:
> >
> > https://datatracker.ietf.org/doc/charter-ietf-mmusic/ <https://datatracker.ietf.org/doc/charter-ietf-mmusic/>
> >
> >
> >
> I'm sorry, I didn't make it clear that's not a criticism - it happens (especially with charters) that ADs wait to ballot Yes until some final cleanup happens, and I've gotten too enthusiastic and balloted Yes when I was the only Yes - which would result in whatever we're balloting on being approved, whether the responsible AD was a Yes or not.
> 

I was sighing at my own oversight, not the fact you noticed it :-). (Or maybe I was sighing at the fact the data tracker is not consistent in behavior between charters and drafts.)