Subject: Re: [MMUSIC] Éric Vyncke's No Objection on draft-ietf-mmusic-rfc4566bis-35: (with COMMENT)

From: Paul Kyzivat <[email-masked]>
Date: Mon, 3 Jun 2019 18:48:05 -0400

Éric,

On 5/28/19 5:32 PM, Paul Kyzivat wrote:

> On 5/23/19 4:42 AM, Éric Vyncke via Datatracker wrote:

>> -- Section 5 --
>>
>> When using IPv4 unicast addresses, please use the example ones.
> 
> Good catch. I agree these need to be fixed. I'll have the scrub the 
> document looking for them.

After looking again I’m not finding any that need fixing. What did you 
see that let you to raise this issue?

	Thanks,
	Paul

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Mon, 3 Jun 2019 22:55:05 +0000

Such as in section 5, in the example SDP: " o=jdoe 2890844526 2890842807 IN IP4 198.51.100.1"

-éric

On 03/06/2019, 15:48, "Paul Kyzivat" <[email-masked]> wrote:

    Éric,

    

    	Thanks,
    	Paul

---

From: Paul Kyzivat <[email-masked]>
Date: Tue, 4 Jun 2019 12:05:00 -0400

Éric,

> Such as in section 5, in the example SDP: " o=jdoe 2890844526 2890842807 IN IP4 198.51.100.1"

 From RFC5737:

    The blocks 192.0.2.0/24 (TEST-NET-1), 198.51.100.0/24 (TEST-NET-2),
    and 203.0.113.0/24 (TEST-NET-3) are provided for use in
    documentation.

Those are the right ones to use aren't they?

	Thanks,
	Paul

> _______________________________________________
> mmusic mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mmusic
>

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Tue, 4 Jun 2019 16:14:03 +0000

My bad Paul. Thanks for having checked. We are all clear.

-éric

On 04/06/2019, 09:05, "Paul Kyzivat" <[email-masked]> wrote:

    Éric,

     From RFC5737:

    
    	Thanks,
    	Paul