Subject: [MOBILE-IP] mobile IP code in C or C++

From: Carlo Matarasso <[email-masked]>
Date: Thu, 30 Sep 1999 11:39:00 +0200

Dear Folks,

can everyone tell me where I can find source codes in C or C++ of the
mobile IP protocol, better if it runs over IPv6.

If you reply to this mail, please do not forget to put my address among
the recipients, because I' m not a member of this WG.

Thank you in advance

Carlo

--
-------------------------------------------------------------------------------------------

DOTT. ING. CARLO MATARASSO

[email-masked]
TEL. +49 8153 28 2848
FAX  +49 8153 28 2844

DLR - DEUTSCHES ZENTRUM FUER LUFT UND RAUMFAHRT
GERMAN AEROSPACE CENTER
www.dlr.de
POSTFACH 1116
D - 82230   WESSLING - GERMANY

-------------------------------------------------------------------------------------------

---

From: Patrice Calhoun <[email-masked]>
Date: Thu, 30 Sep 1999 04:55:25 -0700

See http://playground.Sun.COM/pub/mobile-ip/

PatC

---

From: Vipul Gupta <[email-masked]>
Date: Thu, 30 Sep 1999 09:29:39 -0700

A newer version of this code (updated to support Linux 2.2) is
  currently available from

   http://playground.sun.com/~vgupta/sunlabs-mobileip-new.tar.gz

  and will be linked to the following URL soon.

  vipul