Subject: Re: [MOBILE-IP] 3g wireless

From: Yingchun Xu <[email-masked]>
Date: Fri, 3 Dec 1999 11:02:13 -0600

In UMTS, there are two steps (actually three, I simplified it) to marry Mobile
IP into GPRS. Before marrying, It's hard to compare GPRS with cdma2000 on a one
to one bases. You can compare SGSN as PDSN or as PCF (which is part of RNN).

The two steps are:
Step1. Put FA in GGSN.
     In this case, SGSN more looks like PCF (part of RNN) and GGSN will be more
close to PDSN.

2. Merge SGSN and GGSN (with FA) into IGSN and change Gb interface to Iu-ps:
     In this case, it's easy to compare: IGSN looks like PDSN, and RNS will be
like RNN. The GTP between RNS and IGSN is more similar to the RP tunneling
protocol in cdma2000.

--Yingchun

"pcalhoun/@eng.sun.com" <Pat.Calhoun on 12/03/99 09:34:45 AM

Please respond to "[email-masked]" <[email-masked]>

Sent by:  "[email-masked]" <Pat.Calhoun

To:   [email-masked]
cc:    (Yingchun Xu/MW/US/3Com)
Subject:  Re: [MOBILE-IP] 3g wireless

> Hi all
>
> Since this is my first email on the reflector please be gentle with me.

hmmm.. that's a tall order :)

>
> As you may have guessed I am based in Europe and therefore my investigations
> revolve around 3GPP and not CDMA2000 (3GPP2), therefore my knowledge on
> CDMA2000 networks is extremely limited.
>
> I have a simple question to ask as I would like to compare CDMA2000 networks
> to UMTS (3GPP networks).
>
> In the UMTS system we have the following basic architecture (apologies for
> those who know this).
>
>
> Mobile-------------Node B-----------RNC------------------SGSN/GGSN
>
> The Node B is a basestation and terminates the physical layer.
> The RNC is like a BSC in GSM and controls the handover between Node B's and
> other RNC's.
> The SGSN and GGSN are based on GPRS and handle the packet functionality -
> and these nodes form the UMTS cellular core network. They are also involved
> in handover between - for example - SGSN and SGSN.
>
> Together the Node B and RNC form a Radio Network System (RNS). Hence, the
> RNS terminates the
> Logical link. The interface between the RNS and the SGSN/GGSN is called an
> Iu interface.
>
> Could anybody confirm whether my understanding of the CDMA2000 Architecture
> is correct when I compare to the above.....
>
> I assume that an RNN is like an RNS as above.
> I also think a PDSN is like a SGSN and a GGSN as above.

The SGSN is similar to the PDSN, which includes FA functionality. The CDMA2000
doesn't really have a specialized box that is equivalent to a GGSN, it only
requires a Mobile IP Home Agent. This has an advantage that these boxes are
commodity items, available from many sources.

PatC

---

From: Behcet Sarikaya <[email-masked]>
Date: Tue, 14 Dec 1999 14:50:55 +0900

In both PN-4286 and 3G TR 23.923
we continue to see the existence of the location registries of HLR and
VLR and
SS7 signalling. Only the proposals like Cellular IP and Hawaii do not
contain those
in their architectures.
  My question no 1 is if HLR/VLR and SS7 will outlive all IP networks of
future.
  My question no 2 is both PN-4286 and TR 23.923 talk about FA which
disappears in IPv6,
so what is the new architecture for Mobile IPv6?

Kind regards,

--
Behcet Sarikaya
Computer Communications Lab.
The University of Aizu
Tsuruga, Ikki-machi, Aizu-wakamatsu City
Fukushima, 965-8580 Japan
Tel. +81-242-37-2559 Fax. +81-242-37-2742
Home page:  http://www.u-aizu.ac.jp/~sarikaya/
email: [email-masked]

---

From: "Charles E. Perkins" <[email-masked]>
Date: Tue, 14 Dec 1999 07:14:07 -0800

Hello Behcet,

> SS7 signalling. Only the proposals like Cellular IP and Hawaii do not

Do you have those specifications available online?

>   My question no 1 is if HLR/VLR and SS7 will outlive all IP networks
> of future.

My answer: No, unless you mean some sort of accidental fossilized
archaelogical quirk of the 33rd century.

> so what is the new architecture for Mobile IPv6?

I have some ideas, and am currently searching for time and
help for writing them down.  Do you have a proposal you would
like to discuss?

Regards,
Charlie P.

---

From: Francis Dupont <[email-masked]>
Date: Wed, 15 Dec 1999 17:34:36 +0100

In your previous mail you wrote:

   > VLR and SS7 signalling.

=> same request (I'd like to get it in a not proprietary format too).

=> Mobile IPv6 is far simpler and more powerful than Mobile IPv4 then
I believe the lack of a Foreign Agent is a strength not an issue...
I'd like to be able to prove this (then I'd like to get the documents
and to read them on my poor Unix box)!

Regards

[email-masked]