Subject: Re: [MOBILE-IP] 3g wireless HLR/VLR Issues

From: [email-masked]
Date: Wed, 15 Dec 1999 16:52:18 +0200

Hi,

> -----Original Message-----
> From: EXT Charles E. Perkins [mailto:[email-masked]]
> Sent: 14. December 1999 17:14
> To: [email-masked]
> Subject: Re: [MOBILE-IP] 3g wireless HLR/VLR Issues
>
>
> Hello Behcet,
>
> > In both PN-4286 and 3G TR 23.923
> > we continue to see the existence of the location registries
> of HLR and
> > VLR and
> > SS7 signalling. Only the proposals like Cellular IP and
> Hawaii do not
> > contain those
> > in their architectures.
>
> Do you have those specifications available online?
>

The 3GPP specifications are public and can be found at http://www.3GPP.org/

> >   My question no 1 is if HLR/VLR and SS7 will outlive all
> IP networks
> > of future.
>
> My answer: No, unless you mean some sort of accidental fossilized
> archaelogical quirk of the 33rd century.

I would say that HLR and the registers shall outlive in a form or another. I
might be that the transport protocol will change (IP instead of SS7), but at
least I would believe that the HLR as a concept shall live on. If I have
understood correctly the IETF is investigating a similar concept - the AAA.

It might be that the Internet would not need a HLR/VLR concept. The cellular
networks surely will.

>
> >   My question no 2 is both PN-4286 and TR 23.923 talk about FA which
> > disappears in IPv6,
> > so what is the new architecture for Mobile IPv6?
>
> I have some ideas, and am currently searching for time and
> help for writing them down.  Do you have a proposal you would
> like to discuss?
>
> Regards,
> Charlie P.

Cheers,

Jonne.

---

From: Francis Dupont <[email-masked]>
Date: Wed, 15 Dec 1999 17:39:13 +0100

=> I've found a zipped doc (useful only for a Microsoft employee)
of TR 23.923 but no PN-4286 ?

=> I think Charlie's comment was about SS7 (:-)...

Thanks

[email-masked]