Subject: [MOBILE-IP] Who supports Mobile-IP?

From: Jin-Young Kim <[email-masked]>
Date: Thu, 2 Dec 1999 14:37:49 -0500

Anybody has the list of equipments which support Mobile-IP?
client, HA, FA, .... ( I only found Cisco IOS and Linux support it)

Not so many, I geuss.
I only found Cisco IOS and Linux support it, so far.

J. Kim

---

From: Tom Weckström <[email-masked]>
Date: Fri, 3 Dec 1999 01:25:25 +0200

Hello,

> I only found Cisco IOS and Linux support it, so far.

Equipments:
Virtually any hardware running Linux. ;) (Practically, at least i386
equipment.)

OS:
There are also MIP implementations for Windows NT, and Free BSD at
least. Also, to my knowledge, there is at least a functional prototype
for Win98. I have not searched for routing harware vendors that would
support MIP. Cisco does, I know that. I have now experience about the
other vendors.

Regards,
        Tom

--
        Tom Weckström           Dynamics group
                                Helsinki University of Technology
                                [email-masked]
                                http://www.cs.hut.fi/Research/Dynamics/

---

From: Ajay Wanchoo <[email-masked]>
Date: Thu, 2 Dec 1999 18:42:58 -0500

Hi,
Are their any 802.11 PCMCIA cards for laptops ?
And where might one get APIs (WindowsNT/98/2000)
for them ?

Thanks
Ajay

---

From: Matt Holdrege <[email-masked]>
Date: Fri, 3 Dec 1999 10:29:21 -0800

>And where might one get APIs (WindowsNT/98/2000)

http://www.wavelan.com