Subject: [MOBILE-IP] MIER - WG document

From: Basavaraj Patil <[email-masked]>
Date: Tue, 21 Dec 1999 14:04:38 -0600

Hi,

I-D draft-mkhalil-mobileip-mier-03.txt will become a Mobile IP
WG document. Please resubmit the I-D as a WG document.

-Basavaraj

---

From: Patrice Calhoun <[email-masked]>
Date: Tue, 21 Dec 1999 14:46:31 -0800

FWIW, I believe that correct procedure is that you have to re-submit the
draft with the new name as a version 00.

patC