Subject: [MOBILE-IP] Layer 2 mobility standards?

From: Sandy Thuel <[email-masked]>
Date: Mon, 13 Dec 1999 18:29:52 -0500

Hi,

Given the recent discussion on layer 2 mobility I was wondering...
does anyone know of any standardization efforts on layer 2 mobility?
I understand that IEEE 802.11 has it on its agenda.
Any word on other wireless LANs?

Thanks,
Sandy Thuel
Bell Labs, Lucent Technologies

---

From: Xu Song <[email-masked]>
Date: Wed, 15 Dec 1999 09:27:59 +0800

Hello,
    We design Mobile IP for the GPRS bearer.
    The GPRS protocol stack includes the SNDCP,RLC/MAC,RF.Once the data
service starts,the data is filtered to the GPRS network,and the the voice is
still switched on the GSM network.
    As you see, the GPRS is a GSM service.

-----Original Message-----
From: Sandy Thuel <[email-masked]>
To: [email-masked]
<[email-masked]>
Date: Tuesday, December 14, 1999 11:04 PM
Subject: [MOBILE-IP] Layer 2 mobility standards?

---

From: "Martin Johnsson (ERA)" <[email-masked]>
Date: Wed, 15 Dec 1999 11:11:35 +0100

Hello Sandy and others,

The HiperLAN type 2 technology (a wireless LAN protocol suite operating in the 5 GHz band) currently under standardization within ETSI includes support for layer 2 mobility and handover. This standard is about to be finilized (actually major parts have already been approved) early next year.

Cheers,
   /Martin

Martin Johnsson
Wireless LAN Systems
Ericsson Radio Systems, Stockholm, Sweden

> From: Sandy Thuel [SMTP:[email-masked]]
> Sent: den 14 december 1999 00:30

---

From: [email-masked]
Date: Wed, 15 Dec 1999 13:09:30 +0100

Hi Martin and all,

Does Hiperlan 2 only *support* layer 2 mobility, or do the specifications
define a mobility architecture with actual mobility protocols?

The last time I looked at this, my understanding was that Hiperlan 2 was
expecting the Wireless ATM WG of the ATM Forum to define a mobility
architecture on top of it. That has not realised yet... and IMHO will not be
a reality for a long time.

So, has BRAN specified a specific mobility mechanism for Hiperlan 2, or do
they expect mobility to be provided by e.g. IAPP or UMTS mechanisms ?

Thanks for your answers

Guilhem Ensuque         | [email-masked]
                                | +33 6 15 74 53 90
Northstream AB                  |
Sophia-Antipolis, France        | www.northstream.se

-----Original Message-----
From:   IP Routing for Wireless/Mobile Hosts (mobile-ip)
[mailto:[email-masked]] On Behalf Of Martin Johnsson
(ERA)
Sent:   Wednesday, December 15, 1999 11:12 AM
To:     [email-masked]
Subject:        Re: [MOBILE-IP] Layer 2 mobility standards?

Hello Sandy and others,

The HiperLAN type 2 technology (a wireless LAN protocol suite operating in
the 5 GHz band) currently under standardization within ETSI includes support
for layer 2 mobility and handover. This standard is about to be finilized
(actually major parts have already been approved) early next year.

Cheers,
   /Martin

Martin Johnsson
Wireless LAN Systems

---

From: "Martin Johnsson (ERA)" <[email-masked]>
Date: Fri, 17 Dec 1999 18:19:55 +0100

Hello Guilhem and others,

HiperLAN/2 specifies mobility within the scope of a HiperLAN/2 network, i.e. on layer 2. HiperLAN/2 is transparent to mobility on higher layers, though the protocol has built-in hooks to facilitate handover on layer 3. The architecture of HiperLAN/2 allows for interoperation with various core network technologies, e.g. Ethernet, IP, 3G and UMTS, and ATM.

There is a white paper on HiperLAN/2 available from http://www.hiperlan2.com

Cheers,
   /Martin

> From: [email-masked] [SMTP:[email-masked]]
> Sent: den 15 december 1999 13:10
> To:   [email-masked]; [email-masked]
> Subject:      RE: [MOBILE-IP] Layer 2 mobility standards?
>
> Hi Martin and all,
>