Subject: [mobile-ip] Hitachi's implementation

From: "Ryan Anthony Lea" <[email-masked]>
Date: Tue, 18 Sep 2001 16:22:33 +1000 (EST)

Hi,

just wondering if anyone knows where the Hitachi implementation of mipv6
for the Kame stack can be found?

Thank s in advance

Ryan

---

From: "Eng Soo Guan" <[email-masked]>
Date: Tue, 18 Sep 2001 14:36:42 +0800

Dear Ryan,

This is the first time I heard of a MIPv6 implementation from Hitachi. May I
know where did you get the information?

Warmest regards.

ESG
Eng Soo Guan
R&D Engineer (Software Lab)
Centre for Wireless Communications, NUS
http://www.cwc.nus.edu.sg
Tel (65) 8709330
****************************************************
----- Original Message -----
From: Ryan Anthony Lea
To: [email-masked]
Sent: Tuesday, September 18, 2001 2:22 PM
Subject: [mobile-ip] Hitachi's implementation

Hi,

Thank s in advance

Ryan

---

From: Alexandru Petrescu <[email-masked]>
Date: 18 Sep 2001 09:59:29 +0200

> know where did you get the information?

I think Hitachi does have an IPv6 stack for various Windows platforms.
Search toolnet6.

I don't know about Mobile IPv6.

Alex