Subject: RE: [mobile-ip] Commercial deployment o Mobile IP

From: "Bui, Hung" <[email-masked]>
Date: Wed, 12 Sep 2001 09:02:03 -0400

Dear Sharif,

I am working for Nextel Communications, Inc.  I joined Nextel last month.

Today, Nextel is actually deploying Mobile IP.  We have over 2 millions
mobile IP node subscribers.

Please let me know should you have any questions on commercial mobile IP
system.  As I am new here, I may not have all the answers for you.

Regards,
Hung

______________________________________
Hung Bui
Sr. Manager
Technology Development
NEXTEL Communications, Inc.
? desk: 703-433 8111
? mobile: 703-932 9895
? email: [email-masked]
? text messaging: [email-masked]
______________________________________

-----Original Message-----
From: Shahrier, Sharif M. [mailto:[email-masked]]
Sent: Monday, September 10, 2001 3:31 PM
To: [email-masked]'
Subject: RE: [mobile-ip] Commercial deployment o Mobile IP

Hi,

        I was wondering if there were anyone deploying Mobile Internet
protocols commercially or as an experimental system. I am interested in
hardware/software platforms for Mobile Internet. I am interested in the
protocols developed by this WG, Mobile IPv4 and IPv6, and also in
prepriotory solutions.

I would be interested in some off-line discussions with people in this area.
Thnaks.

-Sharif.

---

From: Rob Cayzer <[email-masked]>
Date: Fri, 14 Sep 2001 07:39:07 +0800

Hi Hung,

I am interested to know what your use case is.

cheers,
Rob Cayzer

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Bui, Hung
Sent: 12 September 2001 21:02
To: [email-masked]'
Subject: RE: [mobile-ip] Commercial deployment o Mobile IP

Dear Sharif,

Regards,
Hung

-----Original Message-----
From: Shahrier, Sharif M. [mailto:[email-masked]]
Sent: Monday, September 10, 2001 3:31 PM
To: [email-masked]'
Subject: RE: [mobile-ip] Commercial deployment o Mobile IP

Hi,

-Sharif.