Subject: RE: [mobile-ip] Question on HMIPv6 Dynamic MAP Discovery

From: "Hesham Soliman (ERA)" <[email-masked]>
Date: Wed, 5 Sep 2001 00:00:39 +0200

>  > > > Mattias Pettersson <[email-masked]> writes:
>  > > > > > Is there an implementation allowing to
>  > > > > > configure a router to behave that way?
>  > > > >
>  > > > > KAME's rtadvd transmits RAs, but also monitors what other routers are
>  > > > > sending.
>  > > > 
>  > > > Indeed, I guess routers should monitor what other routers are sending
>  > > > on the same link in order to ensure they advertise same things.  But I
>  > > > don't know if routers should re-transmit on other links what they
>  > > > receive via RA's on one link.  I don't know, I'm wondering.
>  > > 
>  > > Fundamental question, indeed. I see it as a larger-than-link-scoped RA.
>  > > This would be the same as with router renumbering, wouldn't it?
>  > > 
>  > 	=> Yes I think it is a very similar concept. In addition, the draft says that
>  > 	the advertisement SHOULD be secured to guarantee that no malicious
>  > 	nodes will provide false information. 
>  > 	The router renumbering mechanism can also be used as per the draft. 
> 
>      How do you do that?
> 
	=> Do you mean how you use router renumbering ?
	This is explained in the draft. There are extensions defined to the 
	router renumbering mechanisms. 

	Hesham

---

From: Michael Thomas <[email-masked]>
Date: Tue, 4 Sep 2001 15:10:57 -0700 (PDT)

> 	router renumbering mechanisms. 

   No, I meant the part about "secured to guarantee..."

	 Mike