Subject: RE: [mobile-ip] Commercial deployment o Mobile IP

From: "Shahrier, Sharif M." <[email-masked]>
Date: Mon, 10 Sep 2001 15:31:09 -0400

Hi,

	I was wondering if there were anyone deploying Mobile Internet
protocols commercially or as an experimental system. I am interested in
hardware/software platforms for Mobile Internet. I am interested in the
protocols developed by this WG, Mobile IPv4 and IPv6, and also in
prepriotory solutions. 

I would be interested in some off-line discussions with people in this area.
Thnaks.

-Sharif.

---

From: "Dolan, Michael F (Mike)" <[email-masked]>
Date: Mon, 10 Sep 2001 15:04:31 -0500

I believe that the Nextel wireless system in the U.S. is based on Mobile
IPv4.

Mike Dolan

-----Original Message-----
From: Shahrier, Sharif M. [mailto:[email-masked]]
Sent: Monday, September 10, 2001 2:31 PM
To: [email-masked]'
Subject: RE: [mobile-ip] Commercial deployment o Mobile IP

Hi,

-Sharif.

---

From: cn yap <[email-masked]>
Date: Tue, 11 Sep 2001 11:04:25 +0200 (MEST)

Hi,

There is about 6 companies developing mobile IP.
There are also about 6 companies developing 
proprietary solutions, that is not compatible with
mobile IP. :)

Still the biggest killer is GRX

There are some other methods to resolve mobility issues
depend how you see it.
Cheers
Chern Nam Yap

-Sharif.

-- 
Sent through GMX FreeMail - http://www.gmx.net

---

From: "cnyap" <[email-masked]>
Date: Tue, 11 Sep 2001 22:59:02 +0200

Hi Sharif

The companies are:
Cisco, IPunpluggd, NetSeal, BirdStep, Nextel, Sprint.

Some Information for GRX.
http://www.gsmworld.com/technology/gprs_grx_prov.html
3GPP Document.
http://www.3gpp.org/ftp/tsg_sa/WG3_Security/2000_meetings/TSGS3_15bis_Munich
/Docs/PDF/S3z000005.pdf

Cheers
Chern Nam Yap

----- Original Message -----
From: "Shahrier, Sharif M." <[email-masked]>
To: "'cn yap'" <[email-masked]>
Sent: Tuesday, September 11, 2001 5:44 PM
Subject: RE: [mobile-ip] Commercial deployment o Mobile IP

> Hi Chern,
>
> Do you have the names and web sites of these companies?
>
> Also, I am interested in finding out more about GRX. Do you have the
> 3GPP document number?
>
> -Sharif.
>
> From: cn yap [mailto:[email-masked]]
> Sent: Tuesday, September 11, 2001 5:04 AM
> To: [email-masked]
> Cc: [email-masked]

---

From: Jim Willkie <[email-masked]>
Date: Thu, 13 Sep 2001 06:39:21 -0700

At 09:02 AM 9/12/2001 -0400, Bui, Hung wrote:
>Dear Sharif,
>
>I am working for Nextel Communications, Inc.  I joined Nextel last month.
>
>Today, Nextel is actually deploying Mobile IP.  We have over 2 millions
>mobile IP node subscribers.
>
>Please let me know should you have any questions on commercial mobile IP
>system.  As I am new here, I may not have all the answers for you.

Mr. Hung:
A couple of brief questions regarding the Nextel MobileIP deployment:

1) Is this a packet data deployment? Is it VOIP?

2) I presume this deployment is for a wireless service. Is this correct?

3) Are static IP address assignment used? How about dynamic IP address 
assignments? Do you folks do both?

4) Is this service available in San Diego, Calif?

Thank you, Jim Willkie