Subject: [mobile-ip] IPv6 Mobility in transition scenarios

From: Luís Miguel Oliveira <[email-masked]>
Date: Tue, 8 Jan 2002 11:09:06 -0800

Hi,

I am to study IPv6 mobility in transition scenarios. This type of scenarios involves a MN that change to different IPv4, IPv6 or IPv4/IPv6 network. 
The correspondent node could be IPV4 or IPv6.

Which must be the requirements of the Home Network, Foreign Network, the MN and the HA? And what are the requirements for the transition IPv4<->IPv6 mechanisms?

Thanks in advance.

_________________________________
Luis Miguel L. de Oliveira
[email-masked] ; [email-masked]

IPT - Instituto Politécnico de Tomar
Quinta do Contador - Estrada da Serra
2300 TOMAR

Instituto de Telecomunicações
Campus Universitário de Santiago
3810-193 AVEIRO - PORTUGAL
_________________________________

---

From: "Patil Basavaraj (NET/Dallas)" <[email-masked]>
Date: Tue, 8 Jan 2002 09:53:52 -0600

Take a look at this draft. It provides all the scenarios and possible
solutions.
 
draft-ietf-ngtrans-moving-00.txt
 
-Basavaraj

-----Original Message-----
From: ext Luís Miguel Oliveira [mailto:[email-masked]]
Sent: Tuesday, January 08, 2002 1:09 PM
To: [email-masked]
Cc: [email-masked]
Subject: [mobile-ip] IPv6 Mobility in transition scenarios

Hi,
 
I am to study IPv6 mobility in transition scenarios. This type of
scenarios involves a MN that change to different IPv4, IPv6 or IPv4/IPv6
network. 

Which must be the requirements of the Home Network, Foreign Network, the
MN and the HA? And what are the requirements for the transition
IPv4<->IPv6 mechanisms?

Thanks in advance.