Subject: RE: [mobile-ip] Re: How to move forward in the HAO & ingress filt er discussion

From: "Hesham Soliman (ERA)" <[email-masked]>
Date: Thu, 17 Jan 2002 11:48:38 +0100

=> Exactly. So I don't see the improvement with triangular
routing over bidirectional tunnelling... for real time
or TCP connections.

Hesham

---

From: Francis Dupont <[email-masked]>
Date: Thu, 17 Jan 2002 14:48:16 +0100

=> (keeping this discussion in the mobile ip list)
This argument is a bit dangerous because it assumes the main usage
of mobile nodes will be access from mobile nodes to fixed big
servers.
I don't dispute this argument (I believe this is what shall happen)
but it can be used too in order to explain why the routing optimization
will be unimplemented or disabled on most of interesting correspondent
nodes, i.e. the routing optimization will never be widely deployed...

Regards

[email-masked]

PS: of course any counter argument should be counter arguments applying
to both. Still trying to be very convincing (:-) ?