Subject: RE: [mobile-ip] LMM requirements - last call ?

From: [email-masked]
Date: Tue, 29 Jan 2002 11:27:52 -0600

> 
> Hi, 
> 
> I know this is off-track right now but 
> are we going for last call with the LMM
> requirements draft ? As far as I remember
> all comments were addressed by Carl. 
> 
> I don't think this is dependant on any 
> MIPv6 security discussions, is it ?

The LMM I-D does have a normative dependence
on Mobile IPv6. Compleitng WG last call will not
necessarily cause this I-D to progress unless we
get MIPv6 done first. 
Conclusion: Lets hold off on WG last call until the
MIPv6 spec is done.

> Cheers,
> Hesham

-Basavaraj

---

From: "Hesham Soliman (ERA)" <[email-masked]>
Date: Tue, 29 Jan 2002 18:52:16 +0100

> necessarily cause this I-D to progress unless we

=> Sure but I assume this is an informational
RFC. You can reference a draft in an informational
RFC then update it later. I'm just 
trying to parallelise things a bit.

Hesham

---

From: [email-masked]
Date: Tue, 29 Jan 2002 14:20:47 -0600

> trying to parallelise things a bit.

True. But I would prefer to have the MIPv6 spec settle down,
so that  any LMM solutions (and requirements) for IPv6 mobility can 
taken into consideration the base MIPv6 protocol. If the
momentum we have now on the MIPv6 spec is continued, we
should be done with this by Minneapolis. At which time we can
start work on all the other issues related to IP mobility.

-Basavaraj