Subject: Re: [mobile-ip] Any pointer on mobile ip simulators

From: "Weishuai Yang" <[email-masked]>
Date: 9 Jan 2002 12:12:57 +0800

Hi, 

I'm trying to simulate Fast Handover on the base of Mobiwan contributed by 
Thierry. I successfully run it on Red Hat 7.2, although I really take pains
to make it run. I'm reading Thierry's code right now.

Best Regards,

Weishuai Yang

�������������ᵽ
>Well, you better use NS-2, it's free, you only need a PC (Linux,
>Solaris), and most published papers have run simulations using NS.
>
>Mobile IPv4 has been contributed to NS-2 a long time ago and is part
>of the official distribution.  See ns-2 web page:
>http://www.isi.edu/nsnam/ns/
>
>As for Mobile IPv6, I have contributed code (called MobiWan), but it's
>not part of the official distribution yet.  It is designed with NS-2
>version b6. See my web page about MobiWan:
>http://www.inrialpes.fr/planete/pub/mobiwan/ Be aware that it comes
>with no guarantees and that some people that tried to use it had many
>difficultites to make it run, and even to compile it.  I think recent
>compilers don't compile my code.  Though, it compiles and run
>perfectly on my Solaris OS, with a not-too-recent compiler, for my own
>simulations.
>
>Depending on my availability, I may port the code to the
>current version of NS-2 (b9), so that it becomes an official part of
>the distribution.
>
>Hope this helps,
>Thierry - WIDE Project.
>
>
>> Hi all,
>> 
>> Can anybody help me to get some light about simulators available for
mobile
>> ip and required equipment to run them.
>> 
>> 
>> Thansk alot
>> Ravikumar Kota
>
>
> 

--http://www.eyou.com
--�ȶ��ɿ�����ѵ�������  �����ʼ�  �ƶ���ǩ  ��������  ����洢...����δ��

---

From: "Nicolas Montavont" <[email-masked]>
Date: Wed, 9 Jan 2002 12:26:34 +0100

Hi Weishuai,

I'm also trying to implement the fast handover, more exactly the
tunnel-based handover at first. I also use Mobiwan from Thierry. I will keep
you informed about my progress if you want.

Regards,

Nicolas Montavont
[email-masked]

-----Message d'origine-----
De : [email-masked]
[mailto:[email-masked]]De la part de Weishuai Yang
Envoyé : mercredi 9 janvier 2002 05:13
À : [email-masked]
Objet : Re: [mobile-ip] Any pointer on mobile ip simulators

Hi,

Best Regards,

Weishuai Yang

ÔÚÄúµÄÀ´ÐÅÖÐÌáµ½
mobile
>> ip and required equipment to run them.

--http://www.eyou.com
--ÎÈ¶¨¿É¿¿µÄÃâ·Ñµç×ÓÐÅÏä  ÓïÒôÓÊ¼þ  ÒÆ¶¯ÊéÇ©  ÈÕÀú·þÎñ  ÍøÂç´æ´¢...ÒÚÓÊÎ´¾¡