Subject: [mobile-ip] Registration Revocation Draft

From: Bhatla Mukesh-MBHATLA1 <[email-masked]>
Date: Wed, 30 Jan 2002 16:56:18 -0600

Hi,

I was wondering about the status about this draft ? Is it still being pursued ?

Thanks,
Mukesh.

---

From: "Alpesh S. Patel" <[email-masked]>
Date: Wed, 30 Jan 2002 22:10:45 -0800

Mukesh,

Madhavi is on an extended leave. I will check with other members
of my team to find the status.

=a