Subject: RE: [mobile-ip] A threat RR doesn't solve and that doesn't seem t o exist in IPv4

From: "Hesham Soliman (ERA)" <[email-masked]>
Date: Thu, 24 Jan 2002 17:58:35 +0100

=> Yes. But please note, this is applicable to the cases
where the HA does not participate in RR. 

Hesham

---

From: Alexandru Petrescu <[email-masked]>
Date: 24 Jan 2002 18:05:03 +0100

"Hesham Soliman (ERA)" <[email-masked]> writes:
>   > > => The attack is certainly feasible without compromising
>   > > a router. In the 'Is RR only enough' thread, Erik 
>   > > also explained that it was feasible today. The difference
>   > > was that you could (if you look at ARP caches) see it 
>   > > today. Whereas you wouldn't be able to see it with an
>   > > attack on RR. Not a significant difference IMO.
>   > 
>   > "The attack is certainly feasible without compromising a 
>   > router"?  
> 

Aha, now I can understand.  So all this discussion was about how
Mobile IPv6 is "future attacked" while protected by CGA's?

Sorry for the misunderstanding.

Alex