Subject: [mobile-ip] Security Design in [email-masked]

From: SatishK Amara <[email-masked]>
Date: Tue, 23 Apr 2002 07:19:28 -0700 (PDT)

Hi,
   I am wondering why is the scope of security design
specified in draft-ietf-mobileip-ipv6-16.txt is
limited to on only RR protocol. I think the security
design should be extendable to any other protocols
like CAM or IPSEC based on PKI. 

Satish Amara

=====
In natural science, Nature has given us a world and we're just to discover its laws. In computers, we can stuff laws into it and create a world 
           -- Alan Kay

__________________________________________________
Do You Yahoo!?
Yahoo! Games - play chess, backgammon, pool and more
http://games.yahoo.com/

---

From: Jari Arkko <[email-masked]>
Date: Wed, 24 Apr 2002 02:06:46 +0300

> like CAM or IPSEC based on PKI. 

The intention is to define RR as the mandatory mechanism,
but allow future extensions on top or in place of RR.
(Draft 16 text needs work in making this clear.)

Jari