Subject: RE: [mobile-ip] Unresolved issue #14: RR ESP protection keyword

From: "Karen E Nielsen (TED)" <[email-masked]>
Date: Wed, 10 Apr 2002 19:44:18 +0200

Don't you need to specify whether the ESP should be deployed in tunnel or in transport mode
in the SPD ? As I understand you, ESP transport mode should be used for the BU/BAck whereas the RR should
be covered by ESP tunnel mode, how can they then be covered by the same SP ? 

Karen

---

From: Michael Thomas <[email-masked]>
Date: Wed, 10 Apr 2002 15:12:03 -0700 (PDT)

> be covered by ESP tunnel mode, how can they then be covered by the same SP ? 

   This is a good observation. I think we meet the
   security and flexibility requirements if we
   make transport mode for the MN/HA a MUST, but 
   allow the use of an ipsec HA/MN tunnel as well
   (MAY/SHOULD). 

		Mike