Subject: [mobile-ip] Do we need Single Address Only bit?

From: lee inkyu <[email-masked]>
Date: Wed, 17 Apr 2002 10:31:09 +0900 (JST)

'draft-ietf-mobileip-ipv6-16.txt' defines 
Single Address Only bit in 5.1.7.

I wonder if it is really needed and want 
to ask you the case when the bit has to be 
set. 

Your answers would be appreciated.

Regards,
Inkyu 

_____________________________________________________________________
또 다른 나! 깜찍한 아바타 만들기 - 야후! 아바타
http://avatar.yahoo.co.kr/
하루종일 이야기해도 시간가는 줄 모르는 - 야후! 채팅
http://chat.yahoo.co.kr/

---

From: Jari Arkko <[email-masked]>
Date: Thu, 18 Apr 2002 09:59:27 +0300

> to ask you the case when the bit has to be 

This functionality is useful when the home link has multiple
prefixes, and you want to register all your home addresses at
the same time. See 10.7 and 9.1 for rules on when to set the
bit.

Jari