Subject: RE: [mobile-ip] WG Last Call: draft-ietf-mobileip-reg-tunnel-06.t xt

From: "Hesham Soliman (ERA)" <[email-masked]>
Date: Tue, 23 Apr 2002 10:22:32 +0200

As for draft-ietf-mobileip-reg-tunnel-06.txt, I'm curious how many
people are really going to implement it. Is there any interest in
3GPP2 in it? This question was put for
draft-ietf-mobileip-lowlatency-handoffs-v4-03.txt and the
answer was "no one", which was another reason why it
was taken to experimental.

=> I would like to take this opportuntiy to re-interate
a couple of facts: 

- We don't develop protocols in IETF for 3GPP or 
  3GPP2 only. 

- We don't have requirements in IETF to show product
  plans to get a draft to proposed standard. 

I don¨t think the rules should be tailored per
draft. 

Hesham

---

From: "James Kempf" <[email-masked]>
Date: Tue, 23 Apr 2002 09:15:35 -0700

> I don¨t think the rules should be tailored per

These aren't facts, they are policies.

As for 1, agreed,  but we do standards for implementation not research.
If nobody is planning on implementing something,
there is not much point in doing a standard, and,
as a practical matter, there is less grounds for people to
be reasonable and therefore more occasion to quibble about minor
points. The prospect of having to get a product out tends to focus
people's minds. Since the IETF really has enough to do, one
can question to wisdom of doing standards for something nobody
is planning on implementing.

But this is a judgement call and is entirely at the discretion of
the WG chairs. And, yes, they can change the rules per
draft if they want (which doesn't mean the WG members
can't complain about it :-)

            jak