Subject: [mobile-ip] any deployment?

From: Masataka Ohta <[email-masked]>
Date: Sat, 15 Jun 2002 10:03:00 +0859 ()

Hi,

Are there any commercial mobile IP services, other than ours?

					Masataka Ohta
					Mobile Internet Services, Inc.

---

From: "Qiang Zhang" <[email-masked]>
Date: Sat, 15 Jun 2002 16:21:47 -0400

Hello, Masataka,

Do you mind provide some insight what commercial service you provide?

Q

---

From: Masataka Ohta <[email-masked]>
Date: Sun, 16 Jun 2002 10:23:27 +0859 ()

Qiang;

> Do you mind provide some insight what commercial service you provide?

The primary commercial service of MIS is wireless internet access
on top of IEEE 802.11b with packet-wise cryptographical security.

However, without mobile IP support in mind, such a service is
meaningless (I'm saying business models of hot spot services
are broken).

So, the secondary commercial service of MIS is mobile IP of RFC2002.

So, my question is, can we say "MIS is the first, and currently the
only, ISP commercialy offering mobile IP".

I'm preparing I-Ds on interaction between WLAN and MIP.

Some information on MIS in English can be found at:

	http://www.miserv.net/miserv-new/english_new/

						Masataka Ohta

PS

MIS is considering to offer free trial account to participants
of Yokohama IETF.

---

From: "Dr. Subrata Goswami" <[email-masked]>
Date: Sun, 16 Jun 2002 15:11:45 -0700

Qiang, I am not aware of any deployment of Mobile-IP. But I have heard that
Winphoria (www.winphoria.com) has demonstrated mobility between WLAN and 3G
networks - which would imply they have something similar to Mobile-IP in
their WMS-5000 MSC. There is the possibility that they have a pure Layer-2
solution. Anyone with better visibility please confirm or deny.

Subrata

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Masataka Ohta
Sent: Saturday, June 15, 2002 6:24 PM
To: Qiang Zhang
Cc: [email-masked]
Subject: Re: [mobile-ip] any deployment?

Qiang;

						Masataka Ohta

PS