Subject: RE: [mobile-ip] any deployment?

From: "Bui, Hung" <[email-masked]>
Date: Mon, 17 Jun 2002 11:36:36 -0400

Dear Masakata San,

Yes: our wireless IP is RFC2002 compliant.

Hung Bui

-----Original Message-----
From: Masataka Ohta [ mailto:[email-masked]
<mailto:[email-masked]> ]
Sent: Monday, June 17, 2002 10:10 AM
To: Bui, Hung
Cc: [email-masked]
Subject: Re: [mobile-ip] any deployment?

Do you really mean "Mobile IP", meaning of which should be
obvious in this mobile-ip ML?

I'm afraid that, so called "wireless Internet solution" is
to offer WWW/Email access over a mobile L2 technology,
neither of which has anything to do with IP.

                                                Masataka Ohta

---

From: Pekka Savola <[email-masked]>
Date: Mon, 17 Jun 2002 18:44:34 +0300 (EEST)

> Yes: our wireless IP is RFC2002 compliant.

Could you please elaborate a bit?

btw, your initial statement:

"NEXTEL has been deploying Mobile IP for over two years with over 9 
millions subscribers."

Could probably have already been read that NEXTEL has 9 million customers 
and has been using Mobile IP for over two years, but I didn't see the 
definite connection that all of those 9 million subscribers would be using 
mobile IP.

-- 
Pekka Savola                 "Tell me of difficulties surmounted,
Netcore Oy                   not those you stumble over and fall"
Systems. Networks. Security.  -- Robert Jordan: A Crown of Swords