Subject: [mobile-ip] what should be the HI message of anticipate handove in fmipv6

From: "Peng YanLin" <[email-masked]>
Date: Mon, 10 Jun 2002 11:10:59 +0800

hi all,
    I reallly want to know how can I fill the fields of HI message of anticipated handover in fast mipv6. Should I let the 'H' and 'T' bits be
blank? 'H' and 'T' bits are reserved for tunnel-based handover?

---

From: Rajeev Koodli <[email-masked]>
Date: Mon, 10 Jun 2002 10:26:08 -0700

Hello Peng YanLin,

Peng YanLin wrote:

> hi all,    I reallly want to know how can I fill the fields of HI
> message of anticipated handover in fast mipv6. Should I let the 'H'
> and 'T' bits beblank? 'H' and 'T' bits are reserved for tunnel-based
> handover?

I am editing the draft. You may wish to wait until the next version
comes out..

Regards,

-Rajeev

---

From: "James Kempf" <[email-masked]>
Date: Mon, 10 Jun 2002 12:12:59 -0700

Yes. They are only set for tunnel-based handover.

            jak

----- Original Message -----
From: "Peng YanLin" <[email-masked]>
To: <[email-masked]>
Sent: Sunday, June 09, 2002 8:10 PM
Subject: [mobile-ip] what should be the HI message of anticipate handove
in fmipv6

> hi all,
>     I reallly want to know how can I fill the fields of HI message of
anticipated handover in fast mipv6. Should I let the 'H' and 'T' bits be