Subject: RE: [mobile-ip] any deployment?

From: "Bui, Hung" <[email-masked]>
Date: Mon, 17 Jun 2002 09:36:09 -0400

Masakata Ohta,
 
Us too!
 
NEXTEL has been deploying Mobile IP for over two years with over 9 millions
subscribers.
 
______________________________________<?xml:namespace prefix = o ns =
"urn:schemas-microsoft-com:office:office" />
Hung Bui
NEXTEL Communications, Inc.
* email: [email-masked]
______________________________________
E The above view is of my own and may not reflect those of NEXTEL
Communications, Inc.

-----Original Message-----
From: Masataka Ohta [  <mailto:[email-masked]>
mailto:[email-masked]]
Sent: Friday, June 14, 2002 9:04 PM
To: [email-masked]
Subject: [mobile-ip] any deployment?

Hi,

Are there any commercial mobile IP services, other than ours?

                                        Masataka Ohta
                                        Mobile Internet Services, Inc.

---

From: Masataka Ohta <[email-masked]>
Date: Mon, 17 Jun 2002 23:08:50 +0859 ()

Hung Bui;

> NEXTEL has been deploying Mobile IP for over two years with over 9 millions

Do you really mean "Mobile IP", meaning of which should be
obvious in this mobile-ip ML?

I'm afraid that, so called "wireless Internet solution" is
to offer WWW/Email access over a mobile L2 technology,
neither of which has anything to do with IP.

						Masataka Ohta