Subject: RE: [mobile-ip] Fast Handover draft: proposed revisions

From: Singh Ajoy-ASINGH1 <[email-masked]>
Date: Mon, 29 Jul 2002 09:45:22 -0500

This depends upon the radio condition and 
RF planning. But anyway in case of cellular
link only a few over the air messages are sent.
Typically, it is difficult to overlap 
L3 signaling with L2 signaling in same
time frame. 
regards,
ajoy 

-----Original Message-----
From: Alper E. YEGIN [mailto:[email-masked]]
Sent: Friday, July 26, 2002 8:22 PM
To: Singh Ajoy-ASINGH1; 'Vijay Devarapalli'
Cc: 'James Kempf'; Rajeev Koodli; [email-masked]
Subject: Re: [mobile-ip] Fast Handover draft: proposed revisions

Ajoy,

You missed my questions below.. Any data points on these areas?
I'm asking these specific to your cellular links...

> Also, how much heads up can the mobile terminal or the network
> get before the link is broken without any anticipation? 
> I presume link down doesn't happen instantly, at least L2 has to 
> exchange some messages. Is there a window
> in which L3 can exchange packets?

alper

---

From: "Alper E. YEGIN" <[email-masked]>
Date: Mon, 29 Jul 2002 13:25:14 -0700

Ajoy,

> RF planning. 

Sure. But I thought you could still answer this 
based on your experiments.

> But anyway in case of cellular

These L3 signaling is just IP packets. 
Basically this says once L2 signaling starts
going on, IP packets are not guaranteed to
be delivered. This would create additional
latency on top of actual L2 blackout time between
link down and link up.. Right?

alper