Subject: RE: [mobile-ip] Re: HAO and BE processing will be mandated

From: "Hesham Soliman (EAB)" <[email-masked]>
Date: Wed, 17 Jul 2002 23:44:59 +0200

=> Exactly, IMHO the support for HAO is tied to
RO support which is a SHOULD anyway, so the HAO
should follow that. 

Hesham

---

From: Vijay Devarapalli <[email-masked]>
Date: Wed, 17 Jul 2002 14:51:40 -0700

hi Hesham,

> RO support which is a SHOULD anyway, so the HAO

we have been through this before. the support for HAO is tied
to the verifiability of the home address (otherwise you can
have reflection attacks). there are other mechanisms apart
from RO to verify a particular home address. I am not going
to get into those mechanisms now. check the archives.

Vijay