Subject: [mobile-ip] BU length incorrect

From: Brian Haley <[email-masked]>
Date: Mon, 22 Jul 2002 18:39:39 -0400

Don't know if someone noticed this already, but the length of a BU in
Section 6.1.7 is incorrect:

  "If no actual options are present in this message, no padding is
   necessary and the Header Len field will be set to 4."

A BU is the same size of a BAck now that the lifetime field was reduced
to 16 bits and the Home Address removed, it should say:

  "If no options are present in this message, 4 bytes of padding is
   necessary and the Header Len field will be set to 2."

-Brian

---

From: Jari Arkko <[email-masked]>
Date: Tue, 23 Jul 2002 11:07:27 +0300

>    necessary and the Header Len field will be set to 2."

Right. No, no one reported this before. I'll make it issue #77 and
we'll take care of it. Thanks!

Jari