Subject: RE: [mobile-ip] Fast Handover draft: proposed revisions

From: [email-masked]
Date: Fri, 12 Jul 2002 15:21:27 -0500

The Fast HO draft is not intended to specify L2 triggers.
Its primary focus is on L3 signaling to enable MIPv6 nodes
to perform fast HOs. I guess everybody acknowledges that it
is dependent on L2 triggers but in terms of what is actually
specified in the base draft w.r.t L2 triggers can be quite
abstract. The draft can simply say that a certain type of
HO or signaling is initiated as a result of some trigger from
L2. Other drafts can specify what triggers and how fast HO is
done for specific link layers. 
I do not believe that this draft is the one that should be
specifying what L2 triggers exist that are the basis for fast
HO.

> 
> Hello Vijay,
> Thanks for your email. BTW, can you please 
> explain how can we implement fast handoff without
> any link layer support? I also do not understand
> why standardization of FMIPv6 will get delayed
> because of L2 triggers. Is it not enough to 
> document various L2 triggers and the actions to be taken 
> based upon the L2 triggers? Do we need anything more than this?  
> regards,
> ajoy
> 
> 
> Ajoy,
> 
> you got me wrong. I am not against using L2 triggers. I know you
> need them to get the most optimized handovers. but we also need
> a generic FMIPv6 solution (I dont know how manys times I have
> said this now) that does not depend on L2 triggers. we need an
> RFC soon (dont you?).
> 
> Vijay
>

---

From: "James Kempf" <[email-masked]>
Date: Sat, 13 Jul 2002 05:35:18 -0700

Agree.  I think that is what we all want.

            jak