Subject: RE: [mobile-ip] The link-local address issue

From: "Hesham Soliman (EAB)" <[email-masked]>
Date: Mon, 15 Jul 2002 10:25:45 +0200

Francis wrote:

 => I believe we should wait for the IPv6 WG in order to do the work
only once (to go back to my first statement).

Regards

[email-masked]

=> Well then let's get it on the IPv6 agenda
ASAP. Personally I think the quick and dirty way
would be to do it in MIP (and I don't mind that
too much :) ) but a cleaner way might be to get 
a claer statement from IPv6. Having said that, 
I thought they already gave a unanymoous statement
saying that it _is_ DAD not DIID, no ?

Hesham

---

From: Vijay Devarapalli <[email-masked]>
Date: Mon, 15 Jul 2002 13:11:00 -0700

> saying that it _is_ DAD not DIID, no ?

DAD vs DIID discussin is on the IPv6 agenda. hopefully we get
a clear statement from that discussion.

Vijay