Subject: RE: [mobile-ip] Beyond draft 18

From: "Hesham Soliman (EAB)" <[email-masked]>
Date: Wed, 17 Jul 2002 11:04:37 +0200

I suppose LMM will help with that issue. 

Hesham

  > -----Original Message-----
  > From: James Kempf [mailto:[email-masked]]
  > Sent: Tuesday, July 16, 2002 1:04 PM
  > To: Alan O'Neill; [email-masked]
  > Subject: Re: [mobile-ip] Beyond draft 18
  > 
  > 
  > Alan,
  > 
  > Performance of RO was a key issue in last night's BAR BOF. 
  > A draft with your
  > views would be helpful.
  > 
  >             jak
  > 
  > ----- Original Message -----
  > From: "Alan O'Neill" <[email-masked]>
  > To: <[email-masked]>
  > Sent: Tuesday, July 16, 2002 2:32 AM
  > Subject: [mobile-ip] Beyond draft 18
  > 
  > 
  > > I have a few concerns about some features in draft 18 
  > when applied in
  > > specific future deployment scenarios (ie not protocol 
  > problems for now but I
  > > guess applicability issues).
  > >
  > > Specifically they relate to the applicability of the 
  > existing RO mechanisms
  > > during rapid movement that may be possible in future 
  > cellular networks with
  > > small cells (eg a Manhatten deployment). In contrast the 
  > existing mechanisms
  > > seem ok for 3GPPx and 802.11 clusters where movement is 
  > less rapid due to
  > > the existance of radio specific hand-off protocols such 
  > as RNC relocation
  > > and IAPP etc.
  > >
  > > I have discussed these issues with the chairs and they 
  > have recommended I
  > > write up a detailed draft because of the complexities and 
  > subtleties
  > > involved. I agree with the chairs that these may have to 
  > be post base spec
  > > given the significant investment to date. However, I hope 
  > the draft will
  > > motivate future additional RO design work in this space 
  > and may even attempt
  > > to indicate specific requirements and solution options so 
  > we can avoid any
  > > major barriers to this in the base spec. I guess any near 
  > term design work
  > > might fit in with some of the stuff coming from last 
  > nights BAR BOF..
  > >
  > > If people have similar concerns then by all means contact me
  > > privately..although it might be worth waiting for the 
  > draft for obvious
  > > reasons..
  > >
  > > Alan.
  > >
  > >
  > >
  > >
  > > 
  > ************************************************************
  > ****************
  > > ************************************
  > > This email may contain confidential and privileged 
  > material for the sole use
  > > of the
  > > intended recipient. Any review or distribution by others 
  > is strictly
  > > prohibited.
  > > If you are not the intended recipient please contact the 
  > sender and delete
  > > all copies.
  > > 
  > ************************************************************
  > ****************
  > > *************************************
  > >
  > >
  > >
  >

---

From: "James Kempf" <[email-masked]>
Date: Wed, 17 Jul 2002 04:37:48 -0700

> I suppose LMM will help with that issue.

LMM will definitely help. It will also help with address privacy, on which I
believe the EU has recently passed a resolution.

            jak