Subject: [mobile-ip] (Announce) Hierarchical MIPv6 implementation for Linux

From: Greg Daley <[email-masked]>
Date: Wed, 07 Aug 2002 15:20:02 +1000

We are pleased to announce the first release of
source code for the Monash HMIPv6 implementation for Linux.

This is published as a patch to HUT's MIPL 0.9.3 and
radvd 0.7.1

The code is available for download from:

http://www.ctie.monash.edu.au/ipv6/hmipv6.htm

This implementation provides:

* Conformance to draft-ietf-mobileip-hmipv6-06.txt
* Correct MN and MAP function for HMIPv6 Basic Mode.
* Support for all IPv6 transport layers
* Dynamic MAP information configuration/propagation.

The source code is published under GNU GPL (kernel)
and a BSD-style (radvd) open-source license.

Additional information is available at the web site.

Interest from other organizations with HMIPv6
implementations is especially sought, for
the purposes of interoperability testing.

Greg Daley

Centre for Telecommunications and Information Engineering,
Monash University.

---

From: "AUVRAY Sebastien FTRD/DMI/CAE" <[email-masked]>
Date: Thu, 8 Aug 2002 11:43:06 +0200

FYI

Cordialement,

Sebastien

Sebastien

------------------------------------------------------------------
Sebastien AUVRAY
France Telecom R&D  - DMI/SIR/IPI
42, rue des Coutures
BP 6243
14066 CAEN Cedex 4
Tel. :  02.31.75.90.54           Fax :  02.31.75.56.26
e-mail : [email-masked]
------------------------------------------------------------------

-----Message d'origine-----
De : Greg Daley [mailto:[email-masked]]
Envoye : mercredi 7 aout 2002 07:20
A : [email-masked]
Objet : [mobile-ip] (Announce) Hierarchical MIPv6 implementation for
Linux

Greg Daley