Subject: RE: [mobile-ip] Question about MIPv6 draft 18

From: "Hesham Soliman (EAB)" <[email-masked]>
Date: Fri, 16 Aug 2002 13:10:48 +0200

> how can it be a lot of cookies? the CN would be storing only 
  > one K0/K1 per MN. a new pair of cookies can be created only if 
  > the MN moves and does CoTi and HoTi for a new CoA and a new HoA. 
  > how can one MN launch this DoS attack?

=> There are possibly 2^^64 addresses on a single
link :) all can be CoAs. So it doesn't have to move
anywhere.

Hesham 

  > regards
  > Vijay

---

From: Vijay Devarapalli <[email-masked]>
Date: Mon, 26 Aug 2002 12:38:09 -0700

> link :) all can be CoAs. So it doesn't have to move

simple solution is rate limiting at the CN. there cant
possibly be 2^64 mobile nodes connecting from the same
/64 prefix.

Vijay