Subject: RE: [mobile-ip] LMM requirements: security issue

From: "Hesham Soliman (EAB)" <[email-masked]>
Date: Tue, 27 Aug 2002 14:48:16 +0200

=> Agreed with all of the above.

  >  
  > I would recommend to describe what is extended mode without 
  > references
  > to mobile networks, and to describe in the annex a possible use of
  > extended mode for mobiles networks. 
  > 
  > Another solution is to write a separate draft for mobile networks
  > using extended mode, but for sure I would like to see this work in
  > some document.

=> Makes sense, this was basically my intention with
2) above. So we can describe Extended mode and put all
the mobile networks stuff in another draft or in the 
appendix. 

Is this ok with everyone?

Hesham

---

From: "James Kempf" <[email-masked]>
Date: Tue, 27 Aug 2002 09:29:09 -0700

Agree, but I would like to see the mobile networks work be in a separate draft.

            jak

----- Original Message -----
From: "Hesham Soliman (EAB)" <[email-masked]>
To: "'Thierry Ernst'" <[email-masked]>; "Hesham Soliman (EAB)"
<[email-masked]>; <[email-masked]>
Sent: Tuesday, August 27, 2002 5:48 AM
Subject: RE: [mobile-ip] LMM requirements: security issue