Subject: RE: [mobile-ip] New Draft on FMIPv6 over 802.11

From: [email-masked]
Date: Tue, 1 Oct 2002 14:26:17 -0500

> 
> Hi Pete,
> 
> >  > Can mobile node still send a re-association message even though
> >  > it's now trying to associate with an AP in another ESS? 
> >  > If we can use re-association "only" when the mobile is moving
> >  > within the same ESS, than what is the use? The mobility would
> >  > be already handled by L2 mechanisms, right?
> > 
> > An ESS can cover multiple IP subnets.
> 
> But this still doesn't answer my question though.
> As long as the mobile moves within the same ESS,
> wouldn't/shouldn't distribution system (DS)
> handle the mobility?

No.

> alper

---

From: [email-masked]
Date: Tue, 1 Oct 2002 15:41:28 -0500

> Clearly, the base protocol won't be able to eliminate the 
> 100-400 ms Layer 2 handover gap, without firmware enhancement.

But James, the IETF cannot really do much about it. It is a 
moot point. I do not think the Mobile IP WG is the place where
we can recommend changes to 802.11 firmware. 

I have not yet read Pete's I-D yet, but from this thread I am
assuming that there would be an improvement to the 100-400 ms 
latency....

> 
> Besides, 802.11 isn't the only radio protocol out there.
> 
>             jak
> 

-Basavaraj

---

From: "Hesham Soliman (EAB)" <[email-masked]>
Date: Wed, 2 Oct 2002 20:04:31 +0200

=> You answered the question yourself :) 
This draft will not be able to cover the 
specifics of 5 different link layers (or more)
so let's put these optimisations in the 
FMIP over foo docs

Hesham