Subject: [NEXTEL-1] Nextel & bluetooth vs. infrastructure

From: Juliet Jennifer Mari R <[email-masked]>
Date: 27 Oct 2002 09:10:37 -0800

No, I did not consider, that you were focusing with that strange message the structural enhancement of mobile communication systems and collaborating enterprises with Nextel's ressources, e.g. in the sector of public safety systems.
The message was out of the context and I though it was focusing on the main topic of this discussion group. Of course wireless in combination with fixed networks is much more important, than testing ad- hoc networks with amazingly slow speed or tin assets. Seems to cover an enourmous area and structural rollout of next generation and future plans which were predicted by Mr. Guerra in "Progress Slow in Creating National Emergency Telecom Programs" at http://www.billingworld.com/archive-detail.cfm?archiveId=6038&hl (21-10-02)  

:) Juliet

On Fri, 25 October 2002, "Todd Ellis" wrote:
> 
> <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
> <HTML><HEAD>
> <META http-equiv=Content-Type content="text/html; charset=iso-8859-1">
> <META content="MSHTML 6.00.2800.1106" name=GENERATOR></HEAD>
> <BODY>
> 
> 
> <DIV><SPAN class=520134918-25102002><FONT face=Arial color=#0000ff 
> size=2>Juliett:</FONT></SPAN></DIV>
> <DIV><SPAN class=520134918-25102002><FONT face=Arial color=#0000ff 
> size=2></FONT></SPAN>&nbsp;</DIV>
> <DIV><SPAN class=520134918-25102002><FONT face=Arial color=#0000ff size=2>I'm 
> sorry, but what are you talking about?&nbsp; Bluetooth has&nbsp;nothing to do 
> with this statement as far as I know.&nbsp; But, "I could be 
> wrong".</FONT></SPAN></DIV>
> <DIV><SPAN class=520134918-25102002><FONT face=Arial color=#0000ff 
> size=2></FONT></SPAN>&nbsp;</DIV>
> <DIV><SPAN class=520134918-25102002><FONT face=Arial color=#0000ff size=2>What 
> the writer was saying is that Public Safety cannot afford to utilize a 
> commercially available communications network due to a variety of issues, 
> including security, availability, scaleability, and coverage requirements.&nbsp; 
> Thus,&nbsp;Public Safety needs and relies their own "private" communication 
> systems.&nbsp;</FONT></SPAN></DIV>
> <DIV><SPAN class=520134918-25102002><FONT face=Arial color=#0000ff 
> size=2></FONT></SPAN>&nbsp;</DIV>
> <DIV><SPAN class=520134918-25102002><FONT face=Arial color=#0000ff size=2>Todd 
> Ellis</FONT></SPAN></DIV>
> <BLOCKQUOTE>
>   <DIV class=OutlookMessageHeader dir=ltr align=left><FONT face=Tahoma 
>   size=2>-----Original Message-----<BR><B>From:</B> Juliet Jennifer Mari R 
>   [mailto:[email-masked]]<BR><B>Sent:</B> Friday, October 25, 2002 
>   1:42 PM<BR><B>To:</B> [email-masked]<BR><B>Subject:</B> Re: 
>   [NEXTEL-1] Re: Timmy On CNBC- "Kudlow &amp; Cramer" 8:00PM - 
>   9:00PM<BR><BR></FONT></DIV><TT>What does that mean ? I thought RFComm is 
>   included in the Bluetooth stack. <BR><BR>Juliet<BR><BR><BR>On Thu, 24 October 
>   2002, "ptt4all" wrote:<BR>&gt; &lt;html&gt;&lt;body&gt;<BR>&gt; 
>   &lt;tt&gt;<BR>&gt; &lt;BR&gt;<BR>&gt; What a bunch of BS....&lt;BR&gt;<BR>&gt; 
>   Nextel will NEVER have a REAL radio much less one capable of working 
>   &lt;BR&gt;<BR>&gt; and surviving in a Public Safety environment, no matter 
>   WHAT Timmy &lt;BR&gt;<BR>&gt; might think or want people to believe.&lt;BR&gt; 
>   BR&gt;<BR><BR></TT></BLOCKQUOTE>
> <br>
> 
> <!-- |**|begin egp html banner|**| -->
> 
> <table border=0 cellspacing=0 cellpadding=2>
> <tr bgcolor=#FFFFCC>
> <td align=center><font size="-1" color=#003399><b>Yahoo! Groups Sponsor</b></font></td>
> </tr>
> <tr bgcolor=#FFFFFF>
> <td align=center width=470><table border=0 cellpadding=0 cellspacing=0><tr><td align=center><font face=arial
> size=-2>ADVERTISEMENT</font><br><a href="http://rd.yahoo.com/M=219695.2310151.3725769.1980433/D=egroupweb/S=1707367802:HM/A=1226184/R=0/*http://ad.doubleclick.net/jump/N879.ameritrade.yahoo/B1054521.11;sz=300x250;adc=ZHS;ord=1035573207?" target=_blank><img src="http://ad.doubleclick.net/ad/N879.ameritrade.yahoo/B1054521.11;sz=300x250;adc=ZHS;ord=1035573207?" alt="" width="300" height="250"
> border="0"></a></td></tr></table></td>
> </tr>
> <tr><td><img alt="" width=1 height=1 src="http://us.adserver.yahoo.com/l?M=219695.2310151.3725769.1980433/D=egroupmail/S=:HM/A=1226184/rand=493911954"></td></tr>
> </table>
> 
> <!-- |**|end egp html banner|**| -->
> 
> 
> 
> <br>
> <tt>Your use of Yahoo! Groups is subject to the <a href="http://docs.yahoo.com/info/terms/">Yahoo! Terms of Service</a>.</tt>
> </br>
> 
> </BODY></HTML>

-------------------------------------------------------------
Sign up for ICQmail at http://www.icq.com/icqmail/signup.html

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Plan to Sell a Home?
http://us.click.yahoo.com/J2SnNA/y.lEAA/jd3IAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Rick Parrish <[email-masked]>
Date: Sun, 27 Oct 2002 18:24:00 -0600

¡No comprendo!

Juliet Jennifer Mari R wrote:

> No, I did not consider, that you were focusing with that strange 
> message the structural enhancement of mobile communication systems and 
> collaborating enterprises with Nextel's ressources, e.g. in the sector 
> of public safety systems.
> The message was out of the context and I though it was focusing on the 
> main topic of this discussion group. Of course wireless in combination 
> with fixed networks is much more important, than testing ad- hoc 
> networks with amazingly slow speed or tin assets. Seems to cover an 
> enourmous area and structural rollout of next generation and future 
> plans which were predicted by Mr. Guerra in "Progress Slow in Creating 
> National Emergency Telecom Programs" at 
> http://www.billingworld.com/archive-detail.cfm?archiveId=6038&hl 
> <http://www.billingworld.com/archive-detail.cfm?archiveId=6038&hl> 
> (21-10-02) 
>
> :) Juliet

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Home Selling? Try Us!
http://us.click.yahoo.com/QrPZMC/iTmEAA/jd3IAA/61FxlB/TM
---------------------------------------------------------------------~->