Subject: [NEXTEL-1] Re: Re: Article: Ultra Wide Band - the next wireless panacea?

From: Marcel <[email-masked]>
Date: Thu, 31 Oct 2002 01:48:52 -0500

Here are some of the original UWB patents dating back to the 1930's

bob_c_89431 wrote:

>  While reading the link I recalled that this is really nothing new.
>
> It's been around since the mid 60's I think. Not long ago I read
> another article, perhaps in Microwaves&RF or Microwave Digest, maybe
> even RF Design, sharing the history of UWB since the early 60's.
>
> I believe the article was written with radar in mind. I also seem to
> recall that in the last few years there's been a resurgance of
> interest by the military in UWB radar which may have spurred the
> present research into it's uses in communications.
>
> Back then there wasn't any off the shelf radio equipment to do this
> but you could cobble together bits and pieces of Tek and/or HP test
> instruments to provide the UWB transmitted signal and receiver
> processing.
>
> I wish I could recall which magazine it was in.
>
>
> > Ultrawideband:
> > the next wireless panacea?
> >
> > In February, the FCC opened the door for
> > ultrawideband transmissions. As vendors
> > begin to reveal details of their first silicon,
> > the communications world may never be the same.
> >
> > By Nicholas Cravotta, Technical Editor --
> > EDN
> >
> >  10/17/2002

---

From: Marcel <[email-masked]>
Date: Thu, 31 Oct 2002 10:04:57 -0500

I guess it would help if I posted the link

-http://www.aetherwire.com/CDROM/General/numbers.html

Marcel wrote:

>                    Yahoo! Groups Sponsor
                        ADVERTISEMENT

>
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG