Subject: [mobile-ip] Issue #94

From: "Charles E. Perkins" <[email-masked]>
Date: Thu, 10 Oct 2002 07:59:27 -0700

Hello folks,

To resolve issue #94, I suggest that we
define a term "unicast routable address".
This term would be then be used to describe
the kind of address that is allowable in
a routing header.  It would exclude multicast
addresses, loopback addresses, unspecified
addresses, anycast addresses, and link-local
addresses.  We should also specify that a home
address has to be a unicast routable address.

Regards,
Charlie P.

---

From: gabriel montenegro <[email-masked]>
Date: Thu, 10 Oct 2002 17:08:59 +0200

> address has to be a unicast routable address.

I agree with this approach.

-gabriel