Subject: Re: [NEXTEL-1] AT&T Wireless to shut down CDPD in 2004

From: Marcel <[email-masked]>
Date: Thu, 24 Oct 2002 14:46:13 -0400

A VZ  engineer emailed said they do not offer CDMA 1X in your area yet is that what you
heard?  He said CDPD only covers a portion of Durham County ( I know you are in the City)
Are you going back to CDPD?

Rik Rasmussen wrote:

> In our area Verizon is 800 MHz. Rik Rasmussen
> Communications Maintenance Administrator
> City of Durham, NC
>
>      ----- Original Message -----
>      From:Marcel
>      To: [email-masked]
>      Sent: Thursday, October 24, 2002 12:55 AM
>      Subject: Re: [NEXTEL-1] AT&T Wireless to shut down CDPD in 2004
>       Are you going to run 1X on 800Mhz or 1900Mhz?
>
>      Rik Rasmussen wrote:
>
>     > We expect to take the CDPD Aircards out of our Panasonic Toughbooks, replace
>     > them with new cards, and keep running.Verizon has demoed this to me. Rik
>     > Rasmussen
>     > Communications Maintenance Adminstrator
>     > City of Durham, NC
>     >
>     >      -----Original Message-----
>     >      From: Marcel [mailto:[email-masked]]
>     >      Sent: Wednesday, October 23, 2002 8:57 PM
>     >      To: [email-masked]
>     >      Subject: Re: [NEXTEL-1] AT&T Wireless to shut down CDPD in 2004
>     >      Rik Rasmussen wrote:
>     >
>     >      > You have strung together an old January 2001 story with this
>     >      > recent
>     >      > announcement by AT&T.
>     >
>     >      The "old January 2001 story" remains accurate according to
>     >      CERULEAN TECHNOLOGY INC  (an Aether Corporation) the prime
>     >      contractor for the new system.
>     >
>     >      >
>     >      > I suspect this will amount to a simple upgrade of the wireless
>     >      > interface.
>     >      > Most of the original package Seattle bought will not be affected.
>     >
>     >      Most of the "original package Seattle bought" will be replaced.
>     >
>     >      They will replace ALL of the Mobile Data equipment with:
>     >      (Note: Data 911 is also a vendor)
>     >      Laptops (old ones did not meet spec)
>     >      Pentium 450-500Mhz Laptops (or Better.... one upgrade is a 700Mhz
>     >      Box)
>     >      256M+ Ram
>     >      Running Win NT 4.0SP 5IE 5.0 or +
>     >
>     >      RAM Mounts
>     >      5 Meter Display Cable Upgrade
>     >      New radio Modems
>     >      LVDS-Display Cable
>     >      Display Power Cable
>     >      Audio Patch Cable
>     >      Power Extension Cable
>     >      PS/2 Extension Cables-18 ft.
>     >      Automotive Power Supply
>     >      =======================
>     >      =============================================================
>     >      Here is what Seattle originally purchased for some Public Safety
>     >      Vehicles.
>     >
>     >      http://www2.cityofseattle.net/
>     >
>     >      <SNIP>
>     >
>     >      C.1.4.3 Panasonic Laptop Computer
>     >      Panasonic Laptop Computer Specifications Panasonic laptop
>     >      computers have been selected for use in Fire Battalion Chief
>     >      vehicle.  They will also be installed in certain Police and Fire
>     >      vehicles.  The following is a list of component parts purchased or
>     >      to be purchased:
>     >
>     >      Component Model Name Specification
>     >      Laptop CF-27 w/integrated modem PII 300MHz
>     >      64 MB RAM
>     >      6 GB HHD
>     >      12.1 Touch Screen
>     >      Windows 2000
>     >      Integrated Sierra Wireless
>     >      Laptop CF – 27 PII 300MHz
>     >      64 MB RAM
>     >      6 GB HHD
>     >      12.1 Touch Screen
>     >      Windows 2000
>     >      ============
>     >      ========================================================================
>     >
>     >      They will need to change these laptops / hardware to new ones that
>     >      comply with the Packet Cluster Specs.
>     >
>     >      http://www.aethersystems.com/webfiles
>     >      productsservices/aetherproducts/aetherpacketclusterpatrol/systemrequirements
>     >
>     >      The City signed a contract for $465K+ for upgraded laptops and
>     >      hardware to meet the new requirement.
>     >
>     >      http://www.cityofseattle.net/purchasi
>     >      g/VendorContracts/Docs/0000000560va2.xls
>     >
>     >      > The AT&T announcement says incentives to upgrade will be offered.
>     >      > I am sure
>     >      > there goal is to improve service and retain, not lose, the
>     >      > customer.
>     >
>     >      AT&T is giving users 10%~20% off the new more expensive modem. The
>     >      only GPRS that is supported
>     >      by AT&T is the Novatel Merlin G100  (
>     >      http://www.attws.com/developer/program/hardware.jhtml )
>     >      GPRS modem at a cost of 299.95. AT&T is not helping the city with
>     >      any additional costs.
>     >
>     >      The current Server will also need to be upgraded to support GPRS.
>     >
>     >      >
>     >      > We are expecting the same situation here with Verizon CDPD and
>     >      > look forward
>     >      > to obtaining a higher grade of service.
>     >
>     >      Good Luck-
>     >
>     >      >
>     >      > Rik Rasmussen
>     >      > Communications Maintenance Administrator
>     >      > City of Durham, NC
>     >      >
>     >      > ----- Original Message -----
>     >      > From: "Marcel" <[email-masked]>
>     >      > To: "WFHSG" <[email-masked]>; <[email-masked]>
>     >      > Sent: Wednesday, October 23, 2002 1:12 PM
>     >      > Subject: [NEXTEL-1] AT&T Wireless to shut down CDPD in 2004
>     >      >
>     >      > > This is a perfect example of why Public Safety should NOT
>     >      > depend of
>     >      > private networks.
>     >      > > Public Safety all over the USA will be impacted by this. They
>     >      > will be
>     >      > forced to relocate
>     >      > > to more expensive networks.
>     >      > >
>     >      > > Just look at the $5.9M  impact on Public Safety in Seattle,
>     >      > Wash.
>     >      > >
>     >      > h
>     >      > tp://www.wirelessweek.com/index.asp?layout=story&doc_id=15836&verticalid=4
>     >      >
>     >      > 2&vertical=Global+Regions&industry=North+America
>     >      > >
>     >      > >
>     >      > ========================================================================
>     >      >
>     >      > > AT&T Wireless to shut down CDPD in 2004
>     >      > > October 23 12:51:00, 2002
>     >      > >
>     >      > > REDMOND, Wash.-AT&T Wireless Services Inc. will stop accepting
>     >      > customers
>     >      > on its slow-speed
>     >      > > packet-data CDPD network by next year, and will shut down the
>     >      > network in
>     >      > 2004.
>     >      >
>     >      > ------------------------ Yahoo! Groups Sponsor
>     >      >
>     >      >
>     >      >
>     >      >
>     >      > Your use of Yahoo! Groups is subject to
>     >      > http://docs.yahoo.com/info/terms/
>     >
>     >      --
>     >          "NEXTEL-1 IT'S NOT JUST NEXTEL"
>     >        Note The New address
>     >      Subscribe to Nextel-1:
>     >      http://www.groups.yahoo.com/subscribe/NEXTEL-1
>     >
>     >        "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
>     >      Subscribe to Nextel2:
>     >      http://www.groups.yahoo.com/subscribe/NEXTEL2
>     >
>     >        "WIRELESS FORUM HOMELAND SECURITY GROUP"
>     >           The Complete Resource for Wireless Homeland Security.
>     >      Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG
>     >
>     >
>     >      Your use of Yahoo! Groups is subject to the Yahoo! Terms of
>     >      Service.
>     >
>     > Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.
>
>      --
>          "NEXTEL-1 IT'S NOT JUST NEXTEL"
>        Note The New address
>      Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1
>
>        "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
>      Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2
>
>        "WIRELESS FORUM HOMELAND SECURITY GROUP"
>           The Complete Resource for Wireless Homeland Security.
>      Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG
>
>
>
>                    Yahoo! Groups Sponsor
                        ADVERTISEMENT

>
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

---

From: "Rik Rasmussen" <[email-masked]>
Date: Thu, 24 Oct 2002 08:14:55 -0400

In our area Verizon is 800 MHz.

Rik Rasmussen
  ----- Original Message ----- 
  From: Marcel 
  To: [email-masked] 
  Sent: Thursday, October 24, 2002 12:55 AM
  Subject: Re: [NEXTEL-1] AT&T Wireless to shut down CDPD in 2004

     We expect to take the CDPD Aircards out of our Panasonic Toughbooks, replace them with new cards, and keep running. Verizon has demoed this to me. Rik Rasmussen 
    Communications Maintenance Adminstrator 
    City of Durham, NC 
      -----Original Message----- 
      From: Marcel [mailto:[email-masked]] 
      Sent: Wednesday, October 23, 2002 8:57 PM 
      To: [email-masked] 
      Subject: Re: [NEXTEL-1] AT&T Wireless to shut down CDPD in 2004 
       
      Rik Rasmussen wrote: 
        You have strung together an old January 2001 story with this recent 
        announcement by AT&T.
      The "old January 2001 story" remains accurate according to CERULEAN TECHNOLOGY INC  (an Aether Corporation) the prime contractor for the new system. 
         
        I suspect this will amount to a simple upgrade of the wireless interface.                                                                              Most of the original package Seattle bought will not be affected.
      Most of the "original package Seattle bought" will be replaced. 
      They will replace ALL of the Mobile Data equipment with: 
      (Note: Data 911 is also a vendor) 
      Laptops (old ones did not meet spec) 
      Pentium 450-500Mhz Laptops (or Better.... one upgrade is a 700Mhz Box) 
      256M+ Ram 
      Running Win NT 4.0SP 5IE 5.0 or + 

      RAM Mounts 
      5 Meter Display Cable Upgrade 
      New radio Modems 
      LVDS-Display Cable 
      Display Power Cable 
      Audio Patch Cable 
      Power Extension Cable 
      PS/2 Extension Cables-18 ft. 
      Automotive Power Supply 
      ===================================================================================== 
      Here is what Seattle originally purchased for some Public Safety Vehicles. 

      <SNIP> 

      C.1.4.3 Panasonic Laptop Computer 
      Panasonic Laptop Computer Specifications Panasonic laptop computers have been selected for use in Fire Battalion Chief vehicle.  They will also be installed in certain Police and Fire vehicles.  The following is a list of component parts purchased or to be purchased: 

      Component Model Name Specification 
      Laptop CF-27 w/integrated modem PII 300MHz 
      64 MB RAM 
      6 GB HHD 
      12.1 Touch Screen 
      Windows 2000 
      Integrated Sierra Wireless 
      Laptop CF - 27 PII 300MHz 
      64 MB RAM 
      6 GB HHD 
      12.1 Touch Screen 
      Windows 2000 
      ===================================================================================== 
      They will need to change these laptops / hardware to new ones that comply with the Packet Cluster Specs. 

      http://www.aethersystems.com/webfiles/productsservices/aetherproducts/aetherpacketclusterpatrol/systemrequirements 

      The City signed a contract for $465K+ for upgraded laptops and hardware to meet the new requirement. 

      http://www.cityofseattle.net/purchasing/VendorContracts/Docs/0000000560va2.xls 

        The AT&T announcement says incentives to upgrade will be offered. I am sure 
        there goal is to improve service and retain, not lose, the customer.
      AT&T is giving users 10%~20% off the new more expensive modem. The only GPRS that is supported 
      by AT&T is the Novatel Merlin G100  ( http://www.attws.com/developer/program/hardware.jhtml ) 
      GPRS modem at a cost of 299.95. AT&T is not helping the city with any additional costs. 
      The current Server will also need to be upgraded to support GPRS. 

        We are expecting the same situation here with Verizon CDPD and look forward 
        to obtaining a higher grade of service.
      Good Luck- 
         
        Rik Rasmussen 
        ----- Original Message ----- 
        From: "Marcel" <[email-masked]> 
        To: "WFHSG" <[email-masked]>; <[email-masked]> 
        Sent: Wednesday, October 23, 2002 1:12 PM 
        Subject: [NEXTEL-1] AT&T Wireless to shut down CDPD in 2004 

        > This is a perfect example of why Public Safety should NOT depend of 
        private networks. 
        > Public Safety all over the USA will be impacted by this. They will be 
        forced to relocate 
        > Just look at the $5.9M  impact on Public Safety in Seattle, Wash. 
        > 
        http://www.wirelessweek.com/index.asp?layout=story&doc_id=15836&verticalid=4 
        2&vertical=Global+Regions&industry=North+America 
        > REDMOND, Wash.-AT&T Wireless Services Inc. will stop accepting customers 
        on its slow-speed 
        > packet-data CDPD network by next year, and will shut down the network in 
        2004. 

        ------------------------ Yahoo! Groups Sponsor ---------------------~--> 
        Home Selling? Try Us! 
        http://us.click.yahoo.com/QrPZMC/iTmEAA/jd3IAA/61FxlB/TM 
        ---------------------------------------------------------------------~-> 

        Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Rick Parrish <[email-masked]>
Date: Thu, 24 Oct 2002 20:54:33 -0500

>
>
> Rik Rasmussen wrote:
>
>>  We expect to take the CDPD Aircards out of our Panasonic Toughbooks, 
>> replace them with new cards, and keep running.
>>
That's what I'm sayin' ... 8^)
-rick

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Looking for a more powerful website? Try GeoCities for $8.95 per month.
Register your domain name (http://your-name.com). More storage! No ads!
http://geocities.yahoo.com/ps/info
http://us.click.yahoo.com/auyVXB/KJoEAA/jd3IAA/61FxlB/TM
---------------------------------------------------------------------~->