Subject: Re: [mobile-ip] I-D ACTION:draft-ietf-mobileip-nat-traversal-06.txt

From: Mauro Tortonesi <[email-masked]>
Date: Mon, 30 Sep 2002 23:24:53 +0200 (CEST)

On Mon, 30 Sep 2002 [email-masked] wrote:

> A New Internet-Draft is available from the on-line Internet-Drafts directories.
> This draft is a work item of the IP Routing for Wireless/Mobile Hosts Working Group of the IETF.
> 
> 	Title		: Mobile IP NAT/NAPT Traversal using UDP Tunnelling
> 	Author(s)	: H. Levkowetz, S. Vaarala
> 	Filename	: draft-ietf-mobileip-nat-traversal-06.txt
> 	Pages		: 35
> 	Date		: 2002-9-27
> 	
> Mobile IP's datagram tunnelling is incompatible with Network Address
> Translation (NAT).  This document presents extensions to the Mobile
> IP protocol and a tunnelling method which permits mobile nodes using
> Mobile IP to operate in private address networks which are separated
> from the public internet by NAT devices.  The NAT traversal is based
> on using the Mobile IP Home Agent UDP port for encapsulated data
> traffic.

the header of the draft is:

Internet Engineering Task Force                             H. Levkowetz
Internet-Draft                                               ipUnplugged
Expires: October 30, 2002                                     S. Vaarala
         ^^^^^^^^^^^^^^^^                                        Netseal
                                                                May 2002
                                                                ^^^^^^^^

           Mobile IP NAT/NAPT Traversal using UDP Tunnelling
               <draft-ietf-mobileip-nat-traversal-06.txt>

are the dates correct?

-- 
Aequam memento rebus in arduis servare mentem...

Mauro Tortonesi			[email-masked]
				[email-masked]
Ferrara Linux User Group	http://www.ferrara.linux.it
Project6 - IPv6 for Linux	http://project6.ferrara.linux.it

---

From: "Henrik Levkowetz" <[email-masked]>
Date: Thu, 3 Oct 2002 13:36:37 +0200

On Monday, 30 September 2002, Mauro Tortonesi wrote:
> ACTION:draft-ietf-mobileip-nat-traversal-06.txt
> 
...
> Expires: October 30, 2002                                     S. Vaarala
...
> are the dates correct?

No, you're quite right, I missed updating them. Thanks for pointing that
out.

	Henrik