Subject: [mobile-ip] WG last call: draft-ietf-mobileip-mipv6-ha-ipsec-01.txt

From: [email-masked]
Date: Thu, 24 Oct 2002 15:38:23 -0500

Hello,

This is a WG last call for WG I-D: 
Using IPsec to Protect Mobile IPv6 Signaling between Mobile Nodes and
Home Agents;  draft-ietf-mobileip-mipv6-ha-ipsec-01.txt

This draft will be considered as Informational.

Please send your comments to the WG list by October 30th.

-Chairs

---

From: Behcet Sarikaya <[email-masked]>
Date: Thu, 24 Oct 2002 16:28:52 -0500

Hello Raj,
  If there are no IPR issues, let's go for it.
I could not find and IPR in the text except for iprg ):.

Regards,

-- 
Behcet