Subject: RE: [mobile-ip] Binding Authorization data for Binding Update toH ome Agent

From: "Hesham Soliman (EAB)" <[email-masked]>
Date: Mon, 14 Oct 2002 19:49:45 +0200

> > Other questions that might help this discussion:
  > > - Do we see specific scenarios where this mechanism can
  > > replace all IPsec SAs between the MN and the HA?
  > 
  > no it cant replace all SAs. but remember that nobody is 
  > proposing to replace all the SAs either.

=> I understand having 2 alternatives when you can say:
 Use alternative A for reasons XYZ and use alternative B
for reasons ABC. But I do not understand why we need
two alternatives if one of them cannot be used without 
the other.

  > 
  > > - Do we need to have some kind of negotiation between
  > > the MN and the HA to know which method should be used?
  > > If we don't then we have to mandate both and again I can't
  > > see the reason for it.
  > 
  > you dont need a negotiation mechanism to implement this.
  > IPsec policy says protect BU or not. 

=> No, IPsec policy says protect MH or not. It won't
look into the MH type.

Hesham

---

From: Vijay Devarapalli <[email-masked]>
Date: Mon, 14 Oct 2002 11:03:44 -0700

> => No, IPsec policy says protect MH or not. It won't

ah!! thats what I meant.

Vijay