Subject: [NEXTEL-1] Re:Resolving 800 MHz Interference?

From: Marcel <[email-masked]>
Date: Tue, 29 Oct 2002 20:24:25 -0500

The "Best Practices" is not the solution to the Nextel interference issue by any means.

I have an advance Hard copy of Don Speight's (Program Manager from NTIA) presentation.
Looks like NTIA may be backing away from the "PLAN"

In tomorrow's presentation NTIA say's

"The Consensus Plan Is Proving To Be As Controversial As The Original White Paper"

They will review the history of interference, initial resolution attempts by Nextel, the
FCC involvement, NPRM 02-55,
The Plan and the reactions from incumbents and alternative plans.

There was some heated off line discussions today with Nextel and a few Public Safety types
at break time so it should be very interesting tomorrow.

Marcel-

"Hindman, Joseph" wrote:

>
>
> Any idea if this is going to present any new information/ideas.  If this is going to be
> a rehash of the Best Practices document, I don't want to waste my time.  We spent $450K
> trying to comply with all of the best practices and still have heavy Nextel
> interference.
>
> Harlin, do you have a read on this?
>
> -----Original Message-----
> From: Marcel [mailto:[email-masked]]
> Sent: Monday, October 28, 2002 7:12 PM
> To: [email-masked]; WFHSG
> Subject: [800interference] Resolving 800 MHz Interference?
>
> On Wednesday, October 30, 2002 there will be a presentation on "Resolving 800 MHz
> Interference", followed by a "Spirited" discussion on the options available to Public
> Safety. Federal officials are scheduled to reveal new details on Nextel interference
> that
> will effect the current proposal at the FCC.
>
> Don't Miss it-
>
> See You There-
>
> Marcel
> ====================================================================================
> The Public Safety Wireless Network (PSWN) Program announces its 17th Regional
> Symposium, which will take place in Atlanta, Georgia. Attendees will learn about
> initiatives at all government levels for improving interoperability among public safety
> wireless networks. Approaches to resolving known stumbling blocks to
> interoperability will also be discussed. If you are involved with public safety
> wireless communications, this event is for you. There is no fee for attending, but
> seating is limited.
>
> Resolving 800 MHz Interference-The Consensus Plan Submitted by the Joint Commenters
> With the submission of the Nextel Communications, Inc. White Paper on November 21, 2001,
>
> the Federal Communications Commission (FCC) began the major undertaking of remedying the
>
> interference experienced by public safety users in the 800 MHz band.  This presentation
> discusses the proposed ideas.
>
> Ms. Kathleen O'Brien Ham, Deputy Chief, Wireless Telecommunications Bureau, FCC
>
> Mr. Don Speights, Public Safety Program Manager, National Telecommunications and
> Information Administration
>
> http://WWW.PSWN.gov/atlanta_flyer.htm
>

---

From: Marcel <[email-masked]>
Date: Tue, 29 Oct 2002 20:26:55 -0500

------- Original Message --------
From: Jack Daniel <[email-masked]>
Subject: Re: Resolving 800 MHz Interference?

Despite how much as I'd like to say 'I told you so' in a few months, I
hope I'm wrong too. Time will tell.

=================================================

[email-masked] wrote:
> 
> Nice concepts, Jack.  But in this case, you would not be correct.
> 
> In a message dated 10/29/2002 3:16:41 PM Eastern Standard Time,
> [email-masked] writes:
> 
>      1. Homeland Security funds may be diverted to pay for
>      Nextel's plan.
>      That way taxpayers will pay most of the costs to implement
>      the Nextel
>      plan instead of the for-profit service providers.
> 
>      2. Nextel may want the "guardband" between common Public
>      Safety systems
>      and Nextel systems in the current plan reduced by placing
>      Public safety
>      agencies that use Nextel service (like Denver and Boston)
>      within that
>      guard band. That would place Nextel cellular-like public
>      safety
>      operations adjacent to non-Nextel Public safety users and
>      the
>      interference problem will be shifted to arguments between
>      public safety
>      agencies. At the same time it can be defined as an expansion
>      of the
>      public safety spectrum, although nextel owns it.
> 
>      But I may be wrong.........
>      Jack Daniel

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Looking for a more powerful website? Try GeoCities for $8.95 per month.
Register your domain name (http://your-name.com). More storage! No ads!
http://geocities.yahoo.com/ps/info
http://us.click.yahoo.com/auyVXB/KJoEAA/jd3IAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Marcel <[email-masked]>
Date: Tue, 29 Oct 2002 21:12:39 -0500

------- Original Message --------
From: "Swift, Jason" <[email-masked]>
Subject: RE:  Resolving 800 MHz Interference?

I had the pleasure of sitting in on a Nextel sponsored meeting here in Miami-Dade County
Florida.  One of the members of the audience asked how come we (local government) should
pay for Nextel's problem.  Mr. O'Brien assured us there was no problem, since Homeland
Defense funds would likely pick up the balance of any shortfalls.  Now, wait a minute,
aren't Homeland Defense funds made of tax dollars?  Isn't it true that the more Homeland
dollars we spend trying to mitigate the Nextel problems, the less there might be for
anti-terrorist materials?  So, now Nextel wants to raid the funds we use to protect our
taxpayers?  As a taxpayer and, someone who would appreciate some Homeland Defense for my
tax dollars, I sure do hope we continue to make that multimillion dollar company that
reported "record setting" earnings in the third quarter of 2002, be responsible for their
actions.  I wonder, does Mr. O'Brien's funding plan in fact mean that Nextel is actually
admitting they're a terrorist organization and, our Homeland needs to be defended from
them? 

Regards,
Jason Swift

A taxpayer, not expressing the opinion of any group or, organization, just his own.

---

From: Marcel <[email-masked]>
Date: Wed, 30 Oct 2002 06:56:53 -0500

I will be returning today. The Dog Fight is not over yet. I will give blow-by-blow details
later.

Harlin McEwen wrote:

> Very interesting and quite disappointing to those of us in public safety who have worked
> so hard to come up with a reasonable solution to the 800 MHz public safety interference
> problem.  The NTIA doesn't have a dog in this fight (they are not affected by the 800
> MHz public safety interference) and they have not offered any assistance to public
> safety in resolving the problem.
>
>           Chief Harlin R. McEwen
>
>           Chairman, Communications Committee, International Association of Chiefs of
> Police (IACP)
>
>           Communications Advisor, Major Cities Chiefs, National Sheriffs' Assn, Major
> County Sheriffs' Assn
>
> ____________________________________
>
> Harlin R. McEwen  [email-masked]
>
> 422 Winthrop Drive, Ithaca, NY 14850-1739
>
> Fax (607) 257-8187  Cell (607) 227-1664  Telephone (607) 257-1522
>
> From: Marcel [mailto:[email-masked]]
> Sent: Tuesday, October 29, 2002 8:24 PM
> To: [email-masked]
> Cc: [email-masked]; WFHSG; Harlin McEwen (E-mail)
> Subject: Re:Resolving 800 MHz Interference?
>
> There was some heated off line discussions today with Nextel and a few Public Safety
> types at break time so it should be very interesting tomorrow.
>
> Marcel-
>
> "Hindman, Joseph" wrote:
>
>> Any idea if this is going to present any new information/ideas.  If this is going to
>> be a rehash of the Best Practices document, I don't want to waste my time.  We spent
>> $450K trying to comply with all of the best practices and still have heavy Nextel
>> interference.
>>
--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

---

From: Marcelrf <[email-masked]>
Date: Wed, 30 Oct 2002 10:43:15 -0500

From: "Stanley Sines" <[email-masked]>
> Date: 2002/10/30 Wed AM 09:33:27 EST
> Having sat in a meeting with Mr. O'Brien and other Nextel representatives I
> can tell you that from what I heard he absolutely expects the federal
> government in one way or another to pick up the difference between the 500
> million offered by Nextel and the actual cost (1.5 to 2.5 Billion
> estimated).  Don't think for a minute he intends anything different.  Nextel
> will beg, borrow or steal whatever they think necessary to keep this baby
> going!
> 
> Al Sines
> 
> Concerned Public Safety Communications Professional and one hell of an angry
> tax payer!

------------------------ Yahoo! Groups Sponsor ---------------------~-->
4 DVDs Free +s&p Join Now
http://us.click.yahoo.com/pt6YBB/NXiEAA/jd3IAA/61FxlB/TM
---------------------------------------------------------------------~->