Subject: [NEXTEL-1] Nextel Reports Record-Setting Third Quarter 2002 Results

From: Marcel <[email-masked]>
Date: Thu, 24 Oct 2002 14:47:17 -0400

[Image]Investor Alert
 Nextel Communications has added the following News
 Release to its Investor Relations web site.

 Nextel Reports Record-Setting Third Quarter 2002 Results

 Date(s): 10/24/2002 7:34:00 AM

 To view the release click on the following link:

 http://ir.ccbn.com/ir.zhtml?t=nxtl&s=400&l=7

 [Image]       This email alert service uses proprietary
               list management software provided by CCBN.

 Click Here to unsubscribe from this JoinMail list

---

From: Marcel <[email-masked]>
Date: Thu, 24 Oct 2002 16:52:33 -0400

A lot more!

Art Snapper wrote:

>  I wonder how much more  the stock would have dropped today if they HADN'T posted record
> earnings?

---

From: "Art Snapper" <[email-masked]>
Date: Thu, 24 Oct 2002 16:40:55 -0400

I wonder how much more  the stock would have dropped today if they HADN'T posted record earnings?

Art Snapper 
  ----- Original Message ----- 
  From: Marcel 
  To: [email-masked] 
  Sent: Thursday, October 24, 2002 2:47 PM
  Subject: [NEXTEL-1] Nextel Reports Record-Setting Third Quarter 2002 Results

              Investor Alert 
              Nextel Communications has added the following News Release to its Investor Relations web site. 
              Nextel Reports Record-Setting Third Quarter 2002 Results 
              Date(s): 10/24/2002 7:34:00 AM 

             
             This email alert service uses proprietary list management software provided by CCBN.