Subject: [mobile-ip] Re: Securing MPS/MPA.

From: [email-masked]
Date: Tue, 8 Oct 2002 12:01:28 +0530

What is the conclusion about securing MPS/MPA?

Is securing MPS/MPA really necessary and if doing so are we going to remove
Remote Home Address configuration and send MPS with source address as
Home address.

- Srinivasan.D

vijay wrote:

> DHAAD reply is already sent to CoA. so there is no change required there.

> but we have a problem with MPS/MPA. unless the MPA is sent to the
> home address, it cannot be IPsec protected. but if home address
> is used we lose "bootstrapping from remote" feature.

> I hate this. wish we hadnt decided on IPsec protection for MPS/MPA.
> it has so many side effects.

---

From: [email-masked]
Date: Tue, 8 Oct 2002 14:08:30 +0530

- Srinivasan.D