Subject: [NEXTEL-1] Critical infrastructure, government reps pledge closer joint work on homeland s

From: [email-masked]
Date: Wed, 30 Oct 2002 23:55:25 -0500

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Looking for a more powerful website? Try GeoCities for $8.95 per month.
Register your domain name (http://your-name.com). More storage! No ads!
http://geocities.yahoo.com/ps/info
http://us.click.yahoo.com/auyVXB/KJoEAA/jd3IAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/ 

Critical infrastructure, government reps pledge closer joint work on homeland security

Mobile Radio Technology magazine, www.iwce-mrt.com, Online Exclusive, Oct 28 2002

Highlight:

Protecting critical infrastructure telecom systems “means addressing the lack of adequate reliable spectrum along with the need for interoperability among all emergency responders.” — UTC president Bill Moroney

Representatives of U.S. utility, water, and other critical infrastructure organizations and officials from governmental bodies charged with homeland security responsibility discussed on-the-ground problems and pledged to work more closely together at the United Telecom Council Homeland Security Roundtable on Oct. 22 in Washington

The discussion focused on critical infrastructure telecommunications and IT systems that control power, energy and water systems and that have been identified as terrorist targets. The meeting resulted in several action items for both government and industry.

The UTC Homeland Security Roundtable included an informal, open discussion of the key security issues that affect the reliability and integrity of these systems and federal initiatives that are under way and that may address and prioritize those issues.

Creation of a nationwide emergency communications system for emergency responders, including critical infrastructure entities, was a key part of the discussions. Development of an interoperable communications system among various users would require a small, exclusive allocation of radio spectrum.

Also discussed was the need for confidentiality of critical infrastructure system data and corresponding concerns stemming from the exercise by members of the public of provisions of the Freedom of Information Act to access information.

Participants also were interested in prioritizing potential targets and their vulnerabilities within each critical infrastructure telecom and IT network. They discussed security measures for supervisory control and data acquisition systems that monitor and control core functions at utilities, water systems and pipelines.

"Protection of this nation's critical infrastructure telecom and cyber-based systems is one of UTC's core issues. It's absolutely critical that we protect the telecom systems that support critical infrastructure in this country, and that means addressing the lack of adequate reliable spectrum along with the need for interoperability among all emergency responders, said UTC president Bill Moroney.

The UTC Homeland Security Roundtable was held in conjunction with a meeting of the UTC board of directors, which brought together representatives from the nation's utility and energy companies including investor-owned, cooperative and municipal power and water utilities.

Joining the critical infrastructure representatives at the Roundtable were officials from key government organizations, including:

Office of Cyberspace Security & the President's Critical Infrastructure Protection Board

Critical Infrastructure Assurance Office

U. S. Department of Commerce

Federal Communications Commission

National Telecommunications and Information Administration

U.S. Department of Commerce

Office of Energy Reliability

U.S. Department of Energy

National Communications System

U.S. Senate

U.S. Houses of Representatives

Connie Hughes, a commissioner with the New Jersey Public Service Commission, represented the National Association of Regulatory Utility Commissioners.

Founded in 1948, UTC represents the telecommunications interests of electric and gas utilities, water companies, gas pipelines and other critical infrastructure entities, along with their technology partners. UTC has direct business members and affiliated trade associations representing 10,000 organizations throughout the world.

© 2002,
Primedia Business Magazines and Media, a PRIMEDIA company.
All rights reserved. This article is protected
by United States copyright and other intellectual property laws and may
not be reproduced, rewritten, distributed, redisseminated, transmitted,
displayed, published or broadcast, directly or indirectly, in any medium
without the prior written permission of PRIMEDIA Business Corp.

---

From: Alan Dixon <[email-masked]>
Date: Thu, 31 Oct 2002 11:26:40 -0500

The headline here is a remarkable of political doublespeak.  Please tell
us, Mr. Morone, how do we protect our critical infrastructure
telecommunications systems against terrorist attack by adding additional
spectrum?

How does that prevent terrorists from seizing existing, functioning
facilities, knocking down towers, blowing up equipment shelters, or even
hacking any software that operates these extant communications
operations?  Do we arm guards with spectrum?  Do we pay for armies with
spectrum (Now there's a thought!)?  Or perhaps we paste our additional
FCC licenses on armored shields for additional ballistic protection? 
Really, how does additional spectrum protect existing, vulnerable,
telecommunications facilities?

Here's a thought.  How about simply saying what you mean, and likewise
meaning what you say?  Trust me, it works wonders when you have a point
to make.

Alan Dixon
Contributing Editor
POPULAR COMMUNICATIONS
[email-masked]

--------- Original Message ----------
From: [email-masked]
To: <[email-masked]>,
         WFHSG <[email-masked]>
Date: Wed, 30 Oct 2002 23:55:25 -0500
Subject: [NEXTEL-1] Critical infrastructure, government reps pledge
closer joint work on homeland s

Highlight: 
Protecting critical infrastructure telecom systems “means addressing the
lack of adequate reliable spectrum along with the need for
interoperability among all emergency responders.” — UTC president Bill
Morone
..

Highlight:

U.S. Senate

© 2002,