Subject: [NEXTEL-1] Retro Cool: Digital Comms a Century, or So, Ago

From: Alan Dixon <[email-masked]>
Date: Tue, 29 Oct 2002 19:18:11 -0500

Retro Cool: Digital communications a century, or so, ago:

www.metronet.com/~nmcewen/telegram.html

Telecommunications history in a nutshell:
We have gone from digital to analog communications, and are headed back
to digital again.

Go figure...

Cheers, Alan
[email-masked]

..

---

From: Alan Dixon <[email-masked]>
Date: Tue, 29 Oct 2002 21:11:02 -0500

What analog signal?  As I recall, Mr. Morse's telegraph used wet-cell
batteries to produce direct current. Ergo; key depressed, logic state
high; key released, logic state low.

Incidentally, I didn't just unilaterally declare that manual telegraphy
is a digital mode, you know.

Cheers, Alan
[email-masked]

On Tue, 29 Oct 2002 18:11:59 -0700 Mark Krotz <[email-masked]> writes:
> > We have gone from digital to analog communications, and are headed 
> > back to digital again.
> > Go figure...
> 
> 
> CW is no more "digital" than the incandescent light
> bulb.  Keying an analog signal on and off for specified
> lengths of time does not make it "1's and 0's" anymore
> than keying 60 Hz AC on and off makes your incandescent
> table lamp digital.
> 

> Mark
 
..