Subject: RE: [NEXTEL-1] Re: Timmy On CNBC- "Kudlow & Cramer" 8:00PM - 9:00PM

From: "Todd Ellis" <[email-masked]>
Date: Fri, 25 Oct 2002 14:52:13 -0400

Juliett:

I'm sorry, but what are you talking about?  Bluetooth has nothing to do with
this statement as far as I know.  But, "I could be wrong".

What the writer was saying is that Public Safety cannot afford to utilize a
commercially available communications network due to a variety of issues,
including security, availability, scaleability, and coverage requirements.
Thus, Public Safety needs and relies their own "private" communication
systems.

Todd Ellis
  -----Original Message-----
  From: Juliet Jennifer Mari R [mailto:[email-masked]]
  Sent: Friday, October 25, 2002 1:42 PM
  To: [email-masked]
  Subject: Re: [NEXTEL-1] Re: Timmy On CNBC- "Kudlow & Cramer" 8:00PM -
9:00PM

  What does that mean ? I thought RFComm is included in the Bluetooth stack.

  Juliet

  On Thu, 24 October 2002, "ptt4all" wrote:
  > <html><body>
  > <tt>
  > <BR>
  > What a bunch of BS....<BR>
  > Nextel will NEVER have a REAL radio much less one capable of working
<BR>
  > and surviving in a Public Safety environment, no matter WHAT Timmy <BR>
  > might think or want people to believe.<BR> BR>

---

From: Marcel <[email-masked]>
Date: Fri, 25 Oct 2002 15:17:37 -0400

Julliett:

I think we have a bit of mis-communication here.  Take a look at some of the documents
here
 http://groups.yahoo.com/group/NEXTEL-1/files  I think it will give you some insight on
the previous dialog.

Todd Ellis wrote:

>  Juliett:I'm sorry, but what are you talking about?  Bluetooth has nothing to do with
> this statement as far as I know.  But, "I could be wrong".What the writer was saying is
> that Public Safety cannot afford to utilize a commercially available communications
> network due to a variety of issues, including security, availability, scaleability, and
> coverage requirements.  Thus, Public Safety needs and relies their own "private"
> communication systems. Todd Ellis
>
>      Subject: Re: [NEXTEL-1] Re: Timmy On CNBC- "Kudlow & Cramer" 8:00PM - 9:00PM
>
>      > Nextel will NEVER have a REAL radio much less one capable of working <BR>
>                    Yahoo! Groups Sponsor
                        ADVERTISEMENT

>
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG