Subject: Re: [NEXTEL-1] AirNet Press Release Attached

From: Marcel <[email-masked]>
Date: Fri, 25 Oct 2002 16:44:42 -0400

Looks Like Bounce Back time!

Alan Dixon wrote:

>  From: Cathie Gray <cgray@a... >
> Date: Fri, 25 Oct 2002 16:00:10 -0400
> Subject: AirNet Press Release Attached > AirNet Schedules Third Quarter Earnings Release
> and Conference Call
> >  <<3Q2002 Earnings Release.pdf>>
> >
>
> ..
>
>
>                    Yahoo! Groups Sponsor
                        ADVERTISEMENT

>
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

---

From: Alan Dixon <[email-masked]>
Date: Fri, 25 Oct 2002 16:25:42 -0400

From: Cathie Gray <cgray@a... >
Date: Fri, 25 Oct 2002 16:00:10 -0400
Subject: AirNet Press Release Attached

> AirNet Schedules Third Quarter Earnings Release and Conference Call

..