Subject: RE: [mobile-ip] WG last call: draft-ietf-mobileip-mipv6-ha-ipsec- 01.txt

From: "Hesham Soliman (EAB)" <[email-masked]>
Date: Thu, 24 Oct 2002 23:25:42 +0200

> This is a WG last call for WG I-D: 
  > Using IPsec to Protect Mobile IPv6 Signaling between Mobile 
  > Nodes and
  > Home Agents;  draft-ietf-mobileip-mipv6-ha-ipsec-01.txt
  > 
  > This draft will be considered as Informational.

=> Why informational? 

Hesham

PS: I see we have a new chair that uses Gabriel's email :)
see the MIP page!

  > 
  > Please send your comments to the WG list by October 30th.
  > 
  > -Chairs
  >

---

From: Michael Thomas <[email-masked]>
Date: Thu, 24 Oct 2002 17:15:18 -0700 (PDT)

>   > This draft will be considered as Informational.

  Yes, that was my question too. It seems to have
  normative language about the order of processing
  etc, so my feeling is that this has to be standards
  track since ignoring what's ultimately decided on
  will cause interoperability problems.

	     Mike

---

From: Jari Arkko <[email-masked]>
Date: Fri, 25 Oct 2002 08:49:57 +0300

>   will cause interoperability problems.

The intention is to have all the normative behaviour in the base
draft, and just repeat and collect the rules in the informative
ha-ipsec draft. Take a look at the base text modifications in

    http://www.piuha.net/~jarkko/publications/MIPv6/issues/issue69.txt
    http://people.nokia.net/charliep/txt/mobilev6/mobilev6+++.txt

and please tell us if something is missing.

This approach gives us also a bit more freedom in sending the
stuff to IESG, as the drafts do not necessarily have to be in
lockstep.

Jari

---

From: "James Kempf" <[email-masked]>
Date: Fri, 25 Oct 2002 08:41:36 -0700

> stuff to IESG, as the drafts do not necessarily have to be in

If interoperability problems would result from people not implementing the
contents of the draft, then I think it should be standards track.

As for the process question, that can be handled.

            jak