Subject: [NEXTEL-1] Nextel Violates ENVIRONMENTAL PROTECTION AGENCY - ACT

From: Marcel <[email-masked]>
Date: Wed, 30 Oct 2002 20:16:18 -0500

Nextel Violates ENVIRONMENTAL PROTECTION AGENCY - ACT

ENVIRONMENTAL PROTECTION AGENCY Clean Water
Act Class II: Proposed Administrative Settlement,
Penalty Assessment and Opportunity To Comment
Regarding NEXTEL Communications, Inc., et. al. and NII
Holdings, Inc.

October 30, 2002 5:24pm

Washington, DC, Oct 30, 2002 (FedNet via COMTEX) -- EPA has entered into a consent
agreement with
NEXTEL Communications, Inc. and its subsidiaries, and NII Holdings, Inc., collectively
referred to as
"NEXTEL", to resolve violations of the Clean Water Act ("CWA"), the Clean Air Act ("CAA"),
the Resource
Conservation and Recovery Act ("RCRA"), and the Emergency Planning and Community
Right-to-Know Act
("EPCRA") and their implementing regulations.

AGENCY: Environmental Protection Agency
(EPA).

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Home Selling? Try Us!
http://us.click.yahoo.com/QrPZMC/iTmEAA/jd3IAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: "wirelessintegrator" <[email-masked]>
Date: Thu, 31 Oct 2002 02:13:17 -0000

uh...we know that Nextel has been filling the air with digital
interference; we know that Nextel has prostituted the natural 
resource we call the rf spectrum, certainly making much of it
unusable or recoverable; we know that Nextel has farkled with 
Emergency Planning groups and misled or misrepresented itself 
in our communities; now they've been caught messing around with 
our water supply???

This report should make one question just what kind of a company 
they are.

Wireless Integrator 

--- In NEXTEL-1@y..., Marcel <marcelrf@b...> wrote:

> Washington, DC, Oct 30, 2002 (FedNet via COMTEX) -- 
>
> EPA has entered into a consent agreement with NEXTEL
> Communications, Inc. and its subsidiaries, and NII Holdings, Inc.,
> collectively referred to as "NEXTEL", to resolve violations of the
> Clean Water Act ("CWA"), the Clean Air Act ("CAA"), the Resource
> Conservation and Recovery Act ("RCRA"), and the Emergency Planning
> and Community Right-to-Know Act ("EPCRA") and their implementing
> regulations.
> 
> AGENCY: Environmental Protection Agency (EPA).

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Looking for a more powerful website? Try GeoCities for $8.95 per month.
Register your domain name (http://your-name.com). More storage! No ads!
http://geocities.yahoo.com/ps/info
http://us.click.yahoo.com/auyVXB/KJoEAA/jd3IAA/61FxlB/TM
---------------------------------------------------------------------~->