Subject: [NEXTEL-1] Thinking of Radio as Smart Enough to Live Without Rules

From: Marcel <[email-masked]>
Date: Thu, 24 Oct 2002 02:05:31 -0400

http://www.nytimes.com/2002/10/24/technology/circuits/24next.html

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Plan to Sell a Home?
http://us.click.yahoo.com/J2SnNA/y.lEAA/jd3IAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/ 

October 24, 2002

International

National

Washington

Campaigns

Business

Technology

-

Circuits

-

Columns

Science

Health

Sports

New York Region

Education

Weather

Obituaries

NYT Front Page

Corrections

Editorials/Op-Ed

Readers' Opinions

Arts

Books

Movies

Travel

Dining & Wine

Home & Garden

Fashion & Style

New York Today

Crossword/Games

Cartoons

Magazine

Week in Review

Multimedia/Photos

College

Learning Network

Archive

Classifieds

Book a Trip

Personals

Theater Tickets

Premium Products

NYT Store

NYT Mobile

E-Cards & More

About NYTDigital

Jobs at NYTDigital

Online Media Kit

Our Advertisers

Your Profile

E-Mail Preferences

News Tracker

Premium Account

Site Help

Privacy Policy

Home Delivery

Customer Service

Electronic Edition

Media Kit

Community Affairs

Text Version

Get the IBM wireless white paper today.

Highest in Satisfaction 3x by J.D. Power!

Ink Cartridges Cost too Much? We Can Help

Welcome, bullshit

Today's News Past Week Past 30 Days Past 90 Days Past Year Since 1996

<SCRIPT language='JavaScript1.1' SRC="http://ad.doubleclick.net/adj/N815.nytimes/B1065361.3;abr=!ie;sz=468x60;P_Site=S286;ord=2002.10.24.06.08.13?">
</SCRIPT>
<NOSCRIPT>
<A HREF="http://ad.doubleclick.net/jump/N815.nytimes/B1065361.3;abr=!ie4;abr=!ie5;sz=468x60;P_Site=S286;ord=2002.10.24.06.08.13?">
<IMG SRC="http://ad.doubleclick.net/ad/N815.nytimes/B1065361.3;abr=!ie4;abr=!ie5;sz=468x60;P_Site=S286;ord=2002.10.24.06.08.13?" BORDER=0 WIDTH=468 HEIGHT=60 ALT="Alt Text"></A>
</NOSCRIPT>

WHAT'S NEXT
Thinking of Radio as Smart Enough to Live Without Rules
By PETER ROJAS

ADIO spectrum has always been seen as a limited resource, one that needs to be divided up and managed by the Federal Communications Commission and doled out for use in the form of licenses. But what if it was possible to open up the spectrum to everyone, so that anyone could broadcast anything, on whatever frequency was most convenient, without interfering with anyone else's signal?

Advertisement

Sounds crazy, but some researchers now believe that recent advances in a new technology called cognitive radio might make it possible to think about the spectrum as limitless. These researchers say that more powerful microchips and improvements in signal processing - combined with networking ideas borrowed from the Internet - may someday eliminate radio's current hub-and-spoke model, in which high-powered transmitters blast signals to dumb receivers. Instead, intelligent radios - smart in that they are able to sense, respond to and work with other radios in their environment in order to transmit in the most efficient manner possible - would be linked in a web in which traffic was passed along in packets on constantly shifting frequencies until it reached its destination.

The F.C.C. policies regarding the radio spectrum are to a large extent based on technology of 70 years ago, when radios were not able to differentiate well between different types of signals. But the problem of signal interference - the bane of broadcasters and the rationale behind licensing - is not some immutable law of physics.

"Radio waves are like light waves - and light doesn't mess up other light,'' said David P. Reed, an independent consultant in wireless networking, former vice president of the Lotus Development Corporation and an early designer of Internet protocols.

With cognitive radio (the term was coined by Joseph Mitola III, a consulting scientist at the Mitre Corporation, to refer to the radio's ability to be "aware" of the conditions in which it sends and receives signals), interference would no longer be a problem. Capacity would actually increase as the number of radios in a given area increased.

It is a counterintuitive notion, but an appealing one in an era of overcrowded FM radio dials and dropped cellphone calls. "Cognitive radio gives us the opportunity to utilize the spectrum in a way that was totally impractical before," said Edmond J. Thomas, chief of the F.C.C.'s Office of Engineering and Technology.

Assuming the current trajectory of development continues, cognitive radios, using the global positioning system to pinpoint location and embedded microprocessors, would be able to accomplish complex tasks that regular radios cannot, Dr. Reed said.

"A cognitive radio will be able to sense its surroundings and the presence of other signals and then adapt - changing its modulation language and output energy - in cooperation with the other cognitive radios around it," he said. Working together without human intervention, cognitive radios in close proximity would create an efficient wireless network that adapts to the communications needs of the moment.

Every wireless device, including cellphones, hand-helds and car radios, would send and receive signals and could pass along traffic for everyone else. (Such a network has been developed for wireless Internet by MeshNetworks, a company in Maitland, Fla.)

These radios would encode their signals and broadcast them across a wide set of frequencies rather than just one specific frequency, enabling them to broadcast without interfering with others nearby. When receiving, the radios would use their processors to sort out the encoded signals.

Cognitive radios could make even more efficient use of licensed portions of the broadcast spectrum without causing any interference by "interweaving," or automatically shifting frequencies when the license holder needs that portion of the spectrum.

In past years the F.C.C. has taken steps to promote new wireless technologies that use unlicensed spectrum. The standard - known as 802.11b, or Wi-Fi - currently a popular one for high-speed wireless Internet, was made possible by the commission's decision to open up the spectrum around 2.4 gigahertz. Another decision made this past February will allow the development of high-speed communications using Ultra Wideband technology, which broadcasts at very low power across a wide slice of the spectrum.

The commission is closely following the development of these new technologies, Mr. Thomas said, but don't expect it to open up the entire spectrum any time soon, for to do so would cause chaos in the telecommunications industry. And while it is likely that more and more swaths of the spectrum will become unlicensed over time, Mr. Thomas said he was doubtful that the spectrum would ever be completely open. "I'd be amazed if we ever reached the point where everything was unlicensed," he said.

There are many companies and groups that oppose any moves by the F.C.C. to open up any more of the spectrum. Besides opposition from incumbent license holders like cellphone service providers and radio and television stations, the wireless equipment manufacturer Motorola recently filed a brief with the commission calling for any future unlicensed spectrum to be above 10 gigahertz. Dr. Reed said that because radios that operate at such high frequencies have yet to be commercially developed, such a move might delay the effective deployment of cognitive radio for years.

Despite the uncertain future of spectrum policy, Dr. Reed and other proponents of cognitive radio are hopeful that someday soon technology companies and service providers, taking advantage of a mainly unlicensed spectrum, will build a wireless network that operates much like the Internet. With the current system straining under the weight of soaring demand for cellular phones and other mobile devices, these experts say that cognitive radio may be the necessary future of wireless communications, ushering in a world where literally millions of broadcasters, big and small, can share the dial.

Doing research? Search the archive for more than 500,000 articles:

Today's News Past Week Past 30 Days Past 90 Days Past Year Since 1996

Expect the World every morning with home delivery of The New York Times newspaper.

Click Here
for 50% off.

Home | Back to Technology | Search | Corrections | Help | Back to Top

<SCRIPT language='JavaScript1.1' SRC="http://ad.doubleclick.net/adj/N815.nytimes/B1065361.3;abr=!ie;sz=468x60;P_Site=S286;ord=2002.10.24.06.08.13?">
</SCRIPT>
<NOSCRIPT>
<A HREF="http://ad.doubleclick.net/jump/N815.nytimes/B1065361.3;abr=!ie4;abr=!ie5;sz=468x60;P_Site=S286;ord=2002.10.24.06.08.13?">
<IMG SRC="http://ad.doubleclick.net/ad/N815.nytimes/B1065361.3;abr=!ie4;abr=!ie5;sz=468x60;P_Site=S286;ord=2002.10.24.06.08.13?" BORDER=0 WIDTH=468 HEIGHT=60 ALT="Alt Text"></A>
</NOSCRIPT>

Copyright The New York Times Company | Permissions | Privacy Policy

Mary Ann Smith

Subscribe to Circuits

Sign up to receive a free weekly Circuits newsletter by e-mail, with technology news and tips and exclusive commentary by David Pogue, the State of the Art columnist.

Topics

Alerts

Telephones and Telecommunications

Computer Chips

Federal Communications Commission

Create Your Own | Manage Alerts
Take a Tour

Sign Up for Newsletters

You can now track properties that interest you, with our Real Estate Tracker. Click here to sign up for the e-mail and start receiving information on the latest properties on the market.

SEARCH FOR SINGLES

I am a

Seeking a

Male
Female

Male
Female

Create a free photo profile

Contact others now!
(under $25/month)

Read dating success stories

---

From: "Paul J Zawada" <[email-masked]>
Date: Thu, 24 Oct 2002 18:24:48 -0000

> http://www.nytimes.com/2002/10/24/technology/circuits/24next.html

That article stated:

"'Radio waves are like light waves - and light doesn't mess up other 
light,' said David P. Reed, an independent consultant in wireless 
networking, former vice president of the Lotus Development 
Corporation and an early designer of Internet protocols."

I don't know what Reed's radio background is, but he must not have 
heard about this little problem we've got at 800 MHz.  I had to laugh 
at this statement because one of the analogies that has been commonly 
tossed around in some of the public discussions of the 800 MHz 
problem is that intermod is like mixing colors... e.g. Red light and 
blue light makes purple light, etc.  So which is it?

As we've discussed before, a lot of these folks have no practical 
experience in radio *ahem*, excuse me, wireless...  I think there is 
some potential in the idea of "cognisant radio," but the concept is 
being oversold by self-proclaimed wireless experts with backgrounds 
in computer science or (land-line) networking... 

--zawada

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Looking for a more powerful website? Try GeoCities for $8.95 per month.
Register your domain name (http://your-name.com). More storage! No ads!
http://geocities.yahoo.com/ps/info
http://us.click.yahoo.com/auyVXB/KJoEAA/jd3IAA/61FxlB/TM
---------------------------------------------------------------------~->

---

From: "Antien Ho" <[email-masked]>
Date: Thu, 24 Oct 2002 23:18:32 -0400

Fully agree...

-----Original Message-----
From: Paul J Zawada [mailto:[email-masked]]
Sent: Thursday, October 24, 2002 2:25 PM
To: [email-masked]
Subject: [NEXTEL-1] Re: Thinking of Radio as Smart Enough to Live
Without Rules

That article stated:

--zawada

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Is your business paying to much?
Affordable insurance and benefits packages for Less.
http://us.click.yahoo.com/jCP0DB/E.mEAA/jd3IAA/61FxlB/TM
---------------------------------------------------------------------~->