Subject: [NEXTEL-1] RE: PWC Supplemental Comments

From: Marcelrf <[email-masked]>
Date: Wed, 30 Oct 2002 10:49:50 -0500

> From: Laura Smith <[email-masked]>
> Date: 2002/10/30 Wed AM 08:52:37 EST
> Subject: RE: PWC Supplemental Comments
> 
> Robert:
>  
> 
> The coalition filed its comments, then abandoned those comments on reply,
> and now appears poised to abandon their reply comments via amendment 
> [Laura Smith] 
> [Laura Smith]  
> [No we are not abandoning the consensus plan.]
>  
>  
> So, where's the money coming from?  It appears that no one knows and no one
> is willing to be stuck with the entire check.
> [Laura Smith] 
> [The funding issue will be resolved in our filing.]
>  
> Laura  
>  
> PS  You haven't yet registered for ITA's conference.  I was certain that you
> wouldn't miss Friday's opening session for anything!  :)
>  

------------------------ Yahoo! Groups Sponsor ---------------------~-->
4 DVDs Free +s&p Join Now
http://us.click.yahoo.com/pt6YBB/NXiEAA/jd3IAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/ 

Robert:

The coalition filed its comments, then
abandoned those comments on reply, and now appears poised to abandon their reply
comments via amendment
[Laura Smith]

[Laura Smith]

[No we are not abandoning the consensus
plan.]

So, where's the money coming
from?  It appears that no one
knows and no one is willing to be stuck with the entire check.
[Laura
Smith]

[The funding issue will be
resolved in our filing.]

Laura

PS  You haven't yet registered for ITA's
conference.  I was certain that you wouldn't miss Friday's opening
session for anything!  :)

The
Private Wireless Forum
for Mobile Communication
Professionals

Private Radio & Wireless Industry News, Views,
Information & More

Thank you for your continued support of the PWF!

Your feedback and suggestions are welcomed
and encouraged.

Know
of others in our industry who might find the PWF useful?
Do them a favor
and email them a copy along
with the links below.

To subscribe by
email:
[email-masked]

To subscribe
via the Web:
http://groups.yahoo.com/group/PrivateWirelessForum

For
up-to-the-minute messages, real-time discussions, and
access to the PWF's
Files and Links areas, visit the PWF's
webpage:

http://groups.yahoo.com/group/PrivateWirelessForum

Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

The Private Wireless Forum

for Mobile Communication Professionals

Private Radio & Wireless Industry News, Views, Information & More

Thank you for your continued support of the PWF!

Your feedback and suggestions are welcomed

and encouraged.

Know of others in our industry who might find the PWF useful?

Do them a favor and email them a copy along

with the links below.

To subscribe by email:

[email-masked]

To subscribe via the Web:

http://groups.yahoo.com/group/PrivateWirelessForum

For up-to-the-minute messages, real-time discussions, and

access to the PWF's Files and Links areas, visit the PWF's

webpage:

http://groups.yahoo.com/group/PrivateWirelessForum

Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

---

From: Marcelrf <[email-masked]>
Date: Wed, 30 Oct 2002 10:39:36 -0500

> From: [email-masked]
> Date: 2002/10/30 Wed AM 09:02:04 EST
> Subject: Re:  PWC Supplemental Comments
> 
> In a message dated 10/30/2002 8:31:32 AM Eastern Standard Time, 
> [email-masked] writes:
> 
> 
> > Robert Gurss' letter states that figuring all of these issues out will "take 
> > slightly more time than anticipated."  That statement qualifies Mr. Gurss 
> > for consideration in the competition for understatement of the year.
> 
> Actually, it's going quite well, just taking more effort on everyone's part 
> to make sure that we get it right than I initially anticipated when I 
> suggested a month.  Seeking input from significantly impacted parties 
> (utilities, public safety, manufacturers, etc., including those that oppose 
> the Plan), talking about options and how things work takes time.  We prefer 
> to be as complete as possible, rather than meet an arbitrary date (curses to 
> me for ever suggesting a date).  Plus, one of the drafting parties decided to 
> let his wife give birth in the middle of all of this (how dare he!).
> 
> In fact, I'd go as far to say that if we had this kind of cooperation from 
> all sides in the SMR proceeding, we might have gotten a far better result for 
> the non-Nextel SMR industry.  Not to suggest its a love fest, but good, hard, 
> earnest negotiations.
> 
> Alan T.
> 
> 

In a message dated 10/30/2002 8:31:32 AM Eastern Standard Time, [email-masked] writes:

Robert Gurss' letter states that figuring all of these issues out will "take slightly more time than anticipated."  That statement qualifies Mr. Gurss for consideration in the competition for understatement of the year.

Actually, it's going quite well, just taking more effort on everyone's part to make sure that we get it right than I initially anticipated when I suggested a month.  Seeking input from significantly impacted parties (utilities, public safety, manufacturers, etc., including those that oppose the Plan), talking about options and how things work takes time.  We prefer to be as complete as possible, rather than meet an arbitrary date (curses to me for ever suggesting a date).  Plus, one of the drafting parties decided to let his wife give birth in the middle of all of this (how dare he!).

In fact, I'd go as far to say that if we had this kind of cooperation from all sides in the SMR proceeding, we might have gotten a far better result for the non-Nextel SMR industry.  Not to suggest its a love fest, but good, hard, earnest negotiations.

Alan T.

and encouraged.

with the links below.

To subscribe by email:

webpage: