Subject: Re: [NEXTEL-1] Princeton University on National Information Infrastructure (D...

From: [email-masked]
Date: Sun, 27 Oct 2002 08:17:43 EST

Marcel:

Do you a url for the report? The pdf file seems to be a portion of a larger 
report. Thanks.

---

From: Marcel <[email-masked]>
Date: Sun, 27 Oct 2002 14:00:27 -0500

I was sent the report from the Grad group at Princeton. I will check with them.

[email-masked] wrote:

>  Marcel:
>
> Do you a url for the report? The pdf file seems to be a portion of a larger report.
> Thanks.