Subject: [mobile-ip] Regarding QoS!!!

From: 851 <[email-masked]>
Date: Wed, 23 Oct 2002 13:12:32 +0500

Hey ppl,

I have a question: 
  If a mobile node moves from one network to another then how it is make
sure that QoS is same.

Regards
Khuram Mir

---

From: [email-masked]
Date: Wed, 23 Oct 2002 17:30:22 +0800

Hello,

I think that there is no such mechanisms till now. Maybe QoS context transfer and QoS renegotiation are needed.
BR/Kan Zhigang 

-----Original Message-----
From: ext 851 [mailto:[email-masked]]
Sent: 2002年10月23日 16:13
To: [email-masked] '
Subject: [mobile-ip] Regarding QoS!!!

Hey ppl,

I have a question: 

Regards
Khuram Mir

---

From: [email-masked]
Date: Wed, 23 Oct 2002 13:00:09 +0300

Hi Khuram,

>  So there isn't any RFC or draft something like that? 

QoS Requirements are here, hopefully these should be in IETF last call soon:

http://www.ietf.org/internet-drafts/draft-ietf-mobileip-qos-requirements-03.txt

> And if there isnt any yet then how is it working currently?

The work will be done in NSIS.

	http://www.ietf.org/html.charters/nsis-charter.html

Important NSIS documents to read are:

	http://www.ietf.org/internet-drafts/draft-ietf-nsis-req-04.txt
	http://www.ietf.org/internet-drafts/draft-ietf-nsis-fw-00.txt

Right now, there is best effort service with QoS.  Michael Thomas
had a good draft (now since expired) on the interaction of MIP
and RSVP.

thanks,
John

---

From: 851 <[email-masked]>
Date: Wed, 23 Oct 2002 14:57:11 +0500

Hi,
 So there isn't any RFC or draft something like that? And if there isnt any
yet then how is it working currently?

Khuram 

-----Original Message-----
From: [email-masked]
To: 851; [email-masked]
Sent: 10/23/02 2:30 PM
Subject: RE: [mobile-ip] Regarding QoS!!!

Hello,

I think that there is no such mechanisms till now. Maybe QoS context
transfer and QoS renegotiation are needed.
BR/Kan Zhigang 

-----Original Message-----
From: ext 851 [mailto:[email-masked]]
Sent: 2002?10?23? 16:13
To: [email-masked] '
Subject: [mobile-ip] Regarding QoS!!!

Hey ppl,

I have a question: 

Regards
Khuram Mir