Subject: [NEXTEL-1] Verizon-Will offer a Nextel-like push-to-talk product in Q1 of 03

From: Marcel <[email-masked]>
Date: Thu, 31 Oct 2002 00:04:28 -0500

Investor's Business Daily

Verizon Wireless Chief Expects Industry Consolidation

Wednesday October 30, 10:41 am ET

By Reinhardt Krause

It's not unusual for an industry's biggest player to weather an economic downturn better
than smaller rivals.

So analysts say it's not surprising that Verizon Wireless, the nation's No. 1 wireless
phone service provider, picked up market share in the third quarter. It added 803,000
net customers and ended the quarter with 31.5 million subscribers.

Verizon Wireless - which is a joint
venture between local Bell Verizon
Communications Inc. (NYSE:VZ -
News) and U.K.-based Vodafone
Group PLC - (NYSE:VOD - News)
grabbed 35% of the industry's gross
subscriber additions in the third
quarter.

That's how many new customers
carriers sign up, not taking into
account the number they lose.

Dennis Strigl, Verizon Wireless chief executive, recently spoke with IBD
about the wireless market.

IBD: How healthy is the wireless
industry?

Strigl: There's been a lot of speculation by Wall Street about how there's been a
slowdown in subscriber growth. I question whether growth has slowed or whether some
growth in the past had been inflated.

This industry continues to be strong and growth-oriented, and it will be for some time.

IBD: What do you mean by inflated?

Strigl: Look at the number of customers that have come off (carrier subscriber rolls) in
recent quarters. That indicates some customers were being counted that weren't
long-term, quality, paying customers.

IBD: Despite much talk about industry consolidation, nothing big happened in 2002.
What about next year?

Strigl: I think there has to be consolidation. Whether it occurs in '03 or '04, I can't
project that. But it will happen. We will be on the lookout for opportunities as they
present themselves.

IBD: Do you see any merger scenarios in which two companies would overtake Verizon
as the biggest U.S. wireless firm?

Strigl: None that are likely to occur. I'm not worried about that. We're not concerned
about losing our No. 1 spot like that. Bigger isn't necessarily better.

IBD: The Federal Communications Commission might release merger guidelines next
year. Will its rules make mergers harder to pull off?

Strigl: We'll have to wait and see.

IBD: Verizon Wireless has shelved plans for an initial public stock offering. What are
chances you'll get it done in 2003?

Strigl: We continue to have our (IPO application) on file with the Securities and
Exchange Commission. At the right time, I'm relatively certain we'll take a portion of our

company public.

IBD: Falling prices is a major issue for carriers. What's Verizon's strategy?

Strigl: We're not going to forego profitability for growth, or customer growth for
profitability. We've been getting both quarter after quarter.

We aren't a market leader on pricing. Our pricing has probably been more consistent
among the major industry players than many others. You don't see us dropping price to
gain a bunch of new customers.

Will we respond to a competitive offering? Sure. From time to time, we'll add what I call
a minimal addition in number of minutes to rate plans.

IBD: Verizon Wireless' parent is a local phone company. It loses money if people
replace landline phones with wireless phones. Does Verizon's strategy differ from that
of some rivals because of that ownership structure?

Strigl: I can't comment on (rivals') strategy when it comes to substitution. Concern about

landline substitution isn't one of the things we consider. We think about being a winner
in the marketplace and pricing appropriately.

We know there is a considerable amount of landline substitution occurring. From a
Verizon perspective, it's in Verizon's best interest that its wireless company capture as
much of that substitution as possible.

IBD: Verizon launched its high-speed, called 1x, data network this spring. You were
quoted as saying about 30% of customers would be using it by year-end. But as of
Sept. 30, analysts estimate that only 10%, or 3 million, of your subscribers have
converted.

Strigl: We are aggressively promoting 1x services in the fourth quarter. Our expectation
is that by year-end, we should be at the 15% to 20% level. That's how many 1x-capable
handsets are in our customer base.

If I said 30% (earlier), that was overly optimistic.

IBD: In May, Verizon rolled out a rate plan offering unlimited data usage for $99 a
month. Has that plan spurred demand for 1x services?

Strigl: So far, the plan has been very well received among our corporate customers.
We made a lot of inroads in the third quarter in the enterprise market.

We have no intention at this point of lowering our $99 price. People get what they pay
for.

IBD: Nextel Communication Inc., a leader in the small-business market, is moving into
the big-business market, too. Its strong point is an audio-conferencing service called
Direct Connect, in which users can push a button to connect with co-workers or
anyone, at a fraction the cost of a normal wireless call. Is Verizon planning a similar
push-to-talk product?

Strigl: Next year, by the end of the first quarter or so, we will offer a Nextel-like
push-to-talk product.

IBD: Nextel claims its Direct Connect phones will work more smoothly than look-alikes
planned by Verizon and Sprint PCS.

Strigl: I don't think Nextel will continue to have an edge in the capability of their
product.

IBD: Many analysts point to Nextel as the only carrier that, thanks to Direct Connect,
has a special product. How can Verizon set itself apart, other than price?

Strigl: Nextel has established its market reputation on the basis of fulfilling a niche
market. I would be the last person to knock Nextel. It's done a good job. It has a loyal
customer base.

But it'll have strong competition coming up early next year.

IBD: At $49, Verizon has the second lowest average monthly revenue per subscriber
among the top six carriers. Nextel is tops at $71. Will Verizon be able to move up next
year?

Strigl: We have moved up the ranks from dead last among national players. The
reason our ARPU is lower is because about 15% of our customers continue to use
analog service.

They are lower-usage customers. They take the phone out of the (auto) glove box
perhaps two or three times monthly.

Eventually, we'll convert them to digital service.

You'll continue to see our ARPU slightly rise, with the assistance of data services.

---

From: Alan Dixon <[email-masked]>
Date: Thu, 31 Oct 2002 11:08:52 -0500

As a consumer, it is distressing to hear that Denny publicly does not
consider all of his customers as valuable "quality" customers.  What we
have here, is an unfortunate choice of words that may come back to haunt
him someday.

Alan Dixon
Contributing Editor
POPULAR COMMUNICATIONS
[email-masked]

----- Original Message -----
From: Marcel <[email-masked]>
To: <[email-masked]>, 
WFHSG <[email-masked]>
Date: Thu, 31 Oct 2002 00:04:28 -0500
Subject: [Wireless Forum Homeland Security Group] Verizon-Will offer a
Nextel-like push-to-talk product in Q1 of 03

Investor's Business Daily 
Verizon Wireless Chief Expects Industry Consolidation 
Wednesday October 30, 10:41 am ET 
By Reinhardt Krause 
        <snip>
Strigl: Look at the number of customers that have come off (carrier
subscriber rolls) in 
recent quarters. That indicates some customers were being counted that
weren't 
long-term, quality, paying customers. 
        <snip>
..

---

From: Alan Dixon <[email-masked]>
Date: Thu, 31 Oct 2002 17:27:19 -0500

Dave,

I know Denny, and I likewise know how he ticks.  In any event, the
perfectly valid spirit and intent of his remarks in the interview is
clear to any business professional.  He has a good business case, as you
say.  But, the casual consumer browsing or reading his comments,
particularly if Denny's words happen to appear out of context, could very
easily draw quite a different conclusion.

Notice that I take issue only with his choice of words, not the business
case at hand.  He really should have worded things just a bit
differently, or at least couched that particular statement in qualifying
language.  You know, it's this political mudslinging season we are in
that really drive this point home.  Had Denny been a candidate for
political office and made such a faux pas, the competition would have
wasted no time in turning his own words against him in a vicious
television ad campaign.

Cheers, 
Alan
Pop'Comm

--------- Original Messages ----------
From: <[email-masked]>
To: [email-masked]
Cc: [email-masked], [email-masked]
Date: Thu, 31 Oct 2002 13:55:28 -0500
Subject: Re: [Wireless Forum Homeland Security Group] RE: [NEXTEL-1]
Verizon-Will offer a Nextel-like push-to-talk product in Q1 of 03

Alan,

You should only be distressed if you're a deadbeat.

I think the context in which Denny was talking was with regard to the
customers that Sprint signed up in droves on their balance
cap/credit-challenged move (the majority of which are deadbeats).  Many
of those customers they signed up later proved to Sprint just why they
were classifed as being credit challenged.

That was a short term mentality move by Sprint and now they're paying the
price.

What Denny is saying is just plain good business sense.

-Dave, KB3FXI
www.PA-SitRep.com

>As a consumer, it is distressing to hear that Denny publiclydoes not
>From:Marcel <[email-masked]>
>To:<[email-masked]>, 
>Date:Thu, 31 Oct 2002 00:04:28 -0500
>Subject:[Wireless Forum Homeland Security Group] Verizon-Will 
>offer a Nextel-like push-to-talk product in Q1 of 03
> 
subscriber rolls) in 
weren't 

..