Subject: RE: [NEXTEL-1] Re: Access Spectrum/USMSS, Inc. engineering services relationship

From: "Todd Ellis" <[email-masked]>
Date: Thu, 24 Oct 2002 07:19:08 -0400

-----Original Message-----
  From: Marcel [mailto:[email-masked]]
  Sent: Wednesday, October 23, 2002 9:16 PM
  To: [email-masked]
  Subject: [NEXTEL-1] Re: Access Spectrum/USMSS, Inc. engineering services
relationship

  From:
  "Gregg R. Lengling" <[email-masked]>
  9:04 PM

   <snip>
  Many times I find that P.E.'s over-engineer to cover their A**, my
engineering does what
  is should and is explained totally
  including the pitfalls to make it fiscally viable.  I personally feel that
yes the P.E.
  laws are good things, but not everyone or every
  job needs a P.E.  There are plenty more engineers out there like me, that
actually do
  hands on work...not just designing bid specs so some big Batwing
manufacturer can sell a
  multi-million dollar system and come back later and say it was built to
specs. but you'll
  have to throw in another 20 million to make it work.

   </snip>

  Greg:

  I agree with you.  Not every little thing needs to be "engineered".  But
here's a low-dollar example of what happens when you don't involve an
engineer to your benefit.

  We have a client that has a small self-supporting tower not far from our
offices.  I was asked to look at their shelter and tower and to give them an
honest opinion of what I saw.  As I walked towards the tower, I found small
wires, something like 18 gauge black insulated wire, with each length about
18 inches long, literally littering a grassy area.  As I got closer to the
tower, I kept finding more of these wires.  As a Boy Scouter, I picked up
all the litter I found along the way, and by this time I had a handful of
these mysterious wires.  Turns out that although the tower design was sealed
by a PE, the client decided to simply allow a tower climber to attach
whatever he felt was necessary to this tower, and ignore the design.  There
was also no construction observation obviously, as the climber simply
attached the 6 runs of 7/8" Heliax with tied wire instead of using the
Andrew snap in hangers the design called for.  Of the 6 runs, at least two
were literally waving in the wind from about 180' AGL.  And it gets better.

  To get the Heliax from the tower, instead of putting in the
design-prescribed ice bridge, they suspended the cable over the 8' tall
chain link fence.  At the top of the fence, the links were cut (not closed)
to keep people from climbing it - a poor man's barbed wire.  One run of
Heliax was sitting right on top of a sharpened link - and the galvanized
wire had vibrated through the outer insulation and was half way through the
copper jacket.

  So who is responsible when the Heliax weakens, cracks, falls, and hits
someone on the ground?  The tower was adjacent to their parking lot.  In
this case, it would be the utility's responsibility as the engineer provided
plans, although the client chose not to follow the design.  It would have
taken little $$ to have someone look over the contractor's shoulder to make
sure it was being constructed to spec.

  The edumacation about Professional Engineering needs to also be conveyed
to radio system users, too.

  Alan T - you could do a lot of liability law tied in with
telecommunications!

  Todd Ellis

---

From: "Gregg R. Lengling" <[email-masked]>
Date: Thu, 24 Oct 2002 15:28:10 -0500

Ah but I never said not to involve and engineer...I basically stated that communications systems don't require a PE to design and implement.  Of course when you get to items dealing with construction and towers there are regulations to follow that require "Legal Engineering".  In any job I work with that requires towers ect....the tower design, foundations, buildings ect. are done by an registered PE as they must be by law to get a permit.  However I would blame the problem you found below not on the engineer but the owner and contractor for allowing work to be performed that did not meet spec.  Any project no matter how small or how big requires oversight and whether that be the owner or engineer or a hired construction manager...specs. must be maintained.  If I had been involved in that contract they contractor that did the tower work would have been taken to task at the first sign of problems and possibly dissmissed without remuneration.

Gregg R. Lengling, W9DHI
  ----- Original Message ----- 
  From: Todd Ellis 
  To: [email-masked] 
  Sent: Thursday, October 24, 2002 6:19 AM
  Subject: RE: [NEXTEL-1] Re: Access Spectrum/USMSS, Inc. engineering services relationship

    -----Original Message-----
    From: Marcel [mailto:[email-masked]]
    Sent: Wednesday, October 23, 2002 9:16 PM
    To: [email-masked]
    Subject: [NEXTEL-1] Re: Access Spectrum/USMSS, Inc. engineering services relationship

    From:
    "Gregg R. Lengling" 
    9:04 PM

    Many times I find that P.E.'s over-engineer to cover their A**, my engineering does what
    is should and is explained totally
    including the pitfalls to make it fiscally viable.  I personally feel that yes the P.E.
    laws are good things, but not everyone or every
    job needs a P.E.  There are plenty more engineers out there like me, that actually do
    hands on work...not just designing bid specs so some big Batwing manufacturer can sell a
    multi-million dollar system and come back later and say it was built to specs. but you'll
    have to throw in another 20 million to make it work.

    Greg:

    I agree with you.  Not every little thing needs to be "engineered".  But here's a low-dollar example of what happens when you don't involve an engineer to your benefit.

    We have a client that has a small self-supporting tower not far from our offices.  I was asked to look at their shelter and tower and to give them an honest opinion of what I saw.  As I walked towards the tower, I found small wires, something like 18 gauge black insulated wire, with each length about 18 inches long, literally littering a grassy area.  As I got closer to the tower, I kept finding more of these wires.  As a Boy Scouter, I picked up all the litter I found along the way, and by this time I had a handful of these mysterious wires.  Turns out that although the tower design was sealed by a PE, the client decided to simply allow a tower climber to attach whatever he felt was necessary to this tower, and ignore the design.  There was also no construction observation obviously, as the climber simply attached the 6 runs of 7/8" Heliax with tied wire instead of using the Andrew snap in hangers the design called for.  Of the 6 runs, at least two were literally waving in the wind from about 180' AGL.  And it gets better.

    To get the Heliax from the tower, instead of putting in the design-prescribed ice bridge, they suspended the cable over the 8' tall chain link fence.  At the top of the fence, the links were cut (not closed) to keep people from climbing it - a poor man's barbed wire.  One run of Heliax was sitting right on top of a sharpened link - and the galvanized wire had vibrated through the outer insulation and was half way through the copper jacket.

    So who is responsible when the Heliax weakens, cracks, falls, and hits someone on the ground?  The tower was adjacent to their parking lot.  In this case, it would be the utility's responsibility as the engineer provided plans, although the client chose not to follow the design.  It would have taken little $$ to have someone look over the contractor's shoulder to make sure it was being constructed to spec.  

    The edumacation about Professional Engineering needs to also be conveyed to radio system users, too.

    Alan T - you could do a lot of liability law tied in with telecommunications!

    Todd Ellis

        Yahoo! Groups Sponsor 
              ADVERTISEMENT

  Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.