Subject: RE: [mobile-ip] observation on the mip/ipsec draft + filtering

From: "Hesham Soliman (EAB)" <[email-masked]>
Date: Tue, 29 Oct 2002 21:17:08 +0100

> > What does this buy you? According to my understanding
  > > 1 SA for BU/HOTI/HOT/ICMP.
  > 
  > but not fewer SPD entries. you have to remember that.

=> I haven't thought about the MN SPD in great detail
yet, but if Mike's proposal works, it should certainly
reduce the no of SPD entries to No of MNs + 1.
1 is the single SPD entry needed for all packets containing
the MH. "No. of MNs" is the number of SPD entries needed
to cover ICMP, for this you need one per MN. 

Hesham

  > Vijay

---

From: Vijay Devarapalli <[email-masked]>
Date: Tue, 29 Oct 2002 12:39:40 -0800

I think you need seperate SPD entries for MN-HA BU and HoTi
message, because the packet formats are different. that makes 
it 3 + 1(if payload needs to be protected) for each MN.

Vijay