Subject: RE: [NEXTEL-1] P25 Conventional Digital

From: "Woojune Kim" <[email-masked]>
Date: Mon, 28 Oct 2002 10:28:37 -0500

whoever put me on this group, please remove me from it. !!!!

>-----Original Message-----
>From: Marcel [mailto:[email-masked]]
>Sent: Monday, October 28, 2002 10:08 AM
>To: [email-masked]
>Subject: [NEXTEL-1] P25 Conventional Digital
>
>
>------- Original Message --------
>From: "Stan Friskney" <[email-masked]>
>Subject:  P25 Conventional Digital
>>
>
>We are in the process of replacing our analog VHF mobile radio system
>with a P25 conventional digital VHF sytem.  The system will use a
>Motorola digital voter.  We set the subscriber units to scan a list of
>repeater transmit frequencies, but we are having problems with the
>subscriber units locking on to bad channels.  The use of the scan list
>is pretty indiscriminate.  The subscriber unit just stops on the first
>channel it sees traffic on as it goes through its list.  Has 
>anyone else
>seen this problem?  Has anyone found any solutions?
>
>Stan Friskney
>Western Area Power Administration
>Corporate Services Office
>Department of Energy
>Lakewood, Colorado
>Phone:  720-962-7383
>Fax:  720-962-7400
>email: [email-masked]
>
>------------------------ Yahoo! Groups Sponsor 
>---------------------~-->
>Is your business paying to much?
>Affordable insurance and benefits packages for Less.
>http://us.click.yahoo.com/jCP0DB/E.mEAA/jd3IAA/61FxlB/TM
>---------------------------------------------------------------
>------~->
>
> 
>
>Your use of Yahoo! Groups is subject to 
>http://docs.yahoo.com/info/terms/ 
>
>
>

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Looking for a more powerful website? Try GeoCities for $8.95 per month.
Register your domain name (http://your-name.com). More storage! No ads!
http://geocities.yahoo.com/ps/info
http://us.click.yahoo.com/auyVXB/KJoEAA/jd3IAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: "Rik Rasmussen" <[email-masked]>
Date: Mon, 28 Oct 2002 15:52:58 -0500

Har har har!!

----- Original Message ----- 
From: "Woojune Kim" <[email-masked]>
To: <[email-masked]>
Sent: Monday, October 28, 2002 10:28 AM
Subject: RE: [NEXTEL-1] P25 Conventional Digital

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Home Selling? Try Us!
http://us.click.yahoo.com/QrPZMC/iTmEAA/jd3IAA/61FxlB/TM
---------------------------------------------------------------------~->