Subject: [NEXTEL-1] Wireless To Displace Wireline Through 2006

From: Marcel <[email-masked]>
Date: Wed, 30 Oct 2002 19:51:36 -0500

http://www.wirelessweek.com/index.asp?layout=print_page&doc_id=106366

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Looking for a more powerful website? Try GeoCities for $8.95 per month.
Register your domain name (http://your-name.com). More storage! No ads!
http://geocities.yahoo.com/ps/info
http://us.click.yahoo.com/auyVXB/KJoEAA/jd3IAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/ 

<<< Back | Print

www.wirelessweek.com

Wireless To Displace Wireline Through 2006

Wireless Week
October 30, 2002
news@2 direct

Competitive calling plans and the go-anywhere convenience of mobile phones is
continuing to batter the stronghold of traditional telephone carriers, according
to a new report from IDC. The analyst firm predicts that more than 23 million
wireline access lines will have been displaced by wireless in the 12 years from
1995 to 2006, with 13 million lines displaced from 2002 to 2006. Most of the
displacement will come from consumers choosing not to install additional access
lines in their homes rather than customers choosing to go ''all wireless'' and
not install home wireline access, the firm says. All wireless customers will
remain ''a small percentage'' of the market.

''As wireless carriers add incentives like 'free' minutes and long distance
to their calling plans, they are becoming increasingly competitive with the
price of landline services,'' says Scott Ellison, program director of IDC's
Wireless and Mobile Communications service. ''As a result, consumers have a
viable alternative to adding a second wireline for their children or home
office. This presents a significant market opportunity for wireless providers as
consumers weigh their access options.''

Trends pushing this phenomenon forward are the youth market, which represents
the largest potential for wireline displacement. However, inconsistencies in
service quality and coverage -- as well as computers users' home Internet access
via a wired connection are ''substantial inhibitors'' to large-scale wireless
displacement of primary wireline access, IDC says.

Previous Stories:
Wireless & Broadband Bite Into Landline 10/22/02

<<< Back | Print

---

From: Juliet Jennifer Mari R <[email-masked]>
Date: 31 Oct 2002 05:54:04 -0800

Hallo,

Arising Qs on "Wireless To Displace Wireline Through 2006" http://www.wirelessweek.com/index.asp?layout=print_page&doc_id=106366 ...

What- o- ever the key message of Scott Ellison might have intented to be, does not statement "the adaequate price of FPLMTS services in the US shall lead to an implicative result, which contains just, that consumers have an alternative to add a second wire in their home office, sound to unvisionary in some sense ?

Note: ISDN is nothing new, and facilitates 2 B- channels, 2 connection plugs, 2 wires,... and though kind of dissapointing in terms of all that wireless talk.  

Strange sense of humour included in thus key statement or did I just not get the message of Scott Ellison, the program director of IDC's Wireless and Mobile Communications service, right ? 

Maybe he wanted to state that this "huge impact" (the second wire for the children) is a tiny step towards the costumer of tomorrow: a new wired user is a potential for a new wireless VHE system (as futuristic enhancement of the one LAN AP).

:) Juliet

On Wed, 30 October 2002, Marcel wrote:

> 
> <html><body>
> 
> 
> <tt>
> <a href="http://www.wirelessweek.com/index.asp?layout=print_page&doc_id=106366">http://www.wirelessweek.com/index.asp?layout=print_page&amp;doc_id=106366</a><BR>
> </tt>
> 
> <br>
> 
> <!-- |**|begin egp html banner|**| -->
> 
> <table border=0 cellspacing=0 cellpadding=2>
> <tr bgcolor=#FFFFCC>
> <td align=center><font size="-1" color=#003399><b>Yahoo! Groups Sponsor</b></font></td>
> </tr>
> <tr bgcolor=#FFFFFF>
> <td align=center width=470><table border=0 cellpadding=0 cellspacing=0><tr><td align=center><font face=arial
> size=-2>ADVERTISEMENT</font><br><a href="http://rd.yahoo.com/M=219695.2310151.3725769.1980433/D=egroupweb/S=1707367802:HM/A=1226184/R=0/*http://ad.doubleclick.net/jump/N879.ameritrade.yahoo/B1054521.11;sz=300x250;adc=ZHS;ord=1036025524?" target=_blank><img src="http://ad.doubleclick.net/ad/N879.ameritrade.yahoo/B1054521.11;sz=300x250;adc=ZHS;ord=1036025524?" alt="" width="300" height="250"
> border="0"></a></td></tr></table></td>
> </tr>
> <tr><td><img alt="" width=1 height=1 src="http://us.adserver.yahoo.com/l?M=219695.2310151.3725769.1980433/D=egroupmail/S=:HM/A=1226184/rand=182919936"></td></tr>
> </table>
> 
> <!-- |**|end egp html banner|**| -->
> 
> 
> 
> <br>
> <tt>Your use of Yahoo! Groups is subject to the <a href="http://docs.yahoo.com/info/terms/">Yahoo! Terms of Service</a>.</tt>
> </br>
> 
> </body></html>

-------------------------------------------------------------
Sign up for ICQmail at http://www.icq.com/icqmail/signup.html

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Sell a Home for Top $
http://us.click.yahoo.com/RrPZMC/jTmEAA/jd3IAA/61FxlB/TM
---------------------------------------------------------------------~->