Subject: [NEXTEL-1] TheDeal.com - NII expects plan approval

From: Marcel <[email-masked]>
Date: Thu, 24 Oct 2002 15:55:28 -0400

http://www.thedeal.com/NASApp/cs/ContentServer?pagename=TheDeal/TDDArticle/TDStandardArticle&c=TDDArticle&cid=1035385625054&Box1=1020131906494&Box2=1019496876560&banner=headers/BANKRUPTCY_FLEET.gif

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Sell a Home for Top $
http://us.click.yahoo.com/RrPZMC/jTmEAA/jd3IAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/ 

Thu   10/24/2002

M&A
Private Equity
Venture Capital
IPO
Bankruptcy

The Corporation
Tech News
Law & Regulation
Judgment Call
Industry Insight
Deal Sense
Media Maneuvers
Rules of the Road
Deal Diary
Post Mortem

Movers & Shakers
Corp. Dealmaker

Arbitrage
Post-M&A Metrics
Internet Metrics
League Tables
Fees/Multiples
Deal Scoreboard

Search The Deal Database
Career Center
Events Calendar
Deal Research
Other Products
Legal News from Law.com

Last name

First name

City

State/Province AL AK AZ AR CA CO CT DE DC FL GA HI ID IL IN IA KS KY LA ME MD MA MI MN MI MO MT NE NV NH NJ NM NY NC ND OH OK OR PA RI SC SD TN TX UT VT VA WA WV WI WY AL BC MB NB NF NT NS ON PE QC SK YT

Select Practice Administrative Admiralty Law Agricultural Antitrust Appellate Prac Aviation Law Banking Law Bankruptcy Business Law Civil Rights Commercial Law Communications Constitutional Construction Contracts Corporate Law Criminal Law DebtorCreditor Education Law Elder Law Election Law Eminent Domain Employee Benef Energy Entertainment Environmental Family Law Finance Government Govt.Contracts Health Care Immigration Indians/Native Insurance Intell. Prop. International Intl. Trade Investments Labor/Employ Legal Malprac. Litigation Media Law Medical Mal. Mergers/Acqs. Military Law Nat. Resources OSHA Personal Inj. Products Liab Prof Liability Real Estate Securities Taxation Tech/Science Toxic Torts Transportation Trusts/Estates Wills/Probate Workers Comp. Zoning/LandUse

TheDeal.com M&A Private Equity Venture Capital IPO Bankruptcy

Posted 02:06 PM EST, Oct-23-2002

NII expects plan approval
by Terry Brennan
Updated 02:14 PM EST, Oct-24-2002

NII Holdings Inc. hopes to prove to a Delaware court on Oct. 28 that it has the votes to confirm its prenegotiated reorganization plan even after a judge threw out some ballots Tuesday, Oct. 22.

Judge Mary Walrath in U.S. Bankruptcy Court for the District of Delaware in Wilmington disqualified the votes of senior lender Motorola Credit Corp. and some unsecured bondholders during what became a marathon hearing.

Walrath agreed with the U.S. Trustee Donald Walton's motion to disqualify some votes related to a lock-up agreement NII entered into after it filed for Chapter 11 on May 24. Walrath ruled the pact was illegal.

"Judge Walrath said she believed that the votes were solicited after the petition date and such solicitation would require the filing of a disclosure statement in order to be counted," said NII's co-counsel, Daniel DeFranceschi of Richards, Layton & Finger in Wilmington, Del.

"We absolutely expect the plan to be approved Monday because we still have the required votes in both claims amount and number."

Wireless communications operator NII, previously known as Nextel International, was rebuffed on its third amended prenegotiated plan after Walrath agreed with Walton's objection to the plan.

A committee representing noteholders that own $2.3 billion worth of unsecured notes challenged Walton's objection by supporting the plan at the hearing.

Reston, Va.-based NII had secured the prepetition support of Motorola Credit, exclusive wireless supplier Motorola Inc., Nextel Communications and more than 90% of the bondholders. Nextel is NII's largest unsecured creditor and shareholder.

Under the plan, NII would slash its $2.7 billion debt to roughly $500 million. A $190 million capital infusion into the company would provide a guarantee for the issuance of new unsecured bonds. Nextel would put up $50 million of that capital, while another $140 million would come from a group of bondholders.

NII is a holding company that didn't require debtor-in possession financing because it had funding from nonbankrupt operations in Latin America, DeFranceschi said. The company filed after defaulting on a $41 million payment on its 12.75% senior serial redeemable notes due 2010.

BANKRUPTCY CALENDAR

Scheduled hearings, meetings and deadlines in active Chapter 11 cases.

CEO SHUFFLE

Learn who's in and who's out at some of the most high-profile companies.

Insert Ticker Symbol

Did Jones Day squeeze Pillowtex?

Metromedia finally sheds Snapper

FCC staff backs Comcast-AT&T deal

Voyager Systems closes $7.5M round

Collar complicates Northrop-TRW play

THE
DAILY DEAL DIGITAL

> Don’t
like newspaper print? Get The Daily Deal Digital
delivered to your desktop with all of the content you need to make informed
decisions.

THEDEAL.COM’S

EDITORIAL CALENDAR

> See
our day-to-day lineup of editorial columns, commentary and features.

|   HOME  |  SITEMAP  |  HELP  |  CONTACT US  |  ADVERTISE  |  PRIVACY POLICY  |  TERMS AND CONDITIONS  |
©Copyright 2002, The Deal, LLC. All rights reserved. Please send all technical questions, comments or concerns to the Webmaster.

---

From: "Gregg R. Lengling" <[email-masked]>
Date: Thu, 24 Oct 2002 16:44:53 -0500

Your gif file was corrupted...nothing could open it.....
Gregg R. Lengling, W9DHI
  ----- Original Message ----- 
  From: Marcel 
  To: [email-masked] 
  Sent: Thursday, October 24, 2002 2:55 PM
  Subject: [NEXTEL-1] TheDeal.com - NII expects plan approval

---

From: Marcel <[email-masked]>
Date: Thu, 24 Oct 2002 17:50:14 -0400

Here is the Plain Text:

NII expects plan approval
by Terry Brennan Posted 02:06 EST, 23, Oct 2002

NII Holdings Inc. hopes to prove to a Delaware court on Oct. 28 that it has the votes to
confirm its prenegotiated reorganization plan even after a judge threw out some ballots
Tuesday, Oct. 22.

Judge Mary Walrath in U.S. Bankruptcy Court for the District of Delaware in Wilmington
disqualified the votes of senior lender Motorola Credit Corp. and some unsecured
bondholders during what became a marathon hearing.

Walrath agreed with the U.S. Trustee Donald Walton's motion to disqualify some votes
related to a lock-up agreement NII entered into after it filed for Chapter 11 on May 24.
Walrath ruled the pact was illegal.

"Judge Walrath said she believed that the votes were solicited after the petition date and
such solicitation would require the filing of a disclosure statement in order to be
counted," said NII's co-counsel, Daniel DeFranceschi of Richards, Layton & Finger in
Wilmington, Del.
"We absolutely expect the plan to be approved Monday because we still have the required
votes in both claims amount and number."

Wireless communications operator NII, previously known as Nextel International, was
rebuffed on its third amended prenegotiated plan after Walrath agreed with Walton's
objection to the plan.

A committee representing noteholders that own $2.3 billion worth of unsecured notes
challenged Walton's objection by supporting the plan at the hearing.

Reston, Va.-based NII had secured the prepetition support of Motorola Credit, exclusive
wireless supplier Motorola Inc., Nextel Communications and more than 90% of the
bondholders. Nextel is NII's largest unsecured creditor and shareholder.

Under the plan, NII would slash its $2.7 billion debt to roughly $500 million. A $190
million capital infusion into the company would provide a guarantee for the issuance of
new unsecured bonds. Nextel would put up $50 million of that capital, while another $140
million would come from a group of bondholders.

NII is a holding company that didn't require debtor-in possession financing because it had
funding from nonbankrupt operations in Latin America, DeFranceschi said. The company filed
after defaulting on a $41 million payment on its 12.75% senior serial redeemable notes due
2010.

"Gregg R. Lengling" wrote:

> Your gif file was corrupted...nothing could open it.....Gregg R. Lengling, W9DHI
>
>      From:Marcel
>       http://www.thedeal.com/NASApp/cs/ContentServer?pagename==TheDeal/TDDArticle/TDStandardArticle&c==TDDArticle&cid=35385625054&Box1=20131906494&Box2=19496876560&banner==headers/BANKRUPTCY_FLEET.gif
>
>
>
>
>
>      Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.
>
>      -------------------------------------------------------------------------------
>
>
>
>                    Yahoo! Groups Sponsor
                        ADVERTISEMENT

>
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Plan to Sell a Home?
http://us.click.yahoo.com/J2SnNA/y.lEAA/jd3IAA/61FxlB/TM
---------------------------------------------------------------------~->