Subject: [NEXTEL-1] Nextel pairs contemporary gadget with a classic - 2002-10-28 - Washington Business Journal

From: Marcel <[email-masked]>
Date: Wed, 30 Oct 2002 23:09:46 -0500

http://washington.bizjournals.com/washington/stories/2002/10/28/daily7.html

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Sell a Home for Top $
http://us.click.yahoo.com/RrPZMC/jTmEAA/jd3IAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/ 

Business News from Washington

<script language="JavaScript1.1" src="http://dc.bizjournals.com/js.ng/site=bizj&market=washington&is_story=1&affiliate=washington&pos=t1&transactionid=1036037716.583768.20739&Params.richmedia=yes?">
</script>

<noscript>
<a href="http://dc.bizjournals.com/click.ng/site=bizj&market=washington&is_story=1&affiliate=washington&pos=t1&transactionid=1036037716.583768.20739&Params.richmedia=yes?">
<img src="http://dc.bizjournals.com/image.ng/site=bizj&market=washington&is_story=1&affiliate=washington&pos=t1&transactionid=1036037716.583768.20739&Params.richmedia=yes?" width="468" height="60" border="0"></a>

</noscript>

Other Business Journals
bizjournals.com
Albany
Albuquerque
Atlanta
Austin
Baltimore
Birmingham
Boston
Buffalo
Charlotte
Cincinnati
Columbus
Dallas
Dayton
Denver
East Bay
Greensboro
Honolulu
Houston
Jacksonville
Kansas City
Louisville
Memphis
Milwaukee
Mpls./St. Paul
Nashville
Orlando
Philadelphia
Phoenix
Pittsburgh
Portland
Raleigh/Durham
Sacramento
St. Louis
San Antonio
San Francisco
San Jose
Seattle
South Florida
Tampa Bay
Washington
Wichita

Home

Latest News

Print Edition

Marketplace

Sales Prospecting

Business Resources

Services

Networking

Latest News

Archives

•

Tips

•

Search Watch

HomeWashingtonContentsLatest News

Washington's

Advertising & Marketing

Commercial Real Estate

Web Design

Updated: 10:36 PM EST
Wednesday, Oct 30, 2002

Thousands of EDS jobs under the ax

FCC greenlights Verizon's Va. bid

Harman income doubles on car deals

D.C. orders gas rate reduction

Allegheny Energy sapped by downgrade

More...

Calendar
Up and Coming Events

More Tips

•  Four Free Issues

•  Give a gift subscription

•  Article Reprints

Contact Us
We want story tips, letters to the Editor.

News by Industry
Over 45 different industries represented. Build your own custom page or have the news emailed to you.

News by City
Choose from over 40 different metropolitan areas

Washington
Growth top issue for women business owners

Outlook
High-tech jobs head across the border

Spotlight
Organics move to mainstream markets

In Depth
Technology

14:17 EST Monday

Nextel pairs contemporary gadget with a classic

Jeff Clabaugh   Staff Reporter

Nextel Communications' newest phone — just in time for the holidays — comes with a matching Swiss Army Knife. The red Motorola i90c Special Edition phone will sell for about $250 and also includes several applications linked to the marketing tie-in, including text versions of "85 Ways to Use a Swiss Army Knife" and "The Worst Case Scenario Survival Handbook."

<script language="JavaScript1.1" src="http://dc.bizjournals.com/js.ng/site=bizj&market=washington&is_story=1&affiliate=washington&pos=c1&transactionid=1036037716.582796.20739&Params.richmedia=yes?">
</script>

<noscript>
<a href="http://dc.bizjournals.com/click.ng/site=bizj&market=washington&is_story=1&affiliate=washington&pos=c1&transactionid=1036037716.582796.20739&Params.richmedia=yes?">
<img src="http://dc.bizjournals.com/image.ng/site=bizj&market=washington&is_story=1&affiliate=washington&pos=c1&transactionid=1036037716.582796.20739&Params.richmedia=yes?" width="300" height="250" border="0"></a>

</noscript>

Nextel thinks the phone/pocketknife package will appeal to its target customer, which the company describes as "the upwardly mobile professional with an active lifestyle."

Victorinox, the company that makes the classic Swiss Army Knife, delivered its first soldiers knives to the Swiss Army in 1891.

Sign up to receive free daily business updates by email every weekday afternoon.

Use Search Watch to watch for related topics, companies.

Receive free Industry News via email. Choose from 46 different industries.

©
2002 American City Business Journals Inc.

Printable Version

Email Story

<script language="JavaScript1.1" src="http://dc.bizjournals.com/js.ng/site=bizj&market=washington&is_story=1&affiliate=washington&pos=r1&transactionid=1036037716.664782.20739&Params.richmedia=yes?">
</script>

<noscript>
<a href="http://dc.bizjournals.com/click.ng/site=bizj&market=washington&is_story=1&affiliate=washington&pos=r1&transactionid=1036037716.664782.20739&Params.richmedia=yes?">
<img src="http://dc.bizjournals.com/image.ng/site=bizj&market=washington&is_story=1&affiliate=washington&pos=r1&transactionid=1036037716.664782.20739&Params.richmedia=yes?" width="125" height="125" border="0"></a>

</noscript>

<script language="JavaScript1.1" src="http://dc.bizjournals.com/js.ng/site=bizj&market=washington&is_story=1&affiliate=washington&pos=r2&transactionid=1036037716.665779.20739&Params.richmedia=yes?">
</script>

<noscript>
<a href="http://dc.bizjournals.com/click.ng/site=bizj&market=washington&is_story=1&affiliate=washington&pos=r2&transactionid=1036037716.665779.20739&Params.richmedia=yes?">
<img src="http://dc.bizjournals.com/image.ng/site=bizj&market=washington&is_story=1&affiliate=washington&pos=r2&transactionid=1036037716.665779.20739&Params.richmedia=yes?" width="125" height="125" border="0"></a>

</noscript>

<script language="JavaScript1.1" src="http://dc.bizjournals.com/js.ng/site=bizj&market=washington&is_story=1&affiliate=washington&pos=r4&transactionid=1036037716.666627.20739&Params.richmedia=yes?">
</script>

<noscript>
<a href="http://dc.bizjournals.com/click.ng/site=bizj&market=washington&is_story=1&affiliate=washington&pos=r4&transactionid=1036037716.666627.20739&Params.richmedia=yes?">
<img src="http://dc.bizjournals.com/image.ng/site=bizj&market=washington&is_story=1&affiliate=washington&pos=r4&transactionid=1036037716.666627.20739&Params.richmedia=yes?" width="120" height="600" border="0"></a>

</noscript>

•  Office Products

•  Internet Directory

•  Hot Tech Buys

•  Saavy Business Shopper

•  Book of Lists

•  Sales Leads

•  Return on People

•  Sales Moves

•  Shoestring Marketing

•  Top of the List

•  Small Business Handbook

•  Consultants Unlimited

•  Advice Library

•  Business Forms

•  Enterprise

Subscribe | Book of Lists | Search | Sales Prospecting | Office Depot

Home

Latest News

Print Edition

Marketplace

Sales Prospecting

Business Resources

Services

Networking

Washington Business Journal email: [email-masked]

bizjournals.com

Help?

User Agreement

Privacy Policy

---

From: Evan Platt <[email-masked]>
Date: Thu, 31 Oct 2002 09:02:54 -0800

I can't view the image (it's most likely on my 'blocked server' list, and 
It's a pain to unblock it, but isn't it just a red 'see-through' phone and 
they throw in a swiss army knife? Why would that be a pain to bring through 
the airport? Leave the knife at home...

Evan

At 05:43 AM 10/31/2002, you wrote:
>Just don't try to take this phone through airport security.  What mobile
>professional will want to leave their phone home, or packed in their checked
>luggage?

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Looking for a more powerful website? Try GeoCities for $8.95 per month.
Register your domain name (http://your-name.com). More storage! No ads!
http://geocities.yahoo.com/ps/info
http://us.click.yahoo.com/auyVXB/KJoEAA/jd3IAA/61FxlB/TM
---------------------------------------------------------------------~->