Subject: RE: [NEXTEL-1] Some Basic Questions.

From: "Atir Siddiqui" <[email-masked]>
Date: Tue, 4 Mar 2003 06:29:42 +0500

Dear Marcel and others
 
Thank you very much Marcel your mail is really very helpful for me. But
in last I want to discuss a last question. The reason for this question
is I never see a LMDS. My question is if I want to install a LMDS
network for TV channels, Internet, & Telephony how many things are
required for this setup???? Can only one LMDS can perform all required
functions for TV channels, Internet and Telephony. Or we required
separately a TV head end for tuning TV channels, any special hardware
for Internet and Telephony. Coz of this I am stuck in calculating the
Price of a simple LMDS network. Specially NMS software, we buy it
separately or it is free with LMDS hardware.
Any company in world offer complete base station equipment in single
box.
 
I hope I clearly described my question for understanding. Look forward
for a helpful reply especially from those people who worked on LMDS
network.  
 
Regards,
Atir Siddiqui

-----Original Message-----
From: Marcel [mailto:[email-masked]] 
Sent: Monday, February 24, 2003 12:07 AM
To: [email-masked]
Subject: Re: [NEXTEL-1] Some Basic Questions.
 
>>>>>First, good luck with your education.  See my comments below.......

Atir Siddiqui wrote:

Dear All

I am a student of BS (Electronics Engineering) and as a assignment I
must submit a
feasibility report for
installation of LMDS and MMDS. For this I need to know some basic
question’s answers. Any
kind of help in this
regard is highly appreciated. Questions are,

1) Criteria for selecting LMDS or MMDS, Recommended frequencies?

>>>The selection of LMDS & MMDS is based on several factors:

>>>>* Interference- While LMDS & MMDS/MDS are protected services
co-channel and adjacent
channel is an
issue. MMDS/MDS is heavily encumbered spectrum.

>>>>* Distance- Since LMDS operates in 28 & 31 Ghz band (also the 24 GHZ
band) the service
is distance
limited compared to MMDS/MDS. LMDS is also very suceptable to the
various rain zones.
Obtaining "5 Nines" is a
challenge   MMDS is less susceptible.

>>>>* Capacity- MDS/MMDS is allocated into 6Mhz Channel blocks while
LMDS has two Blocks B - 150 MHz: Block A - 1150 MHz.

>>>>* For more details read the Radio Frequency Spectrum Management
Report -by Richard M.
Nunno
Analyst in Information Technology Science, Technology, and Medicine
Division

>>>>http://www.fas.org/spp/civil/crs/97-218.pdf

2) Selection of cities for Installation. (On which parameter we select
the city for
Investment?)

>>>>>>There are several business models,  most focus on the Demographics
first, Topography
second,
and Competition third, but this is highly debatable and others may
present contrary info.
Since I have not seen
any widely successful companies in the LMDS or MDS/MMDS arena, the
"Right Mix' has still
not yet been
determined.

3) Selection of Equipment. (On what parameter we select an equipment of
specific company?)

>>>>>> Reliability, Flexibility, Performance and Vendor Financing

4) Software requirements.

>>>>>>> Reliability, Flexibility, Performance, vendor financing and
backwards
comparability.

5) Convergence of TV channels, Internet, & Telephony. System's
requirement,
hardware/software
requirement?

>>>>>>> http://strategis.ic.gc.ca/pics/sf/wispra.pdf

>>>>>>> http://wireless.fcc.gov/auctions/17/

>>>>>>> http://wireless.fcc.gov/auctions/06/

>>>>>>> http://wireless.fcc.gov/services/itfs
<http://wireless.fcc.gov/services/itfs&mds/operations/> &mds/operations/

http://ftp.fcc.gov/Bureaus/Mass_Media/Public_Notices/MDS_Notices/

http://www.fcc.gov/Bureaus/Wireless/News_Releases/1998/nrwl8002.html

You can direct me to any web site or forum where I can get answers of
these questions. I
will be very
thankful for any kind of help in this regard.

>>>>>See above

Regards,

Atir Siddiqui

Yahoo! Groups Sponsor

ADVERTISEMENT
 
<http://rd.yahoo.com/M=243066.2784922.4151385.1927555/D=egroupweb/S=1707
367802:HM/A=1377501/R=0/*http:/www.verisign.com/cgi-bin/go.cgi?a=b308901
13200616000> 

<http://us.adserver.yahoo.com/l?M=243066.2784922.4151385.1927555/D=egrou
pmail/S=:HM/A=1377501/rand=557544421> 

Your use of Yahoo! Groups is subject to the Yahoo! Terms of
<http://docs.yahoo.com/info/terms/>  Service.

---

From: Marcel <[email-masked]>
Date: Wed, 12 Mar 2003 01:51:37 -0500

There are many things to consider, bandwidth required, coverage area, number of POP's. I
will dig up a few bookmarks for you. You might want to look at a few business models of
existing successful LMDS service providers.

Atir Siddiqui wrote:

> Dear Marcel and others
>
> Thank you very much Marcel your mail is really very helpful for me. But in last I want
> to discuss a last question. The reason for this question is I never see a LMDS. My
> question is if I want to install a LMDS network for TV channels, Internet, & Telephony
> how many things are required for this setup???? Can only one LMDS can perform all
> required functions for TV channels, Internet and Telephony. Or we required separately a
> TV head end for tuning TV channels, any special hardware for Internet and Telephony. Coz
> of this I am stuck in calculating the Price of a simple LMDS network. Specially NMS
> software, we buy it separately or it is free with LMDS hardware.
>
> Any company in world offer complete base station equipment in single box.
>
> I hope I clearly described my question for understanding. Look forward for a helpful
> reply especially from those people who worked on LMDS network.
>
> Regards,
>
> Atir Siddiqui
>
> I am a student of BS (Electronics Engineering) and as a assignment I must submit a
> feasibility report for
> installation of LMDS and MMDS. For this I need to know some basic question’s answers.
> Any
> kind of help in this
> >>>>* Interference- While LMDS & MMDS/MDS are protected services co-channel and adjacent
>
> channel is an
> >>>>* Distance- Since LMDS operates in 28 & 31 Ghz band (also the 24 GHZ band) the
> service
> is distance
> limited compared to MMDS/MDS. LMDS is also very suceptable to the various rain zones.
> Obtaining "5 Nines" is a
> >>>>* For more details read the Radio Frequency Spectrum Management Report -by Richard
> M.
> Nunno
> Analyst in Information Technology Science, Technology, and Medicine Division
>
> 2) Selection of cities for Installation. (On which parameter we select the city for
> Investment?)
>
> >>>>>>There are several business models,  most focus on the Demographics first,
> Topography
> second,
> and Competition third, but this is highly debatable and others may present contrary
> info.
> Since I have not seen
> any widely successful companies in the LMDS or MDS/MMDS arena, the "Right Mix' has still
>
> not yet been
> determined.
>
>
>
> 3) Selection of Equipment. (On what parameter we select an equipment of specific
> company?)
>
> >>>>>>> Reliability, Flexibility, Performance, vendor financing and backwards
> comparability.
>
> 5) Convergence of TV channels, Internet, & Telephony. System's requirement,
> hardware/software
> requirement?
>
> >>>>>>> http://wireless.fcc.gov/services/itfs&mds/operations/
>
> You can direct me to any web site or forum where I can get answers of these questions. I
>
> will be very
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.
>