Subject: [NEXTEL-1] Borough debates manager's role in police radio incident

From: Marcel <[email-masked]>
Date: Mon, 24 Mar 2003 10:54:51 -0500

What BS! An off duty dispacter on the scene of a multiple fight (3) incident uses the radio to call for back-up for the officers 
and they write her up?  They said no officer on the scene  gave her permission to use the radio. How often do officers in trouble 
have time to instruct a bystander to use a the radio? If the officers were injured they probaly would charge her for 
asualt..........Geeezeeee!

Better Safe Than Sorry-
--------------------------------------------------------------------------------
Borough debates manager's role in police radio incident

By EMILY PHELPS
Staff writer

A Mercersburg Borough Council
committee Thursday recommended
against punishing the borough
manager following a controversy over
her use of a police radio.

Franklin County Emergency
Services sent a letter to the borough
council saying that Thelma Ambrose
had committed a "technical violation"
Feb. 21.

Tom Heefner, borough council
member, said he spoke to Jerry
Flasher, head of county emergency
services, Thursday. According to
Flasher, Heefner said, a technical
violation was unauthorized use of the
radio.

When contacted Thursday afternoon
by a reporter, Flasher said he had no
comment on the matter.

In the early morning of Feb. 21, Mercersburg police responded to a fight at Rue's
Inc., 115 N. Main St., Mercersburg. Once there, the police broke up three separate
fights. At one point, Ambrose, who was at the scene, used the radio in the police
cruiser to call for help.

Neither of the officers who responded to the incident, Ken Swisher or Shawn Grove,
gave Ambrose permission to use the radio, according to letters read by Mayor
Harold Wagner at the meeting.

Swisher said he didn't talk to Ambrose until he received a call from county
emergency services requesting that he ask her to stop using the radio. He did, and
Swisher said Ambrose stopped using the radio.

"I do believe Thelma acted in good faith," Grove said.

He said he has no problem with a citizen getting on the radio and calling for help
when they think the police are in trouble.

Heefner began the meeting by reading a letter from Melissa Dively, borough solicitor.
Dively contacted the Federal Communications Commission, which regulates use of
radio and other methods of communication to see whether there was any violation.
The borough, in this case, holds a license from the FCC and a borough employee
was using the radio.

Originally published Friday, March 21, 2003

http://www.publicopiniononline.com/news/stories/20030321/localnews/1226358.html
--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Make Money Online Auctions! Make $500.00 or We Will Give You Thirty Dollars for Trying!
http://us.click.yahoo.com/yMx78A/fNtFAA/46VHAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: "Todd Ellis" <[email-masked]>
Date: Mon, 24 Mar 2003 11:32:15 -0500

Reading my mind on that - didn't even use a CB handle to identify herself,
that's gotta be worth a "Get Out of Jail Free" card by itself (sorry Alan
D)!!!

Imagine this in another light - 

Thema runs outside to the squad car during the fight, and grabs the
mic.calls herself the Buxom Babe (come back, y'all), and that the cops are
busting up the joint.  Unfortunately, she is in a location that is about 250
feet from a Nextel tower, and the two-way radio sits idle, since the control
channel can't be heard, thus channel allocation doesn't happen.  The cop
gets beaten senseless, his gun stolen, and the perp shoots up the place.
The borough manager sits and watches it all happen.

This Thema gal ought to get a medal, not a write-up.  Quick thinking saved
the day.  Any thinking on the part of the rest of the borough management
would be beneficial at this juncture!

Todd Ellis

-----Original Message-----
From: Marcel [mailto:[email-masked]] 
Sent: Monday, March 24, 2003 10:55 AM
To: [email-masked]; WFHSG
Subject: [NEXTEL-1] Borough debates manager's role in police radio incident

What BS! An off duty dispacter on the scene of a multiple fight (3) incident
uses the radio to call for back-up for the officers 
and they write her up?  They said no officer on the scene  gave her
permission to use the radio. How often do officers in trouble 
have time to instruct a bystander to use a the radio? If the officers were
injured they probaly would charge her for 
asualt..........Geeezeeee!

Better Safe Than Sorry-
----------------------------------------------------------------------------
----
Borough debates manager's role in police radio incident

.