Subject: Re: [NEXTEL-1] 900 Motorola system

From: [email-masked]
Date: Thu, 20 Mar 2003 10:07:49 EST

They already got one extension granted.  They don't want another (or at least 
that's not their preference), because they need to use it for their business 
(this is not an SMR operation).  But, it was a good suggestion anyway.

They are Moto (hello Moto) junkies, so they don't want to go LTR.  But, 
thanks again for the suggestion.

Alan T.

In a message dated 3/20/2003 10:00:12 AM Eastern Standard Time, 
[email-masked] writes:

> A few questions below:
> 
> [email-masked] wrote:
> 
> 
> >Second, it's of course not me that wants to put up a system.  It's a 
> client with a
> >construction deadline and,
> 
> Why don't you get your client a wavier like Nextel did?
> 
> >given the current economic environment, limited funds, although operation 
> of the system
> >is critical for their business.
> 
> Why are they going with Moto equipment if they have limited funds.
> He can get used Uniden/Relm equipment for 1/3 the price. (I'm by no means 
> endorsing
> Uniden/Relm). If you have a Hyundai Accent bank account you don't by a 
> Cadillac STS.
> 
> Hyundai Accent = Uniden
> 
> Cadillac STS = Motorola

---

From: Marcel <[email-masked]>
Date: Thu, 20 Mar 2003 10:16:11 -0500

Moto Junkies Oh! I might have met them in Rehab in S-Burg......

[email-masked] wrote:

>  They already got one extension granted.  They don't want another (or at least that's
> not their preference), because they need to use it for their business (this is not an
> SMR operation).  But, it was a good suggestion anyway.
>
> They are Moto (hello Moto) junkies, so they don't want to go LTR.  But, thanks again for
> the suggestion.
>
> Alan T.

---

From: "Paul J Zawada" <[email-masked]>
Date: Mon, 24 Mar 2003 15:20:11 -0000

Moto-junkie rahab in Schaumburg?  Isn't that like having drug rehab 
in a crack house?  For true rehab you need to go to the facilities in 
Lynchburg, VA or Waseca, MN... That assumes you want to be cured 
though. :-)

--zawada

(PS, I'll give up my Saber III when they pry it out of my cold, dead 
hands...)

> Moto Junkies Oh! I might have met them in Rehab in S-Burg......

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Your own Online Store Selling our Overstock.
http://us.click.yahoo.com/rZll0B/4ftFAA/46VHAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Marcel <[email-masked]>
Date: Mon, 24 Mar 2003 10:40:37 -0500

Yea, it is......

But if you have a relapse all you have to do is run over to the LAB for a fix.
They use shock treatment in S-Burg they show you pictures of Cops using Maxon and Jobcom
radios.

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Make Money Online Auctions! Make $500.00 or We Will Give You Thirty Dollars for Trying!
http://us.click.yahoo.com/yMx78A/fNtFAA/46VHAA/61FxlB/TM
---------------------------------------------------------------------~->

---

From: "Mike Edwards" <[email-masked]>
Date: Mon, 24 Mar 2003 11:22:59 -0500

Hey Hey Hey now I can remember using Maxon radios and I had a Motorola MoCom
High Band unit
when I started in law enforcement that was one of the best radios I ever had
!
I really feel old now when I go the academy and they have these things in
the museum secton
I'm going to quit writing now I'm tired
Mike
Oxford GA

----- Original Message -----
From: "Marcel" <[email-masked]>
To: <[email-masked]>
Sent: Monday, March 24, 2003 10:40 AM
Subject: Re: [NEXTEL-1] Re: 900 Motorola system

.