Subject: Re: [NEXTEL-1] Nextel coverage in the South.

From: [email-masked]
Date: Thu, 20 Mar 2003 15:29:32 EST

In a message dated 3/20/2003 3:21:19 PM Eastern Standard Time, 
[email-masked] writes:

> Nextel operates many Quasi sites on Hwys that have: 
> 
> Less Than 5 Overlapping Interacting Sites Featuring Hand-Off Capability 
> (They hand off to another carrier) 
> 
> Less Than 20 Paired Frequencies Operated By The Entity At Any One Site 
> 
> I'm checking the height criteria. 
> 
> 

Sure, but don't look at it in isolation.  We're talking about a definition 
for purposes GOING FORWARD for 851 through 860 MHz.  Nextel would be out of 
that portion of the spectrum at the end of the day.  This portion of the 
proposal has no relevance to Nextel going forward (unless they sought 
additional spectrum below 861 MHz, in which case they couldn't operate on 
channels below 861 MHz in this fashion).  It was created to prevent the 
creation of "Son of Nextel", as the result of input that I received from a 
number of entities with no wanting to go through this same proceeding five 
years from now.

Alan T.

---

From: Marcel <[email-masked]>
Date: Thu, 20 Mar 2003 15:48:11 -0500

Speaking of Sons................

What about Nextel partners? I don't remember seeing John Chapple's  signature on the
"Plan".
I know they presently lease some spectrum from Nextel but they are about to make a move on
some small incumbents.

And now that Nextel owns the 8 to 1 Digital Channel Multicarrier Architecture Technology
with the AMBE+ Vocoder technology rights (formally ComSpace Corporation)???  I did not see
any provisions for that.

Are they considered the "Sons of Nextel" of just some one legged step child?

[email-masked] wrote:

>
> Sure, but don't look at it in isolation.  We're talking about a definition for purposes
> GOING FORWARD for 851 through 860 MHz.  Nextel would be out of that portion of the
> spectrum at the end of the day.  This portion of the proposal has no relevance to Nextel
> going forward (unless they sought additional spectrum below 861 MHz, in which case they
> couldn't operate on channels below 861 MHz in this fashion).  It was created to prevent
> the creation of "Son of Nextel", as the result of input that I received from a number of
> entities with no wanting to go through this same proceeding five years from now.
>
> Alan T.
>