Subject: [NEXTEL-1] CTIA- PICTURES Part 2

From: Marcel <[email-masked]>
Date: Thu, 20 Mar 2003 11:36:24 -0500

CTIA- PICTURES Part 2

What would New Orleans be without a little drinking??....(see if you can pick out the
Nextel people)

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Your own Online Store Selling our Overstock.
http://us.click.yahoo.com/rZll0B/4ftFAA/46VHAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: "Todd Ellis" <[email-masked]>
Date: Thu, 20 Mar 2003 11:44:53 -0500

I'm looking at the picture of the two guys on the floor and thinking of a
caption of the drunk guy on the floor on the right side to the drunk guy on
the left:  "Can you hear me now??"

-----Original Message-----
From: Marcel [mailto:[email-masked]] 
Sent: Thursday, March 20, 2003 11:36 AM
To: [email-masked]
Subject: [NEXTEL-1] CTIA- PICTURES Part 2

CTIA- PICTURES Part 2

What would New Orleans be without a little drinking??....(see if you can
pick out the
Nextel people)

Yahoo! Groups Sponsor

ADVERTISEMENT
 
<http://rd.yahoo.com/M=243066.2784921.4151384.1927555/D=egroupweb/S=17073678
02:HM/A=1377502/R=0/*http:/www.verisign.com/cgi-bin/go.cgi?a=b31550113206004
000> 

<http://us.adserver.yahoo.com/l?M=243066.2784921.4151384.1927555/D=egroupmai
l/S=:HM/A=1377502/rand=959503155> 

Your use of Yahoo! Groups is subject to the Yahoo! Terms of
<http://docs.yahoo.com/info/terms/>  Service.

---

From: Marcel <[email-masked]>
Date: Thu, 20 Mar 2003 11:58:55 -0500

As soon as I can figure how to upload video from Sunday's we will have some good laughs!

Todd Ellis wrote:

> I’m looking at the picture of the two guys on the floor and thinking of a caption of the
> drunk guy on the floor on the right side to the drunk guy on the left:  “Can you hear me
> now??”
>
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.
>
>
>                    Yahoo! Groups Sponsor
                        ADVERTISEMENT

>
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

---

From: Marcel <[email-masked]>
Date: Thu, 20 Mar 2003 11:56:42 -0500

Ding-Ding-Ding-Ding-Ding-Ding-Ding-Ding-

You Win

The guy on the Left is an Nextel Account Rep the guy on the right is a customer.

                        ADVERTISEMENT

---

From: "Paul Holliday" <[email-masked]>
Date: Thu, 20 Mar 2003 12:39:41 -0500

Whose leg a is he pulling on another nexhell customer jumping ship?
  ----- Original Message ----- 
  From: Marcel 
  To: [email-masked] 
  Sent: Thursday, March 20, 2003 11:56 AM
  Subject: Re: [NEXTEL-1] CTIA- PICTURES Part 2

  Todd Ellis wrote: 

    I'm looking at the picture of the two guys on the floor and thinking of a caption of the drunk guy on the floor on the right side to the drunk guy on the left:  "Can you hear me now??"

    -----Original Message----- 
    From: Marcel [mailto:[email-masked]] 
    Sent: Thursday, March 20, 2003 11:36 AM 
    To: [email-masked] 
    Subject: [NEXTEL-1] CTIA- PICTURES Part 2 

    CTIA- PICTURES Part 2

---

From: Marcel <[email-masked]>
Date: Thu, 20 Mar 2003 12:46:23 -0500

Hahahahahahah!

That I don't know

Paul Holliday wrote:

>     > I’m looking at the picture of the two guys on the floor and thinking of a
>     > the left:  “Can you hear me now??”
>     >