Subject: [NEXTEL-1] Re: [Tower-pro] Re: Nextel Whines to the FCC concerning Anne Arundel County, Maryland's antenna siting & zoning count ordiance.

From: Marcel <[email-masked]>
Date: Wed, 19 Mar 2003 18:39:46 -0500

He will say "I can fix that, we will just switch  them to Nextel"

The unfortunate thing is the Telecom Act did not take into account the likes of Nextel.
While it does protect some carriers from unnecessary deployment delays it does not provide
a mechanism for resolution for issues such as interference of this type.

towerdog3 wrote:

>
> > Nexthell barked at this,...........
>
> Oh the poor babies.  Such a horrible thing that they have to certify
> to keep their side of the street clean.  I just love it.
>
> Were I the Nextel technical rep in that market I think I'd just have
> to take that ordinance over to my local Motorola Salesman and ask him
> what he is going to do about it!!
>
> Bruce

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Make Money Online Auctions! Make $500.00 or We Will Give You Thirty Dollars for Trying!
http://us.click.yahoo.com/yMx78A/fNtFAA/46VHAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Marcel <[email-masked]>
Date: Mon, 24 Mar 2003 12:40:05 -0500

See Below-

towerdog3 wrote:

> Well - I'm learning something here.  I had no idea that there were
> other iDEN customers or applications other than Nextel.  I was not
> aware that Bellsouth and the others mentioned used iDEN technology.
> It appears from your post that they don't have the same problems that
> the public safety sector does.   Now if I read your post correctly it
> appears that those other carriers are working in the 1.5 Gig range.

 I'm sorry I did not mention the 1.5 GHz carrier by name.
J-COM operates a 12-megahertz nationwide license on the 1.5 GHz band in Japan.
The carriers I did name are in the 800mhz band in various countries.
 Nextel  purchased of a 21 percent stake in J-COM, back in 1998.
I'm not sure if they still hold an interest.

>
> If that is the case then it would make sense that they don't have any
> problems.  Most of the public safety systems are jammed right in
> there along side Nextel in the 855 - 860 Mhz TX range.
>
> Of course, the receive is down around 806 Mhz so I suppose that as
> far as frequency spread is concerned they are still 45 Mhz away from
> the TX frequencies.  Seems that they could somehow rectify these
> problems with new cavities or something.
>
> Please keep us posted on this.  It will be interesting to see what
> shakes out.

Roger dat-

>
> One more thing...... I've always been a bit critical of the Nextel
> marketing strategy and business model.  I saw their numbers the other
> day.  Looks like I am about to have to eat some crow.  They are
> actually going to be making some real money pretty soon.
> Bruce

They are absolutely CUT THROAT when it comes to the marketing practices.
Their "Spin Masters" will use every trick in the book to promote Nextel.

Most recently nextel started using a musical performer with a checked criminal history in
their "Boost Commercials"
The Performer was recently arrested (2) twice in one week in NYC. In one incident he was
arrested in a Vehicle contain 2 Guns (he was cleared of the charges on a technicality). On
the other charge he pled guilty. This was not his 1st brush with the law.

How can you hold yourself out as the "Public Safety Solution" when you use criminals to
promote your product?
Its like marketing Guns to Cops & the Bad Guys............