Subject: Re: [NEXTEL-1] Nextel coverage in the South.

From: [email-masked]
Date: Thu, 20 Mar 2003 20:42:59 EST

In a message dated 3/20/2003 8:22:40 PM Eastern Standard Time, 
[email-masked] writes:

> I see the signed on in 2/03.  They filed Joint Comments with Nextel, but I 
> did not see
> their name listed in Supplemental Comments Of The Consensus Parties 
> 12/24/02

Was that important?  They didn't participate in the discussions (the other 
listed parties did), so what's the point?  We also didn't list the other 
individual companies that supported it (but didn't participate in the 
discussions), as that makes a long list for no reason.

Alan T.

---

From: Marcel <[email-masked]>
Date: Thu, 20 Mar 2003 20:52:01 -0500

It was important to others they made it a point of contention this week........

[email-masked] wrote:

>  In a message dated 3/20/2003 8:22:40 PM Eastern Standard Time, [email-masked]
> writes:
>
>
>> I see the signed on in 2/03.  They filed Joint Comments with Nextel, but I did not see
>>
>> their name listed in Supplemental Comments Of The Consensus Parties 12/24/02
>
> Was that important?  They didn't participate in the discussions (the other listed
> parties did), so what's the point?  We also didn't list the other individual companies
> that supported it (but didn't participate in the discussions), as that makes a long list
> for no reason.
>
> Alan T.