Subject: [NEXTEL-1] Voice Trunking Network (VTN) of South Carolina.

From: Marcel <[email-masked]>
Date: Wed, 26 Mar 2003 11:18:06 -0500

All:

Here is a Report on voice trunking network (VTN) of South Carolina. 

While the Nov. 2002 report addresses many of the future challenges the state may face it
unfortunately does not mention the Proposed Rebanding (FCC 02-55) and the impact it will
have on the the VTN.

The Proposed Rebanding (in any form) invalidates several key metrics of the report
including but not limited to:

-Developing capital and recurring cost estimates.
-Providing a high-level assessment of the implementation schedule.
(State of North Carolina: CJIN-VTN 14 November 2002—Page 5)

More on VTN

See: 

http://groups.yahoo.com/group/NEXTEL-1/message/5840

http://groups.yahoo.com/group/WFHSG/message/1809

State of North Carolina: CJIN-VTN 14 November 2002
http://www.cjin.jus.state.nc.us/220275940rpt-CJIN_Task7_FinRep_v10.pdf

--
"WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Your own Online Store Selling our Overstock.
http://us.click.yahoo.com/rZll0B/4ftFAA/46VHAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: "Rik Rasmussen" <[email-masked]>
Date: Wed, 26 Mar 2003 11:24:19 -0500

That's NORTH Carolina.

----- Original Message -----
From: "Marcel" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, March 26, 2003 11:18 AM
Subject: [NEXTEL-1] Voice Trunking Network (VTN) of South Carolina.

> (State of North Carolina: CJIN-VTN 14 November 2002-Page 5)
>
>
> More on VTN
>
> See:
>

---

From: "marcel_rf1" <[email-masked]>
Date: Wed, 26 Mar 2003 17:09:47 -0000

Sorry,

I just read a disturbing report on SOUTH Carolina.....
Must still be on my mind.

--- In [email-masked], "Rik Rasmussen" <hrasmussen@n...> 
wrote:
> From: "Marcel" <Marcelrf@B...>
> To: <Nextel-1@o...>
> > While the Nov. 2002 report addresses many of the future challenges 
the
> state may face it
> > unfortunately does not mention the Proposed Rebanding (FCC 02-55) 
and the
> impact it will
> > have on the the VTN.
> >
> > The Proposed Rebanding (in any form) invalidates several key 
metrics of
> the report