Subject: Re: [NEXTEL-1] Nextel coverage in the South.

From: [email-masked]
Date: Thu, 20 Mar 2003 18:00:34 EST

In a message dated 3/20/2003 5:50:01 PM Eastern Standard Time, 
[email-masked] writes:

> [email-masked] wrote: 
> >>  1.  Take a look at their most recent filing, Partner's consent is in 
>> there (I forgot which date exactly).  However, over Xmas David Thaler 
>> unexpectedly died, so I'm sure that Partners is probably in a state of 
>> disaray right now (no, I don't know personally what state that they're in, 
>> other than Minnesota......).
>  
> I saw  their filing but I can't EVER remember them mentioned in any version 
> of "The Plan" as a supporter. 
> I saw they signed on after "The Plan" was submitted? At the CTIA roundtable 
> many assumed they were not onboard. 

It's there.  But I don't have the time to look right now.

> >>  
>> 2.  It's not a limitation on the type of technology used, only the way its 
>> deployed.  Everyone remaining in the band was very specific about not 
>> having their OWN iDEN options foreclosed.
>  
> 
> I think you better ask some DCMA deployment questions. Also ask about the 
> nextel Subsidy that will deploy it. 
> Ask Barry he may give you a straight answer, if he starts mumbling 
> and looks down at the floor he's lying (According to his old boss at BT.) 

Why should I care?  Whether it's DCMA, TDMA, iDEN or HAHA, licensees still 
have to abide by Appendix F of the proposal, and can't be low site/many 
multiple freq if they are below 861 MHz (without a waiver).  So, tell me what 
the relevance is to knowing DCMA deployment.

> >>  
>> FYI - I am in no way offended by these types of questions.
> I did not think you would be..... 
> >> In fact, they are the type of questions that SHOULD be asked.  However, 
>> in order to make things easier for people, I have posted a copy of my IWCE 
>> presentation on our website.  Please note that the presentation could have 
>> been a whole lot longer and even more detailed, but I had to keep trimming 
>> it to keep it within about 45 minutes so that we could take questions.
> Bob would not let me ask any questions he wanted to hurry up and go eat! :) 
> 

Bob?  How be dat?

> >>  More importantly, however, it has the Border Area slides for those in 
>> those areas: <A HREF="http://www.shulmanrogers.com/Nexteldocs.html">http://www.shulmanrogers.com/Nexteldocs.html</A> 
>> Alan T.
> I'm sorry  <A HREF="http://www.shulmanrogers.com/Nexteldocs.html">http://www.shulmanrogers.com/Nexteldocs.html  </A>can't be that 
> important  it is no longer on your web site (I know those Dam techies). 
> 

?? I'm looking at it now.  It's there.  Link worked fine.  Top document.

Alan T.

---

From: Marcel <[email-masked]>
Date: Thu, 20 Mar 2003 19:26:54 -0500

> It's there.  But I don't have the time to look right now.

I see the signed on in 2/03.  They filed Joint Comments with Nextel, but I did not see
their name listed in Supplemental Comments Of The Consensus Parties 12/24/02

The names I do see are:

Aeronautical Radio, Inc. (“ARINC”);
The American Mobile Telecommunications Association (“AMTA”);
The American Petroleum Institute (“API”);
The Association of Public-Safety Communications Officials-International, Inc. (“APCO”);
The Forest Industries Telecommunications (“FIT”);
The Industrial Telecommunications Association, Inc. (“ITA”);
International Association of Chiefs of Police (“IACP”);
The International Association of Fire Chiefs, Inc. (“IAFC”) and
International Municipal Signal Association (“IMSA”);
The Major Cities Chiefs Association (“MCC”);
The Major County Sheriffs’ Association (“MCSA”);
The National Sheriffs’ Association (“NSA”);
National Stone, Sand and Gravel Association (“NSSGA”);
Nextel Communications, Inc. (“Nextel”);
The Personal Communications Industry Association (“PCIA”);
The Taxicab, Limousine and Paratransit Association (“TLPA”)1

December 24, 2002

Maybe I missed it?????

> Why should I care?

Ok........No problem you da boss.

> ?? I'm looking at it now.  It's there.  Link worked fine.  Top document.

I tried  I.E. and Netscape I guess my puter is broke..... I stll can't pull up the page.

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Your own Online Store Selling our Overstock.
http://us.click.yahoo.com/rZll0B/4ftFAA/46VHAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/