Subject: [NEXTEL-1] Salon.com Technology | The myth of interference

From: Marcel <[email-masked]>
Date: Wed, 12 Mar 2003 11:50:18 -0500

http://www.salon.com/tech/feature/2003/03/12/spectrum/index.html?x
--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/ 

<script language="JavaScript1.1" src="http://adfarm.mediaplex.com/ad/js/1430-11897-1101-2?mpt=2003.03.12.16.49.45&mpvc=">
</script>
<noscript>
<a href="http://adfarm.mediaplex.com/ad/ck/1430-11897-1101-2?mpt=2003.03.12.16.49.45">
<img src="http://adfarm.mediaplex.com/ad/bn/1430-11897-1101-2?mpt=2003.03.12.16.49.45" alt="Click Here" border="0"></a>
</noscript>

Search

All of Salon.com

Only Technology

Directory

Hot Topics

Ask the Pilot

Science Fiction

Enron

Computer Games

P. Smith

Microsoft Antitrust

Matrix

Andrew Leonard

Censorship

Articles by date

All of Salon.com

By department

Find a job

Search our Personals

News & Politics

Opinion

Tech & Business

Arts & Entertainment

-- Indie film

Books

Life

Sex

Comics

Audio

Dialogue

Letters

Columnists

Corrections

Salon Premium

Gift Subscriptions

Newsletter

Salon Communities

-- The Well

-- Table Talk

Salon Blogs

Salon Credit Card

Salon Publications

Salon Store

Reprint Information

About Salon

Advertise in Salon

Investor Relations

Customer Service

Table Talk

[Spirited
Salon forums]

Rage against the machine What's your computer conundrum of the day?

Ode to joystick Your favorite games.

Posts of the week

The Well

[Pioneering members-only discussions]

"Working Musicians" What do Gene Simmons and Harry Connick Jr. have in common?

Sound Off

E-mail Salon

Send us a Letter to the Editor

Recent Letters

Downloads

Get Salon.com on
your PDA

Salon’s Technology & Business content is brought to you by Infiniti FX45.

The myth of interference

Internet architect David Reed explains how bad science created the broadcast industry.

- - - - - - - - - - - -

By David Weinberger

March 12, 2003  |

There's a reason our television sets so outgun us, spraying us with trillions of bits while we respond only with the laughable trickles from our remotes. To enable signals to get through intact, the government has to divide the spectrum of frequencies into bands, which it then licenses to particular broadcasters. NBC has a license and you don't.

Thus, NBC gets to bathe you in "Friends," followed by a very special "Scrubs," and you get to sit passively on your couch. It's an asymmetric bargain that dominates our cultural, economic and political lives -- only the rich and famous can deliver their messages -- and it's all based on the fact that radio waves in their untamed habitat interfere with one another.

<script language="JavaScript1.1" src="http://adfarm.mediaplex.com/ad/js/1430-11897-1101-3?mpt=2003.03.12.16.49.45&mpvc=">
</script>
<noscript>
<a href="http://adfarm.mediaplex.com/ad/ck/1430-11897-1101-3?mpt=2003.03.12.16.49.45"><img src="http://adfarm.mediaplex.com/ad/bn/1430-11897-1101-3?mpt=2003.03.12.16.49.45" alt="Click Here" border="0"></a>
</noscript>

Except they don't.

"Interference is a metaphor that paints an old limitation of technology as a fact of nature." So says David P. Reed, electrical engineer, computer scientist, and one of the architects of the Internet. If he's right, then spectrum isn't a resource to be divvied up like gold or parceled out like land. It's not even a set of pipes with their capacity limited by how wide they are or an aerial highway with white lines to maintain order.

Spectrum is more like the colors of the rainbow, including the ones our eyes can't discern. Says Reed: "There's no scarcity of spectrum any more than there's a scarcity of the color green. We could instantly hook up to the Internet everyone who can pick up a radio signal, and they could pump through as many bits as they could ever want. We'd go from an economy of digital scarcity to an economy of digital abundance."

So throw out the rulebook on what should be regulated and what shouldn't. Rethink completely the role of the Federal Communications Commission in deciding who gets allocated what. If Reed is right, nearly a century of government policy on how to best administer the airwaves needs to be reconfigured, from the bottom up.
- - - - - - - - - - - -

Spectrum as color seems like an ungainly metaphor on which to hang a sweeping policy change with such important social and economic implications. But Reed will tell you it's not a metaphor at all. Spectrum is color. It's the literal, honest-to-Feynman truth.

David Reed is many things, but crackpot is not one of them. He was a professor of computer science at MIT, then chief scientist at Software Arts during its VisiCalc days, and then the chief scientist at Lotus during its 1-2-3 days. But he is probably best known as a coauthor of the paper that got the Internet's architecture right: "End-to-End Arguments in System Design."

Or you may recognize him as the author of what's come to be known as Reed's Law -- which says the true value of a network isn't determined by the number of individual nodes it connects (Metcalfe's Law) but by the far higher number of groups it enables. But I have to confess that I'm biased when it comes to David Reed. I first encountered him in person three years ago at a tiny conference when he deftly pulled me out of a hole I was digging for myself in front of an audience of my betters. Since then, I've watched him be bottomlessly knowledgeable on a technical mailing list and patiently helpful as a source for various articles I've worked on.

It doesn't take much to get Reed to hold forth on his strong, well-articulated political and social beliefs. But when it comes to spectrum, he speaks most passionately as a scientist. "Photons, whether they are light photons, radio photons, or gamma-ray photons, simply do not interfere with one another," he explains. "They pass through one another."

Reed uses the example of a pinhole camera, or camera obscura: If a room is sealed against light except for one pinhole, an image of the outside will be projected against the opposite wall. "If photons interfered with one another as they squeezed through that tiny hole, we wouldn't get a clear image on that back wall," Reed says.

If you whine that it's completely counterintuitive that a wave could squeeze through a pinhole and "reorganize" itself on the other side, Reed nods happily and then piles on: "If photons can pass through one another, then they aren't actually occupying space at all, since the definition of 'occupying' is 'displacing.' So, yes, it's counterintuitive. It's quantum mechanics."

Surprisingly, the spectrum-as-color metaphor turns out to be not nearly as confounding to what's left of common sense. "Radio and light are the same thing and follow the same laws," Reed says. "They're distinguished by what we call frequency." Frequency, he explains, is really just the energy level of the photons. The human eye detects different frequencies as different colors. So, in licensing frequencies to broadcasters, we are literally regulating colors. Crayola may own the names of the colors it's invented, and Pantone may own the standard numbers by which digital designers refer to colors, but only the FCC can give you an exclusive license to a color itself.

Next page | Frequency-hopping our way to unlimited bandwidth for everyone
1, 2, 3

Illustration by Jennifer Ormerod/Salon

The Free Software Project
Read Andrew Leonard's book-in-progress on Linux and open source -- and post your comments.

Salon  Search  About Salon  Table Talk  Advertise in Salon  Investor Relations

News & Politics | Opinion | Tech & Business | Arts & Entertainment
Indie film | Books | Life | Sex | Comics | Audio | Dialogue
Letters | Columnists | Salon Gear

Reproduction of material from any Salon pages without written permission is strictly prohibited
Copyright 2003 Salon.com

Salon, 22 4th Street, 16th Floor, San Francisco, CA 94103
Telephone 415 645-9200 | Fax 415 645-9204
E-mail | Salon.com Privacy Policy | Terms of Service

---

From: "Paul J Zawada" <[email-masked]>
Date: Fri, 14 Mar 2003 17:00:25 -0000

> http://www.salon.com/tech/feature/2003/03/12/spectrum/index.html?x

Yup, the "Interference is a Metaphor" guys are coming out of the 
woodwork again.  Lawrence Lessig published a similar article on CIO 
Insight yesterday:

http://www.cioinsight.com/article2/0,3959,929416,00.asp

I've ranted about these guys before, so I'll try to keep my comments 
in this message to a minimum.  I actually agree with some of these 
folks' assertions and suggestions, but I think they are 
oversimplifying the problem and making promises that current 
technology can't deliver on.

One passage in Lessig's article summarizes the concept that I have 
the most problems with:

     "Progress in radio technology has made radios smarter; new
      technologies for transmitting radio signals effectively 
      allow two transmitters to use the same channels at the 
      same time. There are too many of these technologies for 
      me to describe comprehensively. But consider spread 
      spectrum technology as just one example."

(Ignore the fact that Lessig says "transmitting" and "transmitters" 
when I think he means "receiving" and "receivers.")  I wish someone 
would take the time to explain one of these technologies 
comprehensively.  Spread spectrum, using his example, does allow 
portions of the spectrum to be more effectively shared, but it is not 
infinitely scalable as these folks allude to.  If you pile too many 
of these systems on top of each other the noise floor rises to a 
point no one can effectively communicate anymore.

So what am I missing here?  Is anyone on the Board aware of what 
cutting edge technology these guys are talking about?  I know they 
are proponents of SDR and UWB, but why aren't these technologies 
susceptable to things like high noise floors, intermod, receiver 
desense, etc. like the radios we've used in the past?

--zawada