Subject: [NEXTEL-1] TS America Files Initial Comments With FCC Regarding Rulemaking On DSRC Spectrum

From: Marcel <[email-masked]>
Date: Thu, 20 Mar 2003 16:56:58 -0500

TS America Files Initial Comments With FCC Regarding Rulemaking On DSRC Spectrum
Link to story from ITS America:
http://www.itsa.org/itsnews.nsf/$All/162418AE3A1A63B085256CEC0076D1F8?OpenDocument

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Make Money Online Auctions! Make $500.00 or We Will Give You Thirty Dollars for Trying!
http://us.click.yahoo.com/yMx78A/fNtFAA/46VHAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Marcel <[email-masked]>
Date: Thu, 20 Mar 2003 16:59:05 -0500

Direct link to filing:
http://www.itsa.org/itsnews.nsf/a619bd3fc912d6f38525658d00073cd1/162418ae3a1a63b085256cec0076d1f8/$FILE/Comments%20