Subject: [mobile-ip] Need help ...for thesis topic.

From: "venkat krishnamoorthy" <[email-masked]>
Date: Wed, 26 Mar 2003 08:12:32 +0530

Hello Everyone,
I am a new member of the group. I am presently doing my Masters in Computer Science at University of Alabama at Huntsville. I am planning to take up my thesis work on the Handover problems 
experienced in Mobile IP, by summer. I read the drafts on L2 handover and hierarchial mobility methods and found them very interesting. I wanted to know exactly what are the problems faced in this area. This being quite a broad topic, i was thinking on working on something precise. I would appreciate all the help i get from you people in helping me choose a good thesis topic by listing a few problem areas. 

thanking you,
Venkat.

_____________________________________________________________
Get 25MB, POP3, Spam Filtering with LYCOS MAIL PLUS for $19.95/year.
http://login.mail.lycos.com/brandPage.shtml?pageId=plus&ref=lmtplus

---

From: "Byung-Jin Lee" <[email-masked]>
Date: Wed, 26 Mar 2003 12:15:22 +0900

Hello.
The performance measures in handover procedure are service disruption time, packet loss and so on.
Most of all, you should study about the handover procedure (some handover papers are more helpful than draft).
In the procedure, you can know when the downlink packets are stop in old AR and restart in new AR. (it's related to the service disruption time and packet loss.)

There are roughly two architectures. One is Intradomain and the other is interdomain, so you should choose the architecture.
As a result, you can get graph which describe improved (shorter) service disruption time, and low packet loss in handover.

Good luck!~ 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of venkat krishnamoorthy
Sent: Wednesday, March 26, 2003 11:43 AM
To: [email-masked]
Subject: [mobile-ip] Need help ...for thesis topic.

Hello Everyone,

thanking you,
Venkat.