Subject: Re: [NEXTEL-1] The page cannot be found

From: [email-masked]
Date: Thu, 20 Mar 2003 19:58:20 EST

In a message dated 3/20/2003 7:23:54 PM Eastern Standard Time, 
[email-masked] writes:

> http://www.shulmanrogers.com/800MHzConsensusIWCEPresentationMarch2003.pdf
> 

Yeah, you gotta love IT people...........

---

From: Marcel <[email-masked]>
Date: Thu, 20 Mar 2003 20:23:20 -0500

That is why you gota talk nice to them (compliment their pocket protector) and act like
you interested in that corrupted .dll file that is on your PC.

[email-masked] wrote:

>  In a message dated 3/20/2003 7:23:54 PM Eastern Standard Time, [email-masked]
> writes:
>
>
>                    Yahoo! Groups Sponsor
                        ADVERTISEMENT

>
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

---

From: Marcel <[email-masked]>
Date: Fri, 21 Mar 2003 08:21:50 -0500

Let us know when the web page is back up....

> Yeah, you gotta love IT people...........

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Make Money Online Auctions! Make $500.00 or We Will Give You Thirty Dollars for Trying!
http://us.click.yahoo.com/yMx78A/fNtFAA/46VHAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/