Subject: [NEXTEL-1] Push-To-Walk

From: Marcel <[email-masked]>
Date: Tue, 18 Mar 2003 08:02:16 -0500

Push-To-Walk

That is what reviewers did when Ericsson's PTT demo flopped.
Have you ever received a beta product that worked great in the LAB but in the field it was
a DUD? (see: Been There, Done That 2x  Dec., 99) Then you spend and hour arguing with an
Engineer at XXXXX  (Insert your own R&D LAB location) only to be told to send  the unit
back. Looks like Ericsson had one of those days. There could have been several problems
here that caused the failure but CTIA is not the place to experience them. Whatever the
case is I'm sure they will try again.

Nextel's reputation for not playing fair even follows them to CTIA.......

Dan reported:
<SNIP>
"The show's started, the other guys [gesturing at Nextel Communications
Inc. (Nasdaq: NXTL - message board) booth] must have just switched their radios
on [ed. note: supposedly eating up all the available bandwidth]," he told Unstrung
after a couple of failed attempts to get it working.

http://www.unstrung.com/document.asp?doc_id=29792

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Make Money Online Auctions! Make $500.00 or We Will Give You Thirty Dollars for Trying!
http://us.click.yahoo.com/yMx78A/fNtFAA/46VHAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/ 

home

|

message boards

|

register

|

resources

|

webinars

|

advertising info

|

archive

|

reports

|

white papers

|

about us

|

feedback

REGISTER for our new publication focused on putting 802.11 wireless LAN technology to work!

column

white papers

wireless gizmo

reports

Q & A

editorial calendar

unstrung 25

case studies

AN ELECTRONIC RESEARCH SERVICE FROM LIGHT READING

Light Reading is not affiliated with Oracle Corporation

FEBRUARY, 2003

Instant Revenue: Deploying Wireless Instant Messaging and Presence Platforms

"Instant Revenue: Deploying Wireless Instant Messaging and Presence Platforms" analyzes the infrastructure platforms that will enable wireless carriers to generate major new revenue streams from Instant Messaging and Presence services.

Subscribe

user preferences

LIGHT READING

The global site for optical networking

BYTE AND SWITCH

The storage networking site

OPTICAL ORACLE

An electronic research service covering the optical networking market

Light Reading is not affiliated with Oracle Corporation

WIRELESS ORACLE

An electronic research service covering the wireless networking market

Light Reading is not affiliated with Oracle Corporation

REGISTER for upcoming free Web seminars

PREVIOUS UNSTRUNG NEWS ANALYSIS

Ericsson: Pain-to-Talk?

03.17.03

NEW ORLEANS -- CTIA Show –LM Ericsson claims it's cracked the problems involved with sending voice over IP (VOIP) data between networks based on different standards with its new Instant Talk product, which was unveiled here today at the CTIA Wireless 2003 show (see Ericsson Demos PTT at CTIA).

However, based on the accompanying demo, Unstrung is not 100 percent convinced…

Ericsson is using software from Sonim Technologies Inc. to offer this push-to-talk (PTT) service. (PTT services allow users -- with suitable client software on their handsets -- to have short, back-and-forth conversations with single users or groups of users on a network, which is why they are sometimes likened to digital walkie-talkie systems.)

However, when the system, which is the first to allow PTT services between Code-Division Multiple Access (CDMA) 2000 and General Packet Radio Service (GPRS) networks (see A Wireless Taxonomy for in-depth definitions) was demonstrated to Unstrung this morning, it just plumb didn't work.

Johan Bjorklund, manager of product and technical marketing for CDMA systems at Ericsson, had trouble connecting and transmitting between GPRS and CDMA handsets. "The show's started, the other guys [gesturing at Nextel Communications Inc. (Nasdaq: NXTL - message board) booth] must have just switched their radios on [ed. note: supposedly eating up all the available bandwidth]," he told Unstrung after a couple of failed attempts to get it working.

The lackluster demo rather undercut Ericsson's claims at the show to have solved the problems of implementing a PTT service on a CDMA network.

The main ones revolve around the time it takes to connect to the network (call setup time) and the time it takes to transfer data across the network (latency). Often, call setup times and latency on CDMA can lead to a long wait to be connected and a very "bursty" transmission (see Walking, Not Running, to PTT for more on this). Ericsson says that it has got its CDMA call setup times down to less than two seconds and less than one second for network latency. Ericsson isn't really saying much about how it has improved CDMA PTT performance. "We've been working very hard on this," says Peter Lancia, director of product and technical marketing for CDMA systems at Ericsson [ed. note: oh, that's helpful].

Push-to-talk systems also can lead to capacity problems on GPRS networks. The VOIP data eats into the precious bandwidth needed for actual voice calls. Lancia says Ericsson has implemented "compression routines" to deal with this problem.

However, Ericsson will need to improve its demonstrations of the technology before operators start knocking at its doors.

— Dan Jones, Senior Editor, Unstrung

printable format | email to a friend

Unstrung Talk

ID

Subject

Author

Date

1

PTT demos...

myles_telos

3/18/2003 3:26:44 AM

Page: 1

Post New Message

This board does not reflect the views of Light Reading. These messages are only the opinion of the poster, are no substitute for your own research, and should not be relied upon for trading or any other purpose. The anonymity of the user cannot be guaranteed.

Market data is Copyright © 1995-2002 Stockpoint and its data suppliers. All rights reserved.
Quotes are delayed at least 20 minutes. Quote data provided by S&P Comstock.

Copyright © 2000-2002 Light Reading, Inc. All rights reserved.
Privacy Policy Terms of Use Editorial Disclosure

---

From: "meijin" <[email-masked]>
Date: Tue, 18 Mar 2003 07:35:10 -0600

Unstrung - The world wide source for analysis of the global wireless economy
Oh! That is just too funny! The Ericsson guy blames his product not working on people with iDEN phones turning those phones on. Oh yeah! Gotta love it!

Mike

  ----- Original Message ----- 
  From: Marcel 
  To: [email-masked] 
  Sent: Tuesday, March 18, 2003 7:02 AM
  Subject: [NEXTEL-1] Push-To-Walk

  Push-To-Walk

  Dan reported:
  <SNIP>

        Yahoo! Groups Sponsor 
              ADVERTISEMENT

  Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service. 

------------------------------------------------------------------------------

                

             home   |   message boards   |   register   |   resources   |   webinars   |   advertising info   |   archive   |   reports   |   white papers   |   about us   |   feedback 

               

             
                column   
                white papers   
                wireless gizmo   
                reports   
                Q & A   
                editorial calendar   
                unstrung 25   
                case studies   

             
             
                FEBRUARY, 2003   
               
                Subscribe   

                user preferences   

               
             LIGHT READING

             BYTE AND SWITCH

             OPTICAL ORACLE

             WIRELESS ORACLE

                

                    

              Ericsson: Pain-to-Talk? 
              03.17.03

              NEW ORLEANS -- CTIA Show -LM Ericsson claims it's cracked the problems involved with sending voice over IP (VOIP) data between networks based on different standards with its new Instant Talk product, which was unveiled here today at the CTIA Wireless 2003 show (see Ericsson Demos PTT at CTIA).

              However, based on the accompanying demo, Unstrung is not 100 percent convinced.

              - Dan Jones, Senior Editor, Unstrung

------------------------------------------------------------------
                    printable format | email to a friend 

              Unstrung Talk
                    ID Subject Author Date 
                    1 PTT demos... myles_telos 3/18/2003 3:26:44 AM 
                    Page: 1  Post New Message 

          

  ---
  Outgoing mail is certified Virus Free.
  Checked by AVG anti-virus system (http://www.grisoft.com).
  Version: 6.0.462 / Virus Database: 261 - Release Date: 3/15/03

---

From: Marcel <[email-masked]>
Date: Tue, 18 Mar 2003 08:46:41 -0500

Hey he had to say something...........
Everyone else blames Nextel he just go on the bandwagon!

meijin wrote:

>   Oh! That is just too funny! The Ericsson guy blames his product not working on people
> with iDEN phones turning those phones on. Oh yeah! Gotta love it! Mike
>
>      -------------------------------------------------------------------------------
>
>

       [Image][Image]

       [Image][Image]                             [Bridgewater Systems Ad]                                   [Image]

       [Image]home   message   register   resources   webinars   advertising   archive   reports   white     about   feedback
                  |  boards |          |           |          |  info       |         |         |  papers |  us   |
                                        [Image]                                                                     [Image]  [Image][Image][Image]     [Image]
       [Image]                                                                                                                             [Marvell Ad]
       [Image][Image]       [Image]
       [Image]                                   PREVIOUSUNSTRUNG NEWS ANALYSIS
       [Image][Image]       [Image]
       [Image]                                  Ericsson: Pain-to-Talk?
              REGISTER for                      03.17.03
              our new
              publication                       NEW ORLEANS -- CTIA Show –LM Ericsson claims it's cracked
                                                the problems involved with sending voice over IP (VOIP)
       [Image]focused on    [Image]             data between networks based on different standards with
              putting 802.11
              wireless LAN                      its new Instant Talk product, which was unveiled here
              technology to                     today at the CTIA Wireless 2003 show (see Ericsson Demos
              work!                             PTT at CTIA).
       [Image]                                  However, based on the accompanying demo, Unstrung is not
              column                            100 percent convinced…
              white papers
              wireless gizmo                    Ericsson is using software from Sonim Technologies Inc.
              reports                           to offer this push-to-talk (PTT) service. (PTT services
              Q & A                             allow users -- with suitable client software on their
                                                handsets -- to have short, back-and-forth conversations
              editorial                         with single users or groups of users on a network, which
              calendar
              unstrung 25                       is why they are sometimes likened to digital
              case studies                      walkie-talkie systems.)
       [Image]                                  However, when the system, which is the first to allow PTT
       [Image]                                  services between Code-Division Multiple Access (CDMA)
              [Image]                           2000 and General Packet Radio Service (GPRS) networks
       [Image]                                  (see A Wireless Taxonomy for in-depth definitions) was
              AN ELECTRONIC                     demonstrated to Unstrung this morning, it just plumb
                                                didn't work.
              RESEARCH
              SERVICE FROM
              LIGHT READING                     Johan Bjorklund, manager of product and technical
       [Image]                                  marketing for CDMA systems at Ericsson, had trouble
              Light Reading                     connecting and transmitting between GPRS and CDMA
              is not                            handsets. "The show's started, the other guys [gesturing
              affiliated                        at Nextel Communications Inc. (Nasdaq: NXTL - message
              with Oracle                       board) booth] must have just switched their radios on
              Corporation                       [ed. note: supposedly eating up all the available
       [Image]                                  bandwidth]," he told Unstrung after a couple of failed
              FEBRUARY, 2003                    attempts to get it working.
              Instant
              Revenue:                          The lackluster demo rather undercut Ericsson's claims at
              Deploying                         the show to have solved the problems of implementing a
              Wireless                          PTT service on a CDMA network.
              Instant
              Messaging and                     The main ones revolve around the time it takes to connect
              Presence                          to the network (call setup time) and the time it takes to
              Platforms                         transfer data across the network (latency). Often, call
              "Instant                          setup times and latency on CDMA can lead to a long wait
              Revenue:                          to be connected and a very "bursty" transmission (see
              Deploying                         Walking, Not Running, to PTT for more on this). Ericsson
              Wireless                          says that it has got its CDMA call setup times down to
              Instant                           less than two seconds and less than one second for
              Messaging and                     network latency. Ericsson isn't really saying much about
              Presence                          how it has improved CDMA PTT performance. "We've been
              Platforms"                        working very hard on this," says Peter Lancia, director
              analyzes the                      of product and technical marketing for CDMA systems at
              infrastructure                    Ericsson [ed. note: oh, that's helpful].
              platforms that
              will enable                       Push-to-talk systems also can lead to capacity problems
              wireless                          on GPRS networks. The VOIP data eats into the precious
              carriers to                       bandwidth needed for actual voice calls. Lancia says
              generate major                    Ericsson has implemented "compression routines" to deal
              new revenue                       with this problem.
              streams from
              Instant                           However, Ericsson will need to improve its demonstrations
              Messaging and                     of the technology before operators start knocking at its
              Presence                          doors.
              services.
              Subscribe                         — Dan Jones, Senior Editor, Unstrung
       [Image]                                  ----------------------------------------------------------
       [Image]                                                        printable format |email to a friend
              user
              preferences                       Unstrung Talk
       [Image][Image]       [Image]              ID Subject         Author        Date
              LIGHT READING
              The global                         1  PTT demos...    myles_telos   3/18/2003 3:26:44 AM
       [Image]site for      [Image]              Page: 1                                 Post New Message
              optical
              networking                        This board does not reflect the views of Light Reading.
       [Image]                                  These messages are only the opinion of the poster, are no
              BYTE AND                          substitute for your own research, and should not be
              SWITCH                            relied upon for trading or any other purpose. The
       [Image]The storage   [Image]             anonymity of the user cannot be guaranteed.
              networking                          Market data is Copyright © 1995-2002 Stockpoint and its
              site                                         data suppliers. All rights reserved.
       [Image]                                      Quotes are delayed at least 20 minutes. Quote data
       [Image][Image]       [Image]                             provided by S&P Comstock.
              OPTICAL ORACLE
                                                   Copyright © 2000-2002 Light Reading, Inc. All rights
              An electronic                                             reserved.
              research                               Privacy Policy Terms of Use Editorial Disclosure
       [Image]service       [Image]
              covering the
              optical
              networking
              market
              Light Reading
              is not
       [Image]affiliated    [Image]
              with Oracle
              Corporation
              WIRELESS
              ORACLE
              An electronic
              research
       [Image]service       [Image]
              covering the
              wireless
              networking
              market
              Light Reading
              is not
       [Image]affiliated    [Image]
              with Oracle
              Corporation
       [Image][Image]       [Image]
              REGISTERfor
       [Image]upcoming free [Image]
              Web seminars

                        ADVERTISEMENT

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG