Subject: Re: [NEXTEL-1] Re:900 MHz Motorola System Wanted

From: [email-masked]
Date: Wed, 19 Mar 2003 16:35:19 EST

In a message dated 3/19/2003 4:27:50 PM Eastern Standard Time, 
[email-masked] writes:

> Did you try "Junk-R-Us" aka Nexhell's warehouse. They had plenty of 900 Mhz 
> repeaters.

Actually, yes, thanks, we had already asked, and we were waiting for a reply. 
 But, always nice to see other possibilities, and thanks for the Evan Platt 
referral.

Alan T.

---

From: Marcel <[email-masked]>
Date: Wed, 19 Mar 2003 16:39:14 -0500

Roger Dat-

[email-masked] wrote:

>  In a message dated 3/19/2003 4:27:50 PM Eastern Standard Time, [email-masked]
> writes:
>
>
>> Did you try "Junk-R-Us" aka Nexhell's warehouse. They had plenty of 900 Mhz repeaters.
>
> Actually, yes, thanks, we had already asked, and we were waiting for a reply.  But,
> always nice to see other possibilities, and thanks for the Evan Platt referral.
>
> Alan T.

---

From: Marcel <[email-masked]>
Date: Thu, 20 Mar 2003 04:02:22 -0500

For others that may be looking............

------------------------------------------------------------------------
"From:   "kenpscott <[email-masked].>"
Date:  Tue Mar 4, 2003  3:29 pm
Subject:  SmartZone Infrastructure

Hello, I have approx 70 Quantar Intella repeaters for a SmartZone
System, New in sealed boxes, also have a SmartZone Controller w/48
Ports. Also available 900Mhz Quantar Intella's, TypeII Controllers,
contact me at 1-800-219-9773, Ken Scott

-----------------------------------------------------------------------------

> always nice to see other possibilities, and thanks for the Evan Platt referral.

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Your own Online Store Selling our Overstock.
http://us.click.yahoo.com/rZll0B/4ftFAA/46VHAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/