Subject: [NEXTEL-1] Embedded reporters asked to turn off satellite phones

From: Marcel <[email-masked]>
Date: Mon, 31 Mar 2003 20:04:41 -0500

Embedded reporters asked to turn off satellite phones
March 31 12:20:00, 2003

IRAQ—Reuters reporters embedded with U.S. marines in Iraq said they have been told to turn
off their Thuraya satellite
phones, likely out of concern the phones could give away their locations to Iraqi forces.

Thuraya satellite phones incorporate both cellular GSM and GPS technology, making users
locatable within 100 meters.
Other satellite phones, including those from competitor Iridium Satellite L.L.C., do not
include GSM or GPS, and therefore
are far less trackable. The U.S. military and some reporters are using Iridium phones in
Iraq.

U.S. Central Command advised journalists before the conflict started that it “may impose
temporary restrictions on
electronic transmissions for operational security reasons.”

http://rcrnews.com/cgi-bin/news.pl?newsId=7848

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

------------------------ Yahoo! Groups Sponsor ---------------------~-->
FREE Cell Phones with up to $400 Cash Back!
http://us.click.yahoo.com/_bBUKB/vYxFAA/i5gGAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Jack Daniel <[email-masked]>
Date: Mon, 31 Mar 2003 17:36:11 -0800

This wouldn't be happening if they were using CDMA! 

(Please don't flame me... just joking)
============================================================

Marcel wrote:
>                    Yahoo! Groups Sponsor
>                        ADVERTISEMENT
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

---

From: Marcel <[email-masked]>
Date: Mon, 31 Mar 2003 20:30:19 -0500

Hahhahaha ! Congressman

And when are you up for re-election?

Jack Daniel wrote:

> ===============================