Subject: [NEXTEL-1] 802.11 b or g???

From: Marcel <[email-masked]>
Date: Fri, 21 Mar 2003 18:05:53 -0500

From:   "ks4vt" <[email-masked].>
Date:  Fri Mar 21, 2003  12:39 pm
Subject:  802.11 b or g???

Ok guys, anyone have any experience with 802.11g yet? As I
understand the IEEE hasn't finalized the "g" standard yet and the
units out on the open market is a buyer beware until the standard is
finalized. So I guess my question is should I stick with the
standard "b" or take a gamble and go with "g"? This is for a home
application with 2 desktops (one will be hardwired and the other RF)
and an additional laptop with a PCMCIA RF connection so the speed
isn't the decision issue, just future capabilities.

Comments are appreciated and many thanks in advance. :-)

Mark
 --
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Your own Online Store Selling our Overstock.
http://us.click.yahoo.com/rZll0B/4ftFAA/46VHAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Marcel <[email-masked]>
Date: Fri, 21 Mar 2003 18:52:13 -0500

I Would wait until IEEE finalizes the standard-
Since Chip makers disagree on several developmental issues.
You don't want end up with the Beta Max of 802.11

Estimated IEEE 802.11g Schedule

January 2002 - Working Group Letter Ballot #1
March 2002 - Resolve Comments from Letter Ballot
May 2002 - Resolve Comments from Letter Ballot
July 2002 - Resolve Comments from Letter Ballot and Issue Letter Ballot #2
September 2002 - Resolve Comments from Letter Ballot and Issue Working Group Recirculation
Ballot #1
November 2002 - Resolve Comments from Recirculation Ballot and Issue Working Group Letter
Ballot
January 2003 – Forward Draft 5.0 to Sponsor Ballot
March 2003 - Resolve Comments from Sponsor Ballot and Recirculate to Sponsor Ballot Pool
May 2003 –Submission to RevCom
June/July 2003 - Estimated Final Approval of IEEE 802.11

Here are the ballots so far: See attachment;
--------------------------------------------------------------------------

Will 802.11b Work with 802.11g?
By Ed Sutherland

Even before the standard for 54Mbps 802.11g is
finalized, vendors aware of the growing interest in 11g
have been announcing and shipping products based on
the technology, hoping to lay claim to part of a lucrative
Wi-Fi market. But in the rush to be first to reach
customers, is early 802.11g gear leaving the all
important interoperability with 802.11b devices in the
dust?

As microchip executives defend their decision to market
products based on the unratified 802.11g specification,
technicians gathered at the University of New
Hampshire to conclude the latest round of closed-door
tests of 802.11g products heading for a store near you.

Rush to Market?

"The problem with some of the early (11g) chips, is
there was a rush to market to have something labeled
G-ish," says Rich Redelfs, CEO of Atheros. He made
the comment at a press conference announcing that four
major laptop makers will use Atheros' 11a/b and
11a/b/g chips.

The new debate over 11g calls into question one of
prime attractions of the technology: the 54Mbps wireless
networking standard's backward compatibility with the
slower 11Mbps, but more widely-available, 802.11b.
Both use the crowded 2.4GHz radio frequency band.

The 802.11g standard uses orthogonal
frequency-division (OFDM) to attain its high data
speed. To protect 802.11b users, 802.11g is required
to also send a protection signal based on the longer
complementary code keying (CCK.) In interviews
earlier this week, Sheung Li, an Atheros product line
manager claims some vendors are bypassing the
protection signal. Omitting the protection signal ensures
high data speeds for 11g users, at the cost of locking out
802.11b users.

Without the protection, an 802.11b user would be
blocked by an invisible flow of 802.11g data and
assume the wireless network had crashed.

"The IEEE decided to prioritize G over B in a mixed
environment," says Redelfs. "The decision was that if you got G, you want the speed, so
they
come first," he says. "B gets low priority to the air," according to the Atheros CEO.

Chipmakers Disagree

"We don't share this perspective," says Jim Zyren, director of strategic marketing at
Intersil
(Quote, Company Info). "Our testing has not shown this effect," says Zyren. Intersil's
802.11g
chip, the PRISM GT is used by D-Link and Netgear, among others, says Zyren.

Zyren says the latest draft version of 11g gives two times as much access than 11b, but
"every
11g device must be able to communicate with 11b." Zyren says Intersil will support the
protection signal mechanism. The chipmaker representative says the concerns are the result
of
"technical misinterpretation" or misconfigured access points.

Chipmaker Broadcom (Quote, Company Info), which powers many 11g products available
now including those from Buffalo Technology, calls stories of 11g interoperability
problems
"scuttlebutt" and "rumors." Chips produced by Broadcom will use protection mechanisms
ensuring 802.11b compatibility, although the protection signal portion is "now only
partially
implemented," says Mike Hurlston, Broadcom's director of business development.

Hurlston says when the final 802.11g standard is approved, the optional protection
mechanism
will be mandatory and "if 11b is present, protection must be used."

He does admit there is a problem with an incompatibility between 11g and so-called
"legacy"
802.11b cards. The problem is older 802.11b cards will not be able to join 11g networks
due
to an incompatible number of data rates. While 11g devices recognize 12 different rates of

speed, 11b sees only eight.

"If 802.11b devices get more than eight rates, they don't know what to do," says Hurlston.
The
problem was answered by the IEEE deciding to divide the 12 rates into a block of eight and

another segment of four rates. Hurston said older 802.11b devices could be updated by a
software fix.

Redelf says there are just too many versions of 802.11g floating around and with the
different
versions come confusion and questions of interoperability not just between 802.11g and
11b,
but also between various versions of 11g.

"I don't want to taint the market against 11g," says Redelf, but "people have just jumped
the
gun." Redelfs denied Atheros is a lone voice, citing previous reports of 11g's failings.

Equipment Vendors Speak

What do equipment vendors say about this war of words? Morikazu Sano, Buffalo
Technology's vice president of networking, has no concerns about Broadcom's chip.

"We worked with our chipset manufacturer, and together worked through any 802.11b
interoperability or compatibility issues related to Buffalo's pre-standard 802.11g
products."

Joseph Moran, a contributing editor and product tester for 802.11 Planet, who has reviewed

Buffalo's AirStation G54 Broadband Router Access Point, says "you get the sense that
they're
releasing the firmware du jour on a fairly regular basis, to include various
interoperability and
performance tweaks in anticipation of the final 802.11g standard."

Moran says he was able to get a D-Link 802.11b card to operate with Buffalo's access
point,
using the product's dual b/g mode. The product has a G only mode that will not work with B

cards.

Hewlett Packard (Quote, Company Info) says it will wait until the 802.11g standard is
finalized
later this year before releasing an 11g version of its ProCurve gear.

"HP generally likes to wait until standards are together," says an HP spokesperson.

So, are these concerns signs of real problems for 802.11g, or is it all smoke?

Is There A Fire?

"It's mostly smoke," believes John Chang, senior analyst for the Allied Business
Intelligence
research firm. Chang says while 11g is not ratified, "the vendors have worked closely with
the
IEEE to make sure that there were no surprises with the full 11g standards."

"Certainly the G spec does have a void in spelling out the way that G and B nodes
interact,"
says Allen Nogee, analyst with the In-Stat/MDR research firm. Nogee says makers of
11g-based gear are working on the gaps and 100 percent compatibility won't be likely until
the
Wi-Fi Alliance begins testing pre-standard gadgets.

Nogee says the same concerns about interoperability surrounded 802.11b at first. When
manufacturers added 128-bit Wired Equivalent Protection (WEP) (define) encryption, "no two

cards from different manufacturers could operate together. Did the world crash down
because
of the problems? Nope."

The analyst says 802.11g will be the same. "If you are not willing to deal with the
problems, I
don't recommend that you buy a card six months before the standard is even approved."

Testing 11g

If industry insiders aren't certain if current 11g products suffer from a lack of
compatibility, how
is the buying public to make intelligent purchasing decisions? Testing is one answer.

Chipmakers and equipment vendors gathered this week at the University of New Hampshire's
Interoperability Laboratory to conduct secret tests of 802.11g and 802.11b compatibility.
Participants were required to sign a strict gag order, or non-disclosure agreement, by the
Wi-Fi
Alliance industry group. The gag order keeps the results of the tests out of the public
eye for a
year, after the Alliance can put its own stamp of approval on 802.11g products sometime in

May or June, after the specification is ratified by the IEEE.

Dennis Eaton, chairman of the Wi-Fi Alliance, says the secrecy is needed to attract
companies
to the private tests. Eaton says he "expects some interoperability issues" to arise during
tests of
the products and if the results were published, "some vendors might choose not to attend."

The Univ. of New Hampshire 11g interoperability test was the fourth in a series of events
the
Alliance is using to create a test bed of data it can use during the later certification
process. The
Alliance has already certified 11b products and recently began certifying 11a devices.

Does 11g have a serious interoperability problem? Equipment manufacturers say no, yet
secretly gather to test for such incompatibility. Analysts provide a mixed message of
assurance
and warning. As more 11g products make their way to the market, customers at home and in
offices will be the last to learn the real answer.

http://www.80211-planet.com/news/article.php/1577701

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Make Money Online Auctions! Make $500.00 or We Will Give You Thirty Dollars for Trying!
http://us.click.yahoo.com/yMx78A/fNtFAA/46VHAA/61FxlB/TM
---------------------------------------------------------------------~->

---

From: "Dan Jones" <[email-masked]>
Date: Fri, 21 Mar 2003 18:13:27 -0500

I'd wait until the standard is fully ratified. The FCC says it is
possible that pre-standard variants might not work with products using
the standard variants.

See http://www.unstrung.com/document.asp?doc_id=27440&site=unstrung for
more on this.

Dan Jones
Senior Editor, Unstrung

-----Original Message-----
From: Marcel [mailto:[email-masked]] 
Sent: Friday, March 21, 2003 6:06 PM
To: [email-masked]
Subject: [NEXTEL-1] 802.11 b or g???

Mark

 

Your use of Yahoo! Groups is subject to
http://docs.yahoo.com/info/terms/

---

From: daniel otero <[email-masked]>
Date: Fri, 21 Mar 2003 15:45:12 -0800 (PST)

Mark
I went to a meeting of NYCwireless group and ask the
same question:
They told me to go ahead with the 802.11g, but and
this is a big but... make sure the company that supply
the base will keep you up-to-date if any changes
occure and they said to make sure I turn WEP on and
set it up ...Danny

find.pcworld.com/33983
find.pcworld.com/33974
find.pcworld.com/33977
find.pcworld.com/33980
G delivers the goods
This are some good links to look at before you buy any

> Comments are appreciated and many thanks in advance.

=====
Life is a Comedy for those who think and a tragedy for those who feel!  :)  :(  @>}~

__________________________________________________
Do you Yahoo!?
Yahoo! Platinum - Watch CBS' NCAA March Madness, live on your desktop!
http://platinum.yahoo.com

---

From: "meijin" <[email-masked]>
Date: Fri, 21 Mar 2003 23:42:21 -0600

Daniel:

Forget "G"

You are liable to really get stuck with some worthless equipment once the standard becomes official.

Since this is for home use, 802.11b will more than suffice. I have an Orinoco AP-200 with my laptop and another machine with an Avaya Silver USB adapter on it and it flies. Most of the time I see it as being just as fast as a wired computer.

As to WEP...if you are trying to keep something secret and someone else wants to see it, it is essentially worthless. The RC4 streaming cipher that it uses is a joke and is easily crackable. Someone with a peer-to-peer file sharing program can have either Wildpackets Airopeek or Network Associates Sniffer Pro downloaded and installed in a matter of minutes. At this point they are pulling down every packet coming to and from your wireless devices. One other program and after a few megabytes they are cracking the encryption and seeing everything you are doing. If you need to keep it private, keep it off the wireless...period.

Get an 802.11b access point that supports MAC filtering and use that. In this way, no one will be sharing your broadband connection. If you want to make yourself feel better, go ahead and enable WEP. But if you are, get a wireless client that supports 128 bit (sometimes notated as 104 bit) WEP. They can still crack that, but it just takes more data to be able to do it.

If you really want or think you need the speed over the 11 Mbps (more like 5.5 Mbps in real life) that 802.11b can offer, then go with 802.11a. It supports up to 54 Mbps in theory. But for home use, 802.11b should serve you quite well.

If you have any other questions, don't hesitate to give me a shout.

Mike

  ----- Original Message ----- 
  From: daniel otero 
  To: [email-masked] 
  Sent: Friday, March 21, 2003 5:45 PM
  Subject: Re: [NEXTEL-1] 802.11 b or g???

  Mark

  find.pcworld.com/33983
  find.pcworld.com/33974
  find.pcworld.com/33977
  find.pcworld.com/33980
  G delivers the goods

  =====

        Yahoo! Groups Sponsor 
              ADVERTISEMENT

  Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

---

From: daniel otero <[email-masked]>
Date: Sat, 22 Mar 2003 19:08:22 -0800 (PST)

MeijinHow much differnt can the firmware be from the one running today is what really matters. If the supplier of the base being Buffalo Airstation G54 or LinkSys wireless-G or D-link AirPlus XtremeG HighSpeed 2.4Ghz can supply you with the firmware whenever IEEE finalize the "g" make sure they have written garantees and not to many have them but they do exist like in this link: http://www.smallnetbuilder.com/Sections-article42-page13.php http://www.us.design-reuse.com/news/news4971.htmlI really appreciate the WEP explenation but I thought this was to prevent from someone stealing some bandwidth off the existing connection, like to keep intruders atbay...sort of setting a password and username for someone to use the bandwidth.I would go ahead and get it but with garantees of firmware so the company will be liable if I'm stuck with a piece of equipment that is no good, and is cheaper than 802.11a.Note that using a 802.11b card on a 802.11g router will reduce the whole network down to 11Mbps, even if you have a 802.11g card in another computer...unless you download the latest firmware. Buffalo Website says--> NOTE TO OUR CUSTOMERS: As you may know, IEEE802.11g is slated to be certified by the Wi-Fi Alliance in mid 2003. We understand this could affect current 802.11g technology. We are dedicated to ensuring that our customers have the most current and reliable products available on the market today. If the certification materially changes the principal operating features of our pre-standard 802.11g products, we will replace or upgrade any of those products at no charge and provide toll-free technical support. We thank you for your loyalty and confidence in our products. dannywill D-Link and LinkSys and Buffalo and the rest risk going bankrupt with this garantee? is to be seen--- meijin  wrote:> > Daniel:> > Forget "G"> > You are liable to really get stuck with some> worthless equipment once the standard becomes> official.> > Since this is for home use, 802.11b will more than> suffice. I have an Orinoco AP-200 with
 my laptop and> another machine with an Avaya Silver USB adapter on> it and it flies. Most of the time I see it as being> just as fast as a wired computer.> > As to WEP...if you are trying to keep something> secret and someone else wants to see it, it is> essentially worthless. The RC4 streaming cipher that> it uses is a joke and is easily crackable. Someone> with a peer-to-peer file sharing program can have> either Wildpackets Airopeek or Network Associates> Sniffer Pro downloaded and installed in a matter of> minutes. At this point they are pulling down every> packet coming to and from your wireless devices. One> other program and after a few megabytes they are> cracking the encryption and seeing everything you> are doing. If you need to keep it private, keep it> off the wireless...period.> > Get an 802.11b access point that supports MAC> filtering and use that. In this way, no one will be> sharing your broadband connection. If you want to> make yourself feel better, go ahead and enable WEP.> But if you are, get a wireless client that supports> 128 bit (sometimes notated as 104 bit) WEP. They can> still crack that, but it just takes more data to be> able to do it.> > If you really want or think you need the speed over> the 11 Mbps (more like 5.5 Mbps in real life) that> 802.11b can offer, then go with 802.11a. It supports> up to 54 Mbps in theory. But for home use, 802.11b> should serve you quite well.> > If you have any other questions, don't hesitate to> give me a shout.> > Mike> >   ----- Original Message ----- >   From: daniel otero >   To: [email-masked] >   Sent: Friday, March 21, 2003 5:45 PM>   Subject: Re: [NEXTEL-1] 802.11 b or g???> > > >   Mark>   I went to a meeting of NYCwireless group and ask> the>   same question:>   They told me to go ahead with the 802.11g, but and>   this is a big but... make sure the company that> supply>   the base will keep you up-to-date if any changes>   occure and they said to make sure I turn WEP on> and>   set it up ...Danny> >   find.pcworld.com/33983>   f
ind.pcworld.com/33974>   find.pcworld.com/33977>   find.pcworld.com/33980>   G delivers the goods>   This are some good links to look at before you buy> any> >   --- Marcel  wrote:>   > From:   "ks4vt" >   > Date:  Fri Mar 21, 2003  12:39 pm>   > Subject:  802.11 b or g???>   > >   > Ok guys, anyone have any experience with 802.11g>   > yet? As I>   > understand the IEEE hasn't finalized the "g">   > standard yet and the>   > units out on the open market is a buyer beware> until>   > the standard is>   > finalized. So I guess my question is should I> stick>   > with the>   > standard "b" or take a gamble and go with "g"?> This>   > is for a home>   > application with 2 desktops (one will be> hardwired>   > and the other RF)>   > and an additional laptop with a PCMCIA RF> connection>   > so the speed>   > isn't the decision issue, just future> capabilities.>   > >   > Comments are appreciated and many thanks in> advance.>   > :-)>   > >   > Mark> > >   =====>   Life is a Comedy for those who think and a tragedy> for those who feel!  :)  :(  @>}~> >   __________________________________________________>   Do you Yahoo!?>   Yahoo! Platinum - Watch CBS' NCAA March Madness,> live on your desktop!>   http://platinum.yahoo.com> >         Yahoo! Groups Sponsor >               ADVERTISEMENT>              >        >        > >   Your use of Yahoo! Groups is subject to the Yahoo!> Terms of Service. > 

---------------------------------
Do you Yahoo!?
Yahoo! Platinum - Watch CBS' NCAA March Madness, live on your desktop!