Subject: [NEXTEL-1] Send SMS

From: "Dan Foxley" <[email-masked]>
Date: Mon, 31 Mar 2003 18:52:46 -0000

What is the best way to send an SMS message to a phone, via a WebPage?

It's my understanding that there is Text Messaging, Two-Way Messaging 
and SMS.  We would like to be assured were using SMS to a Nextel 
handset.

Dan Foxley

------------------------ Yahoo! Groups Sponsor ---------------------~-->
FREE Cell Phones with up to $400 Cash Back!
http://us.click.yahoo.com/_bBUKB/vYxFAA/i5gGAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: "Paul Holliday" <[email-masked]>
Date: Mon, 31 Mar 2003 14:12:03 -0500

try: www.enyo.org