Subject: RE: [NEXTEL-1] EAST COAST DC UP?

From: "Lacap, Jane" <[email-masked]>
Date: Mon, 31 Mar 2003 19:59:10 -0500

Nationwide Direct Connect

Nationwide Direct Connect, phase 1, gives you the ability to travel to another market and push the button to instantly get right through. With the launch of Nationwide Direct Connect, phase 1 you can: 

*	Reach co-workers traveling with you 

*	Contact local clients, colleagues and suppliers 

*	Connect with family and friends who live there 

However, with phase 1 you cannot use Direct Connect to contact customers physically located in another market. 

Soon, Nationwide Direct Connect, phase 2 will begin to rollout across the United States (around July 2003). With phase 2, you will be able to use the Direct Connect service to talk to anyone, anywhere! Phase 2 gives you the ability to reach other Nextel customers from coast to coast, over 5,000 miles and 10 million Nextel customers! With the full functionality of Nationwide Direct Connect, there are no boundaries to when and how you can push the button for true instant communication

Nextel SF

-----Original Message-----
From: Evan Platt [mailto:[email-masked]]
Sent: Monday, March 31, 2003 4:48 PM
To: [email-masked]
Subject: Re: [NEXTEL-1] EAST COAST DC UP?

At 04:44 PM 03/31/2003, you wrote:
>I've tried, but as of yet I can't reach anyone out of area...it could be
>they are just not on.  If anyone else would like to try DC, give mine a
>shot.
>
>Thanks
>
>Todd Bowden
>Gainesville, GA
>
>155*135892*1

I'm in Northern California... 116*7702*5. Anyone out of the area, go ahead 
and give me a try.

Evan 

Yahoo! Groups Sponsor	

ADVERTISEMENT
 <http://rd.yahoo.com/M=243066.2784921.4151384.1769302/D=egroupweb/S=1707367802:HM/A=1377501/R=0/*http://www.verisign.com/cgi-bin/go.cgi?a=b30890113200616000> 	
  <http://us.adserver.yahoo.com/l?M=243066.2784921.4151384.1769302/D=egroupmail/S=:HM/A=1377501/rand=695152435> 	

Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service <http://docs.yahoo.com/info/terms/> .

---

From: Jack Daniel <[email-masked]>
Date: Mon, 31 Mar 2003 17:32:00 -0800

Thanks for the commercial jane, but can you please define for us what
'instant' is in real numbers like microseconds or seconds or minutes?

I asked someone that was using 'nationwide' DC how many seconds it took
to set up a nationwide DC call and how long (in seconds or milliseconds)
was the pause between exchanges during the conversation. Many Nextel
engineers has already said it's longer than a local DC conversation, but
what is that in measured timne inervals. 

"instant" and "fast" are not definative time periods to us techie types.

I would also be nice to know how long it will take to set up a group
call with, say, one user in NYC, two in LA, two in Chicago and one in
Tokyo when the service is fully implemented.

Jack Daniel
===================================================
Lacap, Jane wrote:
> Nationwide Direct Connect, phase 1,
> gives you the ability to travel to
> another market and push the button to
> instantly get right through. With the
> launch of Nationwide Direct Connect,
> phase 1 you can:
> 
> However, with phase 1 you cannot use
> Direct Connect to contact customers
> physically located in another market.
> 
> 
> 
> Soon, Nationwide Direct Connect, phase 2
> will begin to rollout across the United
> States (around July 2003). With phase 2,
> you will be able to use the Direct
> Connect service to talk to anyone,
> anywhere! Phase 2 gives you the ability
> to reach other Nextel customers from
> coast to coast, over 5,000 miles and 10
> million Nextel customers! With the full
> functionality of Nationwide Direct
> Connect, there are no boundaries to when
> and how you can push the button for true
> instant communication
> 
> 
> 
> Nextel SF
> 

------------------------ Yahoo! Groups Sponsor ---------------------~-->
FREE Cell Phones with up to $400 Cash Back!
http://us.click.yahoo.com/_bBUKB/vYxFAA/i5gGAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/