Subject: Re: [NEXTEL-1] SmartZone 900MHz

From: [email-masked]
Date: Thu, 20 Mar 2003 16:21:48 EST

Thanks, as well as thanks to those of you that responded privately.  Geez, 
looks like a LOT of equipment available for sale out there! :)

Alan T.

In a message dated 3/20/2003 4:06:01 PM Eastern Standard Time, 
[email-masked] writes:

> Alan,
> 
> Here is some more 900 Mhz stuff.
> 
> Truck Load? I bet you can get this "On Da Cheap"
> I'm holding on to my 900mhz maxtrac and MTX.....
> I feel a comeback on the way!
> 
> -------- Original Message --------
> From: "cwmjcm" <[email-masked]>
> Subject:SmartZone 900MHz
> 
> 
> We have a client wanting to trade in to us a large lot of 900MHz 
> Smartzone. We don't know much about it. Anybody out there wanting to 
> buy a truckload of this stuff? You can contact me off-list at 
> [email-masked].
>

---

From: "rcwallenb" <[email-masked]>
Date: Fri, 21 Mar 2003 03:46:04 -0000

Alan,

Want to take a wild guess as to why a lot of used 900 MHz equipment 
is becoming available? Could it be that history does repeat itself, 
or is that too far a stretch?

Really only talking about a band (900 MHz) that's less than 100 MHz 
(~10%) away from the hazardous waste dump that the EPA is trying to 
figure out how to clean up. Sorry, meant FCC. :)

And you sure struck a nerve with Cathy! Note to Cathy: Just picked up 
100 used 900 MHz portables.

Bob W. 

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Your own Online Store Selling our Overstock.
http://us.click.yahoo.com/rZll0B/4ftFAA/46VHAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/