Subject: [NEXTEL-1] Nextel coverage in the South.

From: "Dennis Littleton" <[email-masked]>
Date: Sun, 16 Mar 2003 05:53:52 -0000

Do you think NEXTEL will ever get good coverage over Alabama and 
Gerogia like SouthernLinc has? It would be nice if you could use 
NEXTEL all over the states and not just along the major interstates 
like it is now.

Dennis

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Make Money Online Auctions! Make $500.00 or We Will Give You Thirty Dollars for Trying!
http://us.click.yahoo.com/yMx78A/fNtFAA/46VHAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Marcel <[email-masked]>
Date: Sun, 16 Mar 2003 05:46:41 -0500

No, Soco is entrenched in the south unlike Nexthell.
Soco's build out was not strictly based on iDEN consumer revenue forecasts. Soco provides
coverage anywhere their
utilities provide service which could be deep in  "Bumpkin, Al." or on "Peachtree St." in
Hotlanta.

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

---

From: "Bill Smith" <[email-masked]>
Date: Sun, 16 Mar 2003 19:20:33 -0500

What happened to the roaming agreement SoCo forced on Nextel? Is it only one
way from SoCo to Nextel?

-----Original Message-----
From: Marcel [mailto:[email-masked]] 
Sent: Sunday, March 16, 2003 5:47
To: [email-masked]
Subject: Re: [NEXTEL-1] Nextel coverage in the South.

No, Soco is entrenched in the south unlike Nexthell.
Soco's build out was not strictly based on iDEN consumer revenue forecasts.
Soco provides

---

From: Marcel <[email-masked]>
Date: Mon, 17 Mar 2003 01:32:02 -0500

Yes it is only one way. Nextel roaming charges are astronomical.  The V.P. of  Fibernet (
Bob Manville) roamed on to Nextel's network while in FL, he used 120 Mins of in the
interconnect time durning  his 2 dayvisit to Miami he received a bill for $285 (just
roaming).

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Your own Online Store Selling our Overstock.
http://us.click.yahoo.com/rZll0B/4ftFAA/46VHAA/61FxlB/TM
---------------------------------------------------------------------~->

---

From: "meijin" <[email-masked]>
Date: Mon, 17 Mar 2003 07:04:17 -0600

That has got to be bull Marcel...

That would total out to over $2.00 per minute and there is NO rate plan that would cost that much. Even if you were doing out of market charges plus long distance there is nothing that would come out to $2.00 per minute. I am not sure you could get that expensive if you were over you minues on the plan plus out of market plus long distance.

Mike

---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.462 / Virus Database: 261 - Release Date: 3/14/03

---

From: Marcel <[email-masked]>
Date: Mon, 17 Mar 2003 08:16:22 -0500

No, BULL here ................

You are just thinking about JUST NEXTEL's charges. Soco has additional roaming fees,
surcharges, access fees and Federal Taxes, ON TOP OF Nextel's charges.  Take a look at the
Roaming agreement. Do the math............it's correct.

meijin wrote:

>  That has got to be bull Marcel... That would total out to over $2.00 per minute and
> there is NO rate plan that would cost that much. Even if you were doing out of market
> charges plus long distance there is nothing that would come out to $2.00 per minute. I
> am not sure you could get that expensive if you were over you minues on the plan plus
> out of market plus long distance. Mike
> ---
>                    Yahoo! Groups Sponsor
                        ADVERTISEMENT

>
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

---

From: "meijin" <[email-masked]>
Date: Mon, 17 Mar 2003 09:35:38 -0600

OK then...not all of the charges are Nextel's. Your email made it sound as though this is what Nextel was charging them. Not the case...that was my only point. 

Mike
  ----- Original Message ----- 
  From: Marcel 
  To: [email-masked] 
  Sent: Monday, March 17, 2003 7:16 AM
  Subject: Re: [NEXTEL-1] Nextel coverage in the South.

  No, BULL here ................ 
  You are just thinking about JUST NEXTEL's charges. Soco has additional roaming fees, surcharges, access fees and Federal Taxes, ON TOP OF Nextel's charges.  Take a look at the Roaming agreement. Do the math............it's correct. 

  meijin wrote: 

     That has got to be bull Marcel... That would total out to over $2.00 per minute and there is NO rate plan that would cost that much. Even if you were doing out of market charges plus long distance there is nothing that would come out to $2.00 per minute. I am not sure you could get that expensive if you were over you minues on the plan plus out of market plus long distance. Mike    
    --- 
    Outgoing mail is certified Virus Free. 
    Checked by AVG anti-virus system (http://www.grisoft.com). 
    Version: 6.0.462 / Virus Database: 261 - Release Date: 3/14/03 

  ---

---

From: "marcel_rf1" <[email-masked]>
Date: Mon, 17 Mar 2003 15:45:46 -0000

I don't think you read the whole thread. We were talking about a Soco 
phone roaming on a Nextel network........

--- In [email-masked], "meijin" <meijin@b...> wrote:
> OK then...not all of the charges are Nextel's. Your email made it 
sound as though this is what Nextel was charging them. Not the 
case...that was my only point. 
>   You are just thinking about JUST NEXTEL's charges. Soco has 
additional roaming fees, surcharges, access fees and Federal Taxes, ON 
TOP OF Nextel's charges.  Take a look at the Roaming agreement. Do the 
math............it's correct.

---

From: "Mike Edwards" <[email-masked]>
Date: Wed, 19 Mar 2003 12:28:45 -0500

No I don't think Nextel will ever match the Southern Linc coverage
However I have heard some 60 +/- coverage expansion sites are in the
planning stages for GA
after the completion of Nationwide DC.
Marcel perhaps you can confirm or deny this information??
Mike
Oxford GA

---

From: Marcel <[email-masked]>
Date: Wed, 19 Mar 2003 12:37:35 -0500

I would not be surprised........

I will ask call the local RF Eng.

---

From: "Todd Ellis" <[email-masked]>
Date: Wed, 19 Mar 2003 14:56:09 -0500

Here's the scoop - 

GA is getting 120 sites, while other states are getting less, but still in
the double-digit quantities.  This is related to post-nationwide direct
connect, and has nothing to do with reshuffle or 900 MHz implementation,
which will add even more complexity.  Numbers for 900 sites are not known at
this time.

Todd Ellis

 

-----Original Message-----
From: Marcel [mailto:[email-masked]] 
Sent: Wednesday, March 19, 2003 12:38 PM
To: [email-masked]
Subject: Re: [NEXTEL-1] Nextel coverage in the South.

Yahoo! Groups Sponsor

ADVERTISEMENT
 
<http://rd.yahoo.com/M=243066.2784921.4151384.1927555/D=egroupweb/S=17073678
02:HM/A=1377501/R=0/*http:/www.verisign.com/cgi-bin/go.cgi?a=b30890113200616
000> 

<http://us.adserver.yahoo.com/l?M=243066.2784921.4151384.1927555/D=egroupmai
l/S=:HM/A=1377501/rand=222490913> 

Your use of Yahoo! Groups is subject to the Yahoo! Terms of
<http://docs.yahoo.com/info/terms/>  Service.

---

From: Marcel <[email-masked]>
Date: Wed, 19 Mar 2003 16:05:58 -0500

Thanks saved me a call..........

Todd Ellis wrote:

> Here’s the scoop –
>
> GA is getting 120 sites, while other states are getting less, but still in the
> double-digit quantities.  This is related to post-nationwide direct connect, and has
> nothing to do with reshuffle or 900 MHz implementation, which will add even more
> complexity.  Numbers for 900 sites are not known at this time.
>
> Todd Ellis
>

---

From: "Mike Edwards" <[email-masked]>
Date: Wed, 19 Mar 2003 16:42:44 -0500

I stand correct and REALLY hope your correct Todd,
120 sites would come close to covering the entire state would it not??
Perhaps Nextel IS going after Southern Linc's customer base !!
I love it 
Mike
Oxford GA
  ----- Original Message ----- 
  From: Marcel 
  To: [email-masked] 
  Sent: Wednesday, March 19, 2003 4:05 PM
  Subject: Re: [NEXTEL-1] Nextel coverage in the South.

    Here's the scoop - 

    GA is getting 120 sites, while other states are getting less, but still in the double-digit quantities.  This is related to post-nationwide direct connect, and has nothing to do with reshuffle or 900 MHz implementation, which will add even more complexity.  Numbers for 900 sites are not known at this time. 

    Todd Ellis

---

From: Marcel <[email-masked]>
Date: Wed, 19 Mar 2003 16:52:25 -0500

I don't think so Bob would Open a Southern Can of A** Whip on Timmy.
My money is on Bob, Timmy has put on a lot of weight.

Mike Edwards wrote:

>  I stand correct and REALLY hope your correct Todd,120 sites would come close to
> covering the entire state would it not??Perhaps Nextel IS going after Southern Linc's
> customer base !!I love itMikeOxford GA
>
                        ADVERTISEMENT

---

From: "Todd Ellis" <[email-masked]>
Date: Wed, 19 Mar 2003 16:49:21 -0500

Mike:

That is information from a source who declined to identify
themselves.however, remember that these sites are LOW SITE, not HIGH SITE
like SoLINC.  I would not get your hopes up too much, as the business
strategy for NXTL seems to be to approach the Top 100 MSAs, not the rural
areas.  SoLINC however does suffer lack of coverage in some areas in
Georgia, as an example, south and west of Macon.

Todd

-----Original Message-----
From: Mike Edwards [mailto:[email-masked]] 
Sent: Wednesday, March 19, 2003 4:43 PM
To: [email-masked]
Subject: Re: [NEXTEL-1] Nextel coverage in the South.

I love it 

Mike

Oxford GA

----- Original Message ----- 

From: Marcel <mailto:[email-masked]>  

Todd Ellis wrote: 

Here's the scoop - 

Todd Ellis 

Yahoo! Groups Sponsor

ADVERTISEMENT
 
<http://rd.yahoo.com/M=243066.2784921.4151384.1927555/D=egroupweb/S=17073678
02:HM/A=1377502/R=0/*http:/www.verisign.com/cgi-bin/go.cgi?a=b31550113206004
000> 

<http://us.adserver.yahoo.com/l?M=243066.2784921.4151384.1927555/D=egroupmai
l/S=:HM/A=1377502/rand=878761491>

---

From: "Mike Edwards" <[email-masked]>
Date: Wed, 19 Mar 2003 17:04:35 -0500

Would you explain Low site and High site? 
I think I know what you mean but I am not sure
  ----- Original Message ----- 
  From: Todd Ellis 
  To: [email-masked] 
  Sent: Wednesday, March 19, 2003 4:49 PM
  Subject: RE: [NEXTEL-1] Nextel coverage in the South.

  Mike:

  That is information from a source who declined to identify themselves.however, remember that these sites are LOW SITE, not HIGH SITE like SoLINC.  I would not get your hopes up too much, as the business strategy for NXTL seems to be to approach the Top 100 MSAs, not the rural areas.  SoLINC however does suffer lack of coverage in some areas in Georgia, as an example, south and west of Macon.

  Todd

  -----Original Message-----
  From: Mike Edwards [mailto:[email-masked]] 
  Sent: Wednesday, March 19, 2003 4:43 PM
  To: [email-masked]
  Subject: Re: [NEXTEL-1] Nextel coverage in the South.

  I love it 

  Mike

  Oxford GA

    ----- Original Message ----- 

    From: Marcel 

    Todd Ellis wrote: 

      Here's the scoop - 

      Todd Ellis 

        Yahoo! Groups Sponsor 
              ADVERTISEMENT

---

From: Marcel <[email-masked]>
Date: Wed, 19 Mar 2003 17:04:17 -0500

Todd Ellis wrote:

> Mike:
>
> not HIGH SITE like SoLINC
>
> >>>If you notice many of the Soco sites bulit last year were well under 200Ft.
>
>   SoLINC however does suffer lack of coverage in some areas in Georgia, as an example,
> south and west of Macon.
>
> >>>>>The troopers complain all the time.
>

---

From: Marcel <[email-masked]>
Date: Thu, 20 Mar 2003 12:14:18 -0500

Low Site is classified as Towers below XXX (Todd was it 125ft?)  feet and High Site are
Towers above XXX feet.

Mike Edwards wrote:

> Would you explain Low site and High site?I think I know what you mean but I am not sure
>
>      That is information from a source who declined to identify themselves…however,
>      remember that these sites are LOW SITE, not HIGH SITE like SoLINC.  I would
>      not get your hopes up too much, as the business strategy for NXTL seems to be
>      to approach the Top 100 MSAs, not the rural areas.  SoLINC however does suffer
>      lack of coverage in some areas in Georgia, as an example, south and west
>      of Macon.
>
>      Todd
>
>          > GA is getting 120 sites, while other states are getting less, but
>          > still in the double-digit quantities.  This is related to
>          > post-nationwide direct connect, and has nothing to do with
>          > reshuffle or 900 MHz implementation, which will add even more
                        ADVERTISEMENT

---

From: "Todd Ellis" <[email-masked]>
Date: Thu, 20 Mar 2003 12:39:17 -0500

According to the definition listed in Alan T's scenarios in Vegas, the magic
height is 150 feet.

Todd Ellis

-----Original Message-----
From: Marcel [mailto:[email-masked]] 
Sent: Thursday, March 20, 2003 12:14 PM
To: [email-masked]
Subject: Re: [NEXTEL-1] Nextel coverage in the South.

Low Site is classified as Towers below XXX (Todd was it 125ft?)  feet and
High Site are Towers above XXX feet. 

Mike Edwards wrote: 

Would you explain Low site and High site?I think I know what you mean but I
am not sure 

----- Original Message -----

From: Todd <mailto:[email-masked]>  Ellis

Mike:

Todd 

-----Original Message----- 
From: Mike Edwards [mailto:[email-masked]] 
Sent: Wednesday, March 19, 2003 4:43 PM 
To: [email-masked] 
Subject: Re: [NEXTEL-1] Nextel coverage in the South. 

I love it 

Mike

Oxford GA

----- Original Message ----- 

Todd Ellis wrote:  

Here's the scoop - 

Todd Ellis

Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service
<http://docs.yahoo.com/info/terms/> .

Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service
<http://docs.yahoo.com/info/terms/> .

Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service
<http://docs.yahoo.com/info/terms/> .

---

From: Marcel <[email-masked]>
Date: Thu, 20 Mar 2003 13:02:22 -0500

And that was a non-scientific determination correct?
Or should I say correct Alan?

I forgot was there a reuse factor also?

Todd Ellis wrote:

> According to the definition listed in Alan T’s scenarios in Vegas, the magic height is
> 150 feet.
>
> Todd Ellis
>