Subject: [NEXTEL-1] VZ in Allentown, PA

From: "Vogler, Terry R. (TVOGLER)" <[email-masked]>
Date: Fri, 21 Mar 2003 10:43:18 -0500

Group,

We are doing an in-building project for Agere in Allentown and need to get
some better coordination with the Verizon engineers who handle Allentown.
Mostly, we need to make sure Verizon knows that a system is going in and
give them the opportunity to check it out.

If you have a contact, please let me know (group or direct).

Thanks,
Terry

Terry Vogler
ARINC Staff Principal Engineer
RF Engineering/Electromagnetics
V - 410-573-3511
F - 410-573-3198

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Make Money Online Auctions! Make $500.00 or We Will Give You Thirty Dollars for Trying!
http://us.click.yahoo.com/yMx78A/fNtFAA/46VHAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Marcel <[email-masked]>
Date: Fri, 21 Mar 2003 11:28:26 -0500

Here is a start-

Bryan K. Dorbert
Verizon Wireless
Senior Engineer/System Performance
[email-masked]

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG