Subject: [NEXTEL-1] It's 8:00 PM SADDAM YOUR TIME IS UP!

From: Marcel <[email-masked]>
Date: Wed, 19 Mar 2003 20:06:14 -0500

Airstrikes, troop movements and Iraqi
surrenders

Wednesday, March 19, 2003 Posted: 5:34 PM EST (2234 GMT)

WASHINGTON (CNN) -- With
coalition warplanes striking Iraqi
artillery sites, a military convoy
headed toward Iraq, and Iraqi
troops already surrendering to U.S.
forces, there are clear signs of
impending war in the few hours
remaining before the U.S. deadline
expires for Iraqi President Saddam
Hussein and his sons to leave Iraq.

About a dozen U.S. and coalition
warplanes dropped precision munitions
on nearly a dozen Iraqi artillery pieces in
the southern no-fly zone that could have
been in range of American troops poised
to invade southern Iraq, Pentagon
officials told CNN.

Some of the artillery was located on the
Al Faw peninsula, between Basra and
Iraq's Persian Gulf coast. Another strike
targeted sites northwest of Iraq's border
with Kuwait.

The United States had been conducting
around-the-clock reconnaissance of the
artillery, and its forces had been
expected to strike those targets out of
concern coalition ground forces could be
in range. There also had been concern
some of the artillery could be capable of
using chemical munitions.

Warplanes also struck Iraqi cable
repeater sites and command and control
sites. In addition, at least one Al Ababil
surface-to-surface missile launcher was
struck.

When Bush's ultimatum expires, around
8 p.m. ET Wednesday, virtually the
brightest moon of the month will be
hanging over Iraq throughout the night,
which is not considered ideal for the U.S.
military which "owns the night."

In Kuwait, hundreds of military vehicles
have been spotted heading north toward
the Iraqi frontier.

Witnesses described a 16-mile
(26-kilometer) stretch of road filled with
tanks, armored personnel carriers, fuel
trucks and other vehicles.

Meanwhile, some Iraqi soldiers may
have taken to heart the advice of an
American military leaflet campaign as
they surrendered Wednesday to U.S.
forces

The 17 men are believed to be the first of
their countrymen to give up -- a move the
U.S. Air Force has been actively
encouraging by showering the Iraqi
landscape with more than 2 million
leaflets in anticipation of a ground war.

Earlier, two New York Times
correspondents embedded with the 3rd
Infantry Division said 15 Iraqi border
guards had crossed over the border into
Kuwait and surrendered as some 20,000
American troops moved into the area.

In other developments:

• Iraq is unlikely to use chemical or
biological weapons to defend itself from
a U.S.-led invasion because world
opinion would turn against it, chief U.N.
weapons inspector Hans Blix said
Wednesday. "Saddam Hussein has
certainly figured himself to be a sort of
emperor of Mesopotamia, and the leader
of the Arab world," Blix said. "So I think he
very likely cares very much about his
reputation."

• Pentagon officials said sandstorms in
the region could be a problem for U.S.
helicopters, which are expected to be a
key element of an invasion. They said the
Bush administration wants to launch the
air campaign and ground assault almost
simultaneously. (Full story)

• The king of the Persian Gulf kingdom of
Bahrain has offered "safe exile" to
Saddam, saying he hopes the Iraqi
leader "would seriously consider this
offer before the onset of war," the
government-run Bahrain News Agency
said Wednesday. (Full story)

• The Iraqi National Assembly met in
"extraordinary session"; legislators
backed Saddam and warned the United
States that Iraqis would defend their
leader. The information minister later
said U.S. troops are facing "definite
death" if they invade. (Full story)

• Egyptian President Hosni Mubarak said that Iraq is fully responsible for the current
crisis in the Middle East, the Kuwait News Agency said.

• Bush notified Congress on Wednesday he has made a determination that
diplomacy will not work to disarm Saddam -- a condition required under a resolution
approved by lawmakers in October authorizing the use of force against Iraq. (Bush's
day, text of Bush letter to Congress)

• Iraq's Deputy Prime Minister Tariq Aziz stood before reporters in Baghdad
Wednesday to quiet rumors that he had either been shot or had asked for political
asylum. Aziz blamed the rumors on the U.S.-led coalition. He said people should
expect more of the same in the days and months ahead. "We would like to warn you
against cheap psychological rumors," Aziz said. "Don't believe them." (Full story)

• A Kuwaiti patrol boat fired at an Iraqi dhow overnight, killing at least one person
aboard, according to the commander of the USS Constellation battle group. (Full
story)

• Kurds in the north of Iraq were fleeing towns and retreating to mountain areas in
anticipation of war, while in the southern region dozens of Iraqi dhows were moving
through the Straits of Hormuz and out of the Persian Gulf. Baghdad residents have
started fleeing the capital. (Mood in Baghdad)

• Turkey's parliament is expected to vote Thursday on the government's request to
allow U.S. warplanes to fly over Turkey. But the government will not seek a vote on a
U.S. request to use Turkish bases for about 62,000 troops to move against Iraq from
the north.

• Chief U.N. weapons inspector Hans Blix met with U.N. Security Council member
nations to discuss how remaining unresolved issues in Iraq could be settled
peacefully. Absent from the meeting were U.S. Secretary of State Colin Powell,
British Foreign Secretary Jack Straw and Spanish Foreign Minister Ana Palacio.

• The United States and Britain pledged millions of dollars in humanitarian aid
Wednesday to ease the impact of a looming war with Iraq but faced criticism for
abandoning diplomatic efforts to resolve the crisis. U.N. Secretary-General Kofi
Annan estimated the immediate cost of humanitarian aid in the event of war at
$123.5 million.

• Both houses of Italy's parliament Wednesday authorized the government to offer the
U.S.-led coalition use of Italian air space and military bases in a conflict with Iraq,
but
the approval does not include allowing departure points for direct attacks. (Full story)

• Israeli Prime Minister Ariel Sharon told Cabinet ministers that the "chance Israel
will be hit" during an Iraqi war "is very small, but we have taken all necessary
precautions as if we were in genuine danger." (Full story)

CNN Correspondents Ryan Chilcote, John King and Barbara Starr contributed to this
report. For latest developments, see CNN.com's Iraq Tracker.

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

---

From: "meijin" <[email-masked]>
Date: Wed, 19 Mar 2003 20:05:53 -0600

Should see things kick off tomorrow around 11:00am to 12:00pm Central time.

Mike

---

From: Marcel <[email-masked]>
Date: Thu, 20 Mar 2003 03:40:46 -0500

It already has.......

meijin wrote:

> Should see things kick off tomorrow around 11:00am to 12:00pm Central time. Mike
>
>
>                    Yahoo! Groups Sponsor
                        ADVERTISEMENT

>
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.