Subject: [mobile-ip] To: [email-masked]

From: Soohong Daniel Park <[email-masked]>
Date: Thu, 13 Mar 2003 21:13:18 +0900

Hi all

I'd like to discuss this document which is still rough.
Most of all, I want to listen to mobileip folks' opinion.
Could you look into it and response to me ?
If I missed an important point, let me know it.
I attach this document.

	Daniel

  Abstract

  While a mobile node is attached to some foreign link away from home,
  it is addressable at one or more care-of addresses. But the address in
  DNS file is not care-of address but home address. Therefore, whenever
  new correspondent nodes are trying to connect to a mobile node, these
  packets are still gone through a Home Agent by reverse tunneling.
  This document suggests Domain Name Dynamic Update for IPv6 Mobile Node
  while away from home.

==============================================
     Soohong Daniel Park
     Researcher
     Mobile Platform Lab, Samsung electronics
     TEL: 82 31 200 3728  FAX: 82 31 200 3147
     mailto:[email-masked]

---

From: Soohong Daniel Park <[email-masked]>
Date: Fri, 14 Mar 2003 09:39:06 +0900

Hi William

It is a different aspect, this document don't concentrate on the fast
handover.
My purpose is to be efficient connection without reverse tunneling.
In addition, this document can provide binding information to the CN.
As I mentioned, it is not necessary to use reverse tunneling when new
the CN is initiating.

	Daniel
--------------------------
         reverse tunneling

         This is the mechanism which tunnels the packets via the home
         agent.  It isn't as efficient as the above mechanism, but is
         needed if there is no binding yet with the correspondent node.

-----Original Message-----
From: William D Ivancic [mailto:[email-masked]] 
Sent: Friday, March 14, 2003 12:12 AM
To: Soohong Daniel Park
Subject: Re: [mobile-ip] To: [email-masked]

>   This document suggests Domain Name Dynamic Update for IPv6 Mobile
Node

One reason for not using DNS is that you cannot update the DSN fast
enough 
to allow for fast handovers  between networks.   DNS has also been shown
to 
be somewhat unreliable and convergence is very slow.   How often do you
get 
DNS not found messages.

=======================================
Will Ivancic
NASA Glenn Research Center
21000 Brookpark Road    MS 54-5
Cleveland, Ohio  44135
Phone +1 (216)433-3494
Fax +1 (216) 433-8705
Yahoo Instant Messenger  ID: ivancic http://roland.grc.nasa.gov/~ivancic

I am on travel.
If you need to get in contract with me, I should be
reachable via email or you can even try
Yahoo Instant Messenger.  My Yahoo ID is "ivancic".

If all else fails, call my cell phone, (440) 503-4892.