Subject: [NEXTEL-1] Re: Look at this one!! AMAZING!!!!

From: "Gerald Arnone" <[email-masked]>
Date: Sun, 23 Mar 2003 20:24:25 -0600

WTF is that link about? 

Hey Janice: you're not doing much to change the stereotypes of your culture.  Also, one exclamation point means you are screaming.  More than one means you need to complete your GED.  ~ [email-masked]

Message: 12
   Date: Sun, 23 Mar 2003 19:08:16 -0000
   From: "Jan (pronounced yon, I'm a guy, just polish)" <[email-masked]>
Subject: Look at this one!!! AMAZING!!!!!!! better than my i95

http://www.outwar.com/page.php?x=591014

---

From: Marcel <[email-masked]>
Date: Mon, 24 Mar 2003 01:50:13 -0500

The Dawg is  back............U  gota love it! Oppps did I scream?

Gerald Arnone wrote:

> WTF is that link about? Hey Janice: you're not doing much to change the stereotypes of
> your culture.  Also, one exclamation point means you are screaming.  More than one means
> you need to complete your GED.  ~ [email-masked]  Message: 12
>                    Yahoo! Groups Sponsor
                        ADVERTISEMENT

>
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Your own Online Store Selling our Overstock.
http://us.click.yahoo.com/rZll0B/4ftFAA/46VHAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/