Subject: [NEXTEL-1] Plug & Play BDA's- Plug-and-play indoor boosters launched

From: Marcel <[email-masked]>
Date: Wed, 19 Mar 2003 11:16:47 -0500

Scary ..................Real Scary
--------------------------------------------------------------------
Posted to the site on 19-Mar-03

Plug-and-play indoor boosters launched

EMS Wireless, a division of EMS Technologies has launched a plug-and-play In-building
Signal Enhancing System, Link2Cell. Now available for trial by U.S. PCS carriers,
Link2Cell is a low-cost product designed to enhance wireless coverage inside small
offices, buildings and eventually homes.
"Link2Cell is ideal for major voice and data users in offices and in some homes, who have
borderline or poor coverage," said Michael Gulledge, vice president, Sales and Marketing
for EMS Wireless. "The product is small, light weight, requires absolutely no installation
and is the only self contained signal enhancer on the market. There are no external
antennas or installation requirements. The user simply places it in a window and plugs it
into an electrical outlet."
Ideal for areas that are less than 10,000 square feet, Link2Cell provides coverage for all
1900 MHz system protocols, including CDMA, GSM/PCS and TDMA. In addition, users can easily
cascade these units together to enhance coverage throughout a location -- without the need
for any physical installation or wiring.
"This is the lowest cost, fully comprehensive signal enhancing system available today,"
said Dave Mckay, vice president, Engineering, for EMS Wireless. "We believe it will
particularly help with data applications because it will enhance coverage and reduce
errors in data transmission."
Link2Cell is initially intended for small business customers, but as the system is more
widely deployed, EMS expects that it could become a cost- effective option for consumers.
--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Your own Online Store Selling our Overstock.
http://us.click.yahoo.com/rZll0B/4ftFAA/46VHAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: daniel otero <[email-masked]>
Date: Wed, 19 Mar 2003 08:31:39 -0800 (PST)

Marcel can a wep protocol be applied?
> for EMS Wireless. "The product is small, light
> weight, requires absolutely no installation
> antennas or installation requirements. The user
> simply places it in a window and plugs it
> Ideal for areas that are less than 10,000 square
> feet, Link2Cell provides coverage for all
> cascade these units together to enhance coverage
> throughout a location -- without the need
> Subscribe to Nextel-1:
> http://www.groups.yahoo.com/subscribe/NEXTEL-1
> 
> Subscribe to Nextel2:
> http://www.groups.yahoo.com/subscribe/NEXTEL2
> 
> Subscribe to WFHSG: 
> http://www.groups.yahoo.com/subscribe/WFHSG
> 
> 
> 
> 
> 

=====
Life is a Comedy for those who think and a tragedy for those who feel!  :)  :(  @>}~

__________________________________________________
Do you Yahoo!?
Yahoo! Platinum - Watch CBS' NCAA March Madness, live on your desktop!
http://platinum.yahoo.com

---

From: Marcel <[email-masked]>
Date: Wed, 19 Mar 2003 12:32:51 -0500

I don't know I went to the website and the data sheet is not yet unavailable.

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Make Money Online Auctions! Make $500.00 or We Will Give You Thirty Dollars for Trying!
http://us.click.yahoo.com/yMx78A/fNtFAA/46VHAA/61FxlB/TM
---------------------------------------------------------------------~->

---

From: Jack Daniel <[email-masked]>
Date: Wed, 19 Mar 2003 08:51:25 -0800

What's sad is what these people are doing is not illegal. 
The people who will suffer in the long run are;

(1) The carriers, who will loose control of these as they are moved from
location to location by non-technical consumers without carrier
notification (not to mention complaints about the stuff not working due
to bad installs), 

(2) The consumers who coulkd be fined and forfit the equipment if it is
installed without the carriers permission (that violates FCC rules)

(3) Legitimate in-building dealers and integrators who must compete
against low margin, minimal performance produsts that will be
misapplied.

I can see them being sold on E-Bay already.

I know Dave McKay and I think he knows better. 

But I may be wrong..............
Jack Daniel
=====================================

Marcel wrote:
>                    Yahoo! Groups Sponsor
>                        ADVERTISEMENT
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

---

From: Marcel <[email-masked]>
Date: Wed, 19 Mar 2003 12:54:18 -0500

While the sale is legal, the installation of this equipment without carrier permission
would be illegal (If this is a true active BDA).

The kicker is .......

"Link2Cell is a low-cost product designed to enhance wireless coverage inside small
offices, buildings and eventually homes."

Homes?  Holy Dog-Do-Do!

Can you Imagine tracking interference issues to someone's home? You show up with your spec
analyzer and other Techie tools asking to gain entry to a strangers home?
You will probaly called an Internet Stalker  and arrested.

Disaster in the making!

---

From: "Bill" <[email-masked]>
Date: Wed, 19 Mar 2003 11:57:25 -0700

I saw something like this last year... I think the local Alltel engineer had
it.... or maybe it was a local dealer.... it seems like it was made by a
major mfgr (Andrew?).
It looked like a panel antenna in a fiberglass housing on a table top
stand.... all it had for i/o was a DC input for a wall wart. Maybe an on/off
switch. That was it. I do remember whoever had it wouldn't let me take it
apart (darn).
The idea was, you'd just stick it in a window and hope.
Couldn't have had much filtering and the guy didn't have specs on power or
gain.
But that was a year ago and it doesn't seem like it set the world on fire
since I haven't heard of it again... unless until maybe now..... so where's
this one going? I can just see so many of these in windows for different
bands that they block out the light!

Cheap is cheap and you get what you pay for. I think there's always going to
be a need for high end, well engineered stuff (like TXRX)... and there's
always gonna be somebody coming in with a cheaper idea. The cheap stuff
usually takes care of itself....  either because of the lack of performance
or in the case of BDAs.... because of the problems it causes.

It seems like this is most similar to the wifi concept.... lots of little
bitty sources of signal and lots of little boxes that might take care of a
radius of 30 feet and hopefully won't cause much problems beyond that.

But Jack might be right!  :o)

Bill

  -----Original Message-----
  From: Jack Daniel [mailto:[email-masked]]
  Sent: Wednesday, March 19, 2003 9:51 AM
  To: [email-masked]
  Subject: Re: [NEXTEL-1] Plug & Play BDA's- Plug-and-play indoor boosters
launched

        Yahoo! Groups Sponsor
              ADVERTISEMENT