Subject: RE: Revising the Spec (was :Re: [mobile-ip] FMIPv6: Sending FBU f rom the new link)

From: "Mohamed Khalil" <[email-masked]>
Date: Thu, 13 Mar 2003 09:40:40 -0600

Hi Jim,

Other proposals I've heard are to fall back to the old MIPv4 approach of
having an authenticator on the FBU message, but I believe that is not such a
good idea because it doesn't address the threat of a cycle denial of service
attack, .....

MK>> IMO sending an FBU to the oAR is like sending BU to HA. Why sending FBU
to the pAR cause such a threat while BU to HA doesn't?

-Mohamed

---

From: "James Kempf" <[email-masked]>
Date: Thu, 13 Mar 2003 09:48:15 -0800

> to the pAR cause such a threat while BU to HA doesn't?

Because the packet gets dropped in the SAD filter prior to any crypto being done
on it. That's essentially equivalent computationally to using the TTL to filter,
which is how RFC 2461 and SEND do it.

            jak