Subject: Re: [NEXTEL-1] Nextel coverage in the South.

From: [email-masked]
Date: Thu, 20 Mar 2003 16:20:19 EST

1.  Take a look at their most recent filing, Partner's consent is in there (I 
forgot which date exactly).  However, over Xmas David Thaler unexpectedly 
died, so I'm sure that Partners is probably in a state of disaray right now 
(no, I don't know personally what state that they're in, other than 
Minnesota......).

2.  It's not a limitation on the type of technology used, only the way its 
deployed.  Everyone remaining in the band was very specific about not having 
their OWN iDEN options foreclosed.

FYI - I am in no way offended by these types of questions.  In fact, they are 
the type of questions that SHOULD be asked.  However, in order to make things 
easier for people, I have posted a copy of my IWCE presentation on our 
website.  Please note that the presentation could have been a whole lot 
longer and even more detailed, but I had to keep trimming it to keep it 
within about 45 minutes so that we could take questions.  More importantly, 
however, it has the Border Area slides for those in those areas: <A HREF="http://www.shulmanrogers.com/Nexteldocs.html">
http://www.shulmanrogers.com/Nexteldocs.html</A>

Alan T.

In a message dated 3/20/2003 4:02:43 PM Eastern Standard Time, 
[email-masked] writes:

> What about Nextel partners? I don't remember seeing John Chapple's  
> signature on the "Plan". 
> I know they presently lease some spectrum from Nextel but they are about to 
> make a move on some small incumbents. 
>  
> 
> And now that Nextel owns the 8 to 1 Digital Channel Multicarrier 
> Architecture Technology with the AMBE+ Vocoder technology rights (formally 
> ComSpace Corporation)???  I did not see any provisions for that. 
> 
> Are they considered the "Sons of Nextel" of just some one legged step 
> child? 
> 
>

---

From: Marcel <[email-masked]>
Date: Thu, 20 Mar 2003 17:40:49 -0500

[email-masked] wrote:

>  1.  Take a look at their most recent filing, Partner's consent is in there (I forgot
> which date exactly).  However, over Xmas David Thaler unexpectedly died, so I'm sure
> that Partners is probably in a state of disaray right now (no, I don't know personally
> what state that they're in, other than Minnesota......).

I saw  their filing but I can't EVER remember them mentioned in any version of "The Plan"
as a supporter.
I saw they signed on after "The Plan" was submitted? At the CTIA roundtable many assumed
they were not onboard.

>
>
> 2.  It's not a limitation on the type of technology used, only the way its deployed.
> Everyone remaining in the band was very specific about not having their OWN iDEN options
> foreclosed.

I think you better ask some DCMA deployment questions. Also ask about the nextel Subsidy
that will deploy it.

Ask Barry he may give you a straight answer, if he starts mumbling
and looks down at the floor he's lying (According to his old boss at BT.)

>
> FYI - I am in no way offended by these types of questions.

I did not think you would be.....

> In fact, they are the type of questions that SHOULD be asked.  However, in order to make
> things easier for people, I have posted a copy of my IWCE presentation on our website.
> Please note that the presentation could have been a whole lot longer and even more
> detailed, but I had to keep trimming it to keep it within about 45 minutes so that we
> could take questions.

Bob would not let me ask any questions he wanted to hurry up and go eat! :)

>  More importantly, however, it has the Border Area slides for those in those areas:
> http://www.shulmanrogers.com/Nexteldocs.html
>
> Alan T.

I'm sorry  http://www.shulmanrogers.com/Nexteldocs.html  can't be that important  it is no
longer on your web site (I know those Dam techies).