Subject: [Mobopts] RESEND: MIPv6 and Location Privacy: Problem Statement

From: Rajeev Koodli <[email-masked]>
Date: Wed, 15 Jun 2005 11:26:11 -0700

Hello folks,

we need to produce a problem statement
document (for the MIP6 WG). Just to recap, the problems we
are looking into are:

- concerns from disclsoing the Home Address to an on-looker when on a 
visited network
- concerns from disclsoing that the MN (user) has roamed to a new network
   to a correspondent

Following are the relevant IDs that describe the solutions.
As a first step, we need a succint problem statement document.
We will get to the solutions once the problem statement is defined.

draft-qiu-mip6-hiding-movement-00.txt
draft-zhao-mip6-rr-ext.01.txt
draft-dupont-mip6-privacyext-00.html
draft-koodli-mip6-location-privacy-solutions-00.txt

In the interest of time, I am proposing that we
use the existing problem statement document
draft-koodli-mip6-location-privacy-00.txt.
All input, especially text, is welcome to improve
the draft.

Comments?

-Rajeev

_______________________________________________
Mobopts mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mobopts

---

From: QIU Ying <[email-masked]>
Date: Wed, 22 Jun 2005 10:09:40 +0800

Hi, Rajeev,

 We have another solution titled "Protocol for Hiding Movement of Mobile 
Nodes in
 Mobile IPv6" @ 
http://www.ietf.org/internet-drafts/draft-qiu-mip6-mnprivacy-00.txt

 Regards
Qiu Ying

 --------------------------------------------------------------------

> To: mobopts at irtf.org
> Subject: [Mobopts] RESEND: MIPv6 and Location Privacy: Problem Statement
> From: Rajeev Koodli <rajeev at iprg.nokia.com>
> Date: Wed, 15 Jun 2005 11:26:11 -0700
> Cc: Gopal Dommety <gdommety at cisco.com>, Basavaraj.Patil at nokia.com
>
>
>Hello folks,
>