Subject: [Mobopts] Presenting at IETF70 (Vancouver)

From: Rajeev Koodli <[email-masked]>
Date: Thu, 15 Nov 2007 13:53:02 -0800

All,

We are meeting on Monday (12/3) morning 9.00 - 11.30.

Please let me know if you would like to present your work at the meeting.
Provide me with:

Title,
Requested time, and
A URL to your document.

We will discuss multicast and mobility during the last one hour of the
meeting.

Thanks,

-Rajeev
-- 
http://people.nokia.net/~rajeev

_______________________________________________
Mobopts mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mobopts

---

From: Chan-Wah Ng <[email-masked]>
Date: Fri, 16 Nov 2007 11:46:24 +0800

Hello, Rajeev,

If the RG timing allows it, I'll love to have a 5-10 mins slot for my
multihoming work.

Title: On Mobile IPv6 Optimization and Multihoming
http://www.ietf.org/internet-drafts/draft-ng-mobopts-multihoming-00.txt

/rgds
/cwng