Subject: [Model-t] couple of slides and a couple of meetings

From: Stephen Farrell <[email-masked]>
Date: Mon, 27 Jul 2020 17:31:05 +0100

Hi all,

First, apologies for my total lack of activity on this
topic in the last while. I can only offer the usual
"busy elsewhere" excuse, sorry. Anyway, I should have
time again for this in the next while, so will try to
help move the discussion along some...

I'll start a doodle poll for a virtual meeting some
time in Aug/early-Sep and we can see what works. Will
send a bunch of possible dates in a while.

Meanwhile, Jari suggested that if people happen to be
free this week, we can try for an informal chat on
Thursday 30th at 1610 UTC. I realise that's awful for
TZ reasons for some people and we're suggesting that
with no notice at all, but it's really just an effort
to have a chat with whomever's about so let's give it
a shot and see if it's useful. I'll setup a webex thing
for that time and send details to the list tomorrow.

There's also an IAB open meeting tomorrow where we'll put
up a couple of slides about model-t. Those are attached.
If I've missed out on anyone's draft please ping me and
I'll fix that.

Cheers and sorry again for all the inactivity,
Stephen.

---

From: Benjamin Kaduk <[email-masked]>
Date: Mon, 27 Jul 2020 09:40:39 -0700

> If I've missed out on anyone's draft please ping me and

We also have an item on the SAAG agenda on Thursday that could
evolve into model-t-related topics.  IIRC, no one has sent
any materials in (yet) for that, though.

-Ben

---

From: Dominique Lazanski <[email-masked]>
Date: Tue, 28 Jul 2020 10:36:31 +0100

> On 27 Jul 2020, at 17:31, Stephen Farrell <[email-masked]> wrote:
> 
> 
> Hi all,
> 

Thanks for this. The sooner the better of course! I am always happy to volunteer to help out too. FWIW.

> If I've missed out on anyone's draft please ping me and

Just a quick update to the slides - I have a second draft which is https://datatracker.ietf.org/doc/draft-lazanski-users-threat-model-t/ <https://datatracker.ietf.org/doc/draft-lazanski-users-threat-model-t/> that needs to be added as well. Thanks!

> Cheers and sorry again for all the inactivity,

Looking forward to the meetings,

Dominique
> 
> <model-t-108.pdf><0x5AB2FAF17B172BEA.asc>-- 
> Model-t mailing list
> [email-masked]
> https://www.iab.org/mailman/listinfo/model-t

---

From: Stephen Farrell <[email-masked]>
Date: Tue, 28 Jul 2020 12:08:41 +0100

Added that thanks.

S.

On 28/07/2020 10:36, Dominique Lazanski wrote:
> Just a quick update to the slides - I have a second draft which is
> https://datatracker.ietf.org/doc/draft-lazanski-users-threat-model-t/
> <https://datatracker.ietf.org/doc/draft-lazanski-users-threat-model-t/>
> that needs to be added as well. Thanks!

---

From: Jari Arkko <[email-masked]>
Date: Thu, 30 Jul 2020 11:52:32 +0300

> any materials in (yet) for that, though.

I will have a two slider on that for you soon. There’s one slide to discuss the history of discussions in model-t, and one to talk about possible changes to BCP 72.

Jari

---

From: Jari Arkko <[email-masked]>
Date: Thu, 30 Jul 2020 14:12:01 +0300

Some suggested slides. Thoughts?

Jari

---

From: Dominique Lazanski <[email-masked]>
Date: Thu, 30 Jul 2020 13:02:34 +0100

Hello!

Two quick comments - you are missing an ‘of’ here:

"It is, however, possible to design protocols which minimize the extent of the damage done when the other parties in a protocol become compromised or do not act in the best interests OF the end-system implementing a protocol.”

Also are you going to mention the way forward for the collection of drafts mentioned as well?

Thanks,
Dominique

> On 30 Jul 2020, at 12:12, Jari Arkko <[email-masked]> wrote:
> 
> <ietf108_saag_bcp72_changes.pdf>-- 
> Model-t mailing list
> [email-masked]