Subject: [Model-t] poll for interim meeting in Aug/Sep

From: Stephen Farrell <[email-masked]>
Date: Tue, 28 Jul 2020 13:23:36 +0100

Hiya,

As per yesterday's mail I've created a poll [1] to see
if we can find a time to chat in the coming weeks. All
times in the poll are in UTC.

I've tried to pick time slots that are more friendly to
people from Asia/Australisia this time, as the ones we
used before were quite Europe/NA friendly.

Please try fill in the poll this next week if you can.
I'll look at it Friday and see where we are. (But hey,
why not just do it now? :-)

Cheers,
S.

[1] https://dudle.inf.tu-dresden.de/model-t-not-in-madrid/

---

From: Stephen Farrell <[email-masked]>
Date: Fri, 31 Jul 2020 14:41:57 +0100

Hi all,

So far Thu 20th, 2100 UTC is winning in the poll,
but only by one so if you haven't please add your
availability. Let's pick the winner Monday,

Cheers,
S.