Subject: [Modern] Opsdir last call review of draft-ietf-modern-problem-framework-03

From: Linda Dunbar <[email-masked]>
Date: Mon, 12 Feb 2018 13:48:36 -0800

Reviewer: Linda Dunbar
Review result: Has Issues

The draft brought up a very interesting aspect of Telephone Numbers (TNs),
especially the mobile phone number which is widely used for getting "secure
code" for secure access to very sensitive content, such as bank account.

However, the draft only describes how today's TNs are acquired and managed
(e.g. the Use cases in Section 4). Two issues with the draft: 1) The draft
didn't have the content to describe what is the problems with the current
practices. (I was expecting to read the "problems" when I started to read the
draft) 2) The draft didn't describe the problems of using mobile phone number
for authenticating the access to sensitive data content.

Linda dunbar

---

From: "Gorman, Pierce A [CTO]" <[email-masked]>
Date: Mon, 12 Feb 2018 22:17:34 +0000

Linda,

You are correct to be concerned that the draft did not have the content to describe what is the problems with the current practices.

I registered the same concern on January 10th of 2016.

Pierce

-----Original Message-----
From: Modern [mailto:[email-masked]] On Behalf Of Linda Dunbar
Sent: Monday, February 12, 2018 3:49 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: [Modern] Opsdir last call review of draft-ietf-modern-problem-framework-03

Reviewer: Linda Dunbar

The draft brought up a very interesting aspect of Telephone Numbers (TNs), especially the mobile phone number which is widely used for getting "secure code" for secure access to very sensitive content, such as bank account.

However, the draft only describes how today's TNs are acquired and managed (e.g. the Use cases in Section 4). Two issues with the draft: 1) The draft didn't have the content to describe what is the problems with the current practices. (I was expecting to read the "problems" when I started to read the
draft) 2) The draft didn't describe the problems of using mobile phone number for authenticating the access to sensitive data content.

Linda dunbar

_______________________________________________
Modern mailing list
[email-masked]
https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fmodern&data=02%7C01%7Cpierce.gorman%40sprint.com%7C7f8619cae5da417f1a5b08d572626cb2%7C4f8bc0acbd784bf5b55f1b31301d9adf%7C0%7C0%7C636540689416937166&sdata=1nfaQf65bA1JWcubYVRammbDhM1GP7IafK9IbXiK4bE%3D&reserved=0

________________________________

This e-mail may contain Sprint proprietary information intended for the sole use of the recipient(s). Any use by others is prohibited. If you are not the intended recipient, please contact the sender and delete all copies of the message.