Subject: RE: [Monami6] Re: [Mip6] HAHA and HA reliability

From: "Pascal Thubert \(pthubert\)" <[email-masked]>
Date: Tue, 26 Jul 2005 16:38:43 +0200

Well... These arguments are valid.

OTOH, HAHA is about getting rid of the home link, placing MIP/NEMO at
L3.
The objectives are mostly route optimization and load balancing. In
that, it seems a bit far from MONAMI. But there's no NEMO RO WG/BOF ;)

I think it's a matter of having the right people discuss the subject. If
we can raise interest in MONAMI, then MONAMI is the right place.

Pascal
>-----Original Message-----
>From: [email-masked]
[mailto:[email-masked]] On Behalf Of Thierry
>Ernst
>Sent: Tuesday, July 26, 2005 5:12 AM
>To: [email-masked]; ml-monami6
>Subject: [Monami6] Re: [Mip6] HAHA and HA reliability
>
>
>Hi,
>
>On Mon, 25 Jul 2005 14:10:59 -0700
>Vijay Devarapalli <[email-masked]> wrote:
>
>> hi folks,
>>
>> since we are on the topic of HA reliability, we recently revised
>> and submitted a draft on HA reliability based on the HAHA
>> protocol. you can find it at
>>
http://www.ietf.org/internet-drafts/draft-devarapalli-mip6-nemo-local-ha
ha-00.txt
>> It has been completely re-written. it also has a section on using
>> VRRPv6 with HAHA. comments are welcome.
>>
>> HAHA in general supports placing HAs in geographically separate
>> locations while still serving the same home prefix. this is
>> described in
>>
http://www.mobilenetworks.org/nemo/drafts/draft-thubert-nemo-global-haha
-00.txt
>>
>> the HAHA messages are defined in
>>
http://www.mobilenetworks.org/nemo/drafts/draft-wakikawa-mip6-nemo-haha-
spec-00.txt
>
>In the case where HA are placed in geographically separate locations,
>this is indeed a multihoming configuration as defined in
>draft-montavont-mobileip-multihoming-pb-statement (for host mobility)
>and draft-ietf-nemo-multihoming-issues (for network mobility).
>
>As such, and since it covers for MIP6 and NEMO,  I think it falls into
>the scope of the Monami6 BOF (http://www.nautilus6.org/ietf). However,
>we have not yet initiated the discussion on this topic on the Monami6
ML
>and it may be too much discussion for the BOF. If Monami6 can
>become a WG, I think it should be added in our charter as a Monami6 WG
>item.
>
>Thierry
>
>_______________________________________________
>Monami6 mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/monami6

_______________________________________________
Monami6 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/monami6

---

From: Ryuji Wakikawa <[email-masked]>
Date: Tue, 26 Jul 2005 23:48:37 +0900

Hi Pascal and Thierry

I basically agree with Pascal.
HAHA supports many features which is not all related to multihoming. 
Since some people in MIP6/NEMO WG is interested in HAHA, we should
keep working this at these WGs. We can decide whether we move HAHA to
Monami after approvals of monami WG.

regards,
ryuji

At Tue, 26 Jul 2005 16:38:43 +0200,