Subject: [Monami6] updated agenda

From: Nicolas Montavont <[email-masked]>
Date: Mon, 7 Nov 2005 04:03:22 +0100

Folks,

This is the updated agenda:

Monami6 Agenda for the 64th IETF
http://www.nautilus6.org/ietf

1. Monami6 welcome and introduction (5min.)
    Chairs

2. Agenda Bashing (5min.)
    Chairs

3. Charter description and explanation (10 min.)
    Chairs

4. "Motivations and Scenarios" (10 min.)
(Goals and Benefits of Multihoming, draft-ernst-goals-and-benefits)
    Thierry Ernst

5. "Analysis of the use of Multiple Simultaneous Care-of Addresses  
and Home
Agent addresses in Mobile IPv6" (15 min.)
(draft-montavont-mobileip--multihoming-pb-statement)
    Nicolas Montavont
    Discussion: adopt as a WG document?

6. Implementation report (5 min.)
draft-hong-virtualif-mn-mipv6-00.txt
     Yong-Geun Hong

7. Accept Multiple Care-of Addresses Registration as a WG item? (15 min)
(draft-wakikawa-mobileip-multiplecoa-04.txt)
    Ryuji Wakikawa

8. IKEv2 and IPsec issues with multiple CoAs (15 min.)
    Vijay Devaparalli

9. Discussion on A "Flow/binding policies exchange" solution for an
    exchange of policies from the mobile host/router to the Home Agent
    and from the Home Agent to the mobile host/router influencing the
    choice of the Care-of Address and Home Agent address" (20 min.)
    Hesham Soliman

10. "Benefits of multiple care-of addresses and home addresses for low
power multimode mobiles" (10 min.)
draft-tsao-mip-multihoming-lowpower-00
Shiao-Li Tsao

11. Conclusion and next steps (5 min.)
     Chairs.

_______________________________________________
Monami6 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/monami6

---

From: "Koojana Kuladinithi" <[email-masked]>
Date: Tue, 8 Nov 2005 18:09:23 +0100

Is there any jabber scriber during the meeting? I can hear the audio.

Koojana

>-----Original Message-----
>From: [email-masked] 
>[mailto:[email-masked]] On Behalf Of Nicolas Montavont
>Sent: Monday, November 07, 2005 4:03 AM
>To: Monami6 WG
>Subject: [Monami6] updated agenda
>
>
>Folks,
>
>6. Implementation report (5 min.) draft-hong-virtualif-mn-mipv6-00.txt
>     Yong-Geun Hong
>
>10. "Benefits of multiple care-of addresses and home addresses 
>for low power multimode mobiles" (10 min.)