Subject: RE: [Monami6] Acceptdraft-wakikawa-mobileip-multiplecoa-04.txtasMonami6 WG Document

From: "Soliman, Hesham" <[email-masked]>
Date: Wed, 2 Nov 2005 10:03:07 -0500

From: [email-masked] [mailto:[email-masked]]On
 > Behalf Of Julien Laganier

 > > => I think I skipped a couple of steps. I assumed that we can
 > > do this with one BU. Based on that assumption, you could
 > > send all CoAs in one BU to replace the existing ones.
 > > I know that this is not how the draft works but this was my
 > > way of doing it.
 > 
 > FWIW, in the HIP mobility and multi-homing support, updates contain 
 > 'full set' of adresses, as opposed to 'incremental set' with 
 > add/replace semantics. So update messages contains all addresses, 

=> That's what I'm suggesting "add" and "replace" are for the 
full set, not incremental.

Hesham

===========================================================
This email may contain confidential and privileged material for the sole use
 of the intended recipient.  Any review or distribution by others is strictly
 prohibited.  If you are not the intended recipient please contact the sender
 and delete all copies.
===========================================================

_______________________________________________
Monami6 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/monami6

---

From: Vidya Narayanan <[email-masked]>
Date: Wed, 2 Nov 2005 10:02:09 -0600

> full set, not incremental.

I don't see why the full set should be sent just for replacing/adding
one CoA - it seems more reasonable to support something like the BID
and allow individual additions or replacements.

Vidya