Subject: RE: [Monami6] Multiple CoA on a single interface [was: Accept draft-wakikawa-mobileip-multiplecoa-04.txt asMonami6 WG Document]

From: Gerardo Giaretta <[email-masked]>
Date: Wed, 02 Nov 2005 14:59:31 +0100

Hi Romain, 

> > It seems to me that this issue is not specific to MCoA draft or to a
> > multihomed node. A MN with one interface with the possibility to
> > register only one CoA (i.e. a RFC3775 MN) may have the same issue. 
> 
> Indeed, it's not a MCoA specific problem. But it can be 
> considered as a 
> multihoming problem if we stick to one of the definition of 
> multihoming 
> (multiple addresses configured on one interface). As Nicolas 
> was raising 
> the fact that the MN should be able to handle multiple CoA on 
> a single 
> interface, I raised this issue.
> 
> It is not related directly to MCoA, so I separated the thread.
> 

ok, we agree on this.

>  > I guess DNA solution will solve this issue.
> 
> Any pointers?
> The only solution I see at the moment is to test the 
> reachability of the 
> "old" router when you get a "new" RA from a new router
> 

draft-pentland-dna-protocol3-00
(http://www.ietf.org/internet-drafts/draft-pentland-dna-protocol3-00.txt
) covers the issue of multiple routers with multiple prefixes on the
same subnet. I guess Landmark and LinkID approaches can solve this
issue.

--Gerardo

> Regards,
> 
> -- 
> Romain KUNTZ
> [email-masked]
> 
> _______________________________________________
> Monami6 mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/monami6
> 

Gruppo Telecom Italia - Direzione e coordinamento di Telecom Italia S.p.A.

====================================================================
CONFIDENTIALITY NOTICE
This message and its attachments are addressed solely to the persons
above and may contain confidential information. If you have received
the message in error, be informed that any use of the content hereof
is prohibited. Please return it immediately to the sender and delete
the message. Should you have any questions, please send an e_mail to
[email-masked]. Thank you
====================================================================

_______________________________________________
Monami6 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/monami6

---

From: Romain KUNTZ <[email-masked]>
Date: Mon, 21 Nov 2005 12:08:43 +0900

Hello Gerardo,

> same subnet. I guess Landmark and LinkID approaches can solve this

Thank you for poiting this draft. It looks like it can solve my concerns.

Regards,

-- 
Romain KUNTZ
[email-masked]