Subject: [MEXT] Re: WG Review: Mobility EXTensions for IPv6 (mext)

From: Sam Hartman <[email-masked]>
Date: Thu, 05 Jul 2007 11:28:45 -0400

Hi.
Sorry for how late these comments are.

It has come up in another discussion that there is ambiguity about to
what extent it is appropriate for mext to be changing the IPsec
protocols as a user of those protocols.

I have no problem with mext defining new payloads to use IKE to
configure some mobile IPV6 paramaters.  I'm concerned though about
basically any changes beyond that.

I think this should be clarified in the charter.

_______________________________________________
MEXT mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mext

---

From: Jari Arkko <[email-masked]>
Date: Thu, 05 Jul 2007 19:14:36 +0200

Yes, I agree that this should be clarified. Sam, let
me work on text with you and then we can post the
suggestion to the list.

Jari