Subject: [MEXT] Adoption of FW docs as MEXT WG drafts

From: Julien Laganier <[email-masked]>
Date: Tue, 17 Jun 2008 14:43:46 +0200

Folks,

We are chartered to produce informational documents describing Mobile 
IPv6 Operation with Firewalls but so far we have no corresponding WG 
drafts. 

There are two individual submissions filling this hole together:

- Guidelines for firewall vendors regarding MIPv6 traffic
<http://www.ietf.org/internet-drafts/draft-krishnan-mip6-firewall-admin-04.txt>

-Guidelines for firewall administrators regarding MIPv6 traffic
<http://www.ietf.org/internet-drafts/draft-krishnan-mip6-firewall-admin-04.txt>

They have been updated as per comments received during last IETF meeting 
and we agreed we would ask for their adoption as WG drafts. Hereby we'd 
like to request the WG participants to answer the following question:

Shall the two drafts above be made WG drafts?

Thank you for your support.

--julien & marcelo, MEXT chairs.
_______________________________________________
MEXT mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mext

---

From: Frank Xia <[email-masked]>
Date: Tue, 17 Jun 2008 10:07:39 -0500

Yes, the two drafts should be made WG drafts.

BR
Frank

---

From: Suresh Krishnan <[email-masked]>
Date: Wed, 18 Jun 2008 10:13:34 -0400

<author_hat_off>
I support the adoption of these drafts as WG items.
</author_hat_off>

Cheers
Suresh

---

From: "Jean-Michel Combes" <[email-masked]>
Date: Wed, 18 Jun 2008 20:16:43 +0200

Hi,

it's OK for me these two drafts become WG drafts.

Best regards.

JMC.

---

From: "Ahmad Muhanna" <[email-masked]>
Date: Wed, 18 Jun 2008 16:09:38 -0500

Hi Julien,

I support these two drafts as wg docs.

Regards,
Ahmad

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Julien Laganier
> Sent: Tuesday, June 17, 2008 7:44 AM
> To: [email-masked]
> IPv6 Operation with Firewalls but so far we have no 
> corresponding WG drafts. 
> 
> They have been updated as per comments received during last 
> IETF meeting and we agreed we would ask for their adoption as 
> WG drafts. Hereby we'd like to request the WG participants to 
> answer the following question:
>