Subject: [MEXT] Scope of Binding revocation

From: Suresh Krishnan <[email-masked]>
Date: Wed, 25 Jun 2008 14:12:10 -0400

Hi Folks,
   Is the binding revocation mechanism specified in 
draft-muhanna-mext-binding-revocation-01.txt supposed to be applicable 
for DSMIPv6 as well. It states that it is applicable to MIPv6 and 
PMIPv6. I do not see why it should not be applicable to DSMIPv6. If 
DSMIPv6 needs to be supported, I think there needs to be some additional 
text added to the draft to address this case (e.g. set of options to be 
included in the BRI/BRA messages).

Cheers
Suresh
_______________________________________________
MEXT mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mext

---

From: "Ahmad Muhanna" <[email-masked]>
Date: Wed, 25 Jun 2008 13:15:14 -0500

Hi Suresh,
I assumed that is understood:) but sure we can have some text to clarify
this.

Regards,
Ahmad

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Suresh Krishnan
> Sent: Wednesday, June 25, 2008 1:12 PM
> To: [email-masked]
> Subject: [MEXT] Scope of Binding revocation
> 
> Hi Folks,
> draft-muhanna-mext-binding-revocation-01.txt supposed to be 
> applicable for DSMIPv6 as well. It states that it is 
> applicable to MIPv6 and PMIPv6. I do not see why it should 
> not be applicable to DSMIPv6. If
> DSMIPv6 needs to be supported, I think there needs to be some 
> additional text added to the draft to address this case (e.g. 
> set of options to be included in the BRI/BRA messages).
> 
> Cheers
> Suresh