Subject: [Moq] Weekly github digest (Media Over QUIC Activity Summary)

From: Repository Activity Summary Bot <[email-masked]>
Date: Sun, 10 Apr 2022 15:13:09 -0700 (PDT)

Events without label "editorial"

Issues
------
* moq-wg/moq-charter (+0/-0/💬3)
  2 issues received 3 new comments:
  - #13 Need to support encrypted payloads  (1 by fiestajetsam)
    https://github.com/moq-wg/moq-charter/issues/13 
  - #5 "This working group will not propose changes to underlying QUIC transport, but ..." (2 by SpencerDawkins)
    https://github.com/moq-wg/moq-charter/issues/5 

* fiestajetsam/draft-gruessing-moq-requirements (+0/-0/💬1)
  1 issues received 1 new comments:
  - #31 Change document title to "Live Media Over QUIC - Use cases and Requirements" (1 by fiestajetsam)
    https://github.com/fiestajetsam/draft-gruessing-moq-requirements/issues/31 [PostBoF] 

* Quicr/quicr-protocol-spec (+3/-0/💬7)
  3 issues created:
  - Client-server, or server push? (by huitema)
    https://github.com/Quicr/quicr-protocol-spec/issues/5 
  - Consider Rush like encodings (by huitema)
    https://github.com/Quicr/quicr-protocol-spec/issues/4 
  - Should there be a concept of media stream? (by huitema)
    https://github.com/Quicr/quicr-protocol-spec/issues/3 

  2 issues received 7 new comments:
  - #5 Client-server, or server push? (2 by suhasHere)
    https://github.com/Quicr/quicr-protocol-spec/issues/5 
  - #4 Consider Rush like encodings (5 by huitema, suhasHere)
    https://github.com/Quicr/quicr-protocol-spec/issues/4 

Pull requests
-------------
* fiestajetsam/draft-gruessing-moq-requirements (+0/-0/💬1)
  1 pull requests received 1 new comments:
  - #64 Propose near-real time latency (1 by maxsharabayko)
    https://github.com/fiestajetsam/draft-gruessing-moq-requirements/pull/64 

Repositories tracked by this digest:
-----------------------------------
* https://github.com/afrind/moqbof
* https://github.com/moq-wg/moq-charter
* https://github.com/fiestajetsam/draft-gruessing-moq-requirements
* https://github.com/Quicr/quicr-arch-spec
* https://github.com/Quicr/quicr-protocol-spec

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Mon, 11 Apr 2022 07:46:04 -0500

Dear MOQ fans,

This is the Github Summary I configured last week. The repos being tracked
and included in the summary are

   - https://github.com/afrind/moqbof
   - https://github.com/moq-wg/moq-charter
   - https://github.com/fiestajetsam/draft-gruessing-moq-requirements
   - https://github.com/Quicr/quicr-arch-spec
   - https://github.com/Quicr/quicr-protocol-spec

As previously, if I missed a repo that should be included, or if I added a
repo that should NOT be included, please let me know.

Best,,

Spencer

On Sun, Apr 10, 2022 at 5:13 PM Repository Activity Summary Bot <
[email-masked]> wrote:

> Sunday April 10, 2022
> Issues moq-wg/moq-charter (+0/-0/💬3)
>
>    - #13 Need to support encrypted payloads
>    <https://github.com/moq-wg/moq-charter/issues/13> (1 by fiestajetsam)
>    - #5 "This working group will not propose changes to underlying QUIC
>    transport, but ..." <https://github.com/moq-wg/moq-charter/issues/5>
>    (2 by SpencerDawkins)
>
> fiestajetsam/draft-gruessing-moq-requirements (+0/-0/💬1)
>
>    - #31 Change document title to "Live Media Over QUIC - Use cases and
>    Requirements"
>    <https://github.com/fiestajetsam/draft-gruessing-moq-requirements/issues/31>
>    (1 by fiestajetsam) PostBoF
>
> Quicr/quicr-protocol-spec (+3/-0/💬7)
>
> 3 issues created:
>
>    - #5 Client-server, or server push?
>    <https://github.com/Quicr/quicr-protocol-spec/issues/5> (by huitema)
>    - #4 Consider Rush like encodings
>    <https://github.com/Quicr/quicr-protocol-spec/issues/4> (by huitema)
>    - #3 Should there be a concept of media stream?
>    <https://github.com/Quicr/quicr-protocol-spec/issues/3> (by huitema)
>
>    - #5 Client-server, or server push?
>    <https://github.com/Quicr/quicr-protocol-spec/issues/5> (2 by
>    suhasHere)
>    - #4 Consider Rush like encodings
>    <https://github.com/Quicr/quicr-protocol-spec/issues/4> (5 by huitema,
>    suhasHere)
>
> Pull requests fiestajetsam/draft-gruessing-moq-requirements (+0/-0/💬1)
>
>    - #64 Propose near-real time latency
>    <https://github.com/fiestajetsam/draft-gruessing-moq-requirements/pull/64>
>    (1 by maxsharabayko)
>
>    - https://github.com/afrind/moqbof
>    - https://github.com/moq-wg/moq-charter
>    - https://github.com/fiestajetsam/draft-gruessing-moq-requirements
>    - https://github.com/Quicr/quicr-arch-spec
>    - https://github.com/Quicr/quicr-protocol-spec
>
> --
> Moq mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/moq
>