Subject: Re: [MORG] Proposed agenda for the MORG BOF

From: Alexey Melnikov <[email-masked]>
Date: Mon, 14 Jul 2008 18:18:09 +0100

Hi everyone,
I would like to propose the following agenda for the MORG BOF in Dublin:

Agenda bashing                                       ( 5 mins)
BOF Introduction                                     (15 mins)
SEARCH=INTHREAD and THREAD=REFS Extensions
(draft-gulbrandsen-imap-inthread-02.txt)             (20 mins)
New address sort extension to SORT
(draft-karp-morg-sortdisplay-00.txt)                 (15 mins)
IMAP4 Multimailbox SEARCH Extension
(draft-melnikov-imapext-multimailbox-search-03.txt)  (15 mins)
IMAP Extension for per-mailbox/per-server attributes
(draft-daboo-imap-annotatemore-13.txt)               (20 mins)
STATUS-in-LIST
(draft-melnikov-imapext-status-in-list-00.txt)       (10 mins)
New comparators for IMAP (and Sieve)                 (15 mins)
Sorting by relevancy                                 (15 mins)
IMAP keyword management proposal                     ( 5 mins)

Proposed WG Charter Discussion                       (15 mins)
=================================
Total:                                               150 mins

_______________________________________________
MORG mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/morg
Note Well: http://www.ietf.org/maillist.html

---

From: <[email-masked]>
Date: Tue, 15 Jul 2008 16:03:32 +0300

Hi Alexey,
could we take the charter discussions as the first on the list?
Just to put the rest of the meeting into perspective for those (like me) without previous background on this BoF. (Where it comes from and what it aims to achieve.)
Thank you for considering.

Best regards: Zoltán Ördögh
E-mail: zoltan dot ordogh at nokia dot com
Phone: +358 50 386 0566

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of ext Alexey Melnikov
Sent: 14 July, 2008 20:18
To: [email-masked]
Subject: Re: [MORG] Proposed agenda for the MORG BOF

Hi everyone,

Agenda bashing                                       ( 5 mins)
(draft-melnikov-imapext-multimailbox-search-03.txt)  (15 mins) IMAP Extension for per-mailbox/per-server attributes

---

From: Alexey Melnikov <[email-masked]>
Date: Tue, 15 Jul 2008 14:09:00 +0100

>Hi Alexey,
Hi Zoltan,

>Just to put the rest of the meeting into perspective for those (like me) without previous background on this BoF. (Where it comes from and what it aims to achieve.)
This is covered by "BOF Introduction" item on my proposed agenda.
The "charter discussion" item is specifically to discuss whether this 
effort should become a WG and which documents should be in the charter.

---

From: <[email-masked]>
Date: Tue, 15 Jul 2008 16:14:41 +0300

Hi Alexey,
fair enough, thank you. 

-----Original Message-----
From: ext Alexey Melnikov [mailto:[email-masked]] 
Sent: 15 July, 2008 16:09
To: Ordogh Zoltan (Nokia-D-MSW/Tampere)
Cc: [email-masked]
Subject: Re: [MORG] Proposed agenda for the MORG BOF

Hi Zoltan,

>Just to put the rest of the meeting into perspective for those (like 
>me) without previous background on this BoF. (Where it comes from and 
>what it aims to achieve.)
>  
>
This is covered by "BOF Introduction" item on my proposed agenda.
The "charter discussion" item is specifically to discuss whether this effort should become a WG and which documents should be in the charter.