Subject: [MORG] Friends of IMAP dinner in Dublin

From: Alexey Melnikov <[email-masked]>
Date: Mon, 28 Jul 2008 11:11:21 +0100

There is a suggestion to hold now traditional "friends of IMAP" dinner 
this Wednesday. I would ask interested parties to reply to me directly.
Let's meet at 8pm near the IETF Message Board.

_______________________________________________
MORG mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/morg
Note Well: http://www.ietf.org/maillist.html

---

From: Alexey Melnikov <[email-masked]>
Date: Wed, 30 Jul 2008 15:52:55 +0100

> Let's meet at 8pm near the IETF Message Board.

Ok, we are actually will be catching a bus to central Dublin at 7:30pm, 
so let's meet at 7:15pm. Please don't be late!

---

From: <[email-masked]>
Date: Thu, 31 Jul 2008 10:56:59 +0300

Hi all,
I have uploaded the pictures I took here:
http://www.driveway.com/e7n0c4v3s0

Best regards: Zoltán Ördögh
E-mail: zoltan dot ordogh at nokia dot com
Phone: +358 50 386 0566

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of ext Alexey Melnikov
Sent: 30 July, 2008 17:53
To: IMAP Extensions WG; Lemonade WG; [email-masked]
Subject: Re: [MORG] Friends of IMAP dinner in Dublin

> Let's meet at 8pm near the IETF Message Board.

Ok, we are actually will be catching a bus to central Dublin at 7:30pm, so let's meet at 7:15pm. Please don't be late!