Subject: [MORG] Friends of IMAP dinner: Thursday, March 25th

From: Dan Karp <[email-masked]>
Date: Mon, 22 Mar 2010 08:42:31 -0700 (PDT)

We'll be gathering for the now-traditional "Friends of IMAP" dinner
in Anaheim this Thursday evening.  The plan is to meet in the lobby
of the Hilton Anaheim after the technical plenary session (probably
around 7:40pm), then head out to a restaurant.

Please drop me a line if you're interested in attending so we can
get a sense of the group's size.

---

From: Dan Karp <[email-masked]>
Date: Thu, 25 Mar 2010 16:15:55 -0700 (PDT)

> We'll be gathering for the now-traditional "Friends of IMAP" dinner in
> Anaheim this Thursday evening. The plan is to meet in the lobby of the
> Hilton Anaheim after the technical plenary session (probably around
> 7:40pm), then head out to a restaurant.

We have a reservation at Gandhi Palace (515 West Katella Ave.) for 8pm
tonight.

http://maps.google.com/maps?f=d&source=s_d&saddr=777+West+Convention+Way,+Anaheim,+CA+92802+(Hilton+Anaheim)&daddr=515+West+Katella+Avenue,+Anaheim,+CA+92802-3609+(Gandhi+Palace)&hl=en&geocode=FTq_AwIdELX4-CnREHvx3dfcgDHcONpDe3tD9A%3BFZ7MAwId9cT4-CE4Ua1AefvoDinPYRspw9fcgDGxYtZ2iPMzdw&mra=cc&dirflg=w&sll=33.801439,-117.914264&sspn=0.010591,0.011973&ie=UTF8&z=17