Subject: [MORG] [Editorial Errata Reported] RFC5819 (2072)

From: RFC Errata System <[email-masked]>
Date: Thu, 11 Mar 2010 12:02:37 -0800 (PST)

The following errata report has been submitted for RFC5819,
"IMAP4 Extension for Returning STATUS Information in Extended LIST".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=5819&eid=2072

--------------------------------------
Type: Editorial
Reported by: Alfred Hoenes <[email-masked]>

Section: 3.

Original Text
-------------
[ second example, near the bottom of page 3 ]

|  C: A02 LIST (SUBSCRIBED RECURSIVEMATCH)"" % RETURN (STATUS
      (MESSAGES))
   S: * LIST (\Subscribed) "."  "INBOX"
   S: * STATUS "INBOX" (MESSAGES 17)
   S: * LIST () "." "foo" (CHILDINFO ("SUBSCRIBED"))
   S: A02 OK List completed.

Corrected Text
--------------
                                          v
|  C: A02 LIST (SUBSCRIBED RECURSIVEMATCH) "" % RETURN (STATUS
      (MESSAGES))
   S: * LIST (\Subscribed) "."  "INBOX"
   S: * STATUS "INBOX" (MESSAGES 17)
   S: * LIST () "." "foo" (CHILDINFO ("SUBSCRIBED"))
   S: A02 OK List completed.

Notes
-----
Significant space character missing.

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC5819 (draft-ietf-morg-status-in-list-01)
--------------------------------------
Title               : IMAP4 Extension for Returning STATUS Information in Extended LIST
Publication Date    : March 2010
Author(s)           : A. Melnikov, T. Sirainen
Category            : PROPOSED STANDARD
Source              : Message Organization
Area                : Applications
Stream              : IETF
Verifying Party     : IESG

---

From: Barry Leiba <[email-masked]>
Date: Thu, 11 Mar 2010 18:07:14 -0500

> "IMAP4 Extension for Returning STATUS Information in Extended LIST".

Yes, this erratum is correct and should be "verified".

Barry