Subject: Re: [Mpls-interop] Overview uploaded [RESEND]

From: Lou Berger <[email-masked]>
Date: Tue, 13 May 2008 14:44:32 -0400

Malcolm,
         I have a couple of comments on the overview.  I know I'm 
coming late to the "party", so let me know if I'm missing 
something.  (BTW, the slide deck is very useful/helpful).

Slide 24: I think it's important to add protection/recovery to the slide.

Slide 31: How does the segment recovery being discussed align with 
GMPLS segment recovery (rfc4873)?

Slides 51-53, 72: need to reconcile / delineate the usage of 
"segment" in the PW and recovery contexts.

Slide 99: What about signaling mechanism(s)?

That's it for now,
Lou

>https://www.ietf.org/mailman/private/mpls-interop/2008-April/000166.html
>Malcolm Betts betts01 at nortel.com
>Wed Apr 16 05:55:28 PDT 2008
>
>All, I have uploaded version 16 of the overview chart deck:
>http://ties.itu.int/ftp/public/itu-t/ahtmpls/readandwrite/doc_exchange/o
>verview/
>
>Changes from v15:
>
>Picked nits
>
>Added:
>         Executive summary Section
>         Recommendation
>         Role of Ad hoc team, JWT, IETF MPLS Interoperability Design
>Teams
>         Development of RFCs and Recommendations
>
>We expect to upload a v17 later today that will include a schedule and
>dependencies between the RFCs and Recommendations.
>
>
>Malcolm Betts
>Nortel Networks
>Phone: +1 613 763 7860 (ESN 393)
>email: betts01 at nortel.com

_______________________________________________
Mpls-interop mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls-interop

---

From: "Malcolm Betts" <[email-masked]>
Date: Wed, 14 May 2008 11:59:49 -0400

Lou, the overview chart deck (v 22) represents the output from the JWT
investigation around T-MPLS so it is now in effect a "frozen" document.
It will be used as input by the teams writing the framework drafts.
These drafts should reflect further (more detailed) work and should
address your comments.

Malcolm Betts
Nortel Networks
Phone: +1 613 763 7860 (ESN 393)
email: [email-masked]

Confidentiality Notice:  This message and any attachments may contain
information that is privileged and confidential. If you have reason to
believe that you are not the intended recipient or a person responsible
for delivering this message to an intended recipient, you are hereby
notified that any review, dissemination, distribution, or copying of
this message is strictly prohibited. If you have reason to believe that
you are not the intended recipient or a person responsible for
delivering this message to an intended recipient, please contact the
sender immediately by reply email and destroy all copies of the original
message.

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Lou Berger
> Sent: Tuesday, May 13, 2008 2:45 PM
> To: [email-masked]
> Subject: Re: [Mpls-interop] Overview uploaded [RESEND]
> 
> Malcolm,
>          I have a couple of comments on the overview.  I know 
> I'm coming late to the "party", so let me know if I'm missing 
> Slide 31: How does the segment recovery being discussed align 
> with GMPLS segment recovery (rfc4873)?
> 
> >https://www.ietf.org/mailman/private/mpls-interop/2008-April/
> 000166.htm
> >l
> >http://ties.itu.int/ftp/public/itu-t/ahtmpls/readandwrite/doc
> _exchange/
> >o
> >verview/
> >
> >Changes from v15:
> >
> >Picked nits
> >
> >Added:

---

From: Lou Berger <[email-masked]>
Date: Wed, 14 May 2008 21:06:07 -0400

Malcolm,
         Understood.  Although it would probably be useful to have a 
spot to collect comments on it and other "frozen" JWT output...

Lou