Subject: [Mpls-interop] DT agenda for tomorrow

From: Loa Andersson <[email-masked]>
Date: Mon, 12 May 2008 22:19:46 +0200

All,

the MPLS interoperability DT tomorrow will hopefully be short.

- minutes from last time
- follow up on the editor/document list
- confirm the DT charter
- AOB

/Loa

-- 
Loa Andersson

Principal Networking Architect
Acreo AB                           phone:  +46 8 632 77 14
Isafjordsgatan 22                  mobile: +46 739 81 21 64
Kista, Sweden                      email:  [email-masked]
                                            [email-masked]
_______________________________________________
Mpls-interop mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls-interop

---

From: George Swallow <[email-masked]>
Date: Tue, 20 May 2008 10:11:24 -0400

Are we meeting? Is there a dialin #?

...G