Subject: [Mpls-interop] design team charter

From: Loa Andersson <[email-masked]>
Date: Thu, 08 May 2008 13:31:59 +0200

All,

I've written a short charter for the DT (included).

I agree that the name (MEAD Team) is a stretch, but it seems
like that is what you need to do in the IETF now.

Comments on the charter? And please remember to comment
on the document-editor list :) .

I've told Martin V that he'll be one of the editors for
the TAL definition document;  George has accepted to also
be an editor for that document, so I need a heads up from
Rahul (I think I have that implicitly, but be good to
get a mail).

I've also told Martin that he will be an editor for the
MPLS TP OAM requirement, Malcolm and David W needs to nod.

/Loa

/Loa

-- 
Loa Andersson

Principal Networking Architect
Acreo AB                           phone:  +46 8 632 77 14
Isafjordsgatan 22                  mobile: +46 739 81 21 64
Kista, Sweden                      email:  [email-masked]
                                            [email-masked]
_______________________________________________
Mpls-interop mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls-interop

---

From: Loa Andersson <[email-masked]>
Date: Thu, 08 May 2008 13:32:59 +0200

it is good to add atachments  ;)

/Loa

-- 
Loa Andersson