Subject: [Mpls-interop] document/editor list

From: Loa Andersson <[email-masked]>
Date: Wed, 07 May 2008 11:28:35 +0200

All,

here is the list as we discussed yesterday. I've added
Rahul to the TAL definition, and still have an open issue
whether it is me or George that will also work with that
document.

Please help us stress the fact the editor role is committing
to the task to produce the document and have contributing
authors work together, help resolving outstanding issue and
finding consensus text.

If someone wants to really contribute to a particular document
it might be better to do that as a contributing author than as
an editor.

I'll start talking to people that is not on the MPLS InterOp DT,
as of Friday - please send comments to me before that.

/Loa

-- 
Loa Andersson

Principal Networking Architect
Acreo AB                           phone:  +46 8 632 77 14
Isafjordsgatan 22                  mobile: +46 739 81 21 64
Kista, Sweden                      email:  [email-masked]
                                            [email-masked]
    1.     Documenting the JWT advice (MPLS)
           (Loa and Stewart)

    2.     Requirements

    2.1    MPLS TP Requirements (MPLS)
           (Malcolm, Deborah, Ben)

    2.2    MPLS TP OAM Requirements (MPLS)
           (Martin, Malcolm, Dave W)

    3.     MPLS TP Framework (MPLS)
           (Stewart, Matthew, Marc L)

    4.     Solutions documents

    4.1    Transport Alert Label definition (MPLS)
           (Loa alt. George, Martin, Rahul)

    4.2    ACH Definition Framework (PWE3)
           (Lou, Dave W, Matthew)

    4.2.1  OAM procedures document as needed

    4.3.   Survivability documents

    4.3.1  Survivability framework  (MPLS)
           (Nurit, Adrian, Vach)

    4.3.2  Linear protocetion (MPLS)
           (Vach, John, Stewart)

    4.3.3  Survivability Framework for PWs

    4.3.4  Ring protocetion (MPLS)
           (Igor, John, Stewart)

    4.3.5 Other documents as necessary

    4.4   Control Plane Framework (CCAMP)
          (Marc L, Loa, Lou)

    4.4.1 LDP extenstions (PWE3 alt. MPLS)
          (Loa, Ina, Luca)

    4.4.2 RSVP-TE extensions (CCAMP))
          (Lou, George, Rahul)

    4.5   Network management (MPLS)
          Requirements and Framework
          (Dieter, Tom N, Italo)
          The tas here (assigned to Tom N) is to come up 
          with an improved structure

_______________________________________________
Mpls-interop mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls-interop

---

From: Thomas Nadeau <[email-masked]>
Date: Wed, 7 May 2008 08:25:16 -0400

Hi,

	Ask part of my task to look at the structure for the OAM/mgmt stuff,  
it seems to me that section 2.2 should have both OAM and management  
requirements and be called "MPLS TP Operations and Management/ 
Maintenance Requirements", and then the "Management Requirements"  
piece be lifted out of my section, so that it is now called "MPLS TP  
OAM Framework".  Now given that, what you have in 4.2.1 that could  
likely be folded into this one unless specific modifications to  
protocols need to be made. Also, in the case that stuff is needed as  
modifications to protocols, it should either be captured as  
subsections in *each* of the sections () or moved to a major  
subsection on its own (standalone document).  Right now, its just a  
subsection under ACH, which to me, only covers part of it.

	--Tom

>          with an improved  
> structure_______________________________________________

---

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 7 May 2008 13:53:46 +0100

If you're looking for more OAM document editors, I volunteer Nurit ;-)

Actually, she has already done quite a bit of work on this.

A

---

From: Thomas Nadeau <[email-masked]>
Date: Wed, 7 May 2008 09:03:20 -0400

I was only asked to review the structure and am giving a
proposal for reworking the TOC/doc structure based on that.  In fact,
if we adopt what I am suggesting, we might need FEWER editors. *)

	--Tom

On May 7, 2008, at 8:53 AM, Adrian Farrel wrote:

> ----- Original Message ----- From: "Thomas Nadeau" <[email-masked] 
> >
>> Ask part of my task to look at the structure for the OAM/mgmt  
>> stuff,  it seems to me that section 2.2 should have both OAM and  
>> management  requirements and be called "MPLS TP Operations and  
>> Management/ Maintenance Requirements", and then the "Management  
>> Requirements"  piece be lifted out of my section, so that it is now  
>> called "MPLS TP  OAM Framework".  Now given that, what you have in  
>> 4.2.1 that could  likely be folded into this one unless specific  
>> modifications to  protocols need to be made. Also, in the case that  
>> stuff is needed as  modifications to protocols, it should either be  
>> captured as  subsections in *each* of the sections () or moved to a  
>> major  subsection on its own (standalone document).  Right now, its  
>> just a  subsection under ACH, which to me, only covers part of it.
>> --Tom
>>> All,
>>>

---

From: Loa Andersson <[email-masked]>
Date: Thu, 08 May 2008 10:21:28 +0200

Tom,

Thomas Nadeau wrote:
> OAM Framework".  

did you intend to say "MPLS TO Network Management Framework"  ?

Now given that, what you have in 4.2.1 that could
> subsection on its own (standalone document).  

my intention was to have a standalone document for each numbered
item (where editors has been suggested)

/Loa

> Right now, its just a  

-- 
Loa Andersson

                                            [email-masked]

---

From: Thomas Nadeau <[email-masked]>
Date: Thu, 8 May 2008 12:11:13 -0400

On May 8, 2008, at 4:21 AM, Loa Andersson wrote:

>> called "MPLS TP  OAM Framework".
>

	No, TP == Transport Profile.

>> protocols need to be made. Also, in the case that stuff is needed  
>> as  modifications to protocols, it should either be captured as   
>> Right now, its just a  subsection under ACH, which to me, only  
>> covers part of it.
>> 	--Tom
>>> All,
>>>

---

From: Loa Andersson <[email-masked]>
Date: Thu, 08 May 2008 18:23:33 +0200

All,

the ietf.org has been down, the mails are now coming through,
but sometimes in a funny order.

>     No, TP == Transport Profile.

so "MPLS TP Network Management Framework"  ???

/Loa
>>> Right now, its just a  subsection under ACH, which to me, only covers 
>>> part of it.
>>>     --Tom
>>>> All,
>>>>

-- 
Loa Andersson