Subject: [Mpls-interop] charter updated after discussion

From: Loa Andersson <[email-masked]>
Date: Thu, 15 May 2008 11:49:41 +0200

All,

I've updated the MPLS Interoperability DT (the MEAD Team)
charter according to the discussion on the meeting last
Tuesday. I've also added milestones from JWT slide deck.

http://www.tla-group.com/~loa/mead-team-charter.pdf

Comments?

/Loa

-- 
Loa Andersson

Principal Networking Architect
Acreo AB                           phone:  +46 8 632 77 14
Isafjordsgatan 22                  mobile: +46 739 81 21 64
Kista, Sweden                      email:  [email-masked]
                                            [email-masked]
_______________________________________________
Mpls-interop mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls-interop

---

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 15 May 2008 11:45:33 +0100

Thanks,

That addresses my concern.

Adrian