Subject: [Mpls-interop] agenda for the MPLS InterOp DT meeting MAy 6

From: Loa Andersson <[email-masked]>
Date: Tue, 06 May 2008 14:16:09 +0200

All,

included are a tentative agenda for tonites meeting. The
numbering is a bit odd, but mostly depends on that I
included a already numbered list.

The agenda reflects the current thinking of myself and
some people I've had the chance to talk to and exchange
emails with over the last couple of days.

Agenda for the MPLS InterOp DT meeting May 6 2008
-------------------------------------------------

a. Where are we? Are all the tasks we had when we started
    reached?
    Malcolm and David

b. Next steps

b.a Future of the MPLS Interop DT
     Re-charter the dt?
     New names - Lou Berger

b.b CCAMP, MPLS and PWE3 charter updates
     proposed update:
     "- Include extensions to the [MPLS, PWE3, CCAMP] protocols
        necessary to fulfill an MPLS Transport Profile (MPLS TP),
        the work on the MPLS TP needs to be coordinated between
        the three working groups (MPLS, PWE3 and CCAMP) that
        are chartered to do MPLS TP work."

b.c. WG chair proposal for appointing editors for
      proposed documents.
      This is for comments!!
      Note that we have not talked to all the people proposed
      for editorship roles.
      The role of an editor is very much a document guardian, he
      or she is very likely also a contributing author, but we
      expect many more contributing authors for each document.
      The document structure is more or less copied from the JWT
      slide deck though we have filled in a bit.

      For those of you that are on the call and proposed as an
      editor please reflect a bit and see this is what you want to
      do, again being an editor does not stop you from contributing
      to other documents, sometimes this very much preferred.

    1.     Documenting the JWT advice (MPLS)
           (Loa and Stewart)

    2.     Requirements

    2.1    MPLS TP Requirements (MPLS)
           (Malcolm, Deborah, Ben)

    2.2    MPLS TP OAM Requirements (MPLS)
           (Martin, Malcolm, Dave W)

    3.     MPLS TP Framework (MPLS)
           (Stewart, Matthew)

    4.     Solutions documents

    4.1    Transport Alert Label definition (MPLS)
           (Loa alt. George, Martin)

    4.2    ACH Definition (PWE3)
           (Lou, Dave W, Matthew)

    4.3.   Survivability documents

    4.3.1  Survivability framework  (MPLS)
           (Nurit, Adrian, Vach)

    4.3.2  Ring protocetion (MPLS)
           (Igor, John, Stewart)

    4.3.3 Other documents as necessary

    4.5   Control Plane (PWE3)
          (Marc L, Loa, Lou)

    4.5.1 LDP extenstions (PWE3 alt. MPLS)
          (Loa, Ina, Luca)

    4.5.2 RSVP-TE extensions (PWE3 alt CCAMP))
          (Lou, George, Rahul)

    4.6   Network management (MPLS)
          requirements and Framework
          (Dieter, Tom N, Italo)

-- 
Loa Andersson

Principal Networking Architect
Acreo AB                           phone:  +46 8 632 77 14
Isafjordsgatan 22                  mobile: +46 739 81 21 64
Kista, Sweden                      email:  [email-masked]
                                            [email-masked]
_______________________________________________
Mpls-interop mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls-interop

---

From: "LASSERRE, Marc \(Marc\)" <[email-masked]>
Date: Tue, 6 May 2008 15:24:41 +0200

Loa,

Thanks for sending a proposed agenda.
Here are some comments that you may want to take into account:

- 4.2: ACH definition should be part of MPLS instead of PWE3
- 4.5: PWE3 control plane does not require specific changes for T-MPLS
(T-LDP remains unchanged since VCCV is already supported)
- 4.5.1: LDP does not require new extensions since only RSVP-TE is to be
used with MPLS-TP

Marc & Matthew

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Loa Andersson
Sent: mardi 6 mai 2008 14:16
To: [email-masked]
Subject: [Mpls-interop] agenda for the MPLS InterOp DT meeting MAy 6

All,

b. Next steps

    2.     Requirements

    4.     Solutions documents

    4.5   Control Plane (PWE3)
          (Marc L, Loa, Lou)

-- 
Loa Andersson

---

From: Loa Andersson <[email-masked]>
Date: Tue, 06 May 2008 16:42:50 +0200

Marc,

4.5 is a copy/paste mistake it should be Control Plane (CCAMP)

/Loa

-- 
Loa Andersson