Subject: [Mpls-interop] managing the MEAD team list

From: "Loa Andersson" <[email-masked]>
Date: Mon, 20 Apr 2009 14:10:34 +0200 (CEST)

All,

we have a comparatively high number of MEAD team members
on our mailing list, as compared the number of people that
are active and contributing.

A couple of month ago I tried to reduce the number of team
members by asking people to voluntarily resign from the
mailing list. There were no response to this, this could
be interpreted as a genuine interest and that we have the
people we should have on the mailing list; or it could
mean that the interest is so low that people didn't care to
respond.

This time we'll it the opposite way, you will have to actively
send a request to be *kept on the list after May 11th*.

/Loa

PS

The supporting ADs, mpls and pwe3 wg chairs are already listed
as if they sent positive request :), you won't be let off the
hook that easily ;)

---

From: "BUSI ITALO" <[email-masked]>
Date: Tue, 21 Apr 2009 03:40:30 +0200

Loa,

I would like to = be *kept on the list after May 11th*. 

Thanks, Italo

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Loa Andersson
> Sent: Monday, April 20, 2009 5:11 AM
> To: [email-masked]
> Subject: [Mpls-interop] managing the MEAD team list
> 
> All,
> 
> _______________________________________________
> Mpls-interop mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls-interop
>

---

From: "Annamaria Fulignoli" <[email-masked]>
Date: Tue, 21 Apr 2009 09:20:00 +0200

Hi Loa,

I'd like to be *kept on the list after May 11th*. 

Regards,
Annamaria

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Loa Andersson
Sent: lunedì 20 aprile 2009 14.11
To: [email-masked]
Subject: [Mpls-interop] managing the MEAD team list

All,

we have a comparatively high number of MEAD team members on our mailing list, as compared the number of people that are active and contributing.

A couple of month ago I tried to reduce the number of team members by asking people to voluntarily resign from the mailing list. There were no response to this, this could be interpreted as a genuine interest and that we have the people we should have on the mailing list; or it could mean that the interest is so low that people didn't care to respond.

This time we'll it the opposite way, you will have to actively send a request to be *kept on the list after May 11th*.

/Loa

PS

The supporting ADs, mpls and pwe3 wg chairs are already listed as if they sent positive request :), you won't be let off the hook that easily ;)

---

From: "Lam, Hing-Kam \(Kam\)" <[email-masked]>
Date: Tue, 21 Apr 2009 09:31:03 -0500

Hi Loa,

Regards,

Kam

> From: [email-masked]
[mailto:[email-masked]]

> On Behalf Of Loa Andersson

> Sent: Monday, April 20, 2009 8:11 AM

---

From: "Sprecher, Nurit (NSN - IL/Hod HaSharon)" <[email-masked]>
Date: Tue, 21 Apr 2009 16:35:54 +0200

I would like to be *kept on the list after May 11th"

Nurit

________________________________

From: [email-masked]
[mailto:[email-masked]] On Behalf Of ext Lam, Hing-Kam
(Kam)
Sent: Tuesday, April 21, 2009 5:31 PM
To: [email-masked]; [email-masked]
Subject: Re: [Mpls-interop] managing the MEAD team list

Hi Loa,

Regards,

Kam

---

From: Thomas Walsh <[email-masked]>
Date: Tue, 21 Apr 2009 11:16:02 -0400

Loa,

Can people reply privately directly to you on the May 11 request?  Help to keep the list traffic down.

Tom

________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of Sprecher, Nurit (NSN - IL/Hod HaSharon)
Sent: Tuesday, April 21, 2009 7:36 AM
To: [email-masked]; [email-masked]
Subject: Re: [Mpls-interop] managing the MEAD team list

From: [email-masked] [mailto:[email-masked]] On Behalf Of ext Lam, Hing-Kam (Kam)

Hi Loa,

Regards,

Kam

> From: [email-masked] [mailto:[email-masked]]

---

From: Loa Andersson <[email-masked]>
Date: Tue, 21 Apr 2009 17:23:46 +0200

Tom,

yes - most has done so.

Tom is correct, keep this traffic of the list.

/Loa

Thomas Walsh wrote:
> ------------------------------------------------------------------------
> 
> *From:* [email-masked] 
> [mailto:[email-masked]] *On Behalf Of *Sprecher, Nurit 
> (NSN - IL/Hod HaSharon)
> *Sent:* Tuesday, April 21, 2009 7:36 AM
> *To:* [email-masked]; [email-masked]
> *Subject:* Re: [Mpls-interop] managing the MEAD team list
> 
>  
> 
> I would like to be *kept on the list after May 11^th "
> 
> Nurit
> 
>  
> 
> ------------------------------------------------------------------------
> 
> *From:* [email-masked] 
> [mailto:[email-masked]] *On Behalf Of *ext Lam, Hing-Kam 
> (Kam)
> *Sent:* Tuesday, April 21, 2009 5:31 PM
> *To:* [email-masked]; [email-masked]
> *Subject:* Re: [Mpls-interop] managing the MEAD team list
> 
>  
> 
> Hi Loa,
> 
>  
> 

-- 

Loa Andersson

Sr Strategy and Standards Manager    phone:  +46 10 717 52 13
Ericsson ///                                 +46 767 72 92 13 

                                       email:  [email-masked]
                                               [email-masked]
                                               [email-masked]