Subject: [Mpls-interop] how will be in Sophia for the ITU-T meeting in May?

From: Loa Andersson <[email-masked]>
Date: Fri, 24 Apr 2009 17:00:08 +0200

All,

I'd need to know wo will be in Sophia for the SG15 interim May 25-29.

Please respond to me directly, no need to clatter the list with more
administrative mails.

/Loa
-- 

Loa Andersson

Sr Strategy and Standards Manager    phone:  +46 10 717 52 13
Ericsson ///                                 +46 767 72 92 13 

                                       email:  [email-masked]
                                               [email-masked]
                                               [email-masked]

---

From: "Annamaria Fulignoli" <[email-masked]>
Date: Fri, 24 Apr 2009 17:35:29 +0200

I'll attend the meeting.
BR
Annamaria

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Loa Andersson
Sent: venerdì 24 aprile 2009 17.00
To: MEAD team
Subject: [Mpls-interop] how will be in Sophia for the ITU-T meeting in May?

All,

Please respond to me directly, no need to clatter the list with more administrative mails.

/Loa
-- 

Loa Andersson

_______________________________________________
Mpls-interop mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls-interop