Subject: [Mpls-interop] mead team meeting Tue April 14

From: Loa Andersson <[email-masked]>
Date: Mon, 13 Apr 2009 14:24:20 +0200

Team,

as we said last Tuesday we will have a MEAD team meeting tomorrow to
discuss what we will do with the OAM solutions documents.

The ITU+T has required a mpls-tp-oam-protocol-def documents, it is
still undecided whether this is one or more document(s), but we need
to decide as quickly as possible.

I've asked Stewart, George and Dave to coordinate themselves and set
up a WebEx conf call, at the same time as usual.

Watch out for an mail invitation for either of them.

I will be traveling bout should not have a problem calling in.

/Loa

-- 

Loa Andersson

Sr Strategy and Standards Manager    phone:  +46 10 717 52 13
Ericsson ///                                 +46 767 72 92 13 

                                       email:  [email-masked]
                                               [email-masked]
                                               [email-masked]

---

From: "Annamaria Fulignoli" <[email-masked]>
Date: Mon, 13 Apr 2009 20:47:06 +0200

I Loa and all,
I cannot attend the meeting tomorrow;  I wonder if it could be possible to have this meeting 
On 16 of April ( two days later ) 

Thank you all very much in advance,
Annamaria

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Loa Andersson
Sent: lunedì 13 aprile 2009 14.24
To: MEAD team
Subject: [Mpls-interop] mead team meeting Tue April 14

Team,

as we said last Tuesday we will have a MEAD team meeting tomorrow to discuss what we will do with the OAM solutions documents.

The ITU+T has required a mpls-tp-oam-protocol-def documents, it is still undecided whether this is one or more document(s), but we need to decide as quickly as possible.

I've asked Stewart, George and Dave to coordinate themselves and set up a WebEx conf call, at the same time as usual.

/Loa

-- 

Loa Andersson

_______________________________________________
Mpls-interop mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls-interop

---

From: "Sprecher, Nurit (NSN - IL/Hod HaSharon)" <[email-masked]>
Date: Tue, 14 Apr 2009 10:41:50 +0200

Hi,
That was exactly my request.
I would really like to participate in this meeting. However, it is our Jewish Passover and unfortunately I cannot make it tonight.  
I'll really appreciate if we can postpone the meeting to Thursday.
Best regards,
Nurit

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of ext Annamaria Fulignoli
Sent: Monday, April 13, 2009 9:47 PM
To: Loa Andersson; MEAD team
Subject: Re: [Mpls-interop] mead team meeting Tue April 14

I Loa and all,

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Loa Andersson
Sent: lunedì 13 aprile 2009 14.24
To: MEAD team
Subject: [Mpls-interop] mead team meeting Tue April 14

Team,

/Loa

-- 

Loa Andersson

---

From: Stewart Bryant <[email-masked]>
Date: Tue, 14 Apr 2009 12:02:13 +0100

I have set it up as per request original  - I will change it if requested

Stewart

---

From: "Loa Andersson" <[email-masked]>
Date: Tue, 14 Apr 2009 16:54:51 +0200 (CEST)

All,

not responding to the specific request about moving this meeting.

In general there are several valid reasons not to do a meeting at
a specific time or date; and an equally valid number of reasons to
do at that specific time. A couple of meetings back I took the decision
to run it although I couldn't participate myself.

I also know that moving it to Wed or Thu will make it impossible
for other people who really like to attend to dos so.

So I'm going to stick to the time and date we have had so far,
6pm in my part of the world, that time causes some problem and
resolve other. I can only hope that sticking to one fixed time
will make possible for you all to plan around it.

/Loa

> I would really like to participate in this meeting. However, it is our
> Jewish Passover and unfortunately I cannot make it tonight.
> The ITU+T has required a mpls-tp-oam-protocol-def documents, it is still
> undecided whether this is one or more document(s), but we need to decide
> as quickly as possible.
>
> I've asked Stewart, George and Dave to coordinate themselves and set up a
> WebEx conf call, at the same time as usual.
>