Subject: [Mpls-interop] time for the mead team meeting on April 28

From: Loa Andersson <[email-masked]>
Date: Thu, 23 Apr 2009 10:44:01 +0200

All,

I have a request to move the meeting on April 28 one hour earlier.
Any objections?

/Loa
-- 

Loa Andersson

Sr Strategy and Standards Manager    phone:  +46 10 717 52 13
Ericsson ///                                 +46 767 72 92 13 

                                       email:  [email-masked]
                                               [email-masked]
                                               [email-masked]

---

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 23 Apr 2009 11:13:16 +0100

Loa,
Assuming you mean the new start time is 4pm UK, this works for me.

A

---

From: Loa Andersson <[email-masked]>
Date: Thu, 23 Apr 2009 04:27:45 -0700

Yes - that is the request

/Loa

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Adrian Farrel
Sent: Thursday, April 23, 2009 12:13 PM
To: Loa Andersson; MEAD team
Subject: Re: [Mpls-interop] time for the mead team meeting on April 28

Loa,

A

> I have a request to move the meeting on April 28 one hour earlier.

_______________________________________________
Mpls-interop mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls-interop

---

From: "Sprecher, Nurit (NSN - IL/Hod HaSharon)" <[email-masked]>
Date: Thu, 23 Apr 2009 15:11:57 +0200

Me as well.

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of ext Loa Andersson
Sent: Thursday, April 23, 2009 2:28 PM
To: Adrian Farrel; Loa Andersson; MEAD team
Subject: Re: [Mpls-interop] time for the mead team meeting on April 28

/Loa

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Adrian Farrel
Sent: Thursday, April 23, 2009 12:13 PM
To: Loa Andersson; MEAD team
Subject: Re: [Mpls-interop] time for the mead team meeting on April 28

Loa,

A

---

From: "Sprecher, Nurit (NSN - IL/Hod HaSharon)" <[email-masked]>
Date: Thu, 23 Apr 2009 15:15:04 +0200

I meant "works for me as well". 

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of ext Sprecher, Nurit
(NSN - IL/Hod HaSharon)
Sent: Thursday, April 23, 2009 4:12 PM
To: ext Loa Andersson; Adrian Farrel; Loa Andersson; MEAD team
Subject: Re: [Mpls-interop] time for the mead team meeting on April 28

Me as well.

-----Original Message-----

/Loa

-----Original Message-----

Loa,

A

---

From: George Swallow <[email-masked]>
Date: Thu, 23 Apr 2009 10:41:06 -0400

OK by me.

---

From: Thomas Walsh <[email-masked]>
Date: Thu, 23 Apr 2009 15:38:51 -0400

Rahul and I are OK with the time.  Thanks.

> From: [email-masked] [mailto:[email-masked]]
> On Behalf Of Loa Andersson
> Sent: Thursday, April 23, 2009 1:44 AM
> To: MEAD team
> Subject: [Mpls-interop] time for the mead team meeting on April 28
> 
> All,
>

---

From: Ben Niven-Jenkins <[email-masked]>
Date: Fri, 24 Apr 2009 11:06:35 +0100

I will struggle but I always struggle to make the MEAD calls so have it when
it suits the others.

---

From: Martin Vigoureux <[email-masked]>
Date: Fri, 24 Apr 2009 13:21:53 +0200

Loa,

no objection on my side.

-m

---

From: Huub van Helvoort <[email-masked]>
Date: Fri, 24 Apr 2009 16:28:13 +0200

Hej Loa,

> I have a request to move the meeting on April 28 one hour earlier.

No, but I may be late in calling in as I ave another meeting
that should finish at 5 CET.

Regards, Huub.

-- 
================================================================
                   http://www.van-helvoort.eu/
================================================================
Always remember that you are unique...just like everyone else...