Subject: [Mpls-interop] doodle on possible mead team meeting in June

From: Loa Andersson <[email-masked]>
Date: Wed, 29 Apr 2009 15:30:42 +0200

All,

since we decided not to have the MEAD meeting in Sophia, we'll
need to do it some other place.

The technical agenda will be to nail down the OAM solutions.
White board sessions!

I've created a doodle:

http://www.doodle.com/hmus2qq8edhn4wn4

The alternatives are

San Jose (SJ) June 2 - 4

UK            June 2 - 4

Kista         June 2 - 4

San Jose (SJ) June 7 - 11

UK            June 7 - 11

Kista         June 7 - 11

You all know San Jose, for UK I'm still looking for a host and
a facility (volunteers?), Kista is just north of Stockholm
(between  Stockholm and the airport) I count on Ericsson
and/or Acreo as hosts.

Possible host in San Jose is Ericsson, Juniper and Cisco.

Please fill in the doodle soon, I will need to move on this.

May 11th is the dead line.

If you can do either the first or the second week, comment if you
have a preference.

/Loa
-- 

Loa Andersson

Sr Strategy and Standards Manager    phone:  +46 10 717 52 13
Ericsson ///                                 +46 767 72 92 13 

                                       email:  [email-masked]
                                               [email-masked]
                                               [email-masked]

---

From: "Lam, Hing-Kam \(Kam\)" <[email-masked]>
Date: Wed, 29 Apr 2009 09:17:12 -0500

Loa,

I know several people in Q9, Q12, & Q14 (including myself) have meetings
the last week of May (Sophia-Antipolis) AND first week of June (Geneva).
So June 2-4 will be a conflict, and June 7-11 will mean back-to-back
three weeks in a roll.

Is it possible to have an alternative date that is further away from
early June? 

Regards,
Kam

> -----Original Message-----
> From: [email-masked]
[mailto:[email-masked]]
> On Behalf Of Loa Andersson
> Sent: Wednesday, April 29, 2009 9:31 AM
> To: MEAD team
> Subject: [Mpls-interop] doodle on possible mead team meeting in June
> 
> All,
> 
>                                                [email-masked]
> 
> 
> _______________________________________________
> Mpls-interop mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls-interop

---

From: "Malcolm Betts" <[email-masked]>
Date: Wed, 29 Apr 2009 10:24:15 -0400

Me too so I could not attend any of those weeks, something after June
14th may be possible.

Malcolm Betts
Nortel Networks
Phone: +1 613 763 7860 (ESN 393)
email: [email-masked]

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Lam, Hing-Kam (Kam)
Sent: Wednesday, April 29, 2009 10:17 AM
To: Loa Andersson; MEAD team
Subject: Re: [Mpls-interop] doodle on possible mead team meeting in June

Loa,

Regards,
Kam

> since we decided not to have the MEAD meeting in Sophia, we'll need to

> do it some other place.
> You all know San Jose, for UK I'm still looking for a host and a 
> facility (volunteers?), Kista is just north of Stockholm (between  
> Stockholm and the airport) I count on Ericsson and/or Acreo as hosts.
> 
> If you can do either the first or the second week, comment if you have

> a preference.

---

From: Loa Andersson <[email-masked]>
Date: Wed, 29 Apr 2009 17:08:33 +0200

All,

you can stop filling the doodle, I've alread got to many
responses saying that these weeks won't work.

I'll close the doodle and come up with some different.

/Loa

-- 

Loa Andersson

---

From: Huub van Helvoort <[email-masked]>
Date: Wed, 29 Apr 2009 17:12:32 +0200

+1

Regards, Huub.

-- 
================================================================
                   http://www.van-helvoort.eu/
================================================================
Always remember that you are unique...just like everyone else...

---

From: Thomas Walsh <[email-masked]>
Date: Wed, 29 Apr 2009 17:09:42 -0400

+1

I agree with the decision.  I did find it a bit amusing that being on California time, the issue was opened and closed before we even woke up out here for the new day.  

> From: [email-masked] [mailto:[email-masked]]
> On Behalf Of Huub van Helvoort
> Sent: Wednesday, April 29, 2009 8:13 AM
> Cc: MEAD team