Subject: [Mpls-interop] meeting in Sophia

From: Loa Andersson <[email-masked]>
Date: Mon, 20 Apr 2009 16:40:51 +0200

All,

the ITU-T SG15 will have an Interim meeting in Sophia Antipolis
May 25-29 2009.

This means that some of the active MEAD team members will be
in Sophia for this week.

At the MEAD team meeting last week we discussed the possibility to
have a white board session in Sophia to discuss the way forward for
the MPLS-TP OAM solutions.

The ITU-T has allocated a meeting room for the MEAD team to have
this meeting. The white board session will take place and include
all MEAD team members that are available and interested.

The meeting is tentatively scheduled to start Wednesday morning at
9am (Room to be announced) and will last the entire day.

Note that I have to confirm this planning with Malcolm, so we won't
collide with Q12/15 meetings.

/Loa

-- 

Loa Andersson

Sr Strategy and Standards Manager    phone:  +46 10 717 52 13
Ericsson ///                                 +46 767 72 92 13 

                                       email:  [email-masked]
                                               [email-masked]
                                               [email-masked]

---

From: Thomas Walsh <[email-masked]>
Date: Wed, 22 Apr 2009 14:09:22 -0400

Loa,

Some questions to clarify the status of the Wednesday MEAD meeting ... probably for Malcolm as well:

1) If MEAD meets on Wednesday in Sophia, does that mean there will be no parallel ITU-T meetings in Q9, Q10, Q12, and Q14 on MPLS-TP that day or will those questions also continue work on Wednesday?

2) Is the MEAD meeting open to non MEAD members (e.g., ITU-T attendees for example).

3) Is this an official MEAD meeting or just an informal gathering with no status.  That is, can this meeting make agreements for the entire MEAD Team for example?

Thanks,

Tom

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> On Behalf Of Loa Andersson
> Sent: Monday, April 20, 2009 7:41 AM
> To: MEAD team
> Subject: [Mpls-interop] meeting in Sophia
> 
> All,
> 
> _______________________________________________
> Mpls-interop mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls-interop

---

From: Loa Andersson <[email-masked]>
Date: Wed, 22 Apr 2009 20:47:34 +0200

Tom,

Thomas Walsh wrote:
> 1) If MEAD meets on Wednesday in Sophia, does that mean there will
> be no parallel ITU-T meetings in Q9, Q10, Q12, and Q14 on MPLS-TP 
> that day or will those questions also continue work on Wednesday?

I need to confirm this with Malcolm, but that is my intention.

> (e.g., ITU-T attendees for example).

no

> 
> 3) Is this an official MEAD meeting or just an informal gathering 
 > with no status.  That is, can this meeting make agreements for the
 > entire MEAD Team for example?

this is a trick question, there are nothing formal about an IETF
design team, everything is informal, all agreements need to be confirmed
as a rough consensus by wg chairs or ADs

on the other hand we take decisions on order to move forward, it is
likely that this happen in Sophia also, what is the point?

/Loa

-- 

Loa Andersson

---

From: Thomas Walsh <[email-masked]>
Date: Wed, 22 Apr 2009 15:45:09 -0400

Thanks Loa.  

The point was not to devise a trick question. So my apology on how it might be interpreted as such.  No the point was to try and figure out who needs to be present in Sophia on Wednesday for MEAD.  

For example, people are travelling to Sophia to work on ITU-T Recommendations.  That means the audience present in Sophia is largely composed of ITU-T participants.  

But if we also hold a MEAD meeting, we may find some people would need travel just for the one day MEAD session who are not planning to attend ITU sessions.  If these folks do not travel, then we do not have a broad representation of IETF expert opinions also present.

Not a trick question.  It's a logistics question.  

Now to your other point about a design team not being formal and requiring a rough consensus of wg chairs and AD.  MEAD has grown to the point where, in my opinion, it hardly looks like a design team anymore. It's starting to take on the appearance of a wg (13 active drafts is more than some wgs have) but on the other hand it doesn't have the visibility in IETF of a wg group.

So if MEAD takes a decision in Sophia on OAM for example, it has set a direction.  That direction is possibly represented by less than the entire MEAD team and certainly not by the entire mpls wg.

Perhaps, it is time to move the OAM discussion (other than requirements which should stay in MEAD) into mpls wg.  This would lessen the huge work load of MEAD and let us make progress with ITU on completing the requirements.

By doing this we can have parallel work in MEAD and mpls wg and make faster progress.  

In any event, I do not expect all the MEAD IETF experts will be in Sophia.  This is an important discussion and should involve all the mpls wg.

Tom

> From: Loa Andersson [mailto:[email-masked]]
> Sent: Wednesday, April 22, 2009 11:48 AM
> To: Thomas Walsh
> Cc: MEAD team
> Subject: Re: [Mpls-interop] meeting in Sophia
> 
> Tom,
> 
> 
> Thomas Walsh wrote:
> > Loa,
> >