Subject: Re: [mpls-tp] working group last call on draft-ietf-mpls-tp-requirements-08.txt

From: hejia 48726 <[email-masked]>
Date: Mon, 01 Jun 2009 21:47:57 +0800

Hi All,

One minor comment about Requirement 21

"21  A solution MUST be defined to support dynamic provisioning and
       restoration of MPLS-TP transport paths via a control plane."

I'm wondering whether this is better to be included in Section 2.4, which focuses on control plane requirements, rather than in Section 2.1(General requirements).

Thanks!
B.R.
Jia 

******************************************************************************************
 This email and its attachments contain confidential information from HUAWEI, which is intended only for the person or entity whose address is listed above. Any use of the information contained here in any way (including, but not limited to, total or partial disclosure, reproduction, or dissemination) by persons other than the intended recipient(s) is prohibited. If you receive this email in error, please notify the sender by phone or email
 immediately and delete it!
 *****************************************************************************************

----- 原邮件 -----
发件人: Loa Andersson <[email-masked]>
日期: 星期一, 五月 18日, 2009 下午11:34
主题: working group last call on draft-ietf-mpls-tp-requirements-08.txt
收件人: [email-masked], [email-masked], [email-masked], [email-masked]

> Working Group(s),
> 
> this is to start a two week working group last call on
> http://tools.ietf.org/id/draft-ietf-mpls-tp-requirements-08.txt
> 
> The document has been updated to address all comments received in the
> earlier working group last call and comments received from the
> ITU-T ad hoc team on MPLS-TP.
> 
> Please send your comments to the mpls-tp mailing list.
> 
> The working group last call ends on June 1st.
> 
> /Loa
> -- 
> 
> 
> Loa Andersson
> 
> Sr Strategy and Standards Manager    phone:  +46 10 717 52 13
> Ericsson ///                                 +46 767 72 92 13 
> 
> 
>                                       email:  
> [email-masked]                                         
>      [email-masked]
>                                               [email-masked]
> 
> 
> 
>

---

From: Ben Niven-Jenkins <[email-masked]>
Date: Tue, 02 Jun 2009 16:03:54 +0100

Jia,

Thanks for the comment. I prefer to leave it where it is in section 2.1 as I
consider it a general requirement which the control plane section then goes
on to define more detailed specific requirements related to the control
plane. It also seems to flow nicely as the preceeding requirement talks
about the same thing with respect to the management plane.

However if you feel strongly about moving it I can do that.

let me know what you think.
Ben

On 01/06/2009 14:47, "hejia 48726" <[email-masked]> wrote:

> I'm wondering whether this is better to be included in Section 2.4, which
> focuses on control plane requirements, rather than in Section 2.1(General
> requirements).
> 
> Thanks!
> B.R.
> Jia 
> 
>  This email and its attachments contain confidential information from HUAWEI,
> which is intended only for the person or entity whose address is listed above.
> Any use of the information contained here in any way (including, but not
> limited to, total or partial disclosure, reproduction, or dissemination) by
> persons other than the intended recipient(s) is prohibited. If you receive
> this email in error, please notify the sender by phone or email
> _______________________________________________
> mpls-tp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls-tp

---

From: hejia 48726 <[email-masked]>
Date: Wed, 03 Jun 2009 15:44:55 +0800

Hi Ben,

Thanks for your response. I prefer to move it since the control plane section(Section 2.4) makes clearer the role of control plane in MPLS-TP.

Hope this does not bring much trouble to you regarding the change of serial number ;-)

Best Regards,
Jia

----- 原邮件 -----
发件人: Ben Niven-Jenkins <[email-masked]>
日期: 星期二, 六月 2日, 2009 下午11:05
主题: Re: [mpls-tp] working group last call on draft-ietf-mpls-tp-requirements-08.txt
收件人: hejia 48726 <[email-masked]>, [email-masked]

> on to define more detailed specific requirements related to the 
> controlplane. It also seems to flow nicely as the preceeding 
> requirement talks
> > focuses on control plane requirements, rather than in Section 
> 2.1(General> requirements).
> > 
> > Thanks!
> > B.R.
> > Jia 
> > 
> > 
> ******************************************************************************> ************
> ******************************************************************************> ***********
> > 
> > ----- 原邮件 -----
> > 主题: working group last call on draft-ietf-mpls-tp-requirements-
> 08.txt> 收件人: [email-masked], [email-masked], [email-masked], 
> [email-masked]> 
> >> Working Group(s),
> >>

---

From: Ben Niven-Jenkins <[email-masked]>
Date: Mon, 22 Jun 2009 23:28:16 +0100

Colleagues,

All comments received during this WG LC have been resolved and a new version
of the draft is available here:
http://www.ietf.org/internet-drafts/draft-ietf-mpls-tp-requirements-09.txt

I have attached an HTML document detailing the received WG LC comments and
the resolutions.

The document is also available here:
http://www.niven-jenkins.co.uk/MPLS-TP/MPLS-TPReqs2ndWGLC.htm

Ben