Subject: [mpls-tp] Query definition of packet loss

From: Chris Benson <[email-masked]>
Date: Fri, 26 Jun 2009 16:03:00 -0700 (PDT)

Hi folks,

Please forgive me for what might me a lamentably
simple question, during my introduction to MPLS-TP.

In draft-ietf-mpls-tp-nm-req-01, Section 7.1, I seek
a more specific definition of raw packet loss, required
to determine loss ratio, SES, etc.

What kinds of packet loss are intended to be counted
by this metric? Is this just a count of packets that
fail to be "encapsulated" and transmitted from a specific
LSR?  Does it only count packets dropped with no
transmission attempted (e.g. by MPLS itself because
of inappropriate label values, etc.)?

Many thanks in advance for attention to such a
rudimentary question.

Chris Benson,

---

From: "Lam, Hing-Kam (Kam)" <[email-masked]>
Date: Mon, 29 Jun 2009 17:26:56 -0500

Hi Chris,

You might want to take a look at the definition of Packet Loss in section 2.2.11. of the OAM Requirement draft (http://www.ietf.org/internet-drafts/draft-ietf-mpls-tp-oam-requirements-02.txt).

Regards,
Kam 

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Chris Benson
> Sent: Friday, June 26, 2009 7:03 PM
> To: [email-masked]
> Subject: [mpls-tp] Query definition of packet loss
> 
> Hi folks,
> 
> Please forgive me for what might me a lamentably simple 
> question, during my introduction to MPLS-TP.
> 
> In draft-ietf-mpls-tp-nm-req-01, Section 7.1, I seek a more 
> specific definition of raw packet loss, required to determine 
> loss ratio, SES, etc.
> 
> What kinds of packet loss are intended to be counted by this 
> metric? Is this just a count of packets that fail to be 
> "encapsulated" and transmitted from a specific LSR?  Does it 
> only count packets dropped with no transmission attempted 
> (e.g. by MPLS itself because of inappropriate label values, etc.)?
> 
> Many thanks in advance for attention to such a rudimentary question.
> 
> Chris Benson,
> _______________________________________________
> mpls-tp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls-tp
>