Subject: Re: [mpls-tp] [mpls] poll on the Rosetta Stone draft

From: "Annamaria Fulignoli" <[email-masked]>
Date: Mon, 1 Jun 2009 14:45:54 +0200

Support 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Loa Andersson
Sent: martedì 26 maggio 2009 11.34
To: [email-masked]; [email-masked]; [email-masked]
Subject: [mpls] poll on the Rosetta Stone draft

All,

this is to start a two week poll on the suggestion to make the draft-helvoort-mpls-tp-rosetta-stone-00 an MPLS working group document.

Please send your comments (approval or disapproval) to the mpls-tp mailing list.

The poll ends on June 9th 2009.

/Loa

-- 

Loa Andersson

Sr Strategy and Standards Manager    phone:  +46 10 717 52 13
Ericsson ///                                 +46 767 72 92 13 

                                       email:  [email-masked]
                                               [email-masked]

_______________________________________________
mpls mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls

---

From: Stewart Bryant <[email-masked]>
Date: Mon, 01 Jun 2009 13:58:58 +0100

> this is to start a two week poll on the suggestion to make the
> draft-helvoort-mpls-tp-rosetta-stone-00 an MPLS working group
> document.
>
Normally we would require a draft to be in a cleaner
state before accepting it as a WG draft. None-the-less
I support this being a WG draft.

One question - I assume that it will not be published
as an RFC for a while so that we can continue to
add new terms to it as the project progresses.

Stewart

---

From: Loa Andersson <[email-masked]>
Date: Mon, 01 Jun 2009 15:06:13 +0200

Stewart,

you are right on both accounts, I'd also like to see a cleaner
draft, but think that the the draft is mature enough.

In my mind the Rosetta Stone draft will be the last of the
first set (first set = very poorly defined) of MPLS-TP drafts that
we progress to RFCs, we need a terminology that is stable.

/Loa

-- 

Loa Andersson

---

From: <[email-masked]>
Date: Tue, 2 Jun 2009 14:55:29 +0200

I support the draft to be a WG draft

Mit freundlichen Grüßen 
Markus Lautenschlager 

Deutsche Telekom Netzproduktion GmbH 
Zentrum Technik Einführung
Dipl. Ing. Dipl. Wirtsch. Ing. 
Markus Lautenschlager 
TE241-11 
Hansastr. 35, 90441 Nürnberg 
+49 911 150 4233 (Tel.) 
+49 951 91733648 (Fax) 
+49 160 90719250 (Mobil) 
E-Mail: [email-masked]
http://www.telekom.com 

Deutsche Telekom Netzproduktion GmbH 
Aufsichtsrat: Timotheus Höttges (Vorsitzender) 
Geschäftsführung: Friedrich Fuß (Vorsitzender), Albert Matheis, Klaus Peren 
Handelsregister: Amtsgericht Bonn HRB 14190 
Sitz der Gesellschaft: Bonn 
USt-IdNr.: DE 814645262

Erleben, was verbindet.

-----Ursprüngliche Nachricht-----
Von: [email-masked] [mailto:[email-masked]] Im Auftrag von Loa Andersson
Gesendet: Montag, 1. Juni 2009 15:06
An: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Betreff: Re: [PWE3] [mpls] poll on the Rosetta Stone draft

Stewart,

/Loa

-- 

Loa Andersson

_______________________________________________
pwe3 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pwe3

---

From: "BUSI ITALO" <[email-masked]>
Date: Wed, 3 Jun 2009 11:39:02 +0200

Support

> Sent: Tuesday, May 26, 2009 11:34 AM

---

From: "Hernandez-Valencia, Enrique (Enrique)" <[email-masked]>
Date: Wed, 3 Jun 2009 09:12:05 -0500

Support.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Loa Andersson
Sent: Tuesday, May 26, 2009 5:34 AM
To: [email-masked]; [email-masked]; [email-masked]
Subject: [mpls] poll on the Rosetta Stone draft

All,

Please send your comments (approval or disapproval) to the mpls-tp
mailing list.

/Loa

-- 

Loa Andersson

---

From: "Krzanowski, Roman" <[email-masked]>
Date: Wed, 3 Jun 2009 13:18:37 -0400

support

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of BUSI ITALO
Sent: Wednesday, June 03, 2009 5:39 AM
To: [email-masked]
Subject: Re: [mpls-tp] [mpls] poll on the Rosetta Stone draft

Support

_______________________________________________
mpls-tp mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls-tp

---

From: Dieter Beller <[email-masked]>
Date: Thu, 04 Jun 2009 10:53:51 +0200

support

Dieter

Loa Andersson wrote:

All,

document.

mailing list.

/Loa

--

---

From: Martin Vigoureux <[email-masked]>
Date: Wed, 10 Jun 2009 10:22:43 +0200

All,

the poll has ended with clear support expressed.

Editors, please republish as draft-ietf-mpls-tp-rosetta-stone-00

thanks
martin