Subject: [mpls-tp] Planned liaison to ITU-T on resolution of comments on the nm-requirements draft

From: Loa Andersson <[email-masked]>
Date: Sun, 02 Aug 2009 18:30:33 +0200

All,

the editors of draft-ietf-mpls-tp-nm-req has documented their responses
to the comments during the wg last call and ITU-T review. They have used
the form of a liaison (included) and we will send it ITU-T as soon as
we have consensus on the mpls-tp mailing list to do so.

Please send your comments to the mpls-tp list not later than EoB on
Friday Aug 7.

/Loa
-- 

Loa Andersson                         email: [email-masked]
Sr Strategy and Standards Manager            [email-masked]
Ericsson Inc                          phone: +46 10 717 52 13
                                              +46 767 72 92 13

---

From: "Adrian Farrel" <[email-masked]>
Date: Sun, 2 Aug 2009 18:38:52 +0100

Hi,

The "Date" will need to be updated to the real transmission date.

The "For Action" needs a "Deadline". I believe that the ITU-T has agreed to 
operate by correspondence so that two week review period is reasonable.

The liaison should be copied to the MPLS-TP list, not the MEAD team list.

Ron Bonica ([email-masked]) is providing additional IESG input 
especially on the network management / ops side. Please also copy him.

Thanks,
Adrian
----- Original Message ----- 
From: "Loa Andersson" <[email-masked]>
To: <[email-masked]>
Sent: Sunday, August 02, 2009 5:30 PM
Subject: [mpls-tp] Planned liaison to ITU-T on resolution of comments on the 
nm-requirements draft

> Please send your comments to the mpls-tp list not later than EoB on

--------------------------------------------------------------------------------

> _______________________________________________
> mpls-tp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls-tp
>