Subject: [mpls-tp] mpls-tp-dicover

From: [email-masked]
Date: Fri, 13 Nov 2009 09:02:39 +0800

Hello All,
     Here attached my presentation and Internet Draft this moring. Please 
take a look.
For the questions arose this moring, I will consider it and respond soon.
Regards.

-----------------------------------------------
Wireline NM Platform System Design Dept.
ZTE Corporation 
FAX:+86-755-26773583
TEL:+86-755-26770000-3840
Mobile:18603018937 13077888087
E_mail:[email-masked] 
Addr:Network Management Center. R&D Building 3
     ZTE Industrial Park, XiLi LiuXian Rd.
     NanShan District, ShenZhen, China.
Addr:深圳南山西丽留仙大道中兴通讯工业园研3楼网管中心系统部
Post:518055
-----------------------------------------------

--------------------------------------------------------
ZTE Information Security Notice: The information contained in this mail is solely property of the sender's organization. This mail communication is confidential. Recipients named above are obligated to maintain secrecy and are not permitted to disclose the contents of this communication to others.
This email and any files transmitted with it are confidential and intended solely for the use of the individual or entity to whom they are addressed. If you have received this email in error please notify the originator of the message. Any views expressed in this message are those of the individual sender.
This message has been scanned for viruses and Spam by ZTE Anti-Spam system.

---

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 13 Nov 2009 02:13:05 -0000

Hi thanks for these.

My point at the microphone (which seemed to cause some confusion) was to ask 
for a separation between...
a. plug and play discovery
b. verification of configuration
c. network topology discovery

For c. we have control plane IGP or management plane (we could use OAM as 
well, but that would be reinventing routing and inserting it into OAM!)

For b. We have control plane (we could add OAM if there is a requirement - 
but I would resist the idea of completely reinventing the control plane and 
putting it into OAM)

For a. *if* this function is required (we have not yet established that 
there is support for your requirements) we could use existing plug and play 
discovery protocols (PPP NLC - see current G.7714, LMP discovery (see old 
G.7714)

Cheers,
Adrian

----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>
Sent: Friday, November 13, 2009 1:02 AM
Subject: [mpls-tp] mpls-tp-dicover

> ZTE Information Security Notice: The information contained in this mail is 
> solely property of the sender's organization. This mail communication is 
> confidential. Recipients named above are obligated to maintain secrecy and 
> are not permitted to disclose the contents of this communication to 
> others.
> This email and any files transmitted with it are confidential and intended 
> solely for the use of the individual or entity to whom they are addressed. 
> If you have received this email in error please notify the originator of 
> the message. Any views expressed in this message are those of the 
> individual sender.

--------------------------------------------------------------------------------

> _______________________________________________
> mpls-tp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls-tp
>

---

From: Scott Mansfield <[email-masked]>
Date: Thu, 12 Nov 2009 21:30:28 -0500

The plug and play discovery and the network topology discovery description belongs in the NM framework document.  The verification of configuration functionality is something that can be done in an NMS solution, but doesn't necessarily need to be described in the framework document.

-scott. 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Adrian Farrel
Sent: Thursday, November 12, 2009 9:13 PM
To: [email-masked]; [email-masked]
Subject: Re: [mpls-tp] mpls-tp-dicover

Hi thanks for these.

My point at the microphone (which seemed to cause some confusion) was to ask for a separation between...
a. plug and play discovery
b. verification of configuration
c. network topology discovery

For c. we have control plane IGP or management plane (we could use OAM as well, but that would be reinventing routing and inserting it into OAM!)

For b. We have control plane (we could add OAM if there is a requirement - but I would resist the idea of completely reinventing the control plane and putting it into OAM)

For a. *if* this function is required (we have not yet established that there is support for your requirements) we could use existing plug and play discovery protocols (PPP NLC - see current G.7714, LMP discovery (see old
G.7714)

Cheers,
Adrian