Subject: [mpls-tp] Query regarding the PSC Channel Code in draft"draft-ietf-mpls-tp-linear-protection-02.txt"

From: Selvan <[email-masked]>
Date: Tue, 31 Aug 2010 20:03:43 +0530

Hi,

Kindly clarify the G-Ach channel number assigned to PSC message explained in
draft-ietf-mpls-tp-linear-protection-02, Section 4.2

"MPLS-TP PSC Channel Code is the G-ACh channel number assigned to the PSC =
TBD"

Could you please let us know the proposed value (IANA to be assigned) for
PSC Channel Code?

Thanks

Selvan

*
*

---

From: "Eric Osborne (eosborne)" <[email-masked]>
Date: Tue, 31 Aug 2010 09:45:55 -0500

As far as I know there isn't one yet; that's why it's 'TBD'.  This will
be assigned as the draft progresses towards standardization.

eric

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
Behalf
> Of Selvan
> Sent: Tuesday, August 31, 2010 10:34 AM
> To: [email-masked]
> Subject: [mpls-tp] Query regarding the PSC Channel Code indraft"draft-
> ietf-mpls-tp-linear-protection-02.txt"
> 
> Hi,
> 
> 
> Kindly clarify the G-Ach channel number assigned to PSC message
explained
> i
> 
> n draft-ietf-mpls-tp-linear-protection-02, Section 4.2
> 
> "MPLS-TP PSC Channel Code is the G-ACh channel number assigned to the
PSC
> = TBD"