Subject: Re: [mpls-tp] poll on making draft-boutros-mpls-tp-li-lb an mpls wgdraft

From: <[email-masked]>
Date: Sun, 29 Aug 2010 16:27:37 +0000

No/do not support.

This draft is not complete, it is not trechnically sound enough.
It misses the response of the MEP_A when neither ACK nor NACK is received.
on the lock and on the loopback messages.
It misses the requirements for other (pro-active) OAM tools that MUST/MUST-NOT
run at the same time. 
An example is the CC OAM tool (which normally always is activated), any CC
message sent by MEP-A is looped back to itself when loopback is enabled.
For MEP-A this is an unexpected CC, so it will take appropriate action.
Also MEP-D does not receive the MEP-A CC (because the loopback is full)
and raises an alarm.

These issues need to be addressed before making it WG draft.

Regards, Huub.

---- Loa Andersson <[email-masked]> schreef:
> Working Group,
> 
> this email is to start a poll to adopt
> draft-boutros-mpls-tp-li-lb-01.txt
> as an MPLS working group draft.
> 
> After recent experience, the chairs would like to remind you all
> what it means to conduct a poll to adopt a draft as a working group
> draft.
> 
> - Please recall that the IETF does not "vote." Polls of a working
>     group are to gather information to help the chairs make their
>     decisions. Voting is not part of the normal working methods of
>     an IETF working group.
> 
> - The "rough consensus" process used in the working group assumes
>     that people expressing opinions are also participating in the
>     development of standards documents.
> 
> - Subscription to the list specifically to express an opinion is
>     noticed by the chairs who has access to information on the new list
>     members. Such behavior is not part of the normal working methods.
> 
> - The purpose of a poll for adoption is to help the chairs understand
>     the level of support for a document (i.e. who has read it, who
>     believes it is a good starting point for working group work, who
>     will contribute to the work) and whether there are any significant
>     technical issues. Statements of objection must be backed up by
>     proper technical reasons.
> 
> So please respond to this poll indicating whether you support the
> adoption of this draft or stating your technical issues.
> 
> This poll ends eob August 29.
> 
> 
> Loa and George
> mpls wg co-chairs
> 
> 
> -- 
> 
> 
> Loa Andersson                         email: [email-masked]
> Sr Strategy and Standards Manager            [email-masked]
> Ericsson Inc                          phone: +46 10 717 52 13
>                                               +46 767 72 92 13
> _______________________________________________
> mpls-tp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls-tp

---

From: "Sprecher, Nurit (NSN - IL/Hod HaSharon)" <[email-masked]>
Date: Sun, 29 Aug 2010 18:33:03 +0200

Huub,
I think it was mentioned many times in the past that the document does
not need to be complete or even in a specific situation to be adopted as
an IETF document. 
A yes/support just indicates that the group is interested to work on
this topic. 
Do not you want the group to work on loopback? It is specified of the
requirements!
Your concerns can be discussed and addressed in the IETF document. 
Best regards,
Nurit

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of ext [email-masked]
Sent: Sunday, August 29, 2010 7:28 PM
To: [email-masked]; MPLS-TP ad hoc team; Loa Andersson
Subject: Re: [mpls-tp] poll on making draft-boutros-mpls-tp-li-lb an
mpls wgdraft

No/do not support.

This draft is not complete, it is not trechnically sound enough.
It misses the response of the MEP_A when neither ACK nor NACK is
received.
on the lock and on the loopback messages.
It misses the requirements for other (pro-active) OAM tools that
MUST/MUST-NOT
run at the same time. 
An example is the CC OAM tool (which normally always is activated), any
CC
message sent by MEP-A is looped back to itself when loopback is enabled.
For MEP-A this is an unexpected CC, so it will take appropriate action.
Also MEP-D does not receive the MEP-A CC (because the loopback is full)
and raises an alarm.

Regards, Huub.

---

From: Greg Mirsky <[email-masked]>
Date: Sun, 29 Aug 2010 10:33:00 -0700

Dear Nurit,
though I agree with your point I'd like to quote the following argument made
by Luca Martini as reflected in IETF-78 minutes:
"... the following unix command:
cat draft-bhh-mpls-tp-oam-y1731-05.txt | grep future | wc -l
returns a value of 7. That means there there are at least 7 things that are
undefined, and left to a future version.
So I have to say once again this document is badly under-defined, as
was stated today in the MPLS WG meeting."

Kind regards,
Greg

---

From: "Sprecher, Nurit (NSN - IL/Hod HaSharon)" <[email-masked]>
Date: Tue, 31 Aug 2010 19:43:14 +0200

Hi Greg,

This is an interesting reference! - although the argument is not backed
up in any IETF process document (even though said by Luca J). 

As I recall, Luca's comment was offered in a discussion where it was
claimed that the solution in draft-bhh is fully baked and

ready for publication, which is obviously not the case. 

As I have indicated, this draft proposes a solution to functions that
are required in MPLS-TP and I believe the group wants to work on it,
that is why it should become an WG document with the control of the
group. It is a starting point. 

Best regards,

Nurit

From: ext Greg Mirsky [mailto:[email-masked]] 
Sent: Sunday, August 29, 2010 8:33 PM
To: Sprecher, Nurit (NSN - IL/Hod HaSharon)
Cc: [email-masked]; [email-masked]
Subject: Re: [mpls-tp] poll on making draft-boutros-mpls-tp-li-lb an
mpls wgdraft

Dear Nurit,

though I agree with your point I'd like to quote the following argument
made by Luca Martini as reflected in IETF-78 minutes:

"... the following unix command:
cat draft-bhh-mpls-tp-oam-y1731-05.txt | grep future | wc -l
returns a value of 7. That means there there are at least 7 things that
are undefined, and left to a future version.
So I have to say once again this document is badly under-defined, as was
stated today in the MPLS WG meeting."

Kind regards,

Greg

On Sun, Aug 29, 2010 at 9:33 AM, Sprecher, Nurit (NSN - IL/Hod HaSharon)
<[email-masked]> wrote:

Huub,

-----Original Message-----

No/do not support.

Regards, Huub.

---

From: [email-masked]
Date: Mon, 30 Aug 2010 11:09:22 +0800

I agree huub's opinions. full-loopback is not good solution. 
do we need to loopback all types of packet in the point which
is in loopback state? i can't sure of it.

best regards
liu

<[email-masked]> 
发件人:  [email-masked]
2010-08-30 00:27

收件人
"[email-masked]" <[email-masked]>, MPLS-TP ad hoc team 
<[email-masked]>, Loa Andersson <[email-masked]>
抄送

主题
Re: [mpls-tp] poll on making draft-boutros-mpls-tp-li-lb an mpls wgdraft

No/do not support.

Regards, Huub.

--------------------------------------------------------
ZTE Information Security Notice: The information contained in this mail is solely property of the sender's organization. This mail communication is confidential. Recipients named above are obligated to maintain secrecy and are not permitted to disclose the contents of this communication to others.
This email and any files transmitted with it are confidential and intended solely for the use of the individual or entity to whom they are addressed. If you have received this email in error please notify the originator of the message. Any views expressed in this message are those of the individual sender.
This message has been scanned for viruses and Spam by ZTE Anti-Spam system.