Subject: [mpls-tp] poll on making draft-bfl-mpls-tp-uni-nni-00.txt an mpls working group document

From: Loa Andersson <[email-masked]>
Date: Mon, 09 Aug 2010 15:54:09 +0200

All,

the authors of the

http://www.ietf.org/id/draft-bfl-mpls-tp-uni-nni-00.txt
has requested that the document is accepted as a
working group document.

This is a document that resolves comments that were brought in
very late (after the IESG approval) in the publication
process for RFC5291.

This mail starts a 2 week poll that ends August 24.

Please send your comments to [email-masked] mailing list.

Since we want the polled document and RFC5921 to be possible
to jointly reference we also propose that now is the right
time for an early review of the document.

Loa and George

mpls wg co-chairs

-- 

Loa Andersson                         email: [email-masked]
Sr Strategy and Standards Manager            [email-masked]
Ericsson Inc                          phone: +46 10 717 52 13
                                              +46 767 72 92 13

---

From: Ben Niven-Jenkins <[email-masked]>
Date: Mon, 9 Aug 2010 16:41:44 +0100

Loa, Authors,

The figures in draft-bfl-mpls-tp-uni-nni-00 appear to more clearly highlight the UNI/NNI boundaries which I assume is what the ITU comments were about.

RFC5921 contains a sentence related to signalling across the CE-PE or PE-PE interfaces before Figures 3 & 5. I wonder if similar (or identical) sentences should be included in draft-bfl-mpls-tp-uni-nni to save a reader missing those points when trying to read both documents?

Also I note that the expansion of TSI into Transport Service Instance is no longer included in the figures in draft-bfl-mpls-tp-uni-nni-00 although the TSI acronym is still used in the figures themselves, is this an oversight?

Thanks
Ben

On 9 Aug 2010, at 14:54, Loa Andersson wrote:

> _______________________________________________
> mpls-tp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls-tp

---

From: "Varma, Eve L (Eve)" <[email-masked]>
Date: Mon, 9 Aug 2010 11:51:04 -0500

Support.

Best regards,
Eve

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Loa Andersson
Sent: Monday, August 09, 2010 9:54 AM
To: [email-masked]; [email-masked]; [email-masked]; MPLS-TP ad hoc team; CCAMP WG
Subject: [mpls-tp] poll on making draft-bfl-mpls-tp-uni-nni-00.txt an mpls working group document

All,

the authors of the

Loa and George

mpls wg co-chairs

--

---

From: venkatesan mahalingam <[email-masked]>
Date: Mon, 9 Aug 2010 22:48:13 +0530

Yes, Support.
Thanks,
Venkat.
On Mon, Aug 9, 2010 at 7:24 PM, Loa Andersson <[email-masked]> wrote:

> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>

-- 
Best Regards,
Venkatesan Mahalingam.

---

From: Ben Niven-Jenkins <[email-masked]>
Date: Mon, 9 Aug 2010 18:24:10 +0100

Loa,

I forgot to mention that I support this document becoming a WG document.

Ben

---

From: Yuji Tochio <[email-masked]>
Date: Tue, 10 Aug 2010 07:56:22 +0900

Yes, Support

Regards, Yuji

---

From: Mach Chen <[email-masked]>
Date: Tue, 10 Aug 2010 10:04:47 +0800

Yes/Support.

Best regards,
Mach

--------------------------------------------------
From: "Loa Andersson" <[email-masked]>
Sent: Monday, August 09, 2010 9:54 PM
To: <[email-masked]>; <[email-masked]>; <[email-masked]>; "MPLS-TP ad hoc 
team" <[email-masked]>; "CCAMP WG" <[email-masked]>
Subject: [mpls-tp] poll on making draft-bfl-mpls-tp-uni-nni-00.txt an mpls 
working group document

---

From: "Lam, Hing-Kam (Kam)" <[email-masked]>
Date: Mon, 9 Aug 2010 21:42:02 -0500

Yes/Support 
 
--Kam

---

From: [email-masked]
Date: Tue, 10 Aug 2010 13:20:16 +0800

Yes/Support

B.R.

Fei 

Loa Andersson <[email-masked]> 
发件人:  [email-masked]
2010-08-09 21:54

收件人
"[email-masked]" <[email-masked]>, [email-masked], [email-masked], 
MPLS-TP ad hoc team <[email-masked]>, CCAMP WG <[email-masked]>
抄送

主题
[mpls-tp] poll on making draft-bfl-mpls-tp-uni-nni-00.txt an mpls working 
group document

All,

the authors of the

Loa and George

mpls wg co-chairs

--

---

From: [email-masked]
Date: Tue, 10 Aug 2010 11:44:29 -0400

Yes/support

Malcolm

09/08/2010 09:54 AM

To
cc

Subject
[AHMPLS-TP] poll on making draft-bfl-mpls-tp-uni-nni-00.txt an mpls 
working group document

All,

the authors of the

Loa and George

mpls wg co-chairs

--

---

From: [email-masked]
Date: Wed, 11 Aug 2010 08:30:45 +0800

Yes/Support.

Best Regards,
Xiao Min

2010/08/09 21:54

收件人

主题

All,

the authors of the

Loa and George

mpls wg co-chairs

--

---

From: Dieter Beller <[email-masked]>
Date: Wed, 11 Aug 2010 13:47:26 +0200

Support.

Thanks,

Dieter

On 09.08.2010 15:54, Loa Andersson wrote:

All,

the authors of the

Loa and George

mpls wg co-chairs

--

---

From: [email-masked]
Date: Wed, 18 Aug 2010 08:47:04 +0800

Yes/Support. 

Best Regards, 
Xia Liang

> time for an early review of the document.

--------------------------------------------------------
ZTE Information Security Notice: The information contained in this mail is solely property of the sender's organization. This mail communication is confidential. Recipients named above are obligated to maintain secrecy and are not permitted to disclose the contents of this communication to others.
This email and any files transmitted with it are confidential and intended solely for the use of the individual or entity to whom they are addressed. If you have received this email in error please notify the originator of the message. Any views expressed in this message are those of the individual sender.
This message has been scanned for viruses and Spam by ZTE Anti-Spam system.

---

From: Loa Andersson <[email-masked]>
Date: Mon, 30 Aug 2010 12:34:38 +0200

Working Group,

this draft has been accepted as an mpls working group
draft. Could the authors please publish it with the
new file name

draft-ietf-mpls-tp-uni-nni-00.txt

Without any other changes to the draft than name and dates.

/Loa

--

---

From: "Bocci, Matthew (Matthew)" <[email-masked]>
Date: Tue, 31 Aug 2010 13:23:07 +0200

Hi Ben,

Thanks for your comments. I agree with these and suggest we add these to the next rev of the new WG draft.

Regards

Matthew

> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Ben Niven-Jenkins
> Sent: 09 August 2010 16:42
> To: [email-masked]
> Subject: Re: [mpls-tp] poll on making 
> draft-bfl-mpls-tp-uni-nni-00.txt an mpls working group document
> 
> Loa, Authors,
> 
> The figures in draft-bfl-mpls-tp-uni-nni-00 appear to more 
> clearly highlight the UNI/NNI boundaries which I assume is 
> what the ITU comments were about.
> 
> RFC5921 contains a sentence related to signalling across the 
> CE-PE or PE-PE interfaces before Figures 3 & 5. I wonder if 
> similar (or identical) sentences should be included in 
> draft-bfl-mpls-tp-uni-nni to save a reader missing those 
> points when trying to read both documents?
> 
> Also I note that the expansion of TSI into Transport Service 
> Instance is no longer included in the figures in 
> draft-bfl-mpls-tp-uni-nni-00 although the TSI acronym is 
> still used in the figures themselves, is this an oversight?
> 
> Thanks
> Ben
> 
> 
> > has requested that the document is accepted as a working group 
> > document.
> > 
> > This is a document that resolves comments that were brought in very 
> > late (after the IESG approval) in the publication process 
> for RFC5291.
> > 
> > Since we want the polled document and RFC5921 to be possible to 
> > jointly reference we also propose that now is the right time for an 
> > early review of the document.
> > 
> > Loa and George
> > 
> > mpls wg co-chairs
> > 
> > --
> > 
> > 
> > Loa Andersson                         email: