Subject: Re: [mpls-tp] [mpls] Draft: Response to Updated draft Recommendation G.8121 [Ref 042.02]

From: Huub van Helvoort <[email-masked]>
Date: Thu, 13 Jan 2011 23:18:52 +0100

Hello Stewart,

You wrote:

> I propose to send the following Liaison Response to the ITU-T on Friday
> 14th January and am posting it to the MPLS WG list for review.

I do not support sending the liaison as proposed.

We should restrict it to the first paragraph noting that the file
that should be reviewed is missing and ask for sending the missing
file so it can be reviewed by the WG.

The remainder of the text is based on assumptions and not on facts.

Regards, Huub.

> =========
>
> Response to Updated draft Recommendation G.8121 [Ref 042.02]
>
> From: IETF Liaison to ITU-T on MPLS [email-masked]
> To: [email-masked], [email-masked], [email-masked], [email-masked]
> CC: Greg Jones, [email-masked], [email-masked], [email-masked]
> [email-masked], [email-masked], [email-masked]
> [email-masked], [email-masked]
> [email-masked], [email-masked]
> [email-masked], [email-masked]
>
> For Action
>
> Unfortunately ITU-T document WD19r2 was not attached to this liaison,
> and thus the MPLS Working Group is unable to comment on its content at
> this time.
>
> It is stated in the liaison that the modifications to this draft
> Recommendation are based on draft-bhh-mpls-tp-oam-y1731-06. Please may
> we draw your attention to the status section of
> draft-bhh-mpls-tp-oam-y1731-06 which states
>
> "Internet-Drafts are draft documents valid for a maximum of six months
> and may be updated, replaced, or obsoleted by other documents at any
> time. It is inappropriate to use Internet-Drafts as reference material
> or to cite them other than as "work in progress".
>
> Please also note that since the draft filename starts with the prefix
> string "draft-bhh" this clearly identifies it to the reader as a
> document expressing the personal technical views of the authors and
> hence hence as a document that that does not have any acknowledged level
> of IETF consensus.
>
> If this draft Recommendation for G.8121 is based on an MPLS-TP OAM
> protocol not designed within the IETF Standards Process, the MPLS
> Working Group believe that this would be in breach of the SG15 agreement
> with the IETF as published in Report of the first meeting of Working
> Party 3/15 Transport network structures (2009-2012) (Geneva, 1 – 12
> December 2008) which can be found at
> http://www.itu.int/md/T09-SG15-R-0004/en
>
> The MPLS Working Group would also like to draw the attention of ITU-T
> SG15 to the IETF copyright rules. Please see
> http://trustee.ietf.org/license-info/archive/IETF-Trust-License-Policy-20091228.htm
> for further details.
>
> We have referred this liaison to the IAB for their consideration.
>
>
> ===========
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls

-- 
*****************************************************************
                          我爱外点一七三一

---

From: John E Drake <[email-masked]>
Date: Thu, 13 Jan 2011 14:26:57 -0800

Inline

Sent from my iPhone

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Huub van Helvoort
> Sent: Thursday, January 13, 2011 2:19 PM
> To: [email-masked]; [email-masked]
> Subject: Re: [mpls-tp] [mpls] Draft: Response to Updated draft
> Recommendation G.8121 [Ref 042.02]
> 
> Hello Stewart,
> 
> You wrote:
> 

JD:  The above statement is an assertion not supported by facts.

---

From: "Sprecher, Nurit (NSN - IL/Hod HaSharon)" <[email-masked]>
Date: Thu, 13 Jan 2011 23:44:20 +0100

Huub,
Do you say that the paragraph saying "It is stated in the liaison that the modifications to this draft Recommendation are based on draft-bhh-mpls-tp-oam-y1731-06" is an assumption?
It was stated in the liaison as well as in the Berlin meeting report.
It is a fact!
I think that all the rest of the paragraphs are facts as well!
Best regards,
Nurit

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of ext Huub van Helvoort
Sent: Friday, January 14, 2011 12:19 AM
To: [email-masked]; [email-masked]
Subject: Re: [mpls-tp] [mpls] Draft: Response to Updated draft Recommendation G.8121 [Ref 042.02]

Hello Stewart,

Regards, Huub.

-- 
*****************************************************************
                          我爱外点一七三一
_______________________________________________
mpls-tp mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls-tp

---

From: Yuji Tochio <[email-masked]>
Date: Fri, 14 Jan 2011 08:10:33 +0900

Hi,

As to this response (G.8121), I support Huub's comment.
The important is to review the draft G.8121 so that IETF should
ask for the missing file at first.
In that sense, the first paragraph of LS with asking for the draft
(i.e. wd19r2) is enough.

Of course, ITU-T should have verified that the attachment is
included....

Regards,
Yuji

---

From: John E Drake <[email-masked]>
Date: Thu, 13 Jan 2011 16:05:08 -0800

Actually, the first paragraph does not ask for wd19r2.  Given the status of draft bhh in the IETF and given the still in force agreement between the ITU and the IETF, why should any IETF cycles be spent reviewing G.8121?

Sent from my iPhone

> Behalf Of Yuji Tochio
> Sent: Thursday, January 13, 2011 3:11 PM

---

From: Huub van Helvoort <[email-masked]>
Date: Fri, 14 Jan 2011 11:16:57 +0100

Hi John,

You wrote:

> Actually, the first paragraph does not ask for wd19r2.
 > Given the status of draft bhh in the IETF and given the still
 > in force agreement between the ITU and the IETF, why should
 > any IETF cycles be spent reviewing G.8121?

If this is a fact,then why is this not mentioned in the liaison.

Proposed text:
"Given the status of draft-bhh in the IETF we do not intend to
review G.8121 nor G.tpoam"

Regards, Huub.

Sent from my MacBook.

---

From: Stewart Bryant <[email-masked]>
Date: Fri, 14 Jan 2011 10:56:41 +0000

> If this is a fact,then why is this not mentioned in the liaison.
... because grammatically John asked a question.
> review G.8121 nor G.tpoam"
... I am confident that the IETF will continue to review documents sent 
to it by SG15.

Stewart

---

From: Huub van Helvoort <[email-masked]>
Date: Fri, 14 Jan 2011 15:10:31 +0100

Hello Stewart,

> ... because grammatically John asked a question.

[hvh] I had the impression that it was a rethorical question.

> ... I am confident that the IETF will continue to review documents
 > sent to it by SG15.

[hvh] OK. However I see no indication that in the reply liaison
that G.tpoam was reviewed. It only responds to the text in the
invitation to review G.tpoam.

[hvh] I did read G.tpoam and have no comments, maybe others have
read it too and had no comments.

Regards, Huub.