Subject: [mpls-tp] R: Re: [mpls] Draft: Response to Updated draft Recommendation G.tpoam[Ref043.02]

From: "[email-masked]" <[email-masked]>
Date: Fri, 14 Jan 2011 00:00:16 +0100 (CET)

You forget that ITU-T experts have not been allowed to speak at IETF 79 and a 
new trend of approving RFCs without resolving ITU-T have been started.

>----Messaggio originale----
>Da: [email-masked]
>Data: 13-gen-2011 13.54
>A: "ext HUANG Feng F"<[email-masked]>, <stbryant@cisco.
com>, <[email-masked]>
>Cc: <[email-masked]>
>Ogg: Re: [mpls-tp] [mpls] Draft: Response to Updated draft	Recommendation G.
tpoam[Ref043.02]
>
>Hi Feng,
>	You say " HF> I can't image the meaning of cooperation is that ITU-T do 
nothing and just obey IETF's process!"
>It seems that you are not familiar with the agreement on the joint work. The 
ITU-T experts are called to contribute to (also by the SG15) to assist in the 
development the development of the protocol in the IETF using the IETF standard 
processes...
>Best regards,
>Nurit
>
>
>-----Original Message-----
>From: ext HUANG Feng F [mailto:[email-masked]] 
>Sent: Thursday, January 13, 2011 12:31 PM
>To: Sprecher,
> Nurit (NSN - IL/Hod HaSharon); [email-masked]; [email-masked]
>Cc: [email-masked]
>Subject: RE: [mpls] Draft: Response to Updated draft Recommendation G.tpoam
[Ref043.02]
>
>Hi, Nurit,
>   Please see in line.
>B.R.
>Feng
> 
>
>-----Original Message-----
>From: Sprecher, Nurit (NSN - IL/Hod HaSharon) [mailto:nurit.sprecher@nsn.
com] 
>Sent: 2011年1月13日 17:45
>To: HUANG Feng F; [email-masked]; [email-masked]
>Cc: [email-masked]
>Subject: RE: [mpls] Draft: Response to Updated draft Recommendation G.tpoam
[Ref043.02]
>
>Hi Feng,
>I did not refer to specific solution, validity and acceptance of a solution, 
so I cannot see to what you disagree and how your response fit to mine. 
>If you think that you have a good solution which is proven and supported 
please discuss it in the IETF and try to get support for it! 
>
>HF> The solution has been submitted to ietf for 2 year!
>
>I would like the ITU-T to continue with its collaborative agreement with the 
IETF and ensure that the development of the protocol is done as agreed and 
supported by SG15 using the IETF processes.
>
>HF> I can't image the meaning of cooperation is that ITU-T do nothing and 
just obey IETF's process!
>
>I will support a single global solution interoperable solution (whatever the 
solution is). 
>Best regards,
>Nurit
>
>-----Original Message-----
>From: ext HUANG Feng F [mailto:[email-masked]]
>Sent: Thursday, January 13, 2011 11:35 AM
>To: Sprecher, Nurit (NSN - IL/Hod HaSharon); [email-masked]; mpls@ietf.
org
>Cc: [email-masked]
>Subject: RE: [mpls] Draft: Response to Updated draft Recommendation G.tpoam
[Ref043.02]
>
>Hi,Nurit,
>   I can't agree with you.
>   Solution of GACH+Y.1731 in G.tpoam is proven work well in Packet Transport 
Network by many applications and public demo and it has many supporters. I am 
wondering why  this solutions is not  standardized in ietf? 
>    Further more,  I really don't agree with your last sentence, this 
solution is asked by customers in Industry, you can see at least 7 providers in 
global support this solution.
>
>B.R.
>Feng
>
>
>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] On Behalf Of 
Sprecher, Nurit (NSN - IL/Hod HaSharon)
>Sent: 2011年1月13日 16:18
>To: [email-masked]; [email-masked]
>Subject: Re: [mpls] Draft: Response to Updated draft Recommendation G.tpoam
[Ref043.02]
>
>Hi,
>I support the proposal.
>We have a cooperative agreement with the ITU-T concerning the work on MPLS-
TP. 
>The agreement recognizes the design authority of the IETF for MPLS and it is 
agreed that the development of the protocol should be done in the IETF using 
the IETF processes. The ITU-T should not take any uncoordinated action in the 
development of the MPLS_TP protocol. 
>We would appreciate if the ITU-T continues (as it committed to) with the 
collaborative work with the IETF on MPLS_TP and contributes from its expertise 
to the development of the protocol using the IETF processes. 
>We would also not like to see two competing solutions which may confuse the 
Industry, bloat operational and capital expenses and badly affect the end 
customer. 
>Best regards,
>Nurit
>
>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] On Behalf Of ext 
Stewart Bryant
>Sent: Monday, January 10, 2011 12:57 PM
>To: [email-masked]
>Subject: [mpls] Draft: Response to Updated draft Recommendation G.tpoam 
[Ref043.02]
>
>I propose to send the following Liaison Response to the ITU-T on Friday 14th 
January and am posting it to the MPLS WG list for review.
>
>=======
>
>Response to Updated draft Recommendation G.tpoam [Ref 043.02]
>
>From: IETF Liaison to ITU-T on MPLS [email-masked]
>To: [email-masked], [email-masked], [email-masked], [email-masked]
>CC: Greg Jones, [email-masked], [email-masked], [email-masked] stbryant@cisco.
com, [email-masked], [email-masked] [email-masked], steve.
[email-masked]
>[email-masked], [email-masked] [email-masked], kam.
[email-masked]
>
>For Action
>
>The MPLS Working Group notes that this document contains text describing
>
>MPLS-TP OAM protocols not designed and standardized using the IETF Standards 
process. Specifically it uses material from draft-bhh-mpls-tp-oam-y1731-06.
>
>We wish to draw your attention to the status section of
>draft-bhh-mpls-tp-oam-y1731-06 which states:
>
>"Internet-Drafts are draft documents valid for a maximum of six months and 
may be updated, replaced, or obsoleted by other documents at any time. It is 
inappropriate to use Internet-Drafts as reference material or to cite them 
other than as "work in progress".
>
>Please also note that since the draft filename starts with the prefix string 
"draft-bhh" this clearly identifies it to the reader as a document expressing 
the personal technical views of the authors and hence hence as a document that 
that does not have any acknowledged level
>
>of IETF consensus.
>
>Since the text of draft Recommendation for G.tpoam is based on an MPLS-TP OAM 
protocol not designed within the IETF Standards Process this
>
>is a breach of the SG15 agreement with the IETF as published in Report of the 
first meeting of Working Party 3/15 Transport network structures
>(2009-2012) (Geneva, 1 - 12 December 2008) which can be found at http://www.
itu.int/md/T09-SG15-R-0004/en
>
>Please confirm that the ITU-T intends to continue with the joint work on
>
>MPLS-TP and that the ITU-T will align this recommendation with the IETF MPLS-
TP OAM design before advancing this document through the ITU-T publication 
process.
>
>The MPLS Working Group would also like to draw the attention of ITU-T
>SG15 to the IETF copyright rules. Please see
>http://trustee.ietf.org/license-info/archive/IETF-Trust-License-Policy-2
>0091228.htm
>for further details.
>
>Since this draft Recommendation contains text in which the ITU-T SG15 has 
proposed making changes to IETF protocols without the approval of the IETF, the 
MPLS Working Group have referred this liaison to the IAB for their 
consideration.
>
>
>=========
>_______________________________________________
>mpls mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/mpls
>_______________________________________________
>mpls mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/mpls
>_______________________________________________
>mpls-tp mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/mpls-tp
>

---

From: "HUANG Feng F" <[email-masked]>
Date: Fri, 14 Jan 2011 08:27:17 +0800

Christopher,
   I was at the meeting too.
   Do you forgot that it is in IETF79 plenary in Beijing, the  meeting was closed before 5 minutes as it was planed though it was said that itu-t expert can present if time is enough?
   Do you forgot that IETF  ignored ITU-T inputs on some RFCs before approving them as RFCs such as RFC 5921 and draft-ietf-mpls-tp-survivability-framework  etc?  I am wondering whether IETF have already break the JWT agreement or not? It is right to accuse ITU-T on standardize G.tpoam in the liaison text with agreement.

B.R.
Feng

________________________________

From: Christopher LILJENSTOLPE [mailto:[email-masked]] 
Sent: 2011年1月14日 7:11
To: [email-masked]
Cc: [email-masked]; HUANG Feng F; [email-masked]; [email-masked]; [email-masked]
Subject: Re: [mpls-tp] R: Re: [mpls] Draft: Response to Updated draft Recommendation G.tpoam[Ref043.02]

Erminio, 

I was at the meeting, and I did not see anyone denied a chance to approach the mic.  I did see a pair of working group chairs struggle to keep a working group on the previously published and agreed upon agenda.  The fact that a group of individuals wanted to dramatically change the agenda at the beginning of the meeting would have denied the other groups who had scheduled time from their allotted segments.  Having worked in some SG's in the ITU-T as well, I don't believe that behavior would have been any more allowed in an ITU-T meeting, than an IETF one (if anything, the ITU-T process probably would have shut it down faster).  

Christopher

On 14Jan2011, at 10.00, [email-masked] wrote:

		----Messaggio originale----

		Data: 13-gen-2011 13.54

	com>, <[email-masked]>

		Cc: <[email-masked]>

	tpoam[Ref043.02]

		Hi Feng,

		Best regards,

		Nurit

		-----Original Message-----

		To: Sprecher,

		Cc: [email-masked]

	[Ref043.02]

		Hi, Nurit,

		 Please see in line.

		B.R.

		Feng

		-----Original Message-----

	com] 

		Sent: 2011年1月13日 17:45

		Cc: [email-masked]

	[Ref043.02]

		Hi Feng,

	solution is). 

		Best regards,

		Nurit

		-----Original Message-----

	org

		Cc: [email-masked]

	[Ref043.02]

		Hi,Nurit,

		 I can't agree with you.

		B.R.

		Feng

		-----Original Message-----

		Sent: 2011年1月13日 16:18

	[Ref043.02]

		Hi,

		I support the proposal.

	TP. 

		Best regards,

		Nurit

		-----Original Message-----

	Stewart Bryant

		To: [email-masked]

	[Ref043.02]

		=======

	[email-masked]

		For Action

		of IETF consensus.

		0091228.htm

		for further details.

		=========

		mpls mailing list

		[email-masked]

		mpls mailing list

		[email-masked]

		mpls-tp mailing list

		[email-masked]

---
李柯睿
Check my PGP key here:
https://www.asgaard.org/~cdl/cdl.asc