Subject: What is LDP-NAK

From: [email-masked]
Date: Tue, 7 Dec 1999 19:39:10 +0800

Hi,
    I have some doubts about the terminology LDP-NAK in the
draft of LDP specifications. There are no messagetype of
LDP-NAK, and no statuscode of NAK. I can't find some
explaination of that.
   What is LDP-NAK ? Can someone explain it for me?
   Thanks a lot!
  Li jianping,

---

From: Vasanthi Thirumalai <[email-masked]>
Date: Tue, 07 Dec 1999 11:30:05 -0500

Li,
	A notification message is what is used to signal LDP-NAK. This message includes
a status TLV, which contains the code for the actual event signalled. It is used
to signal various events like malformed/Unkown PDU,keeplive timer expiry etc.

	Refer to sections 3.5.1 (for session establishment related notifications) and
section A.1.8- A.1.11(for label distribution related) for more information.

-Vasanthi 

-- 
------------------------------------------------
Vasanthi Thirumalai         Phone: 732-949-3787
Lucent Technologies         Room : 2J-643
101 Crawfords Corner
Holmdel, NJ-07733
------------------------------------------------