Subject: VPN-MPLS

From: Eric Ng <[email-masked]>
Date: Tue, 30 Nov 1999 21:51:09 -0800

Hi all,

I found the following drafts on the subject of VPN 
supports in MPLS:
draft-heinanen-generic-vpn-mpls-00.txt
draft-jamieson-mpls-vpn-00.txt
draft-heinanen-mpls-vpn-01.txt
draft-rosen-vpn-mpls-01.txt

Are there any other and/or up-to-date drafts on this 
subject?

thanks,
-- 
This email has been forwarded by Allayer's RoX Switch
roxroxroxroxroxroxroxroxroxroxroxroxroxroxroxroxroxroxroxr
o  Eric Ng                                               o	
x  Allayer Communications Corporation                    x
r  107 Bonaventura Drive, 	Tel : (408)570-0888 x103 r
o  San Jose, CA 95134		Fax : (408)570-0880      o
x  http://www.allayer.com                                x
roxroxroxroxroxroxroxroxroxroxroxroxroxroxroxroxroxroxroxr

---

From: "Andrew G. Malis" <[email-masked]>
Date: Wed, 01 Dec 1999 09:17:19 -0500

Eric,

You should also read draft-gleeson-vpn-framework-03.txt, which is a 
framework document for IP-based VPNs in general, including MPLS support for 
VPNs.  For MPLS VPNs in particular, see sections 3.1 and its subsections, 
5.2, 5.3, and their subsections, 5.6, 7.1.6.2, and 7.1.7.2.

Cheers,
Andy

-------

---

From: Karthik Muthukrishnan <[email-masked]>
Date: Wed, 01 Dec 1999 10:23:01 -0500

Eric: 

You can also look at 'draft-muthukrishnan-corevpn-arch-00.txt' for
another proposal for MPLS based VPN services. 

-karthik