Subject: Re: mib

From: "Thomas D. Nadeau" <[email-masked]>
Date: Tue, 21 Dec 1999 19:32:10 -0500

I am not quite sure what you are looking for. However, if
you are interested in the MIBs which are used for LSRs which
support MPLS, take at look at the 3 Internet draft MIBs listed
at the bottom of this page:

         http://www.ietf.org/html.charters/mpls-charter.html

         Hope this helps,

         --Tom

>This question is more for the router manufacturers that support MPLS.
>
>Is there information about the structure of the different tables (FTN,
>ILM...) of the routers and how these tables can be accessed (SNMP?)?  (I
>assume the tables are different for each router)  This is for the purpose of
>testing the routers.
>
>Thank you,
>Nava
>
>
>
>***********************************
>Nava Zvaig
>Adtech, Inc.
>3465 Waialae Ave. Suite 200
>Honolulu, Hawaii 96816
>Tel: 808-734-3300  Fax: 734-7100
>Email: [email-masked]
>http://www.adtech-inc.com
>
>
>

---

From: "Nava Zvaig" <[email-masked]>
Date: Tue, 21 Dec 1999 14:30:20 -1000

Thank you,
Nava