Subject: Warning: RE: Check this

From: "Thomas D. Nadeau" <[email-masked]>
Date: Mon, 06 Dec 1999 13:12:45 -0500

Hi,

	Not sure if you guys have discovered this yet, but the
email sent out this AM containing the LINKS.VBS attachment
a virus according to my virus program.

	--Tom

---

From: "Eric Greenberg" <[email-masked]>
Date: Mon, 6 Dec 1999 14:14:41 -0500

Yes, likewise, mine reported it as a virus as well.