Subject: Router Alert Label

From: "James Tsillas" <[email-masked]>
Date: Thu, 9 Dec 1999 16:18:07 -0500

Is anyone usig the RAL? What is the current use?
How does one generally encapsulate a PDU within
an RAL'ed packet? Is there an assumption that
all RAL'ed packets contain IP PDUs? Can they contain
something else?

thanks,
-Jim.

---

From: Eric Gray <[email-masked]>
Date: Thu, 09 Dec 1999 16:35:18 -0500

James,

	There is a complete description of the use
of the Router Alert reserved label in the current
encapsulation draft.  Section 2.1, page 5, bullet
4.ii seems to answer the questions you give below,
pretty much exactly (with the exception of whether
or not anyone is actually using it).  It's the last
paragraph on that page.

	If you've read this section and are not
sure of the answers, please be more specific about
what it is that is not clear.