Subject: Penultimate Hop Popping

From: [email-masked]
Date: Thu, 9 Dec 1999 17:57:18 +0100

How can the penultimate hop know it is the penultimate?

---

From: stefano previdi <[email-masked]>
Date: Thu, 09 Dec 1999 18:11:00 +0100

>How can the penultimate hop know it is the penultimate?

the ultimate (the last one) will tell him through the 
implicit-null value on the label binding it will advertise.

s.

---

From: Eric Gray <[email-masked]>
Date: Thu, 09 Dec 1999 12:18:28 -0500

Riccardo,

	Check out section 4.1.5 of the MPLS Architecture
specification (version 6, available at:

http://www.ietf.cnri.reston.va.us/internet-drafts/draft-ietf-mpls-arch-06.txt

for this).  You will find that the penultimate is told that
it is the penultimate hop by the downstream neighbor.  The
downstream neighbor does not even have to be an LSR, but it
must be able to distribute the implicit NULL label...

You wrote:
>   --------------------------------------------------------------------------------
>                   Name: WINMAIL.DAT
>    WINMAIL.DAT    Type: application/ms-tnef
>               Encoding: base64

-- 
Eric Gray		Email: mailto:[email-masked]
Voice: (978)960-6162